<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney Barrett | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney&nbsp;Barrett Comments Feed" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkutqAyEQhV+o7tj86KY/Sp/Fy2BMvOGMhH37GtuEsA1JIAjCGec7eEbhWITJiTExxCZKaM4ngmMxOQqKPuCyUpMheoPbWMWgGK0omXil7mHBH5Bgj1yUOYih/rWfe13rUmN1/aQifE5ykqCbDxZ0yAPXVdUFiJeAr9vwDuMzNoO6CqGW3Fi46u3TN1lZVMU+OXqAm/yHbaa+wHriS03cRq8mfwrf67EoPnVEtF5h6IkT38N+P4TWpSKR6Hv0LYoxqvFy3/Hr/UNKOW/nebP/ASOF5L0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#fff;--wp--preset--color--blue:#0066cc;--wp--preset--color--medium-gray:#666;--wp--preset--color--light-gray:#f1f1f1;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj1ELwjAMhP+QNQ7cYA/ib+lqrNW2KUtG2b8380VFqG93x30hB7UYR1kwC8gNEzKUZQKpGqyawhTJPXjvmHfwr8uyRjS1OEo/QFpMiYsPmaGGi0dhECqmEKt6gS3EIxl9xEqg/GXMNdowt9AZdYJX6UFbH7YFWbcdn+z8Vlv9nE5dPxyOw9iN/f0Jyxl21w==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Even his enemies would have to concede that Trump triumphed where his Republican predecessors — even Ronald Reagan, who filled three court vacancies — fell short. Trump&#8217;s achievement — victory in the Supreme Court wars that have lasted for half a century — is a triumph that will affect the nation and the law for years, perhaps&nbsp;decades' href='https://abyssum.org/2020/09/29/even-his-enemies-would-have-to-concede-that-trump-triumphed-where-his-republican-predecessors-even-ronald-reagan-who-filled-three-court-vacancies-fell-short-trumps-achievement/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" />
<link rel='shortlink' href='https://wp.me/px5Zw-brU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F09%2F30%2Fhere-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F09%2F30%2Fhere-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney Barrett" />
<meta property="og:url" content="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" />
<meta property="og:description" content="ACTON INSTITUTE POWERBLOG Everything you need to know about Amy Coney Barrett BY&nbsp;REV. BEN JOHNSON&nbsp;• SEPTEMBER 28, 2020 Amy Coney Barrett’s record of judicial rulings and legal writings sh…" />
<meta property="article:published_time" content="2020-09-30T15:44:20+00:00" />
<meta property="article:modified_time" content="2020-09-30T15:44:20+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://blog.acton.org/wp-content/authors/bjohnson-142.png" />
<meta property="og:image:alt" content="Rev. Ben Johnson" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney&nbsp;Barrett" />
<meta name="twitter:image" content="https://blog.acton.org/wp-content/uploads/2020/09/JudgeAmyConeyBarrett-2020-0926-SCOTUSNomination-WHRoseGarden-AP_20270838795523-APPhotoSLASHAlexBrandon-1100x733px.jpg?w=144" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s0.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s0.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="ACTON INSTITUTE POWERBLOG Everything you need to know about Amy Coney Barrett BY&nbsp;REV. BEN JOHNSON&nbsp;• SEPTEMBER 28, 2020 Amy Coney Barrett’s record of judicial rulings and legal writings shows that she holds an originalist view of the Constitution, and it provides a glimpse into her opinions on such diverse issues as religious liberty, national healthcare,&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-44014 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/09/29/even-his-enemies-would-have-to-concede-that-trump-triumphed-where-his-republican-predecessors-even-ronald-reagan-who-filled-three-court-vacancies-fell-short-trumps-achievement/" rel="prev"><span class="meta-nav">&larr;</span> Even his enemies would have to concede that Trump triumphed where his Republican predecessors — even Ronald Reagan, who filled three court vacancies — fell short. Trump&#8217;s achievement — victory in the Supreme Court wars that have lasted for half a century — is a triumph that will affect the nation and the law for years, perhaps&nbsp;decades</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-44014" class="post-44014 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" rel="bookmark">HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney&nbsp;Barrett</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" title="9:44 am" rel="bookmark"><span class="entry-date">September 30, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image"><img src="https://blog.acton.org/wp-content/uploads/2020/09/JudgeAmyConeyBarrett-2020-0926-SCOTUSNomination-WHRoseGarden-AP_20270838795523-APPhotoSLASHAlexBrandon-1100x733px.jpg" alt="" /></figure>



<p><a href="https://blog.acton.org/">ACTON INSTITUTE POWERBLOG</a></p>



<h1>Everything you need to know about Amy Coney Barrett</h1>



<p>BY&nbsp;<a href="https://blog.acton.org/archives/author/bjohnson">REV. BEN JOHNSON</a>&nbsp;• SEPTEMBER 28, 2020</p>



<p><a href="https://blog.acton.org/archives/117153-breaking-donald-trump-nominates-amy-coney-barrett-to-supreme-court.html">Amy Coney Barrett</a>’s record of judicial rulings and legal writings shows that she holds an originalist view of the Constitution, and it provides a glimpse into her opinions on such diverse issues as religious liberty, national healthcare, environmental regulations, the right to life, and the Second Amendment. Here are the facts about the woman who could replace&nbsp;<a href="https://blog.acton.org/archives/117091-high-court-high-stakes-replacing-ruth-bader-ginsburg.html">replace Justice Ruth Bader Ginsburg</a>&nbsp;on the Supreme Court.</p>



<p><strong>Biography</strong></p>



<p>Amy Coney Barrett was born to Michael and Linda Coney on January 28, 1972, in New Orleans, where she attended St. Mary’s Dominican High School. Barrett&nbsp;<a href="https://news.rhodes.edu/stories/president-hass-message-rhodes-community-regarding-alumna-amy-coney-barretts-94">earned</a>&nbsp;a bachelor’s degree in English literature from Rhodes College in 1994 and a juris doctorate from Notre Dame Law School, where she served as executive editor of the law review and finished first in her class. She clerked for Reagan-appointed D.C. Appeals Court Judge Laurence H. Silberman in 1998-1999 and the following year for Supreme Court&nbsp;<a href="https://www.acton.org/video/justice-antonin-scalias-remarks-acton-institutes-7th-anniversary-dinner">Justice Antonin Scalia</a>, whom she calls “<a href="https://blog.acton.org/archives/117153-breaking-donald-trump-nominates-amy-coney-barrett-to-supreme-court.html">my mentor</a>.” Barrett went into private practice for two years, then taught for one year at George Washington University School of Law. Since 2002 she has taught at Notre Dame Law School, winning “Distinguished Professor of the Year”&nbsp;<a href="https://www.indystar.com/story/news/politics/2020/09/19/amy-coney-barrett-five-things-you-need-know-possible-supreme-court-pick/5839478002/">three times</a>and serving as a member of the university’s “<a href="https://www.foxnews.com/politics/faith-and-family-a-look-at-judge-amy-coney-barrett">Faculty for Life</a>” group.</p>



<p>She and husband, Jesse, have seven children: Emma, Tess, Vivian, John Peter, Liam, Juliet, and Benjamin. The family adopted Vivian, who suffered such severe malnutrition that doctors thought she would never walk, and John Peter from Haiti. Benjamin – “his brothers and sisters unreservedly identify him as their favorite sibling,” Barrett said on Saturday – was born with Down syndrome. Barrett commutes nearly 100 miles from her home in South Bend, Indiana, to Chicago.</p>



<p>President Donald Trump appointed Barrett to the Chicago-based U.S. Court of Appeals for the Seventh Circuit May 8, 2017. During the confirmation hearings, Sen. Dianne Feinstein of California and Dick Durbin of Illinois interrogated Barrett over her religious views, asking for her definition of an “orthodox Catholic” and proclaiming, “<a href="https://www.catholicnewsagency.com/news/dogma-lives-loudly---amy-coney-barretts-2017-confirmation-hearing-sparked-controversy-64859">The dogma lives loudly in you</a>.” The full Senate confirmed Barrett by a 55-43 vote on October 31, 2017. She has commuted 100 miles to the court from her home in South Bend, Indiana, ever since. Barrett had been a frontrunner for the Supreme Court seat left vacant by Justice Anthony Kennedy, but President Trump ultimately selected Justice Brett Kavanaugh to fill the position. (“I’m saving her for Ginsburg,” Trump reportedly&nbsp;<a href="https://thehill.com/homenews/administration/436660-trump-says-he-is-saving-barrett-for-ginsburg-seat-axios">said</a>&nbsp;in 2019.) If confirmed, she will be the first mother of school-aged children to serve on the court, as well as being the youngest justice on the current Court and the only one to have earned her law degree somewhere other than Harvard or Yale.</p>



<p><strong>Views on major issues</strong></p>



<p>Barrett’s two-year tenure on a federal appeals court, as well as her publications, furnish evidence about her positions on certain key issues, including:</p>



<p><strong>Affordable Care Act</strong>: Few recent Supreme Court decisions have stirred as much controversy as the justices’ decision to affirm the Patient Protection and Affordable Care Act, conventionally known as Obamacare. Barrett critiqued Chief Justice John Roberts’&nbsp;<a href="https://www.nationalreview.com/corner/john-roberts-hostage-obamas-fortune-michael-potemra/">last-minute change</a>&nbsp;of position on&nbsp;<a href="https://www.supremecourt.gov/opinions/11pdf/11-393c3a2.pdf"><em>NFIB v. Sebelius</em></a>&nbsp;in her review of Randy Barnett’s&nbsp;<em>Our Republican Constitution</em>. “Chief Justice Roberts pushed the Affordable Care Act beyond its plausible meaning to save the statute,” she&nbsp;<a href="https://reason.com/2020/09/26/what-did-professor-amy-coney-barrett-say-about-nfib-v-sebelius/">wrote</a>. “He construed the penalty imposed on those without health insurance as a tax, which permitted him to sustain the statute as a valid exercise of the taxing power; had he treated the payment as the statute did – as a penalty – he would have had to invalidate the statute as lying beyond Congress’s commerce power.” Barrett classified this act of jurisprudential transubstantiation as another example of “Roberts’ devotion to constitutional avoidance.” Barrett’s opponents now&nbsp;<a href="https://twitter.com/SpeakerPelosi/status/1309979553276755969">warn</a>&nbsp;that her low view of Roberts’ reasoning assures that, if she is confirmed, “millions of families’ health care will be ripped away in the middle of a pandemic.”</p>



<p><strong>Religious liberty</strong>: Amy Coney Barrett holds a robust view of the First Amendment’s free exercise clause. Barrett joined a ruling that recognizes religious liberty as an inherent and preeminent right under the First Amendment. Barrett was part of a three-judge panel in&nbsp;<em><a href="https://law.justia.com/cases/federal/appellate-courts/ca7/20-2175/20-2175-2020-09-03.html">Illinois Republican Party v. Pritzker</a></em>&nbsp;(2020), which stated Democratic Illinois Gov. J.B. Pritzker did not have to grant the state Republican Party the same right to gather in larger numbers during the lockdown that churches enjoyed. “There can be no doubt that the First Amendment singles out the free exercise of religion for special treatment,” the opinion held. “Free exercise of religion enjoys express constitutional protection, and the Governor was entitled to carve out some room for religion, even while he declined to do so for other activities.” In addition to&nbsp;<a href="https://www.washingtonpost.com/politics/coney-barrett-christian-law-fellowship-blackstone/2020/09/27/7ae41892-fdc5-11ea-b555-4d71a9254f4b_story.html">speaking</a>&nbsp;before the pro-religious liberty&nbsp;<a href="https://www.adflegal.org/">Alliance Defending Freedom</a>, Barrett has&nbsp;<a href="https://www.washingtonexaminer.com/weekly-standard/to-be-continued-why-i-hobby-lobby-i-didnt-end-the-legal-fight-over-obamacares-contraception-mandate">signed</a>&nbsp;a 2012 statement saying the Obama administration’s accommodation to its HHS mandate is exceedingly narrow and “fails to remove the assault on individual liberty and the rights of conscience.”</p>



<p><strong>Original intent</strong>: Amy Coney Barrett seems to share Justice Antonin Scalia’s jurisprudence, which establishes the meaning of the Constitution based or the original intent of the Founding Fathers. “Originalists, like textualists, care about what people understood words to mean at the time that the law was enacted because those people had the authority to make law,” she&nbsp;<a href="https://www.nationalreview.com/bench-memos/judge-barrett-on-textualism-and-originalism/">wrote</a>. “[A]n originalist submits to the precise compromise reflected in the text of the Constitution. That is how judges approach legal text, and the Constitution is no exception.” She has criticized a “spurious” form of textualism, known as literalism, which holds that the words of the Constitution or the law may be reinterpreted apart from establishing its defining context. “For an originalist, by contrast, the historical meaning of the text is a hard constraint.” She has applied this approach in a well-researched ruling on the Second Amendment. (See below.)</p>



<p>“I have rejected throughout my entire career the proposition that, as you say, the end justifies the means or that a judge should decide cases based on a desire to reach a certain outcome,” she said in her 2017 confirmation hearings.</p>



<p><strong>Due process of the law</strong>: Amy Coney Barrett criticized opaque campus proceedings that deny the accused due process of the law. In&nbsp;<em><a href="http://media.ca7.uscourts.gov/cgi-bin/rssExec.pl?Submit=Display&amp;Path=Y2019/D06-28/C:17-3565:J:Barrett:aut:T:fnOp:N:2362429:S:0">John Doe v. Purdue University</a></em>&nbsp;(2019), she ruled in favor of a male student found guilty of sexually assaulting a female student, despite the fact that the board never interviewed the alleged victim, the accused could not see the evidence against him, he had no ability to call an eyewitness who denied the allegation, and he could not introduce evidence about his accuser’s mental health issues. The university found him guilty using a&nbsp;<a href="https://reconnectwithcarmen.com/global-famine-forecasts-parental-rights-and-education-face-masks-and-the-image-of-god-glory-stories-w-kathy-branzell/">“preponderance of the evidence standard” promoted</a>&nbsp;by the Obama administration in&nbsp;<a href="https://www2.ed.gov/print/about/offices/list/ocr/letters/colleague-201104.html">2011</a>. Education Secretary Betsy DeVos formally codified students’ rights to due process in a set of&nbsp;<a href="https://blog.acton.org/archives/116085-devos-title-ix-regulations-restore-justice-to-campus.html">Title IX regulations</a>&nbsp;rolled out in May.</p>



<p><strong>Abortion</strong>: Although Amy Coney Barrett has&nbsp;<a href="https://apnews.com/article/ruth-bader-ginsburg-us-supreme-court-courts-laws-texas-0565aa9c19f4f28e3bc793646180d5b5">said</a>&nbsp;“it is very unlikely at this point that the court is going to overturn”&nbsp;<em>Roe v. Wade</em>, she&nbsp;<a href="https://www.nationalreview.com/bench-memos/judge-barrett-on-stare-decisis/">refrained</a>&nbsp;from classing the landmark 1973 case among “so-called superprecedents” which “no justice would overrule, even if she disagrees with [their] interpretive premises.” Barrett would have granted a hearing on&nbsp;<a href="https://www.nationalreview.com/corner/humanizing-aborted-fetuses-through-burial/">two</a>&nbsp;pro-life laws signed by then-Gov. Mike Pence,&nbsp;<a href="https://www.nationalreview.com/2016/04/mike-pence-abortion-law/">one</a>&nbsp;of which barred abortions based on race, sex, or disability, indicating she likely would have supported them. “Using abortion to promote eugenic goals is morally and prudentially debatable on grounds different from those that underlay the statutes&nbsp;<em>Casey&nbsp;</em>considered,” said the three-judge&nbsp;<a href="http://cdn.cnn.com/cnn/2020/images/09/26/appeals.court.planned.parenthood.pdf">dissent</a>, which Barrett joined. “None of the Court’s abortion decisions holds that states are powerless to prevent abortions designed to choose the sex, race, and other attributes of children.”</p>



<p>Barrett upheld a Chicago city ordinance banning pro-life sidewalk counselors from coming closer than eight feet to any woman who is within 50 feet of an abortion facility’s door. The unanimous opinion noted that the U.S. Supreme Court had affirmed the existence of speech ban zones in&nbsp;<a href="https://www.oyez.org/cases/1999/98-1856"><em>Hill v. Colorado</em></a>&nbsp;(2000).</p>



<p><strong>Theocracy</strong>: Opponents have painted Amy Coney Barrett as a closet advocate of theocracy over a 2006&nbsp;<a href="https://scholarship.law.nd.edu/cgi/viewcontent.cgi?article=1013&amp;context=commencement_programs">speech</a>&nbsp;she gave at Notre Dame Law School, which said that “legal career is but a means to an end … and that end is building the kingdom of God.” Both the speech’s text and her record make clear that she merely advised Christians to&nbsp;<a href="https://blog.acton.org/archives/117109-a-different-kind-of-lawyer-amy-coney-barrett-on-christian-vocation.html">dedicate all their work to God</a>, not to impose their faith by judicial decree – a notion she finds noxious. “Judges cannot – nor should they try to – align our legal system with the Church’s moral teaching whenever the two diverge,”&nbsp;Barrett wrote in a 1998&nbsp;<em>Notre Dame’s Law Review&nbsp;</em>article titled “<a href="https://scholarship.law.nd.edu/cgi/viewcontent.cgi?referer=&amp;httpsredir=1&amp;article=1523&amp;context=law_faculty_scholarship&amp;mod=article_inline">Catholic Judges in Capital Cases</a>.”&nbsp;When Sen. Dick Durbin, D-Ill, asked her, “Do you consider yourself an orthodox Catholic?” Barrett&nbsp;<a href="https://apnews.com/article/ruth-bader-ginsburg-us-supreme-court-courts-laws-texas-0565aa9c19f4f28e3bc793646180d5b5">replied</a>, “I am a faithful Catholic, I am – although I would stress that my personal church affiliation or my religious belief would not bear in the discharge of my duties as a judge.” She added, “It’s never appropriate for a judge to impose that judge’s personal convictions, whether they derive from faith or anywhere else on the law.”</p>



<p><strong>Second Amendment</strong>: Barrett has upheld the Supreme Court’s ruling that the Second Amendment grants an individual, rather than a corporate, right to keep and bear arms. Her clearest statement came in her dissent to a three-judge panel decision in&nbsp;<a href="https://law.justia.com/cases/federal/appellate-courts/ca7/18-1478/18-1478-2019-03-15.html"><em>Kanter v. Barr</em></a>&nbsp;(2019). The case investigated whether Congress had the “power to strip certain groups” like nonviolent felons of the right to keep and bear arms. “To be sure, under this theory such a person could possess a gun as a matter of legislative grace,” she wrote. “That is an unusual way of thinking about rights.”</p>



<p>Barrett displayed her commitment to originalism in an opinion that masterfully explored the original intent of the Founding Fathers, delving deeply into state gun legislation in the early republic. Barrett concluded the state’s right to deprive someone of the right to keep and bear arms “extends only to people who are&nbsp;<em>dangerous</em>,” not to all felons. “The Second Amendment confers an individual right, intimately connected with the natural right of self-defense,” echoing the Supreme Court’s ruling in&nbsp;<em><a href="https://www.supremecourt.gov/opinions/07pdf/07-290.pdf">D.C. v. Heller</a></em>&nbsp;(2008). She also underscored the importance of gun rights in a majority opinion she wrote concerning proper arrest protocol. She&nbsp;<a href="http://media.ca7.uscourts.gov/cgi-bin/rssExec.pl?Submit=Display&amp;Path=Y2018/D08-17/C:17-1651:J:Barrett:aut:T:fnOp:N:2204352:S:0">overturned</a>&nbsp;the conviction of a felon arrested for illegal possession of a firearm, because the anonymous tip that led to his apprehension did not assert evidence of violence or the threat of danger.</p>



<p><strong>Private property and environmental regulations</strong>: Amy Coney Barrett has pared back federal overreach on environmental ordinances. She joined the 2018&nbsp;<em><a href="https://law.justia.com/cases/federal/appellate-courts/ca7/17-3403/17-3403-2018-06-27.html">Orchard Hill Building Co. v. United States Army Corps of Engineers</a></em>&nbsp;ruling, which denied the Army Corps of Engineers’ attempt to classify a 13-acre tract of land as a wetlands area, even though the closest body of water is 11 miles away. The ruling expressed frustration with the sloth-like pace of litigation, noting, “This dispute has consumed almost as many years as the Warmke wetlands have acres.”</p>



<p><strong>Constitutional separation of powers, emergency powers, and suspending&nbsp;<em>habeas corpus</em></strong>: Amy Coney Barrett has&nbsp;<a href="https://scholarship.law.nd.edu/law_faculty_scholarship/1251/">written</a>&nbsp;in a 2014 article that Congress has been too willing to delegate emergency powers to the president, including the right to suspend&nbsp;<em>habeas corpus</em>. Congress “has delegated broad authority to the [p]resident, permitting him in almost every case to decide whether, when, where, and for how long to exercise emergency power,” she wrote. In some case, legislators had granted the president these powers “before an invasion or rebellion actually occurred and in some instances, before one was even on the horizon.” While Congress can delegate these powers, the Constitution “does require Congress to decide the most significant constitutional predicates for itself” unless “an invasion or rebellion has occurred.”</p>



<p>Her track record of decision, judicial writing, and an uplifting personal story have convinced constitutionalists that Barrett’s appointment will ease the Supreme Court away from its role as a nine-person rotating legislature.</p>



<p>“Amy Coney Barrett will decide cases based on the text of the Constitution as written,” said President Donald Trump when he nominated her on Saturday. “You are not there to decide cases as you may prefer you are there to do your duty, and to follow the law, wherever it may take you. That is exactly what Judge Barrett will do on the U.S. Supreme Court.”</p>



<p>Legal advocates agree that “ACB” will serve the nation well. “Amy Coney Barrett is the right choice for the U.S. Supreme Court, because she applies the intent and text of the Constitution to the statutes she reviews,” said Mat Staver, founder and chairman of&nbsp;<a href="https://lc.org/">Liberty Counsel</a>. “A judge should be a neutral interpreter of the Constitution who knows what it means to interpret and apply the law, rather than an activist legislator who tries to create the law.”</p>



<p><strong>Further reading</strong>:</p>



<p><a href="https://blog.acton.org/archives/117153-breaking-donald-trump-nominates-amy-coney-barrett-to-supreme-court.html">Donald Trump nominates Amy Coney Barrett to Supreme Court&nbsp;</a></p>



<p><a href="https://blog.acton.org/archives/117145-explainer-can-the-president-appoint-a-supreme-court-justice-during-an-election-year.html">Explainer: Can the president appoint a Supreme Court justice during an election year?</a></p>



<p><a href="https://blog.acton.org/archives/117120-explainer-is-there-enough-time-to-confirm-a-supreme-court-nominee-before-the-election.html">Explainer: Is there enough time to confirm a Supreme Court nominee before the election?</a></p>



<p><a href="https://blog.acton.org/archives/117109-a-different-kind-of-lawyer-amy-coney-barrett-on-christian-vocation.html">‘A different kind of lawyer’: Amy Coney Barrett on Christian vocation</a></p>



<p><em>(Photo credit: Associated Press / Alex Brandon.)</em></p>



<figure class="wp-block-image"><img src="https://blog.acton.org/wp-content/authors/bjohnson-142.png" alt="Rev. Ben Johnson" /></figure>



<p><a href="https://blog.acton.org/archives/author/bjohnson">REV. BEN JOHNSON</a></p>



<p>Rev. Ben Johnson is Executive Editor of the Acton Institute&#8217;s flagship journal Religion &amp; Liberty and edits its transatlantic website.&nbsp;POSTED IN&nbsp;<a href="https://blog.acton.org/archives/category/news-and-events">News and Events</a>,&nbsp;<a href="https://blog.acton.org/archives/category/religious-liberty-2">Religious Liberty</a>TAGGED&nbsp;<a href="https://blog.acton.org/archives/tag/abortion">abortion</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/amy-coney-barrett">Amy Coney Barrett</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/constitution">constitution</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/constitutional-originalism">constitutional originalism</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/due-process">due process</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/originalism">originalism</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/religious-liberty">religious liberty</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/supreme-court">supreme court</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/theocracy">Theocracy</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/title-ix">Title IX</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/u-s-constitution">U.S. Constitution</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/u-s-supreme-court">U.S. Supreme Court</a>,&nbsp;<a href="https://blog.acton.org/archives/tag/united-states-supreme-court">United States Supreme Court</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44014" class="share-facebook sd-button share-icon" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44014" class="share-twitter sd-button share-icon" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44014" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-44014-5f74af272ef6e' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=7887858&amp;post_id=44014&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-44014-5f74af272ef6e&amp;domain=abyssum.org' data-name='like-post-frame-7887858-44014-5f74af272ef6e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" title="Permalink to HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney&nbsp;Barrett" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/09/29/even-his-enemies-would-have-to-concede-that-trump-triumphed-where-his-republican-predecessors-even-ronald-reagan-who-filled-three-court-vacancies-fell-short-trumps-achievement/" rel="prev"><span class="meta-nav">&larr;</span> Even his enemies would have to concede that Trump triumphed where his Republican predecessors — even Ronald Reagan, who filled three court vacancies — fell short. Trump&#8217;s achievement — victory in the Supreme Court wars that have lasted for half a century — is a triumph that will affect the nation and the law for years, perhaps&nbsp;decades</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0573030cd3" /><input type="hidden" name="_wp_http_referer" value="/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='44014' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="747bf9b264" /></p>
<input type="hidden" name="genseq" value="1601482535" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,436 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e59efba85b" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" aria-current="page">HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney&nbsp;Barrett</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/29/even-his-enemies-would-have-to-concede-that-trump-triumphed-where-his-republican-predecessors-even-ronald-reagan-who-filled-three-court-vacancies-fell-short-trumps-achievement/">Even his enemies would have to concede that Trump triumphed where his Republican predecessors — even Ronald Reagan, who filled three court vacancies — fell short. Trump&#8217;s achievement — victory in the Supreme Court wars that have lasted for half a century — is a triumph that will affect the nation and the law for years, perhaps&nbsp;decades</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/28/at-last-political-activism-finally-woke-the-military-and-the-result-is-that-the-reputation-of-its-once-hallowed-retired-class-is-in-shambles-if-the-left-convinced-the-military-tha/">At last, political activism finally “woke” the military. And the result is that the reputation of its once hallowed retired class is in shambles. If the Left convinced the military that sex and race could adjudicate promotion, then why not further recalibrate the military as the guardians of progressive democracy, ready to step in and remove any president deemed a right-wing nut in a just and noble&nbsp;“resistance”?</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/28/in-addition-to-listening-closely-to-everything-that-joe-biden-says-in-the-debate-tomorrow-you-must-watch-closely-his-every-movement-the-movement-of-his-hands-the-movement-of-his-eyes-the-movement/">IN ADDITION TO LISTENING CLOSELY TO EVERYTHING THAT Joe Biden SAYS IN THE DEBATE TOMORROW, YOU MUST WATCH CLOSELY HIS EVERY MOVEMENT, THE MOVEMENT OF HIS HANDS, THE MOVEMENT OF HIS EYES, THE MOVEMENT OF HIS HEAD.  WHY MUST YOU DO THIS?  BECAUSE HE HAS HAD A BRAIN IMPLANT WHICH ENABLES HIS HANDLERS TO COMMUNICATE WITH HIM DURING THE DEBATE AND SUPPLY HIM WITH THE ANSWERS HE WOULD OTHERWISE SIMPLY BE INCAPABLE OF ARTICULATING.  SOMEHOW THE REPUBLICANS MUST EXPOSE THIS&nbsp;FRAUD.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/28/here-is-the-real-reason-why-the-left-is-so-opposed-to-the-confirmation-of-supreme-court-nominee-amy-coney-barrett/">HERE IS THE REAL REASON WHY THE LEFT IS SO OPPOSED TO THE CONFIRMATION OF Supreme Court NOMINEE AMY CONEY&nbsp;BARRETT</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/09/28/in-addition-to-listening-closely-to-everything-that-joe-biden-says-in-the-debate-tomorrow-you-must-watch-closely-his-every-movement-the-movement-of-his-hands-the-movement-of-his-eyes-the-movement/" class="bump-view" data-bump-view="tp">IN ADDITION TO LISTENING CLOSELY TO EVERYTHING THAT Joe Biden SAYS IN THE DEBATE TOMORROW, YOU MUST WATCH CLOSELY HIS EVERY MOVEMENT, THE MOVEMENT OF HIS HANDS, THE MOVEMENT OF HIS EYES, THE MOVEMENT OF HIS HEAD.  WHY MUST YOU DO THIS?  BECAUSE HE HAS HAD A BRAIN IMPLANT WHICH ENABLES HIS HANDLERS TO COMMUNICATE WITH HIM DURING THE DEBATE AND SUPPLY HIM WITH THE ANSWERS HE WOULD OTHERWISE SIMPLY BE INCAPABLE OF ARTICULATING.  SOMEHOW THE REPUBLICANS MUST EXPOSE THIS FRAUD.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/28/at-last-political-activism-finally-woke-the-military-and-the-result-is-that-the-reputation-of-its-once-hallowed-retired-class-is-in-shambles-if-the-left-convinced-the-military-tha/" class="bump-view" data-bump-view="tp">At last, political activism finally “woke” the military. And the result is that the reputation of its once hallowed retired class is in shambles. If the Left convinced the military that sex and race could adjudicate promotion, then why not further recalibrate the military as the guardians of progressive democracy, ready to step in and remove any president deemed a right-wing nut in a just and noble “resistance”?</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/28/here-is-the-real-reason-why-the-left-is-so-opposed-to-the-confirmation-of-supreme-court-nominee-amy-coney-barrett/" class="bump-view" data-bump-view="tp">HERE IS THE REAL REASON WHY THE LEFT IS SO OPPOSED TO THE CONFIRMATION OF Supreme Court NOMINEE AMY CONEY BARRETT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/25/a-message-from-her-guardian-angel/" class="bump-view" data-bump-view="tp">A MESSAGE FROM HER GUARDIAN ANGEL</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/29/even-his-enemies-would-have-to-concede-that-trump-triumphed-where-his-republican-predecessors-even-ronald-reagan-who-filled-three-court-vacancies-fell-short-trumps-achievement/" class="bump-view" data-bump-view="tp">Even his enemies would have to concede that Trump triumphed where his Republican predecessors — even Ronald Reagan, who filled three court vacancies — fell short. Trump&#039;s achievement — victory in the Supreme Court wars that have lasted for half a century — is a triumph that will affect the nation and the law for years, perhaps decades</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/23/the-barnes-twitter-report-shows-that-coney-barrett-has-sided-with-the-government-on-the-lockdowns-on-uncompensated-takings-on-excusing-first-amendment-infringements-fourth-amendment-violat/" class="bump-view" data-bump-view="tp">The Barnes Twitter report shows that Coney Barrett has &quot;sid[ed] with the government on the lockdowns, on uncompensated takings, on excusing First Amendment infringements &amp; Fourth Amendment violations... [and] exclaimed the benefits of Jacobson, the decision that green-lit forced vaccines &amp; carved out an emergency exception to Constitutional protection in &quot;public health&quot; or &quot;emergency&quot; cases used to justify forced sterilizations &amp; detention camps... [and] hid behind precedent... to prohibit pro-life activists from exercising their free speech.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/27/a-roman-catholic-has-to-put-his-religion-in-deep-freeze-in-order-to-justify-to-himself-and-jesus-christ-his-or-her-intention-to-vote-for-joseph-biden-for-president-of-the-united-states/" class="bump-view" data-bump-view="tp">A Roman Catholic HAS TO PUT HIS RELIGION IN DEEP FREEZE IN ORDER TO JUSTIFY TO HIMSELF (AND Jesus Christ) HIS OR HER INTENTION TO VOTE FOR JOSEPH BIDEN FOR PRESIDENT OF THE United States</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/28/here-is-a-little-backgroud-information-you-can-use-in-evaluating-some-of-the-statements-you-will-hear-during-the-senate-hearings-on-judge-amy-coney-barrett/" class="bump-view" data-bump-view="tp">HERE IS A LITTLE BACKGROUD INFORMATION YOU CAN USE IN EVALUATING SOME OF THE STATEMENTS YOU WILL HEAR DURING THE SENATE HEARINGS ON JUDGE AMY CONEY BARRETT</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://eppc.us4.list-manage.com/track/click?u=be333e74ea841be93db60da61&amp;id=b607103d31&amp;e=8f94600e48' target='_blank' rel='nofollow'>eppc.us4.list-manage.com/&#8230;</a></li><li><a href='https://www.realclearreligion.org/authors/tom_mcclusky/' target='_blank' rel='nofollow'>realclearreligion.org/aut&#8230;</a></li><li><a href='http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20200714_samaritanus-bonus_en.html' target='_blank' rel='nofollow'>vatican.va/roman_curia/co&#8230;</a></li><li><a href='https://abyssum.files.wordpress.com/2016/01/unnamed78.jpg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001LzbhqZVGQ1DU-yKKPo9k3g-vuZE10TNDd8Ml6zj_RGxv8Q-BEeWuxSZpN6eujvMhmWukkKDzHf0jZTJTHTgMutKQewUvHsAj4lnU2F_nLFiS6KckKSDki2jvn7-iq4uDF7AE_IDXqhm0d7S6JUCrjg==&amp;c=2U6M8c1h1kgTyUaOtXiVip7Rd27cd9958GqizHp2fhwnaa5t2hTraA==&amp;ch=wzuGBRSBuTbT15N1VUM4mXsmBy6GJh1aRKUY4KvTz4XMrbJ6rJUQLw==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001L&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001f-GuMqon7MUAHxW489m6ez6Is9O1odmUP8UoUk2Isp5pg7ah61MfWVfV6TOIxOsDLWAPDMO5SGPwOKjEDvA1UyQY1Yg9_n0Oa_yoiidscWhjJZUZRcH-VwaJ79hqmRoNrbQZ2PW2DiMeUZrvoRCC62NW7x0Fo9xPMMLQ8VQeR9llc-HdZSOUtQ==&amp;c=0R4kaIFTB2_eEx0y3ckDDeVqcOit6-EllVOLOe1brZLgmC9C78qZPg==&amp;ch=AVp5UcG4AMACb8I9eh5-cJoBu4fK3PJxkjJZ2QpzzkniRH8J2oeZSg==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001f&#8230;</a></li><li><a href='http://click.gingrich360-email.com/?qs=d04c62914261fdd478c6afa544baff9e7078ca41aa8fa6913fd118088ef21211d07cf49899db797014d435d10e1bf3bb5f4ad5d64c4f4ace' target='_blank' rel='nofollow'>click.gingrich360-email.c&#8230;</a></li><li><a href='http://magister.blogautore.espresso.repubblica.it/2020/05/12/francis-the-good-boss-%e2%80%9cwho-doesnt-want-to-fire-anyone-%e2%80%9d-but-the-facts-say-the-opposite/' target='_blank' rel='nofollow'>magister.blogautore.espre&#8230;</a></li><li><a href='https://eppc.us4.list-manage.com/track/click?u=be333e74ea841be93db60da61&amp;id=ebdd27e934&amp;e=8f94600e48' target='_blank' rel='nofollow'>eppc.us4.list-manage.com/&#8230;</a></li><li><a href='https://abyssum.files.wordpress.com/2016/01/images_015.jpg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,436 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e59efba85b" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" aria-current="page">HERE IS AN ARTICLE THAT GIVES YOU A FAIR AND BALANCED INSIGHT INTO THE JUDICIAL TEMPERAMENT OF Amy Coney&nbsp;Barrett</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/29/even-his-enemies-would-have-to-concede-that-trump-triumphed-where-his-republican-predecessors-even-ronald-reagan-who-filled-three-court-vacancies-fell-short-trumps-achievement/">Even his enemies would have to concede that Trump triumphed where his Republican predecessors — even Ronald Reagan, who filled three court vacancies — fell short. Trump&#8217;s achievement — victory in the Supreme Court wars that have lasted for half a century — is a triumph that will affect the nation and the law for years, perhaps&nbsp;decades</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/28/at-last-political-activism-finally-woke-the-military-and-the-result-is-that-the-reputation-of-its-once-hallowed-retired-class-is-in-shambles-if-the-left-convinced-the-military-tha/">At last, political activism finally “woke” the military. And the result is that the reputation of its once hallowed retired class is in shambles. If the Left convinced the military that sex and race could adjudicate promotion, then why not further recalibrate the military as the guardians of progressive democracy, ready to step in and remove any president deemed a right-wing nut in a just and noble&nbsp;“resistance”?</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/28/in-addition-to-listening-closely-to-everything-that-joe-biden-says-in-the-debate-tomorrow-you-must-watch-closely-his-every-movement-the-movement-of-his-hands-the-movement-of-his-eyes-the-movement/">IN ADDITION TO LISTENING CLOSELY TO EVERYTHING THAT Joe Biden SAYS IN THE DEBATE TOMORROW, YOU MUST WATCH CLOSELY HIS EVERY MOVEMENT, THE MOVEMENT OF HIS HANDS, THE MOVEMENT OF HIS EYES, THE MOVEMENT OF HIS HEAD.  WHY MUST YOU DO THIS?  BECAUSE HE HAS HAD A BRAIN IMPLANT WHICH ENABLES HIS HANDLERS TO COMMUNICATE WITH HIM DURING THE DEBATE AND SUPPLY HIM WITH THE ANSWERS HE WOULD OTHERWISE SIMPLY BE INCAPABLE OF ARTICULATING.  SOMEHOW THE REPUBLICANS MUST EXPOSE THIS&nbsp;FRAUD.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/09/28/here-is-the-real-reason-why-the-left-is-so-opposed-to-the-confirmation-of-supreme-court-nominee-amy-coney-barrett/">HERE IS THE REAL REASON WHY THE LEFT IS SO OPPOSED TO THE CONFIRMATION OF Supreme Court NOMINEE AMY CONEY&nbsp;BARRETT</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/09/28/in-addition-to-listening-closely-to-everything-that-joe-biden-says-in-the-debate-tomorrow-you-must-watch-closely-his-every-movement-the-movement-of-his-hands-the-movement-of-his-eyes-the-movement/" class="bump-view" data-bump-view="tp">IN ADDITION TO LISTENING CLOSELY TO EVERYTHING THAT Joe Biden SAYS IN THE DEBATE TOMORROW, YOU MUST WATCH CLOSELY HIS EVERY MOVEMENT, THE MOVEMENT OF HIS HANDS, THE MOVEMENT OF HIS EYES, THE MOVEMENT OF HIS HEAD.  WHY MUST YOU DO THIS?  BECAUSE HE HAS HAD A BRAIN IMPLANT WHICH ENABLES HIS HANDLERS TO COMMUNICATE WITH HIM DURING THE DEBATE AND SUPPLY HIM WITH THE ANSWERS HE WOULD OTHERWISE SIMPLY BE INCAPABLE OF ARTICULATING.  SOMEHOW THE REPUBLICANS MUST EXPOSE THIS FRAUD.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/28/at-last-political-activism-finally-woke-the-military-and-the-result-is-that-the-reputation-of-its-once-hallowed-retired-class-is-in-shambles-if-the-left-convinced-the-military-tha/" class="bump-view" data-bump-view="tp">At last, political activism finally “woke” the military. And the result is that the reputation of its once hallowed retired class is in shambles. If the Left convinced the military that sex and race could adjudicate promotion, then why not further recalibrate the military as the guardians of progressive democracy, ready to step in and remove any president deemed a right-wing nut in a just and noble “resistance”?</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/28/here-is-the-real-reason-why-the-left-is-so-opposed-to-the-confirmation-of-supreme-court-nominee-amy-coney-barrett/" class="bump-view" data-bump-view="tp">HERE IS THE REAL REASON WHY THE LEFT IS SO OPPOSED TO THE CONFIRMATION OF Supreme Court NOMINEE AMY CONEY BARRETT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/25/a-message-from-her-guardian-angel/" class="bump-view" data-bump-view="tp">A MESSAGE FROM HER GUARDIAN ANGEL</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/29/even-his-enemies-would-have-to-concede-that-trump-triumphed-where-his-republican-predecessors-even-ronald-reagan-who-filled-three-court-vacancies-fell-short-trumps-achievement/" class="bump-view" data-bump-view="tp">Even his enemies would have to concede that Trump triumphed where his Republican predecessors — even Ronald Reagan, who filled three court vacancies — fell short. Trump&#039;s achievement — victory in the Supreme Court wars that have lasted for half a century — is a triumph that will affect the nation and the law for years, perhaps decades</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/23/the-barnes-twitter-report-shows-that-coney-barrett-has-sided-with-the-government-on-the-lockdowns-on-uncompensated-takings-on-excusing-first-amendment-infringements-fourth-amendment-violat/" class="bump-view" data-bump-view="tp">The Barnes Twitter report shows that Coney Barrett has &quot;sid[ed] with the government on the lockdowns, on uncompensated takings, on excusing First Amendment infringements &amp; Fourth Amendment violations... [and] exclaimed the benefits of Jacobson, the decision that green-lit forced vaccines &amp; carved out an emergency exception to Constitutional protection in &quot;public health&quot; or &quot;emergency&quot; cases used to justify forced sterilizations &amp; detention camps... [and] hid behind precedent... to prohibit pro-life activists from exercising their free speech.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/27/a-roman-catholic-has-to-put-his-religion-in-deep-freeze-in-order-to-justify-to-himself-and-jesus-christ-his-or-her-intention-to-vote-for-joseph-biden-for-president-of-the-united-states/" class="bump-view" data-bump-view="tp">A Roman Catholic HAS TO PUT HIS RELIGION IN DEEP FREEZE IN ORDER TO JUSTIFY TO HIMSELF (AND Jesus Christ) HIS OR HER INTENTION TO VOTE FOR JOSEPH BIDEN FOR PRESIDENT OF THE United States</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/28/here-is-a-little-backgroud-information-you-can-use-in-evaluating-some-of-the-statements-you-will-hear-during-the-senate-hearings-on-judge-amy-coney-barrett/" class="bump-view" data-bump-view="tp">HERE IS A LITTLE BACKGROUD INFORMATION YOU CAN USE IN EVALUATING SOME OF THE STATEMENTS YOU WILL HEAR DURING THE SENATE HEARINGS ON JUDGE AMY CONEY BARRETT</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://eppc.us4.list-manage.com/track/click?u=be333e74ea841be93db60da61&amp;id=b607103d31&amp;e=8f94600e48' target='_blank' rel='nofollow'>eppc.us4.list-manage.com/&#8230;</a></li><li><a href='https://www.realclearreligion.org/authors/tom_mcclusky/' target='_blank' rel='nofollow'>realclearreligion.org/aut&#8230;</a></li><li><a href='http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20200714_samaritanus-bonus_en.html' target='_blank' rel='nofollow'>vatican.va/roman_curia/co&#8230;</a></li><li><a href='https://abyssum.files.wordpress.com/2016/01/unnamed78.jpg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001LzbhqZVGQ1DU-yKKPo9k3g-vuZE10TNDd8Ml6zj_RGxv8Q-BEeWuxSZpN6eujvMhmWukkKDzHf0jZTJTHTgMutKQewUvHsAj4lnU2F_nLFiS6KckKSDki2jvn7-iq4uDF7AE_IDXqhm0d7S6JUCrjg==&amp;c=2U6M8c1h1kgTyUaOtXiVip7Rd27cd9958GqizHp2fhwnaa5t2hTraA==&amp;ch=wzuGBRSBuTbT15N1VUM4mXsmBy6GJh1aRKUY4KvTz4XMrbJ6rJUQLw==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001L&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001f-GuMqon7MUAHxW489m6ez6Is9O1odmUP8UoUk2Isp5pg7ah61MfWVfV6TOIxOsDLWAPDMO5SGPwOKjEDvA1UyQY1Yg9_n0Oa_yoiidscWhjJZUZRcH-VwaJ79hqmRoNrbQZ2PW2DiMeUZrvoRCC62NW7x0Fo9xPMMLQ8VQeR9llc-HdZSOUtQ==&amp;c=0R4kaIFTB2_eEx0y3ckDDeVqcOit6-EllVOLOe1brZLgmC9C78qZPg==&amp;ch=AVp5UcG4AMACb8I9eh5-cJoBu4fK3PJxkjJZ2QpzzkniRH8J2oeZSg==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001f&#8230;</a></li><li><a href='http://click.gingrich360-email.com/?qs=d04c62914261fdd478c6afa544baff9e7078ca41aa8fa6913fd118088ef21211d07cf49899db797014d435d10e1bf3bb5f4ad5d64c4f4ace' target='_blank' rel='nofollow'>click.gingrich360-email.c&#8230;</a></li><li><a href='http://magister.blogautore.espresso.repubblica.it/2020/05/12/francis-the-good-boss-%e2%80%9cwho-doesnt-want-to-fire-anyone-%e2%80%9d-but-the-facts-say-the-opposite/' target='_blank' rel='nofollow'>magister.blogautore.espre&#8230;</a></li><li><a href='https://eppc.us4.list-manage.com/track/click?u=be333e74ea841be93db60da61&amp;id=ebdd27e934&amp;e=8f94600e48' target='_blank' rel='nofollow'>eppc.us4.list-manage.com/&#8230;</a></li><li><a href='https://abyssum.files.wordpress.com/2016/01/images_015.jpg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=4114495f6e","homeURL":"https:\/\/abyssum.org\/","postID":"44014","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2020\/09\/30\/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett\/":44014};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/09/30/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s0.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F09%2F30%2Fhere-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"80e931df80","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e59efba85b\" \/>","referer":"https:\/\/abyssum.org\/2020\/09\/30\/here-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2020%2F09%2F30%2Fhere-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett%2F","postID":"44014","shortlink":"https:\/\/wp.me\/px5Zw-brU","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/abyssum.org\/44014","statsLink":"https:\/\/wordpress.com\/stats\/post\/44014\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,436 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F09%2F30%2Fhere-is-an-article-that-gives-you-a-fair-and-balanced-insight-into-the-judicial-temperament-of-amy-coney-barrett%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+I1FunSewC8SgoTbzWaU7YaQd7+mWITsBQEfKFLfv7fZDhlJVJsWAs4AQszmQwvzVOHuB7KScpAUV0j79U3euE/P7pGooz4elPzGHJ2oyKUeh81zVMKvuppyjgaUSBKppw0NF65J/wQprU+WRGgbapBpbkY+6SVp76oXTp7sAvw7QNFFWnGYKWglwjlWZkJluXuOX+2aFwvVTWRKZQilfRLVqjR5KARe2aDbxQNHBMHFb46/fU0WtikEEzxX7xVfQcnrb7w+Nme2j3rbsAzfrFxA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'44014','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hdRVN0P3IlM0Y0UUh+bys/a35jaWhBV2VncFAuY2h0VkRQS2prSGtwTm56RGYuW0NsflJkd1lnTiYuWXNPSitmOFY0MF10eDVpTzcuRDlbSyx5c2xEZF9OTTksckImMXRpUUtWQkJbQXFyb2h8Tl1GZy1ZN0VGWWt4UV1ySW9XZ0dfRUUsNFtaZVFXOVNNeURCdmYwRUFGZzY1NiZlZW0xWU9WamZfRVBTUVNlbF0yJWx5Lj9SQ2xSPW0mNn5aKys1ZWhiZys/b114WWJmZjJNWlRvLXFZPTJQTzkxdldx'}]);
_stq.push([ 'clickTrackerInit', '7887858', '44014' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
