<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN LOVE. | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN&nbsp;LOVE. Comments Feed" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylVNtSxCAM/SEp2xmvD47fAm1ko9wGwnb694a26roq7qwvLUlzDofkUDlFMQRP4Em6IqItBn2WUxyCE9mhhfkk6oacr+TPsARWEYwihkwnUQtm8RWyfAGKangVS/St/L3WFA41JMNfEsi7ru92Uhe0o9Q2LHCdVJplptnC/2loD+4cmgX1eQg4cBmXF09jmPzZak5orJpDIWESjpdSJEXoTb4UTujAooc/8M/FWpGRQMCIdcNtuHLX9fe1pWa1wUovR8wkDwjTr4RD2IT0TMCzWRBrqlulLNO6UNCqxTLnsaDTbMuz1Tacd1FRrXC8iwLLXvHUgq1XSeuYIGfBT4fFicVk3z2/pmUsWtLEiZmz7z04q3ZplFj2bIrC0QBfWApxu7pHw0bpAyGj8seixWUgCFbIpgv+SyCercLU/ntUn/DSSK46ClsgNVRyrdLn6kJPGBu04u/16LUDrHrgbivf9EHt13o0mfcqVfHbu4XKYUDei88Xvga/zXV/vemrBU/usb+5u72/2fUPty9v6T8qtQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DO YOU LOVE MARY, THE MOTHER OF OUR LORD Jesus Christ AND OUR MOTHER?   DO YOU LOVE HER ENOUGH TO BE OUTRAGED BY THE LATEST BLASPHEMY OF FRANCIS THE MERCIFUL AGAINST HER?  &quot;(And) I believe the time has come to no longer tolerate this spasticity.&quot;' href='https://abyssum.org/2019/12/30/do-you-love-mary-the-mother-of-our-lord-jesus-christ-and-our-mother-do-you-love-her-enough-to-be-outraged-by-the-latest-blasphemy-of-francis-the-merciful-against-her-and-i-believe-the-ti/' />
<link rel='next' title='HOMOHERESY IS STILL HOMOHERESY EVEN WHEN IT EMERGES FROM THE MOUTH OR THE PEN OF FRANCIS THE MERCIFUL.   The homoheretics have tried to open wide the gates of hell to the unsuspecting faithful, not knowing that they will, if unrepentant, pass through the gates themselves.  No matter what someone wearing papal white may exhort or proclaim, the homoheresy is and will be&nbsp;heresy.' href='https://abyssum.org/2019/12/30/homoheresy-is-still-homoheresy-even-when-it-emerges-from-the-mouth-or-the-pen-of-francis-the-merciful-the-homoheretics-have-tried-to-open-wide-the-gates-of-hell-to-the-unsuspecting-faithful-not-kn/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" />
<link rel='shortlink' href='https://wp.me/px5Zw-anG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2019%2F12%2F30%2Fdo-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2019%2F12%2F30%2Fdo-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN LOVE." />
<meta property="og:url" content="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" />
<meta property="og:description" content="Save Catholic Souls By Deacon John Lorenzo Solving the problem of declining Sunday Mass attendance and saving souls Declining Sunday Mass attendance must be seriously addressed by the Archdiocese o…" />
<meta property="article:published_time" content="2019-12-30T21:47:48+00:00" />
<meta property="article:modified_time" content="2019-12-30T21:47:48+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN&nbsp;LOVE." />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Save Catholic Souls By Deacon John Lorenzo Solving the problem of declining Sunday Mass attendance and saving souls Declining Sunday Mass attendance must be seriously addressed by the Archdiocese of Miami now, because we are losing the battle of saving Catholic souls. I could remember a suggestion made by the Archdiocese Synod five years ago….&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-39908 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2019/12/30/do-you-love-mary-the-mother-of-our-lord-jesus-christ-and-our-mother-do-you-love-her-enough-to-be-outraged-by-the-latest-blasphemy-of-francis-the-merciful-against-her-and-i-believe-the-ti/" rel="prev"><span class="meta-nav">&larr;</span> DO YOU LOVE MARY, THE MOTHER OF OUR LORD Jesus Christ AND OUR MOTHER?   DO YOU LOVE HER ENOUGH TO BE OUTRAGED BY THE LATEST BLASPHEMY OF FRANCIS THE MERCIFUL AGAINST HER?  &quot;(And) I believe the time has come to no longer tolerate this spasticity.&quot;</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2019/12/30/homoheresy-is-still-homoheresy-even-when-it-emerges-from-the-mouth-or-the-pen-of-francis-the-merciful-the-homoheretics-have-tried-to-open-wide-the-gates-of-hell-to-the-unsuspecting-faithful-not-kn/" rel="next">HOMOHERESY IS STILL HOMOHERESY EVEN WHEN IT EMERGES FROM THE MOUTH OR THE PEN OF FRANCIS THE MERCIFUL.   The homoheretics have tried to open wide the gates of hell to the unsuspecting faithful, not knowing that they will, if unrepentant, pass through the gates themselves.  No matter what someone wearing papal white may exhort or proclaim, the homoheresy is and will be&nbsp;heresy. <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-39908" class="post-39908 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" rel="bookmark">DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN&nbsp;LOVE.</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" title="3:47 pm" rel="bookmark"><span class="entry-date">December 30, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p><strong>Save Catholic Souls</strong></p>



<p><strong>By Deacon John Lorenzo</strong></p>



<p><strong>Solving the problem of declining Sunday Mass attendance and saving souls</strong></p>



<ol><li>Declining Sunday Mass attendance must be seriously addressed by the Archdiocese of Miami now, because we are losing the battle of saving Catholic souls. I could remember a suggestion made by the Archdiocese Synod five years ago…. (Increase Sunday Mass attendance 10%) &#8230;. that pessimistic suggestion not only did not occur, Mass attendance declined along with the growing number of “nones”</li></ol>



<ol start="2"><li>From the Florida Catholic 2014…….&nbsp; <em>When Colella speaks about an ailing Church, he ls not referring to the Church in Miami in particular, but to the Catholic Church in the U.S. in general: a Church that is struggling to remain relevant in a nation saturated by secularism and populated by increasing numbers of spiritual &#8216;nones.&#8217;</em></li></ol>



<p><em>He remembers speaking at a youth rally in England a few years ago and going to Mass the next morning. The church was &#8220;empty and dying” he said. &#8220;The U.S. runs the risk of going the way of Europe. I, for one, don&#8217;t want to go there.&#8221;</em></p>



<ol start="3"><li>In Archbishop Wenski’s keynote address at the Youth Ministry Summit that took place on Saturday, March 3, 2018 at Monsignor Edward Pace High School he said:</li></ol>



<p>We must all start again from Christ, recognizing that <em>being Christian is not the result of an ethical choice or a lofty idea, but the encounter with an event, a person, which gives life a new horizon and a decisive direction.&nbsp;</em></p>



<p>In other words, why do young people leave the Church? Why does anyone leave the Church? The answer is simple: <strong>They have not encountered Christ and His love.</strong></p>



<ol start="4"><li>With these words of wisdom from Archbishop Wenski, we can now attempt to solve the problem of declining Sunday Mass attendance and the return of Catholic lost sheep to the Church and the Eucharist.</li></ol>



<ol start="5"><li>It is important to keep in mind that no one hasbeen able to formulate solutions to stop the decline of Sunday Mass attendance or being able to return the lost sheep to Jesus Christ, His Church and the Eucharist. Saint John Paul II in his plan of re-evangelization for the Church said, “We must come up with new ways of doing things because the old ways are not working.” Be assured that my suggestions to solve these stated problems will be spiritual, parish centered, measurable, realistic, with very little expense and providential. I’m confident these ideas will be successful because they were heavenly inspired.</li></ol>



<ol start="6"><li>When contemplating how to solve the problem of declining Sunday Mass attendance we must concentrate our thinking on &#8211; why does any Catholic leave the Church or deny their Catholic faith? <strong>Catholics</strong><strong> have not been properly faith formulated during their childhood to develop a relationship with Jesus Christ and His Church. The solution to this premise will stop the decline of Sunday Mass attendance, the exodus from the Church and help many souls from denying Christ.</strong></li></ol>



<ol start="7"><li>For children to experience an encounter with Christ it must begin from the day they are baptized by parents who understand their responsibility in raising their children especially in their spiritual lives. Children must be taught to love God and to love their neighbor. Catholic children especially must be taught who Jesus Christ is. This is so very important as they are growing up. Parents must be catechized about the need for their children to have a relationship with Jesus Christ. This teaching should begin when parents come to the Church to have their babies baptized. This parental instruction is a Church responsibility to help parents understand the importance of raising their children with the main purpose of getting from this life to our next life in Heaven with God. To ensure that the inheritance given to their children, by God at baptism, must never be lost.&nbsp; &nbsp;</li></ol>



<ol start="8"><li>When Catholic children enter grammar school, be it Catholic or Public, their spiritual guidance will also include the Church guidelines and the Catholic School or Religious Education programs. Keeping in mind the need for the children to experience an encounter with Christ, it is imperative that they are properly faith formulated in being taught God’s Commandments, His Sacraments, the real presence of Christ in the Eucharist, the Precepts of the Church, the importance of Mary, the Mother of God and how does a Catholic child or adult get from this earthly life to eternal life in Heaven with God when they die?&nbsp;</li></ol>



<ol start="9"><li>Because God loves us so greatly, He does not make it difficult for us to get to Heaven. This important truth must be taught to Catholic children with great emphasis to Jesus Christ. This truth also makes it possible to believe that &#8211; <strong>The Catholic path to Heaven and eternal life is attending Sunday Mass every week and receiving the Eucharist.</strong></li></ol>



<ol start="10"><li>When contemplating how to solve the problem of declining Sunday Mass attendance and saving souls, it is important that the solution not compromise God’s Commandments and the Precepts of the Catholic Church. Because, by allowing this to happen and/or without proclaiming false interpretation or misunderstanding, could be thought of as condoning what is being done wrongfully. For instance, many Catholics disobey God’s Commandment, to keep holy the Sabbath day but believe it is not a grievous sin that must be confessed to a priest when done intentionally without good cause. It is also wrong to believe that God’s mercy alone will forgive this sin, not understanding that forgiveness requires repentance. If the true meaning and consequences of not attending Sunday Mass is regularly explained to the laity more thoroughly, it will help Sunday Mass attendance and save souls.</li></ol>



<ol start="11"><li>The solution to stop the decline of Sunday Mass attendance and at the same time stopping the exodus from the Church, will require a change in the attitude of the Church’s authority concerning student Sunday Mass attendance. <strong>The solution also necessitates convincing parents the absolute need for their children to attend Sunday Mass every week and receive the Eucharist as often as possible. A parent’s talk titled “Your Children’s Spiritual Life” is available to help Directors of Religious Education in convincing parents this need. See Item 18 for more information.</strong></li></ol>



<ol start="12"><li>For Catholics to develop a good relationship with Jesus Christ and His Church they must be properly faith formulated during their entire childhood. This premise holds the solution to the long-time problem of declining Sunday Mass attendance, Catholics leaving the Church and many more denying their Catholic faith.&nbsp;</li></ol>



<ol start="13"><li>Proper faith formulation of children is unique in that the responsibility is shared between the Church and parents. This relationship of sharing this responsibility is where a serious conflict is occurring that must be resolved for the benefit of the children. The conflict begins with the Church telling the parents that their children must attend Sunday Mass every week. Since this necessary requirement is not made mandatory, many parents choose not to cooperate with this request causing a conflict of interest. This allowable parent choice of not having their children attend Sunday Mass every week must be resolved for the benefit of the children.</li></ol>



<ol start="14"><li><strong>The requirement for Catholic children to attend Sunday Mass every week is necessary and critical in their faith formation.</strong> To deny children this experience, as they are developing their spiritual lives, will make it difficult for them to develop a relationship with Jesus Christ and His Church. This truth must be conveyed to all Catholic parents for the benefit of their children’s lives, both human and spiritual.</li></ol>



<ol start="15"><li>Convincing parents of their responsibility of having their school children attend Sunday Mass every week will not only resolve a conflict between them and the Church, it will also restart a new generation of young Catholics that will hopefully never leave Jesus Christ and His Church. Resulting in stopping the decline of Sunday Mass attendance.</li></ol>



<ol start="16"><li>Parents generally love their children unconditionally as God loves us. Because of that great love, parents will also give their life for their children if it was possible. Knowing this human parental characteristic, it tells us that a Catholic parent will do anything for their children if they truly believe it would be beneficial in their spiritual life.</li></ol>



<ol start="17"><li>Believing the way parents love their children and my experience with speaking to them about their spiritual lives when they come to have their babies baptized, I felt a spark of hope of being able to convince parents of their responsibility to teach their children about Jesus Christ, attend Sunday Mass every week and receive the Eucharist.&nbsp;</li></ol>



<ol start="18"><li>Inspired by God, I prepared a parent’s talk titled “Your Children’s Spiritual Life” and presented it to the parents of 299 public school students being prepared in Catholic Faith Formation at St. Mark Catholic Church where I am a Deacon. The intent of the talk was to convince these parents the importance of having their children attend Sunday Mass every week. The 299 students represented less than half of the enrollment. It should also be noted that very few public-school students in this religious education program attend Sunday Mass on a regular basis.&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</li></ol>



<p>Before the presentation the parents were given a Promise card with their child’s name. At the end of the 45 minute talk, the parents were asked this question: If you believe the spiritual need for your children to be close to God and you intend to take your children to Sunday Mass every week, place your child’s Promise card in the basket being sent around. If you do not intend to take your children to Sunday Mass every week, I ask you to keep your child’s Promise card and hopefully the day will come when you will change your mind and return the card to your child’s teacher.&nbsp;</p>



<p>The parent’s response to the presentation was grateful.&nbsp; Out of 299 students – the parents of 261 students (87.3%) said Yes to taking their children to Sunday Mass every week. This very positive response proved that the parents would be willing to cooperate with the Church’s teaching because they saw the spiritual value of taking their children to Sunday Mass every week. A new convincing parent’s talk, “Your Children’s Spiritual Life”, inspired by God, became the spark of hope to end a longstanding conflict between the Church and the parents of the school children. This new relationship will now allow all Catholic school children to experience the Holy sacrifice of the Mass and receive the body and blood of our Lord Jesus Christ, every Sunday. This missing but necessary faith formation requirement, which many school children have been denied for many years, will not only save souls but also help stop declining Sunday Mass attendance and those leaving the Church.&nbsp;</p>



<p><strong>The Catholic Church must strive to have all school age children (100%) attend Sunday Mass every week. This absolute is very possible because parents will do whatever they believe is an absolute need for their children. Without this spiritual exposure, for our children, nothing of significance will change what is happening in the Catholic Church today. </strong><strong>This I guarantee.</strong><strong>&nbsp;</strong></p>



<p>When the parents came into this meeting, they were given a card with their child’s name on the back. It’s a Promise card to help the children become Disciples of Jesus Christ by teaching them that “With God, nothing is impossible”. It’s a three-part promise with the intention of having all the lost sheep in a parish to return to Christ and the Eucharist.&nbsp;</p>



<p>Promise #3 &#8211; Pray at least 10 Hail Mary’s every day.&nbsp;</p>



<p>Promise #2 &#8211; Go before the Blessed Sacrament as often as possible to pray.&nbsp;</p>



<p>Promise #1 – Offer your Sunday Mass and Eucharist to God our Father. &nbsp;</p>



<p>Without new parental understanding of the need for their children to be close to God, the future generation of adults will be as it is today.</p>



<ol start="19"><li>When contemplating how to solve the problem of the lost sheep, those who have left the Catholic Church and no longer attend Sunday Mass, I believe that for man it is impossible. I believe the solution must be providential because these lost sheep have denied Christ. Yet, I believe they still can be saved by persuading Heaven to inspire these souls to return to Christ and His Church.</li></ol>



<ol start="20"><li>How does a Parish persuade Heaven to inspire its lost sheep to return to Jesus Christ and the Eucharist? It sounds impossible, but we all know with God, nothing is impossible. Every Parish has a resource that is always available to help with spiritual matters. That resource is and belongs to the men, women and children who attend Sunday Mass every week and receive the Eucharist. As a unified group they will be asked to become a Disciple and Evangelizer of Jesus Christ with the intent to inspire their brothers and sisters, who do not attend Sunday Mass every week, to return to Jesus Christ and the Eucharist.&nbsp;</li></ol>



<p>They will be asked to make a three-part Promise directed to Heaven as follows:</p>



<p>Promise #1 – Offer your Sunday Mass and Eucharist to God our Father. &nbsp;</p>



<p>Promise #2 &#8211; Go before the Blessed Sacrament as often as possible to pray.</p>



<p>Promise #3 &#8211; Pray at least 10 Hail Mary’s every day.&nbsp;</p>



<p>This request will be made for a planned weekend called, Save Catholic Souls. It will be presented at all Masses with a homily describing declining Sunday Mass attendance. Even though this group of parishioners is small compared to the total number of parishioners in the Parish, they are the loyal faithful who are closest to God. Each parishioner will receive a Promise card to sign and hold to remind them of their obligation.</p>



<ol start="21"><li>For everyone to know about Save Catholic Souls, a letter entitled, <strong>A Letter of Importance to All Parishioners</strong> will be sent to all registered parishioners, explaining what this holy project is about. &nbsp;</li></ol>



<p>Weekly Sunday Mass attendance must be taken to measure the results and to tell us if Heaven is helping our parish and its lost sheep.</p>



<ol start="22"><li>After a specified time, an organized parish door to door survey will be made by the parish Disciples and Evangelizers of Jesus Christ. The purpose is to show a personal interest in meeting the parishioners face to face and inviting them to return to the Church for Sunday Mass and the Eucharist.</li></ol>



<ol start="23"><li><strong>NOTE: A 50-minute parent’s talk titled “Your Children’s Spiritual Life” is available to help Directors of Religious Education in convincing parents to take their children to Sunday Mass every week.&nbsp;</strong></li></ol>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39908" class="share-facebook sd-button share-icon" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39908" class="share-twitter sd-button share-icon" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39908" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-39908-5e0b5471debac' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7887858&amp;post_id=39908&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-39908-5e0b5471debac&amp;domain=abyssum.org' data-name='like-post-frame-7887858-39908-5e0b5471debac'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" title="Permalink to DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN&nbsp;LOVE." rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2019/12/30/do-you-love-mary-the-mother-of-our-lord-jesus-christ-and-our-mother-do-you-love-her-enough-to-be-outraged-by-the-latest-blasphemy-of-francis-the-merciful-against-her-and-i-believe-the-ti/" rel="prev"><span class="meta-nav">&larr;</span> DO YOU LOVE MARY, THE MOTHER OF OUR LORD Jesus Christ AND OUR MOTHER?   DO YOU LOVE HER ENOUGH TO BE OUTRAGED BY THE LATEST BLASPHEMY OF FRANCIS THE MERCIFUL AGAINST HER?  &quot;(And) I believe the time has come to no longer tolerate this spasticity.&quot;</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2019/12/30/homoheresy-is-still-homoheresy-even-when-it-emerges-from-the-mouth-or-the-pen-of-francis-the-merciful-the-homoheretics-have-tried-to-open-wide-the-gates-of-hell-to-the-unsuspecting-faithful-not-kn/" rel="next">HOMOHERESY IS STILL HOMOHERESY EVEN WHEN IT EMERGES FROM THE MOUTH OR THE PEN OF FRANCIS THE MERCIFUL.   The homoheretics have tried to open wide the gates of hell to the unsuspecting faithful, not knowing that they will, if unrepentant, pass through the gates themselves.  No matter what someone wearing papal white may exhort or proclaim, the homoheresy is and will be&nbsp;heresy. <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN&nbsp;LOVE.</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-6254">
		<div id="comment-6254">
			<div class="comment-author vcard">
								<cite class="fn">Sandra Ida</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/#comment-6254">
				December 30, 2019 at 5:39 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Dear Bishop Gracida We are so happy to see this article on your wonderful site!  We have had the pleasure of knowing Deacon John Lorenzo for many years.  He has a special passion for evangelizing parents and their families to return to their Catholic faith and talked about it often at Mass when given the opportunity.  Thank you so much! God bless you and grant you a Happy New Year, Sandy &amp; Tom IdaRoyal Palm Beach, FL </p>
<p>Sent from Yahoo Mail on Android</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b10f75134f" /><input type="hidden" name="_wp_http_referer" value="/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='39908' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5553662308" /></p>
<input type="hidden" name="genseq" value="1577800817" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,353 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="dbf25a50b1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2019/12/30/usquequo-domine-usquequo-2/">USQUEQUO DOMINE, USQUEQUO ???????????????????????????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/what-does-the-year-of-our-lord-2020-hold-for-the-roman-catholic-church-and-for-christianity-itself/">WHAT DOES THE YEAR OF OUR LORD 2020 HOLD FOR THE Roman Catholic Church AND FOR CHRISTIANITY&nbsp;ITSELF????????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/the-liturgical-reformers-responsible-for-the-all-vernacular-novus-ordo-mass-which-is-now-the-norm-should-have-foreseen-the-disastrous-statistics-of-sunday-mass-attendance-around-the-world-which-contr/">THE LITURGICAL REFORMERS RESPONSIBLE FOR THE  ALL-VERNACULAR NOVUS ORDO MASS WHICH IS NOW THE NORM SHOULD HAVE FORESEEN THE DISASTROUS STATISTICS OF SUNDAY MASS ATTENDANCE AROUND THE WORLD WHICH CONTRAST SO MARKEDLY WITH THE ATTENDANCE OF LATIN MASS&nbsp;CATHOLICS</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/homoheresy-is-still-homoheresy-even-when-it-emerges-from-the-mouth-or-the-pen-of-francis-the-merciful-the-homoheretics-have-tried-to-open-wide-the-gates-of-hell-to-the-unsuspecting-faithful-not-kn/">HOMOHERESY IS STILL HOMOHERESY EVEN WHEN IT EMERGES FROM THE MOUTH OR THE PEN OF FRANCIS THE MERCIFUL.   The homoheretics have tried to open wide the gates of hell to the unsuspecting faithful, not knowing that they will, if unrepentant, pass through the gates themselves.  No matter what someone wearing papal white may exhort or proclaim, the homoheresy is and will be&nbsp;heresy.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" aria-current="page">DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN&nbsp;LOVE.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2019/12/29/archbishop-carlo-maria-vigano-issued-a-vigorous-defense-of-mary-immaculate-virgin-mother-of-our-lord-jesus-christ-on-december-19-2019-in-response-to-attacks-on-the-virgin-mother-of-our-lord-jesus-chr/" class="bump-view" data-bump-view="tp">ARCHBISHOP CARLO MARIA VIGANO ISSUED A VIGOROUS DEFENSE OF Mary Immaculate Virgin MOTHER OF OUR Lord Jesus Christ ON DECEMBER 19, 2019 IN RESPONSE TO ATTACKS ON THE VIRGIN MOTHER OF OUR Lord Jesus Christ BY FRANCIS THE MERCIFUL</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/do-you-love-mary-the-mother-of-our-lord-jesus-christ-and-our-mother-do-you-love-her-enough-to-be-outraged-by-the-latest-blasphemy-of-francis-the-merciful-against-her-and-i-believe-the-ti/" class="bump-view" data-bump-view="tp">DO YOU LOVE MARY, THE MOTHER OF OUR LORD Jesus Christ AND OUR MOTHER?   DO YOU LOVE HER ENOUGH TO BE OUTRAGED BY THE LATEST BLASPHEMY OF FRANCIS THE MERCIFUL AGAINST HER?  &quot;(And) I believe the time has come to no longer tolerate this spasticity.&quot;</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/homoheresy-is-still-homoheresy-even-when-it-emerges-from-the-mouth-or-the-pen-of-francis-the-merciful-the-homoheretics-have-tried-to-open-wide-the-gates-of-hell-to-the-unsuspecting-faithful-not-kn/" class="bump-view" data-bump-view="tp">HOMOHERESY IS STILL HOMOHERESY EVEN WHEN IT EMERGES FROM THE MOUTH OR THE PEN OF FRANCIS THE MERCIFUL.   The homoheretics have tried to open wide the gates of hell to the unsuspecting faithful, not knowing that they will, if unrepentant, pass through the gates themselves.  No matter what someone wearing papal white may exhort or proclaim, the homoheresy is and will be heresy.</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/usquequo-domine-usquequo-2/" class="bump-view" data-bump-view="tp">USQUEQUO DOMINE, USQUEQUO ???????????????????????????</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/the-liturgical-reformers-responsible-for-the-all-vernacular-novus-ordo-mass-which-is-now-the-norm-should-have-foreseen-the-disastrous-statistics-of-sunday-mass-attendance-around-the-world-which-contr/" class="bump-view" data-bump-view="tp">THE LITURGICAL REFORMERS RESPONSIBLE FOR THE  ALL-VERNACULAR NOVUS ORDO MASS WHICH IS NOW THE NORM SHOULD HAVE FORESEEN THE DISASTROUS STATISTICS OF SUNDAY MASS ATTENDANCE AROUND THE WORLD WHICH CONTRAST SO MARKEDLY WITH THE ATTENDANCE OF LATIN MASS CATHOLICS</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/what-does-the-year-of-our-lord-2020-hold-for-the-roman-catholic-church-and-for-christianity-itself/" class="bump-view" data-bump-view="tp">WHAT DOES THE YEAR OF OUR LORD 2020 HOLD FOR THE Roman Catholic Church AND FOR CHRISTIANITY ITSELF????????</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" class="bump-view" data-bump-view="tp" aria-current="page">DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN LOVE.</a>					</li>
								<li>
					<a href="https://abyssum.org/2013/08/25/the-image-of-our-lady-of-guadalupe-poses-such-a-threat-to-atheists-that-they-will-go-to-extraordinary-lengths-to-discredit-it/" class="bump-view" data-bump-view="tp">THE IMAGE OF OUR LADY OF GUADALUPE POSES SUCH A THREAT TO ATHEISTS THAT THEY WILL GO TO EXTRAORDINARY LENGTHS TO DISCREDIT IT</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/28/in-the-face-of-this-grave-harm-to-the-mission-of-the-church-we-need-to-reaffirm-our-belief-in-the-changeless-truths-of-the-faith-rejecting-all-attempts-to-weaken-and-destroy-what-god-has-revealed-an/" class="bump-view" data-bump-view="tp">In the face of this grave harm to the mission of the Church, we need to reaffirm our belief in the changeless truths of the Faith, rejecting all attempts to weaken and destroy what God has revealed and the Church has always taught.</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='http://w2.vatican.va/content/francesco/es/homilies/2019/documents/papa-francesco_20191212_omelia-guadalupe.html' target='_blank' rel='nofollow'>w2.vatican.va/content/fra&#8230;</a></li><li><a href='https://click.icptrack.com/icp/relay.php?r=55294366&amp;msgid=746474&amp;act=Q00B&amp;c=305005&amp;destination=https%3A%2F%2Fcruxnow.com%2Fvatican%2F2019%2F12%2Fpope-calls-idea-of-declaring-mary-co-redemptrix-foolishness%2F' target='_blank' rel='nofollow'>click.icptrack.com/icp/re&#8230;</a></li><li><a href='http://magister.blogautore.espresso.repubblica.it/' target='_blank' rel='nofollow'>magister.blogautore.espre&#8230;</a></li><li><a href='http://georgewrutler-anothervoice.blogspot.com/2008_03_01_archive.html' target='_blank' rel='nofollow'>georgewrutler-anothervoic&#8230;</a></li><li><a href='https://www.lifesitenews.com/news/vatican-publishes-new-book-reducing-sin-of-sodom-to-lack-of-hospitality' target='_blank' rel='nofollow'>lifesitenews.com/news/vat&#8230;</a></li><li><a href='https://www.the-american-catholic.com/author/guy/' target='_blank' rel='nofollow'>the-american-catholic.com&#8230;</a></li><li><a href='https://fromrome.wordpress.com/2019/11/25/benedict-xvi-is-still-the-pope/' target='_blank' rel='nofollow'>fromrome.wordpress.com/20&#8230;</a></li><li><a href='http://www.moviemail.com/film/dvd/WC-Fields-Collection/' target='_blank' rel='nofollow'>moviemail.com/film/dvd/WC&#8230;</a></li><li><a href='https://click.icptrack.com/icp/relay.php?r=55294366&amp;msgid=746474&amp;act=Q00B&amp;c=305005&amp;destination=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fabp-vigano-defends-virgin-mary-in-response-to-new-remarks-by-pope' target='_blank' rel='nofollow'>click.icptrack.com/icp/re&#8230;</a></li><li><a href='https://www.thecatholicthing.org/author/fr-gerald-e-murray/' target='_blank' rel='nofollow'>thecatholicthing.org/auth&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="https://abyssum.org" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,353 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="dbf25a50b1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2019/12/30/usquequo-domine-usquequo-2/">USQUEQUO DOMINE, USQUEQUO ???????????????????????????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/what-does-the-year-of-our-lord-2020-hold-for-the-roman-catholic-church-and-for-christianity-itself/">WHAT DOES THE YEAR OF OUR LORD 2020 HOLD FOR THE Roman Catholic Church AND FOR CHRISTIANITY&nbsp;ITSELF????????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/the-liturgical-reformers-responsible-for-the-all-vernacular-novus-ordo-mass-which-is-now-the-norm-should-have-foreseen-the-disastrous-statistics-of-sunday-mass-attendance-around-the-world-which-contr/">THE LITURGICAL REFORMERS RESPONSIBLE FOR THE  ALL-VERNACULAR NOVUS ORDO MASS WHICH IS NOW THE NORM SHOULD HAVE FORESEEN THE DISASTROUS STATISTICS OF SUNDAY MASS ATTENDANCE AROUND THE WORLD WHICH CONTRAST SO MARKEDLY WITH THE ATTENDANCE OF LATIN MASS&nbsp;CATHOLICS</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/homoheresy-is-still-homoheresy-even-when-it-emerges-from-the-mouth-or-the-pen-of-francis-the-merciful-the-homoheretics-have-tried-to-open-wide-the-gates-of-hell-to-the-unsuspecting-faithful-not-kn/">HOMOHERESY IS STILL HOMOHERESY EVEN WHEN IT EMERGES FROM THE MOUTH OR THE PEN OF FRANCIS THE MERCIFUL.   The homoheretics have tried to open wide the gates of hell to the unsuspecting faithful, not knowing that they will, if unrepentant, pass through the gates themselves.  No matter what someone wearing papal white may exhort or proclaim, the homoheresy is and will be&nbsp;heresy.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" aria-current="page">DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN&nbsp;LOVE.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2019/12/29/archbishop-carlo-maria-vigano-issued-a-vigorous-defense-of-mary-immaculate-virgin-mother-of-our-lord-jesus-christ-on-december-19-2019-in-response-to-attacks-on-the-virgin-mother-of-our-lord-jesus-chr/" class="bump-view" data-bump-view="tp">ARCHBISHOP CARLO MARIA VIGANO ISSUED A VIGOROUS DEFENSE OF Mary Immaculate Virgin MOTHER OF OUR Lord Jesus Christ ON DECEMBER 19, 2019 IN RESPONSE TO ATTACKS ON THE VIRGIN MOTHER OF OUR Lord Jesus Christ BY FRANCIS THE MERCIFUL</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/do-you-love-mary-the-mother-of-our-lord-jesus-christ-and-our-mother-do-you-love-her-enough-to-be-outraged-by-the-latest-blasphemy-of-francis-the-merciful-against-her-and-i-believe-the-ti/" class="bump-view" data-bump-view="tp">DO YOU LOVE MARY, THE MOTHER OF OUR LORD Jesus Christ AND OUR MOTHER?   DO YOU LOVE HER ENOUGH TO BE OUTRAGED BY THE LATEST BLASPHEMY OF FRANCIS THE MERCIFUL AGAINST HER?  &quot;(And) I believe the time has come to no longer tolerate this spasticity.&quot;</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/homoheresy-is-still-homoheresy-even-when-it-emerges-from-the-mouth-or-the-pen-of-francis-the-merciful-the-homoheretics-have-tried-to-open-wide-the-gates-of-hell-to-the-unsuspecting-faithful-not-kn/" class="bump-view" data-bump-view="tp">HOMOHERESY IS STILL HOMOHERESY EVEN WHEN IT EMERGES FROM THE MOUTH OR THE PEN OF FRANCIS THE MERCIFUL.   The homoheretics have tried to open wide the gates of hell to the unsuspecting faithful, not knowing that they will, if unrepentant, pass through the gates themselves.  No matter what someone wearing papal white may exhort or proclaim, the homoheresy is and will be heresy.</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/usquequo-domine-usquequo-2/" class="bump-view" data-bump-view="tp">USQUEQUO DOMINE, USQUEQUO ???????????????????????????</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/the-liturgical-reformers-responsible-for-the-all-vernacular-novus-ordo-mass-which-is-now-the-norm-should-have-foreseen-the-disastrous-statistics-of-sunday-mass-attendance-around-the-world-which-contr/" class="bump-view" data-bump-view="tp">THE LITURGICAL REFORMERS RESPONSIBLE FOR THE  ALL-VERNACULAR NOVUS ORDO MASS WHICH IS NOW THE NORM SHOULD HAVE FORESEEN THE DISASTROUS STATISTICS OF SUNDAY MASS ATTENDANCE AROUND THE WORLD WHICH CONTRAST SO MARKEDLY WITH THE ATTENDANCE OF LATIN MASS CATHOLICS</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/what-does-the-year-of-our-lord-2020-hold-for-the-roman-catholic-church-and-for-christianity-itself/" class="bump-view" data-bump-view="tp">WHAT DOES THE YEAR OF OUR LORD 2020 HOLD FOR THE Roman Catholic Church AND FOR CHRISTIANITY ITSELF????????</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" class="bump-view" data-bump-view="tp" aria-current="page">DO YOU LOVE YOUR CHILDREN?  DO YOU REALLY LOVE YOUR CHILDREN?  PROVE YOUR LOVE FOR YOUR CHILDREN BY ENCOURAGING THEM TO LOVE THE HOLY SACRIFICE OF THE MASS.  IT IS NOT JUST AN OBLIGATION, IT IS AN OPPORTUNITY TO HELP THEM GROW IN LOVE.</a>					</li>
								<li>
					<a href="https://abyssum.org/2013/08/25/the-image-of-our-lady-of-guadalupe-poses-such-a-threat-to-atheists-that-they-will-go-to-extraordinary-lengths-to-discredit-it/" class="bump-view" data-bump-view="tp">THE IMAGE OF OUR LADY OF GUADALUPE POSES SUCH A THREAT TO ATHEISTS THAT THEY WILL GO TO EXTRAORDINARY LENGTHS TO DISCREDIT IT</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/12/28/in-the-face-of-this-grave-harm-to-the-mission-of-the-church-we-need-to-reaffirm-our-belief-in-the-changeless-truths-of-the-faith-rejecting-all-attempts-to-weaken-and-destroy-what-god-has-revealed-an/" class="bump-view" data-bump-view="tp">In the face of this grave harm to the mission of the Church, we need to reaffirm our belief in the changeless truths of the Faith, rejecting all attempts to weaken and destroy what God has revealed and the Church has always taught.</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='http://w2.vatican.va/content/francesco/es/homilies/2019/documents/papa-francesco_20191212_omelia-guadalupe.html' target='_blank' rel='nofollow'>w2.vatican.va/content/fra&#8230;</a></li><li><a href='https://click.icptrack.com/icp/relay.php?r=55294366&amp;msgid=746474&amp;act=Q00B&amp;c=305005&amp;destination=https%3A%2F%2Fcruxnow.com%2Fvatican%2F2019%2F12%2Fpope-calls-idea-of-declaring-mary-co-redemptrix-foolishness%2F' target='_blank' rel='nofollow'>click.icptrack.com/icp/re&#8230;</a></li><li><a href='http://magister.blogautore.espresso.repubblica.it/' target='_blank' rel='nofollow'>magister.blogautore.espre&#8230;</a></li><li><a href='http://georgewrutler-anothervoice.blogspot.com/2008_03_01_archive.html' target='_blank' rel='nofollow'>georgewrutler-anothervoic&#8230;</a></li><li><a href='https://www.lifesitenews.com/news/vatican-publishes-new-book-reducing-sin-of-sodom-to-lack-of-hospitality' target='_blank' rel='nofollow'>lifesitenews.com/news/vat&#8230;</a></li><li><a href='https://www.the-american-catholic.com/author/guy/' target='_blank' rel='nofollow'>the-american-catholic.com&#8230;</a></li><li><a href='https://fromrome.wordpress.com/2019/11/25/benedict-xvi-is-still-the-pope/' target='_blank' rel='nofollow'>fromrome.wordpress.com/20&#8230;</a></li><li><a href='http://www.moviemail.com/film/dvd/WC-Fields-Collection/' target='_blank' rel='nofollow'>moviemail.com/film/dvd/WC&#8230;</a></li><li><a href='https://click.icptrack.com/icp/relay.php?r=55294366&amp;msgid=746474&amp;act=Q00B&amp;c=305005&amp;destination=https%3A%2F%2Fwww.lifesitenews.com%2Fnews%2Fabp-vigano-defends-virgin-mary-in-response-to-new-remarks-by-pope' target='_blank' rel='nofollow'>click.icptrack.com/icp/re&#8230;</a></li><li><a href='https://www.thecatholicthing.org/author/fr-gerald-e-murray/' target='_blank' rel='nofollow'>thecatholicthing.org/auth&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=da788567ef","homeURL":"https:\/\/abyssum.org\/","postID":"39908","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2019\/12\/30\/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp\/":39908};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/30/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2019%2F12%2F30%2Fdo-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"56e7ff84c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dbf25a50b1\" \/>","referer":"https:\/\/abyssum.org\/2019\/12\/30\/do-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2019%2F12%2F30%2Fdo-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp%2F","postID":"39908","shortlink":"https:\/\/wp.me\/px5Zw-anG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/39908","statsLink":"https:\/\/wordpress.com\/stats\/post\/39908\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,353 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2019%2F12%2F30%2Fdo-you-love-your-children-do-you-really-love-your-children-prove-your-love-for-your-children-by-encouraging-them-to-love-the-holy-sacrifice-of-the-mass-it-is-not-just-an-obligation-it-is-an-opp%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUdtugzAM/aEFg6Z23cO0T5lCYqghF5o4sP39jAbVVGlIe4rjc/ENlkmZGBgDw5DB4kwGp89qyE/wC/JFTa70FDI4GjHDrWDBqw7WYdrJFIwrVsDViDLDjMHGtEJTdF8dOVd5Co/eu3FXnFOZGBVaYgr9VhLqqrlA66IkYuasJDTjVoFw+cuvL/JtMfU/AmkLedJmVCh9sdBLYBuXABv8kD5YgbYyhmp1Aq8zY5JIxRlTonX6e+6fDpykuXwkMkwxrKJ7dMQeKXtk9VzV8CGngS4mf8Bfd6s6pylBvuok+99fEb37t+b0cr6c6ub1PHwDlDLTJQ=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'39908','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hdWER1MkYuKz1XUnVaX0lsJmh3L2xxcHNhKzVFcDhfWklkZkImNjl5OFdzKy5Ca1hGW3d4R2NEW0E9NkR3OHNjeCt5YmtialBvZi1jVn4wLElKSUssSnF3P2gtaklHWGN+V19tLkpLTTI5YUFwd2l4bUw4XXcleVBWQ09sWi1DfldZN3RSWUMyMmVrOV9uMSZKSjlJUTElM0JNfG9nL18zUzBfdnFuMkxBUDFhNz1JMV1fVTcybCt+TF00fmYxRUliaGVNTGpEJVUuYmh3bTZ5QzMxTnkuOS56Pzh3TmFHPQ=='}]);
_stq.push([ 'clickTrackerInit', '7887858', '39908' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
