<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov. 3. | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov.&nbsp;3. Comments Feed" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkmtqAzEMhC9UrboJhPRH6Vn8EK4Tv7Bkwt6+jpuUsA1poBgMI+sbPLLxVMDkJJQEY4MSmvOJ8VRMjsDRB1pWajLML3gfqxSUkIWSWVbqERb8kRgPJEWZIwz1q/3a61qXmqrrJ5XwbZqnGXXzwaIOeeC6qrogyxLo/zbySfEZm0HdhFBLbgKuevv0TVYWVYlPjv/ATb5gm6kvtJ7lpwb30ZvJn8P3eixKzh2RrFcUeuIkj7DvD6F1qcQMfY++RRijGi/3Ed/n3eu83e23+83hCymF5ME=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--blue:#0066cc;--wp--preset--color--black:#000;--wp--preset--color--medium-gray:#666;--wp--preset--color--light-gray:#f1f1f1;--wp--preset--color--white:#fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj1ELwjAMhP+QNQ7cYA/ib+lqrNW2KUtG2b8380VFqG93x30hB7UYR1kwC8gNEzKUZQKpGqyawhTJPXjvmHfwr8uyRjS1OEo/QFpMiYsPmaGGi0dhECqmEKt6gS3EIxl9xEqg/GXMNdowt9AZdYJX6UFbH7YFWbcdn+z8Vlv9nE5dPxyOw9iN/f0Jyxl21w==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE BROTHERHOOD OF MAN CAN ONLY BE UNDERSTOOD IN THE FATHERHOOD OF&nbsp;GOD' href='https://abyssum.org/2020/10/11/the-brotherhood-of-man-can-only-be-understood-in-the-fatherhood-of-god/' />
<link rel='next' title='THE JESUIT MARTYRS WHO CONVERTED CHINA IN THE 16TH CENTURY ARE &#8216;SPINNING IN THEIR GRAVES&#8217; BECAUSE OF THE APPALLING AND CALLOUS SELLING OUT AND ABANDONMENT OF THE FAITHFUL AND HEROIC CATHOLICS OF CHINA BY Jorge&nbsp;Bergolio' href='https://abyssum.org/2020/10/12/the-jesuit-martyrs-who-converted-china-in-the-16th-century-are-spinning-in-their-graves-because-of-the-appalling-and-callous-selling-out-and-abandonment-of-the-faithful-and-heroic-catholics-of-chi/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" />
<link rel='shortlink' href='https://wp.me/px5Zw-bva' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F10%2F12%2Fits-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F10%2F12%2Fits-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov. 3." />
<meta property="og:url" content="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" />
<meta property="og:description" content="Signs That Trump Is Going to Win on Nov. 3 By: Kevin McCullough Townhall October 11, 2020  It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libert…" />
<meta property="article:published_time" content="2020-10-13T01:41:16+00:00" />
<meta property="article:modified_time" content="2020-10-13T01:41:16+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov.&nbsp;3." />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Signs That Trump Is Going to Win on Nov. 3 By: Kevin McCullough Townhall October 11, 2020  It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov. 3.&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-44216 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/10/11/the-brotherhood-of-man-can-only-be-understood-in-the-fatherhood-of-god/" rel="prev"><span class="meta-nav">&larr;</span> THE BROTHERHOOD OF MAN CAN ONLY BE UNDERSTOOD IN THE FATHERHOOD OF&nbsp;GOD</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/10/12/the-jesuit-martyrs-who-converted-china-in-the-16th-century-are-spinning-in-their-graves-because-of-the-appalling-and-callous-selling-out-and-abandonment-of-the-faithful-and-heroic-catholics-of-chi/" rel="next">THE JESUIT MARTYRS WHO CONVERTED CHINA IN THE 16TH CENTURY ARE &#8216;SPINNING IN THEIR GRAVES&#8217; BECAUSE OF THE APPALLING AND CALLOUS SELLING OUT AND ABANDONMENT OF THE FAITHFUL AND HEROIC CATHOLICS OF CHINA BY Jorge&nbsp;Bergolio <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-44216" class="post-44216 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" rel="bookmark">It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov.&nbsp;3.</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" title="7:41 pm" rel="bookmark"><span class="entry-date">October 12, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p><br><strong>Signs That Trump Is Going to Win on Nov. 3</strong></p>



<p></p>



<p><br>By: <a rel="noreferrer noopener" href="http://r20.rs6.net/tn.jsp?f=001bOFehZh-Uk98DrUHiFwm9-9E9klAJhW71LeRz1ghPyCC_L68Iz3VRwyhQzKTLPCmY00Y5Ym43LL95Y9ZhJA0HKZhoJbN2lzx6Nh1lNmO0IeLpXK8orLj-T8ezFvQdIZj4rsRAb3rN2pqwQ_lDohQcAzTTk4uviRa4CCAJE3DFxo8nTlEZ2neGg==&amp;c=1V9c_UPBG3rOAJ4FkHEXah4D0HeQED7TBEGXxprs9G2sz9aFKfy9ng==&amp;ch=q0mBXNf-OhniOJSPy42M6tXxZhYCpO3-L6fEBtvleADMX8_VBUDqEg==" target="_blank">Kevin McCullough</a></p>



<p></p>



<p>Townhall</p>



<p></p>



<p>October 11, 2020 </p>



<p></p>



<p><br>It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov. 3.</p>



<p><br>Perhaps the Democrats think that they have found the silver bullet. After the Russia Hoax, Impeachment Farce, Lockdown Lies, Evaporative Economic Policies, Debate Blowups, and CoVid Contraction—they’ve even floated the 25th Amendment—which I only thought really bitter and nasty Never Trumpers would ever embrace. <br>But none of it has worked. Not even Nancy Pelosi’s prayers for the President’s health could keep him in the hospital for more than three days. And here one week after he contracted it — no one’s even discussing him having it because he’s symptom free and feeling twenty years younger.</p>



<p><br>So no&#8230; Donald J. Trump just doesn’t have what it takes to just win on November 3. <br>Because <strong>he’s going to absolutely crush the election that day. </strong>A #Trumpslide if you will.</p>



<p><br>Now the “<em>smart people</em>” will tell you that’s not possible and that he lags Joe Biden in the polls by margins too big to overcome. If you only look at the selective polls listed in the Real Clear Politics average one might come to that conclusion (Just like they did in 2016).</p>



<p><br>One thing they won’t tell you though is that the hesitancy to tell pollsters what they think is a real phenomenon. A little more than a month ago Bloomberg published a survey that demonstrated Republicans and Independents are more than twice as likely as Democrats to not reveal to pollsters their true thoughts. </p>



<p><br>So if the polls that seem to point to a Biden win are wrong what was I depending on when I published my <a rel="noreferrer noopener" href="http://r20.rs6.net/tn.jsp?f=001bOFehZh-Uk98DrUHiFwm9-9E9klAJhW71LeRz1ghPyCC_L68Iz3VR85zg8p4i1lM8fX1riqjMgLCIXj-Vg2FMOic-aFk6PUV_G9UpntSovak5UJBOjoStjP_Z83MBZ7ys5R7dmB9KltP6l1CZ3WAAr_pHOX5kZbZUrF1g3xg318LSxtdfe_byvzeNYGqAnLQrMpUV9AvmYE=&amp;c=1V9c_UPBG3rOAJ4FkHEXah4D0HeQED7TBEGXxprs9G2sz9aFKfy9ng==&amp;ch=q0mBXNf-OhniOJSPy42M6tXxZhYCpO3-L6fEBtvleADMX8_VBUDqEg==" target="_blank">prediction map</a> (the first of a few leading up to Election Day).<br>To be exceedingly clear — I find no evidence of a Biden win outside of the media polls.</p>



<p><br>But here&#8217;s a short list of considerations that give us a better understanding of the race. </p>



<p><br><strong>Enthusiasm Gap</strong>The candidates already know that the president is winning by a mile. President Trump can’t help but to continue to draw massive crowds (even while in the hospital.) Every weekend, in every state, in hundreds of cities bikers, truckers, boaters, horse and buggy people, and regular pedestrians are having larger and larger participation in various parades of support from Miami to Manhattan and from Beverly Hills to Capitol Hill. Meanwhile Biden has trouble getting more than a dozen to show up at a tour stop in Yuma. And we all know people who say <em>“I didn’t vote for him then,” </em>or<em> “I wasn’t really sure about him in 2016,” </em>who have converted to<em> “I’ll crawl over broken glass to vote for him now.”</em></p>



<p><br><strong>Black Votes Matter</strong>Is it significant that Candace Owens led a “<em>Back the Blue</em>” march through DC and to the White House yesterday consisting of thousands of African American voters? Is it important that President Trump received them? Does it seem to make an impact that President Trump oversaw the fastest job creation for Black Americans with the fastest growth in wages among the poorest Black Americans in the modern era? Evidently it does because he’s currently enjoying (what I perceive to be understated) support anywhere from 18 to 25 percent of Black Americans. When narrowed down to Black men he’s consistently in the low to mid-30s percentage wise. The modern era high for a GOP president is 11 percent. Democrat’s consistently need 90 to 95 percent support of Black voters to win. If Trump gets anything above 11 percent he wins big. If he takes 20 percent or more it starts to reshape states like Pennsylvania where he runs up the score in the west and enjoys enough Black support around Philadelphia so as to win the state convincingly. Carbon copy that for Michigan, Minnesota, North Carolina, etc.</p>



<p><br><strong>Latino Support Sans Pandering</strong>Biden also has challenges with Hispanic voters. The president has seen a broad based support with Latinos that similarly to Blacks defies modern era history. One veteran of elections going back multiple decades told me last week that the president may enjoy support as high as 45 to 50 percent of the Hispanic vote. A number that big just seems so unheard of for a Republican. It’s hard for me to grasp. But just realize this: if the president gets anything above 35 percent he will again shatter recent history and entire state compositions begin to shift. <strong>Promises Kept</strong>I’m also very bullish on an old fashioned idea, that if you keep a promise, you’ve earned a second-term. You do realize don’t you that Trump presents the opposite problems of most politicians? Usually a candidate makes a ton of promises and then either breaks them or does very little to fulfill them once in office. Clinton kept three over eight years, Bush kept two (outside of 9/11 related items), Obama a big fat one in his first-term. The president came to office and went to work on day one. He’s lifted more than 2,000 regulations on small businesses, got tax reform done, and started in on his list. By my count 127 promises later he’s still not finished. </p>



<p><br><strong>It’s still the economy, stupid.</strong>As insulting as it sounds it’s still the bottom line. People vote their pocketbook. Voters know this instinctively. Biden has nothing to show for 47 years in DC. The president built the fastest growing economy the world had ever seen. In the past four months he’s produced the fastest job growth in history at just shy of 12 million jobs created, with more than half of those lost only months before due to the virus and ensuing lockdowns. It was precisely the tax reform and deregulation of businesses that allowed the rebound to occur so quickly. And just imagine how much more the recovery would be underway if governors and mayors who are keeping their cities and states locked down for political reasons would allow them to actually open up. </p>



<p><br>Oh the pundits, Never Trumpers, and Democrats will explain away Biden’s every foible. When he says the voters “<em>don’t deserve to know</em>” his view on a 150-year precedent breaking idea of randomly packing the Supreme Court, they will give him a pass. When the Biden-Harris bus rolls in and six people sit in a gym in big circles drawn on the floor, the media will ignore the contrast of 40,000 supporters on a rainy tarmac in Minnesota.</p>



<p><br>But this election won’t be decided by the pundits, Never Trumpers, and swamp monsters.</p>



<p><br>The American people are the only poll that matters.</p>



<p><br>On November 3rd, President Trump won’t just win, he will break records, shift turn out patterns, and crush his way to the biggest re-election victory since Ronald Reagan.</p>



<p><strong>Email Link  </strong><a rel="noreferrer noopener" href="http://r20.rs6.net/tn.jsp?f=001bOFehZh-Uk98DrUHiFwm9-9E9klAJhW71LeRz1ghPyCC_L68Iz3VR5HB-B45-4ami_KIvxlxUyZlEkRzATVRivrp_ggWxxfop1Um71nzC4AOUfIxJKvdr6ih4VbsKDGfKv6LtYe7nB87TOinUSvycw==&amp;c=1V9c_UPBG3rOAJ4FkHEXah4D0HeQED7TBEGXxprs9G2sz9aFKfy9ng==&amp;ch=q0mBXNf-OhniOJSPy42M6tXxZhYCpO3-L6fEBtvleADMX8_VBUDqEg==" target="_blank">https://conta.cc/34O8LEM</a></p>



<p>Rip McIntosh</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44216" class="share-facebook sd-button share-icon" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44216" class="share-twitter sd-button share-icon" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44216" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-44216-5f852c9e55030' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=7887858&amp;post_id=44216&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-44216-5f852c9e55030&amp;domain=abyssum.org' data-name='like-post-frame-7887858-44216-5f852c9e55030'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" title="Permalink to It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov.&nbsp;3." rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/10/11/the-brotherhood-of-man-can-only-be-understood-in-the-fatherhood-of-god/" rel="prev"><span class="meta-nav">&larr;</span> THE BROTHERHOOD OF MAN CAN ONLY BE UNDERSTOOD IN THE FATHERHOOD OF&nbsp;GOD</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/10/12/the-jesuit-martyrs-who-converted-china-in-the-16th-century-are-spinning-in-their-graves-because-of-the-appalling-and-callous-selling-out-and-abandonment-of-the-faithful-and-heroic-catholics-of-chi/" rel="next">THE JESUIT MARTYRS WHO CONVERTED CHINA IN THE 16TH CENTURY ARE &#8216;SPINNING IN THEIR GRAVES&#8217; BECAUSE OF THE APPALLING AND CALLOUS SELLING OUT AND ABANDONMENT OF THE FAITHFUL AND HEROIC CATHOLICS OF CHINA BY Jorge&nbsp;Bergolio <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a08ea0e7f1" /><input type="hidden" name="_wp_http_referer" value="/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='44216' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fff9b56e61" /></p>
<input type="hidden" name="genseq" value="1602563230" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,440 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d2aa2b2a91" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/10/12/the-jesuit-martyrs-who-converted-china-in-the-16th-century-are-spinning-in-their-graves-because-of-the-appalling-and-callous-selling-out-and-abandonment-of-the-faithful-and-heroic-catholics-of-chi/">THE JESUIT MARTYRS WHO CONVERTED CHINA IN THE 16TH CENTURY ARE &#8216;SPINNING IN THEIR GRAVES&#8217; BECAUSE OF THE APPALLING AND CALLOUS SELLING OUT AND ABANDONMENT OF THE FAITHFUL AND HEROIC CATHOLICS OF CHINA BY Jorge&nbsp;Bergolio</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" aria-current="page">It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov.&nbsp;3.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/11/the-brotherhood-of-man-can-only-be-understood-in-the-fatherhood-of-god/">THE BROTHERHOOD OF MAN CAN ONLY BE UNDERSTOOD IN THE FATHERHOOD OF&nbsp;GOD</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/10/timeline-of-the-coup-attempt-to-impeach-president-trump-through-the-use-of-democrat-inspired-conspiracy/">TIMELINE OF THE COUP ATTEMPT TO IMPEACH PRESIDENT TRUMP THROUGH THE USE OF DEMOCRAT INSPIRED&nbsp;CONSPIRACY</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/10/a-very-angry-unstable-often-confused-and-intemperate-lifelong-politician-joe-biden-says-voters-dont-deserve-to-know-his-position-on-packing-the-supreme-court/">A VERY ANGRY, UNSTABLE, OFTEN CONFUSED AND INTEMPERATE, LIFELONG POLITICIAN Joe Biden SAYS &#8220;VOTERS DON&#8217;T DESERVE TO KNOW&#8221; HIS POSITION ON PACKING THE Supreme&nbsp;Court</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/10/11/the-brotherhood-of-man-can-only-be-understood-in-the-fatherhood-of-god/" class="bump-view" data-bump-view="tp">THE BROTHERHOOD OF MAN CAN ONLY BE UNDERSTOOD IN THE FATHERHOOD OF GOD</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/17/a-breath-of-fresh-air-from-canada/" class="bump-view" data-bump-view="tp">A BREATH OF FRESH AIR FROM CANADA</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/10/timeline-of-the-coup-attempt-to-impeach-president-trump-through-the-use-of-democrat-inspired-conspiracy/" class="bump-view" data-bump-view="tp">TIMELINE OF THE COUP ATTEMPT TO IMPEACH PRESIDENT TRUMP THROUGH THE USE OF DEMOCRAT INSPIRED CONSPIRACY</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/10/here-is-one-more-very-important-reason-for-you-to-cast-your-vote-for-donald-trump-a-president-of-the-united-states-of-america-for-four-more-years-this-reason-is-one-of-the-most-significant-and-impor/" class="bump-view" data-bump-view="tp">HERE IS ONE MORE VERY IMPORTANT REASON FOR YOU TO CAST YOUR VOTE FOR Donald Trump A PRESIDENT OF THE United States OF AMERICA FOR FOUR MORE YEARS.  THIS REASON IS ONE OF THE MOST SIGNIFICANT AND IMPORTANT FOR EVERY AVERAGE AMERICAN VOTER, NOT JUST THOSE TIED TO Wall Street.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/10/president-trump-is-a-lifelong-student-of-sun-tzu-the-military-strategist-who-wrote-the-art-of-war-one-of-sun-tzus-most-famous-maxims-is-appear-weak-when-you-are-strong-and-strong/" class="bump-view" data-bump-view="tp">President Trump is a lifelong student of Sun Tzu, the military strategist who wrote The Art of War. One of Sun Tzu’s most famous maxims is “Appear weak when you are strong, and strong when you are weak…. The supreme art of war is to subdue the enemy without fighting.” Trump operates on many levels, and some events we’re seeing may be strategic subterfuges</a>					</li>
								<li>
					<a href="https://abyssum.org/2018/09/29/meet-the-real-christine-blasey-ford-not-the-fake-one-presented-by-the-democrats/" class="bump-view" data-bump-view="tp">MEET THE REAL CHRISTINE BLASEY FORD, NOT THE FAKE ONE PRESENTED BY THE DEMOCRATS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/08/the-head-of-the-largest-catholic-radio-network-relevant-radio-father-rocky-does-a-grave-disservice-to-the-church-and-the-listeners-to-his-network-when-he-hides-from-his-listeners-the-terrible-evil/" class="bump-view" data-bump-view="tp">THE HEAD OF THE LARGEST CATHOLIC RADIO NETWORK, RELEVANT RADIO, FATHER ROCKY, DOES A GRAVE DISSERVICE TO THE CHURCH AND THE LISTENERS TO HIS NETWORK WHEN HE HIDES FROM HIS LISTENERS THE TERRIBLE EVIL BEHAVIOR BY BISHOPS, CARDINALS AND Jorge Bergolio.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/23/the-barnes-twitter-report-shows-that-coney-barrett-has-sided-with-the-government-on-the-lockdowns-on-uncompensated-takings-on-excusing-first-amendment-infringements-fourth-amendment-violat/" class="bump-view" data-bump-view="tp">The Barnes Twitter report shows that Coney Barrett has &quot;sid[ed] with the government on the lockdowns, on uncompensated takings, on excusing First Amendment infringements &amp; Fourth Amendment violations... [and] exclaimed the benefits of Jacobson, the decision that green-lit forced vaccines &amp; carved out an emergency exception to Constitutional protection in &quot;public health&quot; or &quot;emergency&quot; cases used to justify forced sterilizations &amp; detention camps... [and] hid behind precedent... to prohibit pro-life activists from exercising their free speech.</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://americasfreedomfighters.com/democrat-mayoral-candidate/' target='_blank' rel='nofollow'>americasfreedomfighters.c&#8230;</a></li><li><a href='https://youtu.be/arF9TlUVfiU' target='_blank' rel='nofollow'>youtu.be/arF9TlUVfiU</a></li><li><a href='https://theconservativetreehouse.com/2020/10/10/short-tempered-joe-biden-says-voters-dont-deserve-to-know-his-position-on-supreme-court/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001vbQlS9dkIYoit-qSgsykq2so0opsx3ncMWZX9U-wMPNB4fENDRZ1KM0Q6HQefGF6FGinueWnL8ZPywg1MeJRQb_rJ-IOuHqcjwY76ZbRl-oAysWWld_JV34Jiu-fR_8NpyB-cyJ7uRifrZAItdTqCFlBTXQzm4VWH8BjJbxa3tWmCL2W14GRfA==&amp;c=KXj8oMmePQ4hEAX2DMzgOR_DMOvtupDwdWvYRJ3NydtxXeV9W8i4fw==&amp;ch=ThbBJHtPQxfIbekT2j_I9eXbqXLW6wlnKOegBZxQyyjEaOwzI3KZdQ==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001v&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001ZQGzRltm1oosWmk6kx04yLPwvFzIawh-wiXZlBMroTnDkAMwcLf__5UPXhVfdcmz56iHcq6fCPKx_ijpRgKRvgGbK98GXMuwPbgyWVhyUTv-pFSGDxYpTAteTk-zu8UFaC-vTGYwR6heYKR8eAPTqgTIH8bVYN6khYNOgtBCSECLiAZ9nEW69KPQg7ZgWStfK5uZslimn49h5caOc1_BVNpIuxoqBi51o79eyWQ1mVeXeMq7mXZPWI-SYl1C1pqU1DXkJ8IOHS8U-wku54Bb_A-YqzwvyuQpEDfrkFt6mOM-tyExOPrZ7oTL9rwAafSOMqW-zU7Tpr1w-QFzid-P5t29u7BYNdtz-xyYAHfFWgKH78hJqtByPAo7J-YUwLhJx9oAVAtuLtN09P4rRaFN0vU_htQVQu6boRG4RH5IoA8Yw3zc5Th1slpQ37fdc4W-Vx8YhwWAPg5remG_WddTB5iwx4TZfEgX1CV60X4k-RS-W8lIa2cGJjhjmUHSI_gStuCho_Yka9Q57MDb0VZDWDvSvu8Sm015h5pMyalooQVtduVMaB9wB_UsGtjEKhEx8hDvF6aWj5M7kF1WNCTn1j6j-9S-fbLI&amp;c=gLJbW3PyuOzftNgsX75eOwyJUFJ4r3KB99kzkbNN7Fe2fPJg5qyDEA==&amp;ch=tF6YUIBPb5Sd9s9u3AWGJYxf8B6z73c-eglAhSt-Js9etw8Fw-pVhw==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001Z&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001vbQlS9dkIYoit-qSgsykq2so0opsx3ncMWZX9U-wMPNB4fENDRZ1KM0Q6HQefGF67_vg78wypLpXPd_VKjuN_ydMeqfuvUl0CnUuI7I8qwyE5kPOZJu1KyC2Ky-Vv7F_ILUXNGM5nQ7A4jUQE3pFv-PPyOUhHjrahWwt6Hc3KOFJnX2EDBbBwgtJltrGV_SWSNxRV5y7sBdBZlc5ba2p5HNXenw2PyOdMSeUvqT-54qORR43m322rX_DGymZPwhhrbOoekJbMjU=&amp;c=KXj8oMmePQ4hEAX2DMzgOR_DMOvtupDwdWvYRJ3NydtxXeV9W8i4fw==&amp;ch=ThbBJHtPQxfIbekT2j_I9eXbqXLW6wlnKOegBZxQyyjEaOwzI3KZdQ==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001v&#8230;</a></li><li><a href='https://theconservativetreehouse.files.wordpress.com/2020/10/short-tempered-joe-biden.png' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001vbQlS9dkIYoit-qSgsykq2so0opsx3ncMWZX9U-wMPNB4fENDRZ1KM0Q6HQefGF6zERs7S9B-8P3c-uXdhhIt00ICMiIuIpDiSOIVSlyABmsoG9Soy7pna8Bj7CkOltuj0U8nv-ViQ-wgResWw-U4s6zpFikFXmdDaLPMQ1Yr8b92rrIjJTRFP0BYgTJiAR5&amp;c=KXj8oMmePQ4hEAX2DMzgOR_DMOvtupDwdWvYRJ3NydtxXeV9W8i4fw==&amp;ch=ThbBJHtPQxfIbekT2j_I9eXbqXLW6wlnKOegBZxQyyjEaOwzI3KZdQ==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001v&#8230;</a></li><li><a href='https://maps.google.com/maps?z=16&amp;q=rhg1923%40gmail.com' target='_blank' rel='nofollow'>maps.google.com/maps?z=16&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001gvo0wcrygcOjTUEh1CZcaWxsSyBDUnHUE-oEbVHHCDxUtT-TypsqCLqO3meFbCfLAKAz1F8LCwUDNsCa82D2FOIh3SjAJhId6jF6b41de_BcyxwEFtp6VEzzQ7OSpnSbxfk4M13A5WytyxgkvhMPLA==&amp;c=fvz24VW6SjmEiJwATopAgK-uG5a_YkdgMDzh6IgplhuAJVCmTxe_Gw==&amp;ch=waRfOsHjx7eAcldH6ru2yJklIvg_VrhysA0HWgYENPTCZ_pgiN5-bA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001g&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,440 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d2aa2b2a91" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/10/12/the-jesuit-martyrs-who-converted-china-in-the-16th-century-are-spinning-in-their-graves-because-of-the-appalling-and-callous-selling-out-and-abandonment-of-the-faithful-and-heroic-catholics-of-chi/">THE JESUIT MARTYRS WHO CONVERTED CHINA IN THE 16TH CENTURY ARE &#8216;SPINNING IN THEIR GRAVES&#8217; BECAUSE OF THE APPALLING AND CALLOUS SELLING OUT AND ABANDONMENT OF THE FAITHFUL AND HEROIC CATHOLICS OF CHINA BY Jorge&nbsp;Bergolio</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" aria-current="page">It’s a foregone conclusion and must now be faced. Republicans have worried. Democrats have gloated. Libertarians, Independents, and Reformers have all weighed in. But now it must be acknowledged President Donald J. Trump is just capable of winning this Nov.&nbsp;3.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/11/the-brotherhood-of-man-can-only-be-understood-in-the-fatherhood-of-god/">THE BROTHERHOOD OF MAN CAN ONLY BE UNDERSTOOD IN THE FATHERHOOD OF&nbsp;GOD</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/10/timeline-of-the-coup-attempt-to-impeach-president-trump-through-the-use-of-democrat-inspired-conspiracy/">TIMELINE OF THE COUP ATTEMPT TO IMPEACH PRESIDENT TRUMP THROUGH THE USE OF DEMOCRAT INSPIRED&nbsp;CONSPIRACY</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/10/10/a-very-angry-unstable-often-confused-and-intemperate-lifelong-politician-joe-biden-says-voters-dont-deserve-to-know-his-position-on-packing-the-supreme-court/">A VERY ANGRY, UNSTABLE, OFTEN CONFUSED AND INTEMPERATE, LIFELONG POLITICIAN Joe Biden SAYS &#8220;VOTERS DON&#8217;T DESERVE TO KNOW&#8221; HIS POSITION ON PACKING THE Supreme&nbsp;Court</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/10/11/the-brotherhood-of-man-can-only-be-understood-in-the-fatherhood-of-god/" class="bump-view" data-bump-view="tp">THE BROTHERHOOD OF MAN CAN ONLY BE UNDERSTOOD IN THE FATHERHOOD OF GOD</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/17/a-breath-of-fresh-air-from-canada/" class="bump-view" data-bump-view="tp">A BREATH OF FRESH AIR FROM CANADA</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/10/timeline-of-the-coup-attempt-to-impeach-president-trump-through-the-use-of-democrat-inspired-conspiracy/" class="bump-view" data-bump-view="tp">TIMELINE OF THE COUP ATTEMPT TO IMPEACH PRESIDENT TRUMP THROUGH THE USE OF DEMOCRAT INSPIRED CONSPIRACY</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/10/here-is-one-more-very-important-reason-for-you-to-cast-your-vote-for-donald-trump-a-president-of-the-united-states-of-america-for-four-more-years-this-reason-is-one-of-the-most-significant-and-impor/" class="bump-view" data-bump-view="tp">HERE IS ONE MORE VERY IMPORTANT REASON FOR YOU TO CAST YOUR VOTE FOR Donald Trump A PRESIDENT OF THE United States OF AMERICA FOR FOUR MORE YEARS.  THIS REASON IS ONE OF THE MOST SIGNIFICANT AND IMPORTANT FOR EVERY AVERAGE AMERICAN VOTER, NOT JUST THOSE TIED TO Wall Street.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/10/president-trump-is-a-lifelong-student-of-sun-tzu-the-military-strategist-who-wrote-the-art-of-war-one-of-sun-tzus-most-famous-maxims-is-appear-weak-when-you-are-strong-and-strong/" class="bump-view" data-bump-view="tp">President Trump is a lifelong student of Sun Tzu, the military strategist who wrote The Art of War. One of Sun Tzu’s most famous maxims is “Appear weak when you are strong, and strong when you are weak…. The supreme art of war is to subdue the enemy without fighting.” Trump operates on many levels, and some events we’re seeing may be strategic subterfuges</a>					</li>
								<li>
					<a href="https://abyssum.org/2018/09/29/meet-the-real-christine-blasey-ford-not-the-fake-one-presented-by-the-democrats/" class="bump-view" data-bump-view="tp">MEET THE REAL CHRISTINE BLASEY FORD, NOT THE FAKE ONE PRESENTED BY THE DEMOCRATS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/10/08/the-head-of-the-largest-catholic-radio-network-relevant-radio-father-rocky-does-a-grave-disservice-to-the-church-and-the-listeners-to-his-network-when-he-hides-from-his-listeners-the-terrible-evil/" class="bump-view" data-bump-view="tp">THE HEAD OF THE LARGEST CATHOLIC RADIO NETWORK, RELEVANT RADIO, FATHER ROCKY, DOES A GRAVE DISSERVICE TO THE CHURCH AND THE LISTENERS TO HIS NETWORK WHEN HE HIDES FROM HIS LISTENERS THE TERRIBLE EVIL BEHAVIOR BY BISHOPS, CARDINALS AND Jorge Bergolio.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/23/the-barnes-twitter-report-shows-that-coney-barrett-has-sided-with-the-government-on-the-lockdowns-on-uncompensated-takings-on-excusing-first-amendment-infringements-fourth-amendment-violat/" class="bump-view" data-bump-view="tp">The Barnes Twitter report shows that Coney Barrett has &quot;sid[ed] with the government on the lockdowns, on uncompensated takings, on excusing First Amendment infringements &amp; Fourth Amendment violations... [and] exclaimed the benefits of Jacobson, the decision that green-lit forced vaccines &amp; carved out an emergency exception to Constitutional protection in &quot;public health&quot; or &quot;emergency&quot; cases used to justify forced sterilizations &amp; detention camps... [and] hid behind precedent... to prohibit pro-life activists from exercising their free speech.</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://americasfreedomfighters.com/democrat-mayoral-candidate/' target='_blank' rel='nofollow'>americasfreedomfighters.c&#8230;</a></li><li><a href='https://youtu.be/arF9TlUVfiU' target='_blank' rel='nofollow'>youtu.be/arF9TlUVfiU</a></li><li><a href='https://theconservativetreehouse.com/2020/10/10/short-tempered-joe-biden-says-voters-dont-deserve-to-know-his-position-on-supreme-court/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001vbQlS9dkIYoit-qSgsykq2so0opsx3ncMWZX9U-wMPNB4fENDRZ1KM0Q6HQefGF6FGinueWnL8ZPywg1MeJRQb_rJ-IOuHqcjwY76ZbRl-oAysWWld_JV34Jiu-fR_8NpyB-cyJ7uRifrZAItdTqCFlBTXQzm4VWH8BjJbxa3tWmCL2W14GRfA==&amp;c=KXj8oMmePQ4hEAX2DMzgOR_DMOvtupDwdWvYRJ3NydtxXeV9W8i4fw==&amp;ch=ThbBJHtPQxfIbekT2j_I9eXbqXLW6wlnKOegBZxQyyjEaOwzI3KZdQ==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001v&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001ZQGzRltm1oosWmk6kx04yLPwvFzIawh-wiXZlBMroTnDkAMwcLf__5UPXhVfdcmz56iHcq6fCPKx_ijpRgKRvgGbK98GXMuwPbgyWVhyUTv-pFSGDxYpTAteTk-zu8UFaC-vTGYwR6heYKR8eAPTqgTIH8bVYN6khYNOgtBCSECLiAZ9nEW69KPQg7ZgWStfK5uZslimn49h5caOc1_BVNpIuxoqBi51o79eyWQ1mVeXeMq7mXZPWI-SYl1C1pqU1DXkJ8IOHS8U-wku54Bb_A-YqzwvyuQpEDfrkFt6mOM-tyExOPrZ7oTL9rwAafSOMqW-zU7Tpr1w-QFzid-P5t29u7BYNdtz-xyYAHfFWgKH78hJqtByPAo7J-YUwLhJx9oAVAtuLtN09P4rRaFN0vU_htQVQu6boRG4RH5IoA8Yw3zc5Th1slpQ37fdc4W-Vx8YhwWAPg5remG_WddTB5iwx4TZfEgX1CV60X4k-RS-W8lIa2cGJjhjmUHSI_gStuCho_Yka9Q57MDb0VZDWDvSvu8Sm015h5pMyalooQVtduVMaB9wB_UsGtjEKhEx8hDvF6aWj5M7kF1WNCTn1j6j-9S-fbLI&amp;c=gLJbW3PyuOzftNgsX75eOwyJUFJ4r3KB99kzkbNN7Fe2fPJg5qyDEA==&amp;ch=tF6YUIBPb5Sd9s9u3AWGJYxf8B6z73c-eglAhSt-Js9etw8Fw-pVhw==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001Z&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001vbQlS9dkIYoit-qSgsykq2so0opsx3ncMWZX9U-wMPNB4fENDRZ1KM0Q6HQefGF67_vg78wypLpXPd_VKjuN_ydMeqfuvUl0CnUuI7I8qwyE5kPOZJu1KyC2Ky-Vv7F_ILUXNGM5nQ7A4jUQE3pFv-PPyOUhHjrahWwt6Hc3KOFJnX2EDBbBwgtJltrGV_SWSNxRV5y7sBdBZlc5ba2p5HNXenw2PyOdMSeUvqT-54qORR43m322rX_DGymZPwhhrbOoekJbMjU=&amp;c=KXj8oMmePQ4hEAX2DMzgOR_DMOvtupDwdWvYRJ3NydtxXeV9W8i4fw==&amp;ch=ThbBJHtPQxfIbekT2j_I9eXbqXLW6wlnKOegBZxQyyjEaOwzI3KZdQ==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001v&#8230;</a></li><li><a href='https://theconservativetreehouse.files.wordpress.com/2020/10/short-tempered-joe-biden.png' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001vbQlS9dkIYoit-qSgsykq2so0opsx3ncMWZX9U-wMPNB4fENDRZ1KM0Q6HQefGF6zERs7S9B-8P3c-uXdhhIt00ICMiIuIpDiSOIVSlyABmsoG9Soy7pna8Bj7CkOltuj0U8nv-ViQ-wgResWw-U4s6zpFikFXmdDaLPMQ1Yr8b92rrIjJTRFP0BYgTJiAR5&amp;c=KXj8oMmePQ4hEAX2DMzgOR_DMOvtupDwdWvYRJ3NydtxXeV9W8i4fw==&amp;ch=ThbBJHtPQxfIbekT2j_I9eXbqXLW6wlnKOegBZxQyyjEaOwzI3KZdQ==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001v&#8230;</a></li><li><a href='https://maps.google.com/maps?z=16&amp;q=rhg1923%40gmail.com' target='_blank' rel='nofollow'>maps.google.com/maps?z=16&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001gvo0wcrygcOjTUEh1CZcaWxsSyBDUnHUE-oEbVHHCDxUtT-TypsqCLqO3meFbCfLAKAz1F8LCwUDNsCa82D2FOIh3SjAJhId6jF6b41de_BcyxwEFtp6VEzzQ7OSpnSbxfk4M13A5WytyxgkvhMPLA==&amp;c=fvz24VW6SjmEiJwATopAgK-uG5a_YkdgMDzh6IgplhuAJVCmTxe_Gw==&amp;ch=waRfOsHjx7eAcldH6ru2yJklIvg_VrhysA0HWgYENPTCZ_pgiN5-bA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001g&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=bd31305993","homeURL":"https:\/\/abyssum.org\/","postID":"44216","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2020\/10\/12\/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg\/":44216};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/12/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F10%2F12%2Fits-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"1329ae51e0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d2aa2b2a91\" \/>","referer":"https:\/\/abyssum.org\/2020\/10\/12\/its-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2020%2F10%2F12%2Fits-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg%2F","postID":"44216","shortlink":"https:\/\/wp.me\/px5Zw-bva","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/abyssum.org\/44216","statsLink":"https:\/\/wordpress.com\/stats\/post\/44216\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,440 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F10%2F12%2Fits-a-foregone-conclusion-and-must-now-be-faced-republicans-have-worried-democrats-have-gloated-libertarians-independents-and-reformers-have-all-weighed-in-but-now-it-must-be-acknowledg%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFugzAMRX9owbC2D32Y+ilTFlxwIE5mB7ru6xekFqnaxNQnX/mee2UZLsm4yBk5g1docSaH6avy+gKPVoqaA6raDv9w/eeEcr2NingmvPyLeczJusEIKn3/ag2TSePUESuMNKBCCU3YW25HlA3YtoHYfFiBYDWjFGXijCLUlpJ192RDlnKpboVcpshLaFVb9EAaMJtdVcM7sYNzlLDBL98359GSgPZWiLv7LKFTeGsOx8NuXzf1q/8Bo+6udg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'44216','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hddGEtVllZVGtFYlk5Q1UmfEx+K2RHSjlIVHRhZ358RFVJMG1SMEJxNnBUVEhpOElqPSUyJll2NEwlZlZrd1NnTG0xP0xkT3Vafm1qXVtyOF9GP1g2cEszbExEWVhOfE8yNU5UcE9JUVt2WXc1Nm8wRGszL0E4emMvJmMmVFF5aHRnc2FYYXFrJWFmaSZqR1VnY0JLTU5Ma1QvTmlZOSY4UVtHbVVQOGs0Z2JQb0x6S1pxejlBMWlBLFMweDJYUCZVJW4tZmd2Mkd0ejRrN3JDRzJScUluVjlEa2U1eDR8eQ=='}]);
_stq.push([ 'clickTrackerInit', '7887858', '44216' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
