<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
HOW CAN WE SLEEP WELL NIGHTS KNOWING THAT THERE HAS BEEN SUCH A CLOSE RELATIONSHIP BETWEEN Hunter Biden AND HIS FATHER (WHO IS NOW PRESIDENT OF THE United States) WITH THE LEADERSHIP OF RED CHINA | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; HOW CAN WE SLEEP WELL NIGHTS KNOWING THAT THERE HAS BEEN SUCH A CLOSE RELATIONSHIP BETWEEN Hunter Biden AND HIS FATHER (WHO IS NOW PRESIDENT OF THE United States) WITH THE LEADERSHIP OF RED&nbsp;CHINA Comments Feed" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytUtFuwyAM/KERN5ka7WXat0DwGC0EBKZR/n5O0k1ZWqV92AvKXe6MzxiGKLrQE/YEvojoirF9hiF2wYvsrcNxg6ou5xe4b0voJKEWMWTaoD2bs2fMcEKKsjuLGd3If7SmMFSYDP9JCJf6UDVVDapYp0G5MBdQSaYRMo0O/6MQfaF/ptDsWgWRYygkTLL66V42JZIk25v8wN6Fq62pjtUraJvplxP3ravpT/GZ91HSpPCorUTHiXvasy1LoVRMmLPg09vixTyq29dbaIhFAQ1MjMwuQ35SO6cQ8527TVltkFePQrwu4cP4BoPgRnjQof8DxKeTNu2vO0cw/GmAVSs4mT78e93W7aFp2uPb6Rtz3kfN?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2021%2F03%2F20%2Fhow-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"6b823c8251","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f30ec9ec1\" \/>","referer":"https:\/\/abyssum.org\/2021\/03\/20\/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2021%2F03%2F20%2Fhow-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china%2F","postID":"46805","shortlink":"https:\/\/wp.me\/px5Zw-caV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/46805","statsLink":"https:\/\/wordpress.com\/stats\/post\/46805\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,515 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2021%2F03%2F20%2Fhow-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZ4oP4LXOLJaVNa9Iy9/dWUCi++BRu7skhZs0wJy7IxXg1Md0oIFRFmVzbAfE9DV53puNihRyqI1YjGKaCC+Sk5Sd9r4jnUBfUt94/Ksr2GUMk/gtBJCdN2sPdvxIKZEnPrXXXeLFHO54P+9No/QvkYVAs'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/" />
<link rel='shortlink' href='https://wp.me/px5Zw-caV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2021%2F03%2F20%2Fhow-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2021%2F03%2F20%2Fhow-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HOW CAN WE SLEEP WELL NIGHTS KNOWING THAT THERE HAS BEEN SUCH A CLOSE RELATIONSHIP BETWEEN Hunter Biden AND HIS FATHER (WHO IS NOW PRESIDENT OF THE United States) WITH THE LEADERSHIP OF RED CHINA" />
<meta property="og:url" content="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/" />
<meta property="og:description" content="NEWS EXCLUSIVE: Hunter Biden had business ties with Xi Jinping himself, bombshell email reveals The laptop scandal is far worse/darker than you even thought.Fri Mar 19, 2021 &#8211; 8:26 pm EST By …" />
<meta property="article:published_time" content="2021-03-20T17:10:25+00:00" />
<meta property="article:modified_time" content="2021-03-20T17:10:25+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/blog/MicrosoftTeams-image_(131)_810_500_s_c1.png" />
<meta property="og:image:alt" content="Featured Image" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="HOW CAN WE SLEEP WELL NIGHTS KNOWING THAT THERE HAS BEEN SUCH A CLOSE RELATIONSHIP BETWEEN Hunter Biden AND HIS FATHER (WHO IS NOW PRESIDENT OF THE United States) WITH THE LEADERSHIP OF RED&nbsp;CHINA" />
<meta name="twitter:image" content="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/blog/MicrosoftTeams-image_(131)_810_500_s_c1.png?w=144" />
<meta name="twitter:image:alt" content="Featured Image" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="NEWS EXCLUSIVE: Hunter Biden had business ties with Xi Jinping himself, bombshell email reveals The laptop scandal is far worse/darker than you even thought.Fri Mar 19, 2021 - 8:26 pm EST By Raymond WolfeFOLLOW&nbsp; Share on GabShare on Facebook99Share on Twitter6Share via EmailPrint this Page LifeSiteNews has been permanently banned on YouTube. Click&nbsp;HERE&nbsp;to sign up&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-46805 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

									<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
						<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">2  ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-46359"><a href="https://abyssum.org/i-was-ordained-a-bishop-using-a-pre-vatican-ii-rite-of-ordination/">I WAS ORDAINED A BISHOP USING A PRE-VATICAN II RITE OF&nbsp;ORDINATION</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2021/03/20/the-bidens-have-received-millions-of-dollars-from-red-china-and-in-return-china-expects-them-to-show-a-lot-of-respect-to-red-china-and-when-the-bidens-do-not-show-the-expected-kind-of-respect-in-publi/" rel="prev"><span class="meta-nav">&larr;</span> THE BIDENS HAVE RECEIVED MILLIONS OF DOLLARS FROM RED CHINA AND IN RETURN CHINA EXPECTS THEM TO SHOW A LOT OF RESPECT TO RED CHINA AND WHEN THE BIDENS DO NOT SHOW THE EXPECTED KIND OF RESPECT IN PUBLIC TO PEKING THE BIDENS WILL BE SUBJECTED TO A PUBLIC HUMILIATION WHICH REFLECTS POORLY ON OUR GREAT&nbsp;NATION</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2021/03/20/bravo-governor-desantis-this-madness-has-to-stop/" rel="next">BRAVO, GOVERNOR DeSANTIS !!!!!!  THIS MADNESS HAS TO&nbsp;STOP!!!!! <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-46805" class="post-46805 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/" rel="bookmark">HOW CAN WE SLEEP WELL NIGHTS KNOWING THAT THERE HAS BEEN SUCH A CLOSE RELATIONSHIP BETWEEN Hunter Biden AND HIS FATHER (WHO IS NOW PRESIDENT OF THE United States) WITH THE LEADERSHIP OF RED&nbsp;CHINA</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/" title="11:10 am" rel="bookmark"><span class="entry-date">March 20, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum">abyssum</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p><a href="https://www.lifesitenews.com/news">NEWS</a></p>



<h1>EXCLUSIVE: Hunter Biden had business ties with Xi Jinping himself, bombshell email reveals</h1>



<p>The laptop scandal is far worse/darker than you even thought.Fri Mar 19, 2021 &#8211; 8:26 pm EST</p>



<ul><li></li><li></li></ul>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/blog/MicrosoftTeams-image_(131)_810_500_s_c1.png" alt="Featured Image" /></figure>



<p>By Raymond Wolfe<br><a href="https://www.lifesitenews.com/ajax/author-profile/raymond-wolfe">FOLLOW&nbsp;</a></p>



<hr class="wp-block-separator" />



<ul><li><a>Share on Gab</a></li><li><a>Share on Facebook</a>99</li><li><a>Share on Twitter</a></li><li>6</li><li><a href="https://www.lifesitenews.com/ajax/email-article/news/exclusive-hunter-biden-had-business-ties-with-xi-jinping-himself-bombshell-email-reveals">Share via Email</a></li><li><a href="http://www.printfriendly.com/print/?url=https://www.lifesitenews.com/news/exclusive-hunter-biden-had-business-ties-with-xi-jinping-himself-bombshell-email-reveals" target="_blank" rel="noreferrer noopener">Print this Page</a></li></ul>



<p><em>LifeSiteNews has been permanently banned on YouTube. Click&nbsp;<a href="https://lifesitenews.us1.list-manage.com/subscribe?u=3b519162c561a81f1ee4736a3&amp;id=747195aa73">HERE</a>&nbsp;to sign up to receive emails when we add to our video library.</em></p>



<p>March 19, 2021&nbsp;<a href="https://youtu.be/9OvSx6_Q5NY">(LifeSiteNews)</a>&nbsp;&#8212; Stunning revelations about Hunter Biden and his family’s notorious business dealings came to light in this week’s episode of the John-Henry Westen Show during an interview with Jack Maxey, former co-host of Steve Bannon’s War Room and one of the first people to go through the contents of Biden’s alleged laptop last October.<a href="https://www.youtube.com/embed/9OvSx6_Q5NY" rel="nofollow">https://www.youtube.com/embed/9OvSx6_Q5NY</a></p>



<p>Maxey revealed that Hunter Biden may have had business ties to China’s Xi Jinping, based on emails from the laptop. Correspondence also links the Bidens to possible Chinese espionage and illegal Beijing-backed business arrangements. As the Biden family’s China dealings went south, Hunter may have gone so far as to try to purposefully incriminate his own his father, now the President of the United States, Maxey said.<a href="https://www.lifesitenews.com/podcasts/the-van-maren-show?utm_source=webad" target="_blank" rel="noreferrer noopener"></a></p>



<p><a href="https://www.lifesitenews.com/podcasts/the-van-maren-show?utm_source=webad" target="_blank" rel="noreferrer noopener">The contents of the notorious “laptop from hell,” first discovered in 2019 at a computer shop near the Bidens’ home in Delaware, have been&nbsp;</a><a href="https://nypost.com/2020/10/22/hunter-ex-partner-tony-bobulinski-calls-joe-biden-a-liar/">corroborated</a>&nbsp;by former Hunter Biden business partner Tony Bobulinksi. At least one key email was&nbsp;<a href="https://dailycaller.com/2020/10/29/cybersecurity-expert-authenticates-hunter-biden-burisma-email/">validated</a>&nbsp;by cybersecurity experts, and&nbsp;<a href="https://www.foxnews.com/politics/laptop-hunter-biden-linked-fbi-money-laundering-probe">law enforcement officials</a>&nbsp;also have signaled that the laptop is authentic.&nbsp;</p>



<p>Maxey reiterated that the Hunter Biden laptop data is indeed “100 percent real.” “Well, for example, I had several retired CIA agents look at it, a former contractor from the NSA, cybersecurity experts. Everybody who has looked at this confirms that it is 100 percent real,” he said.&nbsp;</p>



<p>“As one person said to me, if we devoted all the resources of (the CIA) for a decade, we couldn’t recreate this because there’s so much metadata connecting everything together,” Maxey added.&nbsp;<strong>SUBSCRIBE</strong><em>to LifeSite&#8217;s daily headlines</em>SUBSCRIBEU.S.&nbsp;Canada&nbsp;World&nbsp;Catholic</p>



<h4>Meetings with Xi Jinping</h4>



<p>“It seems almost as if every time I chase down a rabbit hole, I find something more horrible each and every time,” Maxey said about the laptop files.&nbsp;</p>



<p>He mentioned Bohai Harvest RST Partners (BHR), an equity firm that Hunter Biden and Devon Archer, a&nbsp;<a href="https://www.foxnews.com/politics/hunter-biden-business-partner-devon-archer-fraud-conviction">convicted criminal</a>&nbsp;and family friend of Secretary of State John Kerry,&nbsp;<a href="https://www.wsj.com/articles/bohai-harvest-and-u-s-investment-firms-expand-target-for-outbound-fund-1404956572">founded</a>&nbsp;with top Chinese investment companies in 2014. Biden had had l<a href="https://thefederalist.com/2020/10/20/joe-bidens-boosters-financed-his-prodigal-sons-entire-career/">ittle previous success</a>&nbsp;in the financial industry before launching BHR with backing from the Bank of China.&nbsp;</p>



<p>“Now, these guys knew nothing about private equity,” Maxey said. “(I)nstitutions like Goldman Sachs were not able to ever cut deals like that, and so you have to begin to question, was it for access?”</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/Biden_image_(13)_451_449_75_s_c1.jpg" alt="Image" /></figure>



<p>“I believe it was,” he said. Maxey revealed that Biden and Archer’s work with BHR reached the highest levels of Chinese government. According to an email provided by Maxey, BHR consulted with Biden and Archer to arrange a meeting between Chairman Xi Jinping and potential business partners during Xi’s state visit to America in 2015.&nbsp;</p>



<p>“Further to your conversation with Jonathan regarding a possible arrangement for President Xi to visit LeTV’s facilities in Los Angeles during his upcoming trip to the U.S. in September/October 2015, Jonathan and I had an interesting meeting with LeTV’s founders,” the email sent to Biden and Archer in July 2015, purportedly from a BHR associate, reads.&nbsp;</p>



<p>The message appears to be copied to Jonathan Li, an BHR executive who had met with Joe Biden during the then-vice president’s official trip to China two years prior. That meeting was set up by Hunter Biden, who accompanied his father on the trip, the&nbsp;<em>New Yorker&nbsp;</em><a href="https://www.newyorker.com/magazine/2019/07/08/will-hunter-biden-jeopardize-his-fathers-campaign">reported</a>.</p>



<p>Again during his vice presidency, Biden later wrote a letter of recommendation for Li’s son, according to Hunter Biden laptop&nbsp;<a href="https://nickmonroe.blog/wp-content/uploads/2021/01/ChinaBiden60.png">emails</a>.&nbsp;</p>



<p>“President Xi will be making a stop in L.A. during his visit where LeTV has recently acquired a R&amp;D center committing to invest between US$3-5 billlion towards the research and design of electrical cars and intelligent vehicles,” the 2015 email to Biden and Archer says.</p>



<p>“LeTV has enlisted our help to arrange for President Xi to visit their facilities, or, if that cannot be arranged, for (LeTV founder) Mr. Jia Yueting to speak at any of the meet-and-greet functions to be attended by President Xi,” it adds.&nbsp;</p>



<p>The email also notes a “one-time advisory fee payable to BHR” and an “opportunity to co-invest with LeTV and Beijing Automotive Group (BAIC)” in exchange for orchestrating the “meet-and-greet.” “More importantly, this would mark the beginning of a long-term and comprehensive cooperation with LeTV and an opportunity to participate in all of its future activities.”</p>



<p>It is unclear whether the events with either Xi or Jia ever happened. Xi’s U.S. visit in the fall of 2015 did not include an official stop in California.</p>



<p>“But when you have the son of the Vice President and his crooked partner essentially defining the schedule for the Chairman of the Chinese Communist Party on a trip to the United States, with the purpose of using his influence to get to American companies to sell to the Chinese, that is a (Foreign Agents Registration Act) violation like one can’t believe,” Maxey said.&nbsp;</p>



<h4>National security implications</h4>



<p>Other compromising connections that Maxey detailed include the Bidens’ links to Chinese spy activity. While BHR’s plans with LeTV may never have panned out, the Beijing-backed investment firm nevertheless managed to buy up sensitive American national security assets with a firm linked to espionage attacks against the United States.</p>



<p>In September 2014, BHR&nbsp;<a href="https://www.breitbart.com/politics/2020/10/23/code-name-project-hanson-insider-documents-reveal-how-hunter-biden-associates-helped-chinese-military-contractor-acquire-michigan-dual-use-manufacturer/">bought</a>&nbsp;Michigan-based Henniges Automotive, a leader in antivibration technology. “Now, this company makes dampening systems for automobiles, jet engines, tanks, you name it – has a very clear national security component to it,” Maxey said.&nbsp;</p>



<p>BHR&nbsp;<a href="https://www.prnewswire.com/news-releases/bhr-and-avic-auto-acquire-henniges-automotive-300143072.html">closed the acquisition</a>&nbsp;in partnership with Aviation Industry Corp. of China (AVIC), a state-owned entity that produces&nbsp;<a href="http://www.ecns.cn/news/2021-01-12/detail-ihafqmaz1835279.shtml">stealth fighter jets</a>&nbsp;for China’s air force. AVIC recently had been involved in a successful&nbsp;<a href="https://freebeacon.com/national-security/stolen-f-35-secrets-now-showing-up-in-chinas-stealth-fighter/">espionage scheme</a>&nbsp;to steal American military technology.&nbsp;</p>



<p>The BHR-AVIC deal, which gave AVIC a controlling stake in Henniges, needed approval from the Council on Foreign Investment in the United States (CFIUS), a committee made up of representatives of Cabinet-level agencies, including the Departments of State and Defense. The Obama administration ultimately authorized the transaction, leading to a Senate probe that&nbsp;<a href="https://www.hsgac.senate.gov/imo/media/doc/HSGAC_Finance_Report_FINAL.pdf">turned up</a>&nbsp;evidence of&nbsp;<a href="https://thefederalist.com/2020/09/23/senate-report-hunter-bidens-chinese-payments-raise-criminal-concerns-extend-to-james-biden/">possible financial crimes</a>&nbsp;by Hunter Biden and his uncle, Joe Biden’s brother, James.&nbsp;</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/image_768_1024_75_s_c1.jpeg" alt="Image" /></figure>



<p>“(W)hat’s really quite disturbing is, for example, the CFIUS review for that purchase of the auto company in Detroit, from the emails, it’s apparent that the Chinese knew that they were going to pass the CFIUS review even before Hunter and Devin and their third partner, Jimmy Bulger,” Maxey said.&nbsp;</p>



<p>“Now, one other thing that we found very difficult when we were looking at this was, how was Hunter communicating with his handlers in Beijing? How was he making that connection?” Maxey continued.&nbsp;</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/Biden_image_(9)_415_543_75_s_c1.jpg" alt="Image" /></figure>



<p>As LifeSite previously&nbsp;<a href="https://www.lifesitenews.com/news/did-the-biden-family-help-chinese-spies-infiltrate-the-us-government">reported</a>, an email published by Maxey shows Hunter Biden proposing that a Chinese BHR employee should “be housed here in Washington D.C.,” in the offices of a firm founded by him and Christopher Heinz, the stepson of Secretary Kerry.</p>



<p>“I think we all feel it is critical to have someone at this level engaged on a full time basis to assist in coordinating the U.S. Teams input and communications to and from Beijing,” the email reads. “This would include monitoring all deals and advising where the U.S. Team could add value, and keeping the Beijing Team informed as to our fund raising and other efforts.”</p>



<p>The employee would have access to Hunter Biden and his partners’ expense reports, the email adds. “We would like to have this individual hired and in office beginning March 1st. Once they are acclimated here (10 days or so) he or she will travel to China to spend 30 days or so with the Beijing BHR team,” it continues.</p>



<p>“They immediately send her to Beijing for a several week course in communications. Why do you have to do that? To learn how to use Zoom and email? You have to do that to learn how to do it in a crafty, hidden fashion,” Jack Maxey said.</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/image_(1)_1_543_216_75_s_c1.jpeg" alt="Image" /></figure>



<p><a href="https://www.lifefunder.com/DOMMOIH" target="_blank" rel="noreferrer noopener"></a></p>



<p><a href="https://www.lifefunder.com/DOMMOIH" target="_blank" rel="noreferrer noopener">He added that in 2012, Hunter Biden had hired another employee, Kathy Chung, as an&nbsp;</a><a href="https://wikileaks.org/podesta-emails/emailid/34498">assistant</a>&nbsp;for his vice president father.</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/Biden_image_(10)_477_529_75_s_c1.jpg" alt="Image" /></figure>



<p>“Well, as time goes on, this woman becomes quite a conduit for information flowing into Hunter’s office. For example, she sends an email with all the cell phone numbers of the leadership of the United States in the Senate, the House,” as well as those of former President Bill Clinton and former Secretary of State Hillary Clinton in 2015, Maxey said.</p>



<p>“And from a espionage point of view, to have those cell phone numbers of all those people is a tremendous coup,” he continued. Retired General Mike Flynn made a&nbsp;<a href="https://thespectator.info/2020/11/01/general-flynn-tweets-out-cryptic-message-about-email-found-on-hunter-bidens-deserted-laptop/">similar assessment</a>&nbsp;of the Kathy Chung email, calling the contents “a ‘treasure trove’ of intelligence.” Chung remains with the Biden team and has taken a new role in the White House, according to&nbsp;<a href="https://www.politico.com/newsletters/transition-playbook/2021/01/19/how-biden-ruined-our-cabinet-predictions-491455">POLITICO</a>.</p>



<h4>The thing to take them all down</h4>



<p>Joe Biden’s cell phone also may have been compromised, implicating highly sensitive conservations with his profligate son found on the laptop.</p>



<p>Among the younger Biden’s text messages, “there&#8217;s a text conversation with his father, who’s ‘Junior’ in the text messages. And over a period of about six months, a lot of it is the father just having worry for a son who’s clearly a drug-addled person,” Maxey said.&nbsp;</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/Biden_image_(11)_331_418_75_s_c1.jpg" alt="Image" /></figure>



<p>“But several times during that six- or eight-month period, I believe three different times, they discussed the allegations against Hunter as someone who potentially has abused one of the family’s children or maybe more than one. And at one point, his father says, ‘Hey, Hunter, my people tell me that my cell phone may be compromised, might be a good idea if you stop putting all of this in writing.’”</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/Biden_image_(12)_539_373_75_s_c1.jpg" alt="Image" /></figure>



<p>“She is gone if and when you want to talk about this call me,” the undated text, allegedly from Joe Biden, reads. “Be careful what you text Likely (sic) I’m being hacked,” it adds. Numerous other texts reviewed by LifeSiteNews describe Hunter Biden’s allegedly sexually abusive behavior with or around minors.</p>



<p>“Now, that lends credence to my belief that Hunter was trying to set up the other people around him,” Maxey said, “because if my dad told me, ‘Hey, you’re putting this stuff in writing, I don&#8217;t want it on my phone,’ I would erase the conversation. I certainly wouldn&#8217;t save it. And he does this over and over again.”&nbsp;</p>



<p>“It seems to me that there was a concerted effort on his part to make it clear that if he was going down, that laptop would take everybody else down with him. I think he was probably afraid. His partners from China were disappearing,” Maxey added.&nbsp;</p>



<p>By 2018, Hunter Biden’s top business contacts at a state-backed Chinese company called CEFC China Energy were swept up a massive&nbsp;<a href="https://archive.is/5Xgqy">African bribery scandal</a>. Patrick Ho, a CEFC executive whom Hunter Biden described as the “spy chief of China” in&nbsp;<a href="https://thenationalpulse.com/exclusive/biden-recording-spy-chief-and-sdny/">leaked audio</a>, was&nbsp;<a href="https://archive.is/86Tgy">arrested</a>&nbsp;in late 2017 and later&nbsp;<a href="https://finance.yahoo.com/news/jailed-ex-hong-kong-official-093000697.html">served time</a>&nbsp;in a New York prison. CEFC chairman Ye Jianming&nbsp;<a href="https://www.scmp.com/economy/china-economy/article/2168239/vanished-chinese-oil-boss-linked-senior-officials-bribery-case">“vanished”</a>&nbsp;not long after Ho’s arrest.&nbsp;</p>



<p>Hunter Biden had&nbsp;<a href="https://www.newyorker.com/magazine/2019/07/08/will-hunter-biden-jeopardize-his-fathers-campaign">worked closely</a>&nbsp;with both Ho and Ye, and at one point agreed to represent Ho as his personal attorney for a&nbsp;<a href="https://nickmonroe.blog/wp-content/uploads/2021/01/PatrickHoHunterBidenSeptember2017.pdf">$1 million contract</a>.&nbsp;</p>



<p>Other members of the Biden family were involved with CEFC, according to emails and the testimony of Bobulinski, the former Hunter Biden business partner. A&nbsp;<a href="https://nypost.com/2020/10/15/emails-reveal-how-hunter-biden-tried-to-cash-in-big-with-chinese-firm/">bombshell email</a>&nbsp;from 2017 substantiated by Bobulinksi depicts a proposed structure for a CEFC-linked venture featuring a 10 percent cut for “the big guy;” a monicker that Bobulinksi&nbsp;<a href="https://nypost.com/2020/10/22/hunter-biz-partner-confirms-e-mail-details-joe-bidens-push-to-make-millions-from-china/">confirmed</a>&nbsp;referred to Joe Biden.&nbsp;</p>



<figure class="wp-block-image"><img src="https://assets.lifesitenews.com/images/made/images/remote/https_www.lifesitenews.com/images/local/image_(2)_768_1024_75_s_c1.jpeg" alt="Image" /></figure>



<p>Correspondence from earlier in 2017 notes another deal pursued by CEFC, this time in Oman, with the support of “The B family.</p>



<p>“As I said, the Chinese were very concerned about Hunter,” Maxey said. “I think even at the highest levels, even in Chairman&#8217;s circle, they thought that Hunter Biden was going to be the thing that took them all down because he was just so irrational and so depraved.”</p>



<h4>Rigged election</h4>



<p>“I think that one of the things that your viewers should really understand, though, is that the FBI got this laptop on December 9th of 2019,” Maxey told the Westen Show. “And so they’ve known everything that’s in this for now, almost a year and a half, and had the American people been aware in this, there is no possible way in my mind that Joe Biden could have even entered the Democratic primaries,” he continued.&nbsp;</p>



<p>“And we have to ask ourselves why? Why would they not reveal this to the American people? Why would they run a protection racket for Joe Biden? I think that&#8217;s a question that needs to be answered,” Maxey said.&nbsp;</p>



<p>He pointed to a letter signed by 50 former U.S. intelligence officials, including Obama era CIA directors John Brennan and Leon Panetta,&nbsp;<a href="https://www.breitbart.com/national-security/2020/10/19/clapper-brennan-hunter-biden-emails-russian-disinformation-whether-genuine-or-not/">claiming</a>&nbsp;that the Hunter Biden laptop likely was part of a Russian disinformation campaign. “Now, we know that today that that is a complete lie,” Maxey said, calling the letter “election interference.”&nbsp;</p>



<p>“One hundred percent, I don&#8217;t think, in a face-to-face challenge, no matter whether we had perfect elections or not, (Biden) could possibly be elected by the American people if they knew what I know, and what the FBI has known since December 9th of 2019,” Maxey said.&nbsp;</p>



<p><a href="https://player.acast.com/the-john-henry-westen-show/episodes/the-contents-of-hunter-bidens-laptop-revealed" rel="nofollow">https://player.acast.com/the-john-henry-westen-show/episodes/the-contents-of-hunter-bidens-laptop-revealed</a></p>



<p><em>The John-Henry Weste</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46805" class="share-facebook sd-button share-icon" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46805" class="share-twitter sd-button share-icon" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46805" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-46805-605677160cc4f' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=7887858&amp;post_id=46805&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-46805-605677160cc4f&amp;domain=abyssum.org' data-name='like-post-frame-7887858-46805-605677160cc4f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About abyssum							</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/" title="Permalink to HOW CAN WE SLEEP WELL NIGHTS KNOWING THAT THERE HAS BEEN SUCH A CLOSE RELATIONSHIP BETWEEN Hunter Biden AND HIS FATHER (WHO IS NOW PRESIDENT OF THE United States) WITH THE LEADERSHIP OF RED&nbsp;CHINA" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-46805 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2021/03/20/the-bidens-have-received-millions-of-dollars-from-red-china-and-in-return-china-expects-them-to-show-a-lot-of-respect-to-red-china-and-when-the-bidens-do-not-show-the-expected-kind-of-respect-in-publi/" rel="prev"><span class="meta-nav">&larr;</span> THE BIDENS HAVE RECEIVED MILLIONS OF DOLLARS FROM RED CHINA AND IN RETURN CHINA EXPECTS THEM TO SHOW A LOT OF RESPECT TO RED CHINA AND WHEN THE BIDENS DO NOT SHOW THE EXPECTED KIND OF RESPECT IN PUBLIC TO PEKING THE BIDENS WILL BE SUBJECTED TO A PUBLIC HUMILIATION WHICH REFLECTS POORLY ON OUR GREAT&nbsp;NATION</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2021/03/20/bravo-governor-desantis-this-madness-has-to-stop/" rel="next">BRAVO, GOVERNOR DeSANTIS !!!!!!  THIS MADNESS HAS TO&nbsp;STOP!!!!! <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a8ec34b4dd" /><input type="hidden" name="_wp_http_referer" value="/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='46805' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c71ba5dcf0" /></p>
<input type="hidden" name="genseq" value="1616279318" />
<input type="hidden" id="ak_js" name="ak_js" value="193"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,515 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f30ec9ec1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2021/03/20/god-bless-pope-benedict-xvi/">GOD BLESS Pope Benedict&nbsp;XVI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/joe-put-his-foot-in-it-not-his-mouth-and-now-he-must-apologize-to-putin/">Joe PUT HIS FOOT IN IT (NOT HIS MOUTH) AND NOW HE MUST APOLOGIZE TO&nbsp;PUTIN</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/who-insider-blows-whistle-on-gates-and-gavi/">WHO Insider Blows Whistle on Gates and&nbsp;GAVI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/you-will-not-be-able-to-say-that-you-were-not-warned/">YOU WILL NOT BE ABLE TO SAY THAT YOU WERE NOT&nbsp;WARNED</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/biden-shows-us-how-to-conduct-international-relations-with-americas-friends-and-enemies/">BIDEN SHOWS US HOW TO CONDUCT INTERNATIONAL RELATIONS WITH AMERICA&#8217;S FRIENDS AND&nbsp;ENEMIES</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2021/03/19/this-is-shocking-news/" class="bump-view" data-bump-view="tp">THIS IS SHOCKING NEWS!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/18/you-cannot-compete-with-the-billionaire-oligarchs-on-the-national-level-but-you-can-make-a-difference-on-your-local-level-and-in-the-aggregate-make-a-difference-on-the-national-level/" class="bump-view" data-bump-view="tp">YOU CANNOT COMPETE WITH THE BILLIONAIRE OLIGARCHS ON THE NATIONAL LEVEL, BUT YOU CAN MAKE A DIFFERENCE ON YOUR LOCAL LEVEL AND IN THE AGGREGATE MAKE A DIFFERENCE ON THE NATIONAL LEVEL</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/it-is-true-pope-benedict-did-name-and-appoint-an-ambassador-of-peace-to-the-country-of-benin/" class="bump-view" data-bump-view="tp">IT IS TRUE, Pope Benedict DID NAME AND APPOINT AN AMBASSADOR OF PEACE TO THE COUNTRY OF BENIN</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/my-religious-and-moral-claim-to-exemption-from-receiving-the-covid-19-vaccinations/" class="bump-view" data-bump-view="tp">MY RELIGIOUS AND MORAL CLAIM TO EXEMPTION FROM RECEIVING THE COVID-19 VACCINATIONS</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/20/who-insider-blows-whistle-on-gates-and-gavi/" class="bump-view" data-bump-view="tp">WHO Insider Blows Whistle on Gates and GAVI</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/how-did-bill-gates-become-a-powerful-influence-in-and-on-the-world-health-organization/" class="bump-view" data-bump-view="tp">HOW DID BILL GATES BECOME A POWERFUL INFLUENCE IN AND ON THE WORLD HEALTH ORGANIZATION??????</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/your-life-or-the-life-of-a-loved-one-may-someday-be-jeopardized-by-the-present-flawed-uniform-determination-of-death-act-which-needs-to-be-replaced-by-a-statute-that-protects-life-until-true-death/" class="bump-view" data-bump-view="tp">YOUR LIFE OR THE LIFE OF A LOVED ONE MAY SOMEDAY BE JEOPARDIZED BY THE PRESENT FLAWED UNIFORM DETERMINATION OF DEATH ACT WHICH NEEDS TO BE REPLACED BY A STATUTE THAT PROTECTS LIFE UNTIL TRUE DEATH</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/18/why-are-the-catholic-news-sources-in-the-english-speaking-world-up-to-now-are-silent-about-the-story-but-the-story-which-broke-yesterday-quotes-pope-benedict-xvi-naming-an-ambassador-in-an-act/" class="bump-view" data-bump-view="tp">WHY ARE THE CATHOLIC NEWS SOURCES IN THE ENGLISH SPEAKING WORLD UP TO NOW ARE SILENT ABOUT THE STORY But the story which broke yesterday, quotes Pope Benedict XVI naming an Ambassador, in an act which is strictly papal and monarchical and proves that Benedict considers himself the sole reigning pontiff.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/19/jim-caviezels-new-film-opens-today-in-movie-theaters-across-the-nation/" class="bump-view" data-bump-view="tp">JIM CAVIEZEL&#039;S NEW FILM OPENS TODAY IN MOVIE THEATERS ACROSS THE NATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/20/big-brother-will-sweet-talk-to-you-while-he-kills-you/" class="bump-view" data-bump-view="tp">BIG BROTHER WILL SWEET TALK TO YOU WHILE HE KILLS YOU</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.gloria.tv/post/j9oMu8trbHAS6JxjbYgLpSVrF' target='_blank' rel='nofollow'>gloria.tv/post/j9oMu8trbH&#8230;</a></li><li><a href='https://fromrome.info/2021/03/16/pope-benedict-xvi-names-humanitarian-ambassador-for-benin/' target='_blank' rel='nofollow'>fromrome.info/2021/03/16/&#8230;</a></li><li><a href='https://fromrome.info/2021/03/17/20-jurists-of-the-roman-rota-when-asked-refuse-to-speak-about-papal-renunciations/' target='_blank' rel='nofollow'>fromrome.info/2021/03/17/&#8230;</a></li><li><a href='https://everlast.mercolamarket.com/r/?id=h42398d91,279f9861,279f986a&amp;mid=DM833992&amp;rid=1111068049&amp;p1=25e8a8fa4a55d57c2e8d7980953c8f98a540bee7fc27b14497913f30d8021ecf&amp;p2=20190306' target='_blank' rel='nofollow'>everlast.mercolamarket.co&#8230;</a></li><li><a href='https://fromrome.info/2021/03/19/bergoglian-priests-say-they-have-lost-the-power-to-exorcise/' target='_blank' rel='nofollow'>fromrome.info/2021/03/19/&#8230;</a></li><li><a href='https://articles.mercola.com/themes/blogs/mercola/VideoPanel.aspx?PostID=1067171&amp;v=20210320' target='_blank' rel='nofollow'>articles.mercola.com/them&#8230;</a></li><li><a href='https://www.facebook.com/story.php?story_fbid=10224816222930548&amp;id=1162747837' target='_blank' rel='nofollow'>facebook.com/story.php?st&#8230;</a></li><li><a href='https://www.bitchute.com/embed/o4Ktee3Iz8xm/' target='_blank' rel='nofollow'>bitchute.com/embed/o4Ktee&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001IT6jN5_iiVAiZ_d9LKbLRzQhvC5UC-vX0-Qtlb6dRkM9swVGFv_taV9prr627mPtKGVQKb5pCcH39ZkhWuaVbRh9luf1PWVTCST7TjFYzumsgIh6MDzx-AyHxjHORL7KJvrQssVRHlDicBQiP6C28g==&amp;c=Wed_uZacZrpBnrFc4ODlYaTyJWXUcEM7s-bH6I--kQx6-MIJQFgIsw==&amp;ch=MMaYjJn8ECYwrf-kNNq12ZxPXlcJ7J6ZQk9Z-QQsttBwUQFjhB2_Bw==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001I&#8230;</a></li><li><a href='https://news.gab.com/what-is-bitcoin/' target='_blank' rel='nofollow'>news.gab.com/what-is-bitc&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,515 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f30ec9ec1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2021/03/20/god-bless-pope-benedict-xvi/">GOD BLESS Pope Benedict&nbsp;XVI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/joe-put-his-foot-in-it-not-his-mouth-and-now-he-must-apologize-to-putin/">Joe PUT HIS FOOT IN IT (NOT HIS MOUTH) AND NOW HE MUST APOLOGIZE TO&nbsp;PUTIN</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/who-insider-blows-whistle-on-gates-and-gavi/">WHO Insider Blows Whistle on Gates and&nbsp;GAVI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/you-will-not-be-able-to-say-that-you-were-not-warned/">YOU WILL NOT BE ABLE TO SAY THAT YOU WERE NOT&nbsp;WARNED</a>
									</li>
											<li>
					<a href="https://abyssum.org/2021/03/20/biden-shows-us-how-to-conduct-international-relations-with-americas-friends-and-enemies/">BIDEN SHOWS US HOW TO CONDUCT INTERNATIONAL RELATIONS WITH AMERICA&#8217;S FRIENDS AND&nbsp;ENEMIES</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2021/03/19/this-is-shocking-news/" class="bump-view" data-bump-view="tp">THIS IS SHOCKING NEWS!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/18/you-cannot-compete-with-the-billionaire-oligarchs-on-the-national-level-but-you-can-make-a-difference-on-your-local-level-and-in-the-aggregate-make-a-difference-on-the-national-level/" class="bump-view" data-bump-view="tp">YOU CANNOT COMPETE WITH THE BILLIONAIRE OLIGARCHS ON THE NATIONAL LEVEL, BUT YOU CAN MAKE A DIFFERENCE ON YOUR LOCAL LEVEL AND IN THE AGGREGATE MAKE A DIFFERENCE ON THE NATIONAL LEVEL</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/it-is-true-pope-benedict-did-name-and-appoint-an-ambassador-of-peace-to-the-country-of-benin/" class="bump-view" data-bump-view="tp">IT IS TRUE, Pope Benedict DID NAME AND APPOINT AN AMBASSADOR OF PEACE TO THE COUNTRY OF BENIN</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/my-religious-and-moral-claim-to-exemption-from-receiving-the-covid-19-vaccinations/" class="bump-view" data-bump-view="tp">MY RELIGIOUS AND MORAL CLAIM TO EXEMPTION FROM RECEIVING THE COVID-19 VACCINATIONS</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/20/who-insider-blows-whistle-on-gates-and-gavi/" class="bump-view" data-bump-view="tp">WHO Insider Blows Whistle on Gates and GAVI</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/how-did-bill-gates-become-a-powerful-influence-in-and-on-the-world-health-organization/" class="bump-view" data-bump-view="tp">HOW DID BILL GATES BECOME A POWERFUL INFLUENCE IN AND ON THE WORLD HEALTH ORGANIZATION??????</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/19/your-life-or-the-life-of-a-loved-one-may-someday-be-jeopardized-by-the-present-flawed-uniform-determination-of-death-act-which-needs-to-be-replaced-by-a-statute-that-protects-life-until-true-death/" class="bump-view" data-bump-view="tp">YOUR LIFE OR THE LIFE OF A LOVED ONE MAY SOMEDAY BE JEOPARDIZED BY THE PRESENT FLAWED UNIFORM DETERMINATION OF DEATH ACT WHICH NEEDS TO BE REPLACED BY A STATUTE THAT PROTECTS LIFE UNTIL TRUE DEATH</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/18/why-are-the-catholic-news-sources-in-the-english-speaking-world-up-to-now-are-silent-about-the-story-but-the-story-which-broke-yesterday-quotes-pope-benedict-xvi-naming-an-ambassador-in-an-act/" class="bump-view" data-bump-view="tp">WHY ARE THE CATHOLIC NEWS SOURCES IN THE ENGLISH SPEAKING WORLD UP TO NOW ARE SILENT ABOUT THE STORY But the story which broke yesterday, quotes Pope Benedict XVI naming an Ambassador, in an act which is strictly papal and monarchical and proves that Benedict considers himself the sole reigning pontiff.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/19/jim-caviezels-new-film-opens-today-in-movie-theaters-across-the-nation/" class="bump-view" data-bump-view="tp">JIM CAVIEZEL&#039;S NEW FILM OPENS TODAY IN MOVIE THEATERS ACROSS THE NATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2021/03/20/big-brother-will-sweet-talk-to-you-while-he-kills-you/" class="bump-view" data-bump-view="tp">BIG BROTHER WILL SWEET TALK TO YOU WHILE HE KILLS YOU</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.gloria.tv/post/j9oMu8trbHAS6JxjbYgLpSVrF' target='_blank' rel='nofollow'>gloria.tv/post/j9oMu8trbH&#8230;</a></li><li><a href='https://fromrome.info/2021/03/16/pope-benedict-xvi-names-humanitarian-ambassador-for-benin/' target='_blank' rel='nofollow'>fromrome.info/2021/03/16/&#8230;</a></li><li><a href='https://fromrome.info/2021/03/17/20-jurists-of-the-roman-rota-when-asked-refuse-to-speak-about-papal-renunciations/' target='_blank' rel='nofollow'>fromrome.info/2021/03/17/&#8230;</a></li><li><a href='https://everlast.mercolamarket.com/r/?id=h42398d91,279f9861,279f986a&amp;mid=DM833992&amp;rid=1111068049&amp;p1=25e8a8fa4a55d57c2e8d7980953c8f98a540bee7fc27b14497913f30d8021ecf&amp;p2=20190306' target='_blank' rel='nofollow'>everlast.mercolamarket.co&#8230;</a></li><li><a href='https://fromrome.info/2021/03/19/bergoglian-priests-say-they-have-lost-the-power-to-exorcise/' target='_blank' rel='nofollow'>fromrome.info/2021/03/19/&#8230;</a></li><li><a href='https://articles.mercola.com/themes/blogs/mercola/VideoPanel.aspx?PostID=1067171&amp;v=20210320' target='_blank' rel='nofollow'>articles.mercola.com/them&#8230;</a></li><li><a href='https://www.facebook.com/story.php?story_fbid=10224816222930548&amp;id=1162747837' target='_blank' rel='nofollow'>facebook.com/story.php?st&#8230;</a></li><li><a href='https://www.bitchute.com/embed/o4Ktee3Iz8xm/' target='_blank' rel='nofollow'>bitchute.com/embed/o4Ktee&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001IT6jN5_iiVAiZ_d9LKbLRzQhvC5UC-vX0-Qtlb6dRkM9swVGFv_taV9prr627mPtKGVQKb5pCcH39ZkhWuaVbRh9luf1PWVTCST7TjFYzumsgIh6MDzx-AyHxjHORL7KJvrQssVRHlDicBQiP6C28g==&amp;c=Wed_uZacZrpBnrFc4ODlYaTyJWXUcEM7s-bH6I--kQx6-MIJQFgIsw==&amp;ch=MMaYjJn8ECYwrf-kNNq12ZxPXlcJ7J6ZQk9Z-QQsttBwUQFjhB2_Bw==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001I&#8230;</a></li><li><a href='https://news.gab.com/what-is-bitcoin/' target='_blank' rel='nofollow'>news.gab.com/what-is-bitc&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=a8e7ce2ce1","homeURL":"https:\/\/abyssum.org\/","postID":"46805","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2021\/03\/20\/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china\/":46805};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/20/how-can-we-sleep-well-nights-knowing-that-there-has-been-such-a-close-relationship-between-hunter-biden-and-his-father-who-is-now-president-of-the-united-states-with-the-leadership-of-red-china/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUEluwzAM/FAkxjEc5FLkKYUsMzZlbSXlLH19naIGshTJaQjODIcknLKyKRaMBZxAh0eymM/ayQruqZykBBQxPf7Duq8J+fIHmuKR8PRW5rBkY0fFKPT9NDVMKvuppyjgaUSB2TThYGLnkR/Fi9Km1ic7Cmx0o2voSH5zl7by1A+lTU8H3oSZLlBUrWEIRgryXKnC857yyjSSBCyq1mv4pGjhkDi80F+/qQ7eEIMMhin2C86mffiotlW1bpq63rkfL1ybFw=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://abyssum.org' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'46805','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hddGEtVllZVGtFYlk5Q1UmfEx+K2RHSjlIVHRhZ358RFVJMG1SMEJxNnBUVEhpOElqPSUyJll2NEwlZlZrd1NnTG0xP0xkT3Vafm1qXVtyOF9GP1g2cEszbExEWVhOfE8yNU5UcE9JUVt2WXc1Nm8wRGszL0E4emMvJmMmVFF5aHRnc2FYYXFrJWFmaSZqR1VnY0JLTU5Ma1QvTmlZOSY4UVtHbVVQOGs0Z2JQb0x6S1pxejlBMWlBLFMweDJYUCZVJW4tZmd2Mkd0ejRrN3JDRzJScUluVjMrZjZpR0VyPQ=='}]);
_stq.push([ 'clickTrackerInit', '7887858', '46805' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.724 seconds
	128849 bytes batcached for 300 seconds
-->
