<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN YOU!!! | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN&nbsp;YOU!!! Comments Feed" href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-alpha-53911"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkttuAiEQhl+oA0XNxpumz8LChKKcwoCGt5fdnrar1V70huRn5vszJ35OoGIoGAr3FZKrxgbi56SiB/LWYVsppoie+G0so5MFNaRIZaXuYc4ekfgBS5LqCLO6Sv/MNbXLEbPpkYz8JHZsw575WK3TfHRxNhizzI1TaQ7/w6i8of82skG5qqeCiXvUVqLr4amjhUhONszg0EjVmLfhMd5jS/0D+r34udLF8GSLtYDJVv+5/5VFlsUGQw9wFT+wDRN7JoCsTw4h44ltubZUvjLgttFi/9MC+r9P8noKd7D3sxzHlJEI+utt9TAva76fV/8ihmG334tBbA8XrRQW/w==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj1ELwjAMhP+QNUx0sAfxt2xdrd3aJiwpZf/eOHwYCPPt7rj7SKCSsZjFZQF5ueQYqAwgVYNVUxgi2pnPlvkE/7osa3SmksX0M0jFUCw+ZIbJCfV2/nqgBcdiJWCGpCoqtobRO2EQJEPIqjb0EdQ7NHpqv3H2xjxjH5aj6eL0Sa/Sg7Z29jN6pHvT3trrpevaZnoDGrZyYA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxtjEEKAjEMRS9kDerM6EY8itRY24yZpDQpXl8EXYiuHg/e//CoAVU8icPSQ+WeSQyqmocbR2pgJTaS/OEazVbwfzUnrxHvb4fa9NrRSQXOJAimSJEDa1b7kp9PL2lJBmWAzHqJ/ApOy3EzjdNuOOy34/wERyxD4Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"7887858","siteURL":"https:\/\/abyssum.org","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"09a929a16c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/px5Zw-enM","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" />
<link rel='shortlink' href='https://wp.me/px5Zw-enM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2022%2F10%2F12%2Fgoodbye-california-it-was-not-so-nice-to-have-known-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2022%2F10%2F12%2Fgoodbye-california-it-was-not-so-nice-to-have-known-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN YOU!!!" />
<meta property="og:url" content="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" />
<meta property="og:description" content="Russia Offers to Annex US States Who Wish to Leave Union By &nbsp;Paul Duke &nbsp;&#8211;&nbsp; October 12, 2022 &nbsp;Facebook&nbsp;Twitter&nbsp;Pinterest There have been plenty of abjectly strang…" />
<meta property="article:published_time" content="2022-10-12T15:50:13+00:00" />
<meta property="article:modified_time" content="2022-10-12T15:50:13+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN&nbsp;YOU!!!" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), uloggedin: 0, flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Russia Offers to Annex US States Who Wish to Leave Union By &nbsp;Paul Duke &nbsp;-&nbsp; October 12, 2022 &nbsp;Facebook&nbsp;Twitter&nbsp;Pinterest There have been plenty of abjectly strange statements made over the course of Russia’s invasion of Ukraine, and some of the sentiments being bandied about today are far more bizarre than we would have imagined. It&hellip;" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-55290 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

									<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
						<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">2  ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-46359"><a href="https://abyssum.org/i-was-ordained-a-bishop-using-a-pre-vatican-ii-rite-of-ordination/">I WAS ORDAINED A BISHOP USING A PRE-VATICAN II RITE OF&nbsp;ORDINATION</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2022/10/12/many-of-americas-current-difficulties-in-ukraine-originate-from-the-obama-biden-administrations-former-disastrous-policies-toward-russia-birthed-between-2009-2016/" rel="prev"><span class="meta-nav">&larr;</span> Many of America’s current difficulties in Ukraine originate from the Obama-Biden Administration’s former disastrous policies toward Russia birthed between&nbsp;2009-2016.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2022/10/12/biden-signs-an-executive-order-that-potentially-gives-himself-unilateral-spy-powers-and-can-keep-these-spy-operations-hidden-from-the-american-public/" rel="next">BIDEN SIGNS AN EXECUTIVE ORDER THAT POTENTIALLY GIVES HIMSELF &#8220;UNILATERAL SPY POWERS&#8221; AND CAN KEEP THESE SPY OPERATIONS HIDDEN FROM THE AMERICAN&nbsp;PUBLIC <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-55290" class="post-55290 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" rel="bookmark">GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN&nbsp;YOU!!!</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" title="9:50 am" rel="bookmark"><span class="entry-date">October 12, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum">abyssum</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<h1><br>Russia Offers to Annex US States Who Wish to Leave Union</h1>



<p>By</p>



<p>&nbsp;<a href="https://steadfastdaily.com/author/paulduke/">Paul Duke</a></p>



<p>&nbsp;&#8211;&nbsp;</p>



<p>October 12, 2022</p>



<p><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsteadfastdaily.com%2Frussia-offers-to-annex-us-states-who-wish-to-leave-union%2F"></a></p>



<p><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsteadfastdaily.com%2Frussia-offers-to-annex-us-states-who-wish-to-leave-union%2F"></a><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsteadfastdaily.com%2Frussia-offers-to-annex-us-states-who-wish-to-leave-union%2F">&nbsp;Facebook</a><a href="https://twitter.com/intent/tweet?text=Russia+Offers+to+Annex+US+States+Who+Wish+to+Leave+Union&amp;url=https%3A%2F%2Fsteadfastdaily.com%2Frussia-offers-to-annex-us-states-who-wish-to-leave-union%2F&amp;via=Steadfast+Daily">&nbsp;Twitter</a><a href="https://pinterest.com/pin/create/button/?url=https://steadfastdaily.com/russia-offers-to-annex-us-states-who-wish-to-leave-union/&amp;media=https://steadfastdaily.com/wp-content/uploads/2022/10/russia-usa.jpg&amp;description=Russia+Offers+to+Annex+US+States+Who+Wish+to+Leave+Union">&nbsp;Pinterest</a></p>



<p>There have been plenty of abjectly strange statements made over the course of Russia’s invasion of Ukraine, and some of the sentiments being bandied about today are far more bizarre than we would have imagined.</p>



<p>It all began when Vladimir Putin suggested that Ukraine’s government had been taken over by “Nazis”, despite the country’s President being a Jewish descendant of Holocaust victims.</p>



<p>Now, after months of nuclear threats and bizarre banter, one Russian official is suggesting that states within the US could be annexed by Russia<a href="https://www.newsweek.com/american-states-that-wish-join-russia-will-considered-says-duma-member-1750336" target="_blank" rel="noreferrer noopener">&nbsp;if they should so choose.</a></p>



<blockquote class="wp-block-quote">
<p>State Duma deputy Alexander Tolmachev was responding to an online poll that showed that some Americans wanted their states to break free from the U.S.</p>



<p>If Americans vote to secede some states from the country and express a desire to join Russia, Moscow will consider it, Tolmachev told Russian news site Podmoskovye Segodnya.</p>



<p>The lawmaker said that the U.S. was beginning “to decay,” and that its ally, the&nbsp;<a href="https://www.newsweek.com/topic/european-union">European Union</a>, which has also provided strong military assistance to Ukraine, was “bursting at its seams.”</p>
</blockquote>



<p>And there was more where that came from.</p>



<blockquote class="wp-block-quote">
<p>Tolmachev said this was a result of a failed American foreign policy. “Such initiatives are a signal that the citizens of the United States are dissatisfied with their leadership and are ready to take extreme measures, up to secession, if the current policy of America continues,” he said.</p>



<p>Mosregtoday.ru also reported the news, noting that on social media, some 80 percent of New Hampshire residents said they wanted to break away from the United States.</p>
</blockquote>



<p>The statement comes just days after sham elections in several Ukrainian territories were used as a pretext for the Kremlin to annex those regions into Russia.</p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55290" class="share-facebook sd-button share-icon" href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20GOODBYE%20CALIFORNIA%21%21%21%20%20IT%20WAS%20NOT%20SO%20NICE%20TO%20HAVE%20KNOWN%20YOU%21%21%21&body=https%3A%2F%2Fabyssum.org%2F2022%2F10%2F12%2Fgoodbye-california-it-was-not-so-nice-to-have-known-you%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="0913d333e7" data-email-share-track-url="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/?share=email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55290" class="share-twitter sd-button share-icon" href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-55290" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-55290-6347b2744d951' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=7887858&amp;post_id=55290&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-55290-6347b2744d951&amp;domain=abyssum.org' data-name='like-post-frame-7887858-55290-6347b2744d951' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About abyssum							</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" title="Permalink to GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN&nbsp;YOU!!!" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-55290 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2022/10/12/many-of-americas-current-difficulties-in-ukraine-originate-from-the-obama-biden-administrations-former-disastrous-policies-toward-russia-birthed-between-2009-2016/" rel="prev"><span class="meta-nav">&larr;</span> Many of America’s current difficulties in Ukraine originate from the Obama-Biden Administration’s former disastrous policies toward Russia birthed between&nbsp;2009-2016.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2022/10/12/biden-signs-an-executive-order-that-potentially-gives-himself-unilateral-spy-powers-and-can-keep-these-spy-operations-hidden-from-the-american-public/" rel="next">BIDEN SIGNS AN EXECUTIVE ORDER THAT POTENTIALLY GIVES HIMSELF &#8220;UNILATERAL SPY POWERS&#8221; AND CAN KEEP THESE SPY OPERATIONS HIDDEN FROM THE AMERICAN&nbsp;PUBLIC <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e5e44ecc85" /><input type="hidden" name="_wp_http_referer" value="/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" class="submit button" />
				<input type='hidden' name='comment_post_ID' value='55290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c46949354e" /></p>
<input type="hidden" name="genseq" value="1665643124" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="1"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="7887858"/>
					<input type="hidden" name="source" value="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="52b4215318" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,536 other followers				</div>
						</div>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2022/10/'>October 2022</a></li>
	<li><a href='https://abyssum.org/2022/09/'>September 2022</a></li>
	<li><a href='https://abyssum.org/2022/08/'>August 2022</a></li>
	<li><a href='https://abyssum.org/2022/07/'>July 2022</a></li>
	<li><a href='https://abyssum.org/2022/06/'>June 2022</a></li>
	<li><a href='https://abyssum.org/2022/05/'>May 2022</a></li>
	<li><a href='https://abyssum.org/2022/04/'>April 2022</a></li>
	<li><a href='https://abyssum.org/2022/03/'>March 2022</a></li>
	<li><a href='https://abyssum.org/2022/02/'>February 2022</a></li>
	<li><a href='https://abyssum.org/2022/01/'>January 2022</a></li>
	<li><a href='https://abyssum.org/2021/12/'>December 2021</a></li>
	<li><a href='https://abyssum.org/2021/11/'>November 2021</a></li>
	<li><a href='https://abyssum.org/2021/10/'>October 2021</a></li>
	<li><a href='https://abyssum.org/2021/09/'>September 2021</a></li>
	<li><a href='https://abyssum.org/2021/08/'>August 2021</a></li>
	<li><a href='https://abyssum.org/2021/07/'>July 2021</a></li>
	<li><a href='https://abyssum.org/2021/06/'>June 2021</a></li>
	<li><a href='https://abyssum.org/2021/05/'>May 2021</a></li>
	<li><a href='https://abyssum.org/2021/04/'>April 2021</a></li>
	<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2022/10/12/biden-signs-an-executive-order-that-potentially-gives-himself-unilateral-spy-powers-and-can-keep-these-spy-operations-hidden-from-the-american-public/">BIDEN SIGNS AN EXECUTIVE ORDER THAT POTENTIALLY GIVES HIMSELF &#8220;UNILATERAL SPY POWERS&#8221; AND CAN KEEP THESE SPY OPERATIONS HIDDEN FROM THE AMERICAN&nbsp;PUBLIC</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" aria-current="page">GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN&nbsp;YOU!!!</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/12/many-of-americas-current-difficulties-in-ukraine-originate-from-the-obama-biden-administrations-former-disastrous-policies-toward-russia-birthed-between-2009-2016/">Many of America’s current difficulties in Ukraine originate from the Obama-Biden Administration’s former disastrous policies toward Russia birthed between&nbsp;2009-2016.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/11/55282/">(no title)</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/08/raymond-arroyo-interviews-cardinal-mueller/">RAYMOND ARROYO INTERVIEWS CARDINAL&nbsp;MUELLER</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul><li><a href="https://abyssum.org/2022/10/12/biden-signs-an-executive-order-that-potentially-gives-himself-unilateral-spy-powers-and-can-keep-these-spy-operations-hidden-from-the-american-public/" class="bump-view" data-bump-view="tp">BIDEN SIGNS AN EXECUTIVE ORDER THAT POTENTIALLY GIVES HIMSELF &quot;UNILATERAL SPY POWERS&quot; AND CAN KEEP THESE SPY OPERATIONS HIDDEN FROM THE AMERICAN PUBLIC</a></li><li><a href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" class="bump-view" data-bump-view="tp" aria-current="page">GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN YOU!!!</a></li><li><a href="https://abyssum.org/2022/10/12/many-of-americas-current-difficulties-in-ukraine-originate-from-the-obama-biden-administrations-former-disastrous-policies-toward-russia-birthed-between-2009-2016/" class="bump-view" data-bump-view="tp">Many of America’s current difficulties in Ukraine originate from the Obama-Biden Administration’s former disastrous policies toward Russia birthed between 2009-2016.</a></li><li><a href="https://abyssum.org/2019/08/28/the-miscarriage-of-justice-in-the-cardinal-george-pell-case-in-australia-unless-the-australias-highest-court-reverses-the-conviction-will-live-in-history-with-the-same-infamy-as-frances-dreyfus/" class="bump-view" data-bump-view="tp">THE MISCARRIAGE OF JUSTICE IN THE CARDINAL GEORGE PELL CASE IN AUSTRALIA, UNLESS THE AUSTRALIA&#039;S HIGHEST COURT REVERSES THE CONVICTION, WILL LIVE IN HISTORY WITH THE SAME INFAMY AS FRANCE&#039;S DREYFUS CASE</a></li><li><a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">2  ABOUT ME</a></li><li><a href="https://abyssum.org/2022/10/08/raymond-arroyo-interviews-cardinal-mueller/" class="bump-view" data-bump-view="tp">RAYMOND ARROYO INTERVIEWS CARDINAL MUELLER</a></li><li><a href="https://abyssum.org/2022/10/11/55282/" class="bump-view" data-bump-view="tp">Fr. MacRae’s Case Is at a Pivotal MomentOctober 11&hellip;</a></li><li><a href="https://abyssum.org/2020/12/19/doctor-dennis-cuddy-writes-about-the-origin-of-covid-19/" class="bump-view" data-bump-view="tp">DOCTOR DENNIS CUDDY WRITES ABOUT THE ORIGIN OF COVID-19</a></li><li><a href="https://abyssum.org/2019/07/29/cardinal-gerhard-mueller-admits-that-francis-the-merciful-could-be-an-antipope/" class="bump-view" data-bump-view="tp">CARDINAL GERHARD MUELLER ADMITS THAT FRANCIS THE MERCIFUL COULD BE AN ANTIPOPE</a></li><li><a href="https://abyssum.org/2022/03/30/if-we-look-at-archbishop-viganos-writings-in-the-light-of-archbishop-sheens-discussion-of-fatima-we-can-see-that-critics-of-archbishop-vigano-are-wrong-far-from-vigano-being-the-o/" class="bump-view" data-bump-view="tp">If we look at Archbishop Viganò’s writings in the light of Archbishop Sheen’s discussion of Fatima, we can see that critics of  Archbishop Vigano are wrong. Far from Viganò being the one drowning out the voice of God, it is actually the entire Western world that is guilty of drowning out not only the voice of God but even the very clear signs of His intervention in and movement through world events.</a></li></ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.thecatholicmonitor.com/' target='_blank' rel='nofollow'>thecatholicmonitor.com</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001nfIzhRHtZt_ON-SMn9-mjS-ItS7YEJmHLO41onU4sKmRSdIJqrWxWem1XhaYo8Bmg1DJDyT4GK8xEjIMDZ0L6uCBnZe_hvPJh2LZV8VsfvQa1hoC0Jb6SZHX_M6tSOunXZpufDGxDdxD3c3lHEET4yEwOt1iBm_zcGpD1lfT61WLC5zKPxQyhD2dM8IUN3EEwVyplWdoTKSQ-BfZLVT3SEeN8Vzvwlwp21yMPLodyLYhKLMqMvpUul5VMkEW4UfoO01y7wdfHac=&amp;c=d8Zax7N7xU0WeafqGQdHJZ-oYX0QC8iJCfpSBgTa6C99ZA4FLm6t_A==&amp;ch=LtzBKN0R1WsC8TwUatKHsUu5yh-dndlrsb3JiZdba87pXypo85aebA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001n&#8230;</a></li><li><a href='https://www.ncregister.com/author/raymond-arroyo' target='_blank' rel='nofollow'>ncregister.com/author/ray&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001nfIzhRHtZt_ON-SMn9-mjS-ItS7YEJmHLO41onU4sKmRSdIJqrWxWem1XhaYo8Bmcg4qlx_TUSV4fOVnkTsecw3S9htMeSrHVjV8qNFLUNOTVNPCMl0C_992JTvEgvCPoZ3VWgQorxYwLaIqmXxeIkhzs6-NJJOW&amp;c=d8Zax7N7xU0WeafqGQdHJZ-oYX0QC8iJCfpSBgTa6C99ZA4FLm6t_A==&amp;ch=LtzBKN0R1WsC8TwUatKHsUu5yh-dndlrsb3JiZdba87pXypo85aebA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001n&#8230;</a></li><li><a href='https://www.ncregister.com/section/interviews' target='_blank' rel='nofollow'>ncregister.com/section/in&#8230;</a></li><li><a href='https://w.ad.style/click?&amp;d2k%3D=NDE2Nw%3D%3D&amp;aWQ%3D=MjU0NDY%3D&amp;cHg%3D=&amp;cG9z=MA%3D%3D&amp;d2Jj=MA%3D%3D&amp;anNk=MA%3D%3D&amp;ZW5k=MA%3D%3D&amp;Y2Vm=MA%3D%3D&amp;d2Vi=MA%3D%3D&amp;Y2hy=MA%3D%3D&amp;YXdl=MA%3D%3D&amp;cGhh=MA%3D%3D&amp;bm9k=MA%3D%3D&amp;eHVs=MA%3D%3D&amp;cmVz=MjA0OHgxMTUy&amp;djg%3D=MA%3D%3D&amp;c20%3D=MA%3D%3D&amp;aWU%3D=MA%3D%3D&amp;cmg%3D=MA%3D%3D&amp;anNj=MA%3D%3D&amp;Y2hj=MA%3D%3D&amp;d2Jr=MA%3D%3D&amp;Ymxu=MQ%3D%3D&amp;bXNo=MA%3D%3D&amp;Z2Vj=MA%3D%3D&amp;ZWRn=MA%3D%3D&amp;bW9i=MA%3D%3D&amp;aWV2=MA%3D%3D&amp;ZG1l=MA%3D%3D&amp;bmV3=MQ%3D%3D' target='_blank' rel='nofollow'>w.ad.style/click?&amp;d2k==ND&#8230;</a></li><li><a href='https://marysadvocates.org/marriage-crisis-in-church-and-society-bai-macfarlane/' target='_blank' rel='nofollow'>marysadvocates.org/marria&#8230;</a></li><li><a href='https://popefrancisbookofinsults.blogspot.com/' target='_blank' rel='nofollow'>popefrancisbookofinsults.&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2022/02/taylor-marshall-finally-admitted-that.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2021/10/renowned-catholic-historian-according.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-2"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="7887858"/>
					<input type="hidden" name="source" value="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="52b4215318" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 1,536 other followers				</div>
						</div>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2022/10/'>October 2022</a></li>
	<li><a href='https://abyssum.org/2022/09/'>September 2022</a></li>
	<li><a href='https://abyssum.org/2022/08/'>August 2022</a></li>
	<li><a href='https://abyssum.org/2022/07/'>July 2022</a></li>
	<li><a href='https://abyssum.org/2022/06/'>June 2022</a></li>
	<li><a href='https://abyssum.org/2022/05/'>May 2022</a></li>
	<li><a href='https://abyssum.org/2022/04/'>April 2022</a></li>
	<li><a href='https://abyssum.org/2022/03/'>March 2022</a></li>
	<li><a href='https://abyssum.org/2022/02/'>February 2022</a></li>
	<li><a href='https://abyssum.org/2022/01/'>January 2022</a></li>
	<li><a href='https://abyssum.org/2021/12/'>December 2021</a></li>
	<li><a href='https://abyssum.org/2021/11/'>November 2021</a></li>
	<li><a href='https://abyssum.org/2021/10/'>October 2021</a></li>
	<li><a href='https://abyssum.org/2021/09/'>September 2021</a></li>
	<li><a href='https://abyssum.org/2021/08/'>August 2021</a></li>
	<li><a href='https://abyssum.org/2021/07/'>July 2021</a></li>
	<li><a href='https://abyssum.org/2021/06/'>June 2021</a></li>
	<li><a href='https://abyssum.org/2021/05/'>May 2021</a></li>
	<li><a href='https://abyssum.org/2021/04/'>April 2021</a></li>
	<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2022/10/12/biden-signs-an-executive-order-that-potentially-gives-himself-unilateral-spy-powers-and-can-keep-these-spy-operations-hidden-from-the-american-public/">BIDEN SIGNS AN EXECUTIVE ORDER THAT POTENTIALLY GIVES HIMSELF &#8220;UNILATERAL SPY POWERS&#8221; AND CAN KEEP THESE SPY OPERATIONS HIDDEN FROM THE AMERICAN&nbsp;PUBLIC</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" aria-current="page">GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN&nbsp;YOU!!!</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/12/many-of-americas-current-difficulties-in-ukraine-originate-from-the-obama-biden-administrations-former-disastrous-policies-toward-russia-birthed-between-2009-2016/">Many of America’s current difficulties in Ukraine originate from the Obama-Biden Administration’s former disastrous policies toward Russia birthed between&nbsp;2009-2016.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/11/55282/">(no title)</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/10/08/raymond-arroyo-interviews-cardinal-mueller/">RAYMOND ARROYO INTERVIEWS CARDINAL&nbsp;MUELLER</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul><li><a href="https://abyssum.org/2022/10/12/biden-signs-an-executive-order-that-potentially-gives-himself-unilateral-spy-powers-and-can-keep-these-spy-operations-hidden-from-the-american-public/" class="bump-view" data-bump-view="tp">BIDEN SIGNS AN EXECUTIVE ORDER THAT POTENTIALLY GIVES HIMSELF &quot;UNILATERAL SPY POWERS&quot; AND CAN KEEP THESE SPY OPERATIONS HIDDEN FROM THE AMERICAN PUBLIC</a></li><li><a href="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" class="bump-view" data-bump-view="tp" aria-current="page">GOODBYE CALIFORNIA!!!  IT WAS NOT SO NICE TO HAVE KNOWN YOU!!!</a></li><li><a href="https://abyssum.org/2022/10/12/many-of-americas-current-difficulties-in-ukraine-originate-from-the-obama-biden-administrations-former-disastrous-policies-toward-russia-birthed-between-2009-2016/" class="bump-view" data-bump-view="tp">Many of America’s current difficulties in Ukraine originate from the Obama-Biden Administration’s former disastrous policies toward Russia birthed between 2009-2016.</a></li><li><a href="https://abyssum.org/2019/08/28/the-miscarriage-of-justice-in-the-cardinal-george-pell-case-in-australia-unless-the-australias-highest-court-reverses-the-conviction-will-live-in-history-with-the-same-infamy-as-frances-dreyfus/" class="bump-view" data-bump-view="tp">THE MISCARRIAGE OF JUSTICE IN THE CARDINAL GEORGE PELL CASE IN AUSTRALIA, UNLESS THE AUSTRALIA&#039;S HIGHEST COURT REVERSES THE CONVICTION, WILL LIVE IN HISTORY WITH THE SAME INFAMY AS FRANCE&#039;S DREYFUS CASE</a></li><li><a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">2  ABOUT ME</a></li><li><a href="https://abyssum.org/2022/10/08/raymond-arroyo-interviews-cardinal-mueller/" class="bump-view" data-bump-view="tp">RAYMOND ARROYO INTERVIEWS CARDINAL MUELLER</a></li><li><a href="https://abyssum.org/2022/10/11/55282/" class="bump-view" data-bump-view="tp">Fr. MacRae’s Case Is at a Pivotal MomentOctober 11&hellip;</a></li><li><a href="https://abyssum.org/2020/12/19/doctor-dennis-cuddy-writes-about-the-origin-of-covid-19/" class="bump-view" data-bump-view="tp">DOCTOR DENNIS CUDDY WRITES ABOUT THE ORIGIN OF COVID-19</a></li><li><a href="https://abyssum.org/2019/07/29/cardinal-gerhard-mueller-admits-that-francis-the-merciful-could-be-an-antipope/" class="bump-view" data-bump-view="tp">CARDINAL GERHARD MUELLER ADMITS THAT FRANCIS THE MERCIFUL COULD BE AN ANTIPOPE</a></li><li><a href="https://abyssum.org/2022/03/30/if-we-look-at-archbishop-viganos-writings-in-the-light-of-archbishop-sheens-discussion-of-fatima-we-can-see-that-critics-of-archbishop-vigano-are-wrong-far-from-vigano-being-the-o/" class="bump-view" data-bump-view="tp">If we look at Archbishop Viganò’s writings in the light of Archbishop Sheen’s discussion of Fatima, we can see that critics of  Archbishop Vigano are wrong. Far from Viganò being the one drowning out the voice of God, it is actually the entire Western world that is guilty of drowning out not only the voice of God but even the very clear signs of His intervention in and movement through world events.</a></li></ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.thecatholicmonitor.com/' target='_blank' rel='nofollow'>thecatholicmonitor.com</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001nfIzhRHtZt_ON-SMn9-mjS-ItS7YEJmHLO41onU4sKmRSdIJqrWxWem1XhaYo8Bmg1DJDyT4GK8xEjIMDZ0L6uCBnZe_hvPJh2LZV8VsfvQa1hoC0Jb6SZHX_M6tSOunXZpufDGxDdxD3c3lHEET4yEwOt1iBm_zcGpD1lfT61WLC5zKPxQyhD2dM8IUN3EEwVyplWdoTKSQ-BfZLVT3SEeN8Vzvwlwp21yMPLodyLYhKLMqMvpUul5VMkEW4UfoO01y7wdfHac=&amp;c=d8Zax7N7xU0WeafqGQdHJZ-oYX0QC8iJCfpSBgTa6C99ZA4FLm6t_A==&amp;ch=LtzBKN0R1WsC8TwUatKHsUu5yh-dndlrsb3JiZdba87pXypo85aebA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001n&#8230;</a></li><li><a href='https://www.ncregister.com/author/raymond-arroyo' target='_blank' rel='nofollow'>ncregister.com/author/ray&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001nfIzhRHtZt_ON-SMn9-mjS-ItS7YEJmHLO41onU4sKmRSdIJqrWxWem1XhaYo8Bmcg4qlx_TUSV4fOVnkTsecw3S9htMeSrHVjV8qNFLUNOTVNPCMl0C_992JTvEgvCPoZ3VWgQorxYwLaIqmXxeIkhzs6-NJJOW&amp;c=d8Zax7N7xU0WeafqGQdHJZ-oYX0QC8iJCfpSBgTa6C99ZA4FLm6t_A==&amp;ch=LtzBKN0R1WsC8TwUatKHsUu5yh-dndlrsb3JiZdba87pXypo85aebA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001n&#8230;</a></li><li><a href='https://www.ncregister.com/section/interviews' target='_blank' rel='nofollow'>ncregister.com/section/in&#8230;</a></li><li><a href='https://w.ad.style/click?&amp;d2k%3D=NDE2Nw%3D%3D&amp;aWQ%3D=MjU0NDY%3D&amp;cHg%3D=&amp;cG9z=MA%3D%3D&amp;d2Jj=MA%3D%3D&amp;anNk=MA%3D%3D&amp;ZW5k=MA%3D%3D&amp;Y2Vm=MA%3D%3D&amp;d2Vi=MA%3D%3D&amp;Y2hy=MA%3D%3D&amp;YXdl=MA%3D%3D&amp;cGhh=MA%3D%3D&amp;bm9k=MA%3D%3D&amp;eHVs=MA%3D%3D&amp;cmVz=MjA0OHgxMTUy&amp;djg%3D=MA%3D%3D&amp;c20%3D=MA%3D%3D&amp;aWU%3D=MA%3D%3D&amp;cmg%3D=MA%3D%3D&amp;anNj=MA%3D%3D&amp;Y2hj=MA%3D%3D&amp;d2Jr=MA%3D%3D&amp;Ymxu=MQ%3D%3D&amp;bXNo=MA%3D%3D&amp;Z2Vj=MA%3D%3D&amp;ZWRn=MA%3D%3D&amp;bW9i=MA%3D%3D&amp;aWV2=MA%3D%3D&amp;ZG1l=MA%3D%3D&amp;bmV3=MQ%3D%3D' target='_blank' rel='nofollow'>w.ad.style/click?&amp;d2k==ND&#8230;</a></li><li><a href='https://marysadvocates.org/marriage-crisis-in-church-and-society-bai-macfarlane/' target='_blank' rel='nofollow'>marysadvocates.org/marria&#8230;</a></li><li><a href='https://popefrancisbookofinsults.blogspot.com/' target='_blank' rel='nofollow'>popefrancisbookofinsults.&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2022/02/taylor-marshall-finally-admitted-that.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2021/10/renowned-catholic-historian-according.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/twentyten","blog_id":7887858,"post_id":55290,"reason_orange":1,"reason_noadverts_option":1,"reason_blog_safe":1,"reason_post_null":1}
		] );
	}
</script>	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=96dd3445fe","homeURL":"https:\/\/abyssum.org\/","postID":"55290","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://abyssum.org">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,536 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="7887858" />
										<input type="hidden" name="source" value="https://abyssum.org/2022/10/12/goodbye-california-it-was-not-so-nice-to-have-known-you/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="52b4215318" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fabyssum.org%252F2022%252F10%252F12%252Fgoodbye-california-it-was-not-so-nice-to-have-known-you%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://abyssum.org">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://abyssum.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2022%2F10%2F12%2Fgoodbye-california-it-was-not-so-nice-to-have-known-you%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fabyssum.org%252F2022%252F10%252F12%252Fgoodbye-california-it-was-not-so-nice-to-have-known-you%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/px5Zw-enM">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/7887858/posts/55290">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2022\/10\/12\/goodbye-california-it-was-not-so-nice-to-have-known-you\/":55290};
	</script>
				<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9i0EOwjAMBD9E6qKiVhwQT0EmMa3TJA12AjyfCgnEqadd7c7AMxu7pEKpgFdw9GBL+dV43cHfFavJoY6cFALPpHCvVGnC5ALJBowucjJXFIiohWRtpgjaWbekmTVSMV3TwoWT/Q03+cBuw82LrlxAFtAJhdP4zVU6x9O+7w/dMBzbzr8BX4tcfQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://abyssum.org' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'55290','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswZV1ZRHlESzhMQXF2bHF8a0gzN1BycHIrcVAseU1uPWsmQ0Q3Z05ZSnJyUk1uMnFKdW43V0JxNnVbelVfQyZOK3g2NE1KNklFK2J6SSUvZnx4QTJwLi0uTVMrRENYbyVWfGk2TCZVeldLMis9OXM2Qy0sX0ImWSsvbXZRW08sTGEraVNWd1tqbkhnby18YzZtVl93fCxxRmxEN0NSZDFZampGNHUsJmw2JUV8OVVXTzVYLG5PJjNMVisrYVk5WCV1a0ROdkpDeVZjQ1B6T0FIUnBNazJ1WGVRaDMxN2szN0FFOStZeiVaW3htZHYtZlc4N0o/VGh+eFlhcDdYR2glTT94bDErcHRyQV9Udnk0Vz1IZ1UuTi5JTjV+eENFTUJDME9DWXdWWXM4JjVwcltlRG9GSXo2NE1mP2s4WCxrSUlwNEphUEdKK0N0fEtjeDN5alN5'}]);
_stq.push([ 'clickTrackerInit', '7887858', '55290' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/twentyten&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=6&m=202241"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
