<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a schism.” | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a&nbsp;schism.” Comments Feed" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU1tygzAMvFCNkrYJ/en0LDYoxomNPZaYTG5fAaHNo/Fkpj+gFburhw0ck2piz9gzhEElP1jXExxTE4Oi4DyeblDVEL3A37KMXjO2KkXiG1SSeXdAgj1y0s1BTeiOvnDtINBgtvIlI2yr12oFZnC+BePjJDdZ5xMQnzz+34Y7DM/YTCoCdv0B84Jmw3InTTyT19X6TZpoHfHcA1WzcnJ5qN8N3ityjApbJ+Xtea2wqmqYVi+zEM8tze632dLZjOuRfEiaR0aQIhq97KTnkiyk7aIaw06P4xT48xUzJmUkUvIMbghqWv69bk5DGgzwURInyS4re4o77VVNNYtNudaiXGSO6XylL47SQR/ZiYp+gpKXxaikQ80u9ldA7bx2ufxXyWxWQgvCuoAlkW5Gc6Pzb1Sij+PNnQB1Oo+1zu+SimLjtJdRbLwGj46hewfro9F+JHyFz/VmW9cfm3rzuv8Gxjazww==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE CURRENT CRISIS IN THE CHURCH WAS PLANNED 100 YEARS AGO BY SOVIET&nbsp;RUSSIA' href='https://abyssum.org/2019/09/17/the-current-crisis-in-the-church-was-planned-100-years-ago-by-soviet-russia/' />
<link rel='next' title='Br. Alexis Bugnolo proposes a method for removing Francis the&nbsp;Merciful.' href='https://abyssum.org/2019/09/17/br-alexis-bugnolo-proposes-a-method-for-removing-francis-the-merciful/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" />
<link rel='shortlink' href='https://wp.me/px5Zw-9WW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2019%2F09%2F17%2Ffrancis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2019%2F09%2F17%2Ffrancis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a schism.”" />
<meta property="og:url" content="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" />
<meta property="og:description" content="SEPTEMBER 17, 2019 Viganò Speaks: the “Infiltration” Is Real JULIA MELONI Jonah began his journey through the city, and when he had gone only a single day’s walk announcing, “Forty days more and Ni…" />
<meta property="article:published_time" content="2019-09-17T13:30:48+00:00" />
<meta property="article:modified_time" content="2019-09-17T13:30:48+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="http://3m7ajlsrzj92lfd1hu16hu7vc-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/Julia-Meloni_avatar_1470016015-75x75.jpg" />
<meta property="og:image:alt" content="Julia Meloni" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a&nbsp;schism.”" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="SEPTEMBER 17, 2019 Viganò Speaks: the “Infiltration” Is Real JULIA MELONI Jonah began his journey through the city, and when he had gone only a single day’s walk announcing, “Forty days more and Nineveh shall be overthrown,” the people of Nineveh believed God; they proclaimed a fast and all of them, great and small,&nbsp;put on&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-38250 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2019/09/17/the-current-crisis-in-the-church-was-planned-100-years-ago-by-soviet-russia/" rel="prev"><span class="meta-nav">&larr;</span> THE CURRENT CRISIS IN THE CHURCH WAS PLANNED 100 YEARS AGO BY SOVIET&nbsp;RUSSIA</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2019/09/17/br-alexis-bugnolo-proposes-a-method-for-removing-francis-the-merciful/" rel="next">Br. Alexis Bugnolo proposes a method for removing Francis the&nbsp;Merciful. <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-38250" class="post-38250 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" rel="bookmark">Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a&nbsp;schism.”</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" title="7:30 am" rel="bookmark"><span class="entry-date">September 17, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p>SEPTEMBER 17, 2019</p>



<h1>Viganò Speaks: the “Infiltration” Is Real</h1>



<p><a href="https://www.crisismagazine.com/author/julia-meloni">JULIA MELONI</a></p>



<figure class="wp-block-image"><img src="https://3m7ajlsrzj92lfd1hu16hu7vc-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/CNA_4ec13f5176d65_5794-660x350.jpg" alt="" /></figure>



<figure class="wp-block-table"><table class=""><tbody><tr><td><a href="https://aws.amazon.com/polly/" target="_blank" rel="noreferrer noopener"></a></td></tr></tbody></table></figure>



<p><em>Jonah began his journey through the city, and when he had gone only a single day’s walk announcing, “Forty days more and Nineveh shall be overthrown,” the people of Nineveh believed God; they proclaimed a fast and all of them, great and small,&nbsp;put on sackcloth.&nbsp; When the news reached the king of Nineveh, he rose from his throne, laid aside his robe, covered himself with sackcloth, and sat in ashes.&nbsp;</em>(Jonah 3:4-6)</p>



<p><strong>A year after his bombshell testimony</strong>&nbsp;on the cover-up for Theodore McCarrick, Archbishop Carlo Maria Viganò remains a prophet in exile, exposing the filth in a Church that needs to be burned clean. As&nbsp;<em>Inside the Vatican</em>’s Robert Moynihan notes, the Italian prelate is an unlikely hero. He’s a “small man with intelligent eyes, exquisite manners, studious, hardworking.” But this 78-year-old with thin-rimmed glasses bears in his bones the burden of prophetic speech. He bears the weight of being (as Moynihan puts it) a kind of modern-day Jonah, called to preach to Nineveh before the potential destruction comes.</p>



<p>These days, Archbishop Viganò is warning of an invidious campaign to infiltrate the Catholic Church. In a&nbsp;<a href="https://insidethevatican.com/news/newsflash/letter-48-2019-a-new-church/">bombshell interview</a>&nbsp;with Moynihan published last week, Archbishop Viganò tells of a “project” that “goes back centuries”—“in particular, to the creation in the middle of the 1700s of Freemasonry.” This “very deceptive” plot against the Church included some of her own senior members.</p>



<p>“This is described in the book&nbsp;<em>Infiltration</em>&nbsp;by Dr.&nbsp;Taylor Marshall, so you may find some indication of this process there,” says the Archbishop. He is referring to the&nbsp;<a href="https://www.crisismagazine.com/2019/the-long-infiltration-of-the-catholic-church">bestselling book</a>&nbsp;which argues that, “for over a century, the organizers of Freemasonry, Liberalism, and Modernism infiltrated the Catholic Church in order to change her doctrine, her liturgy, and her mission from something supernatural to something secular.”<ins>&nbsp;</ins></p>



<p>Viganò believes that this process of infiltration “became strikingly evident in modern times,” and that we are now witnessing the “triumph of a 60-year-old plan” to revolutionize the Church with “a Jesuit on the See of Peter.” As Viganò recalls, many key Vatican II revolutionaries were Jesuits who maneuvered to replace the council’s prepared schemas with ones they had drawn up. Most prominent among them was Fr. Karl Rahner, S.J., frequently touted as the council’s most important ideologue.</p>



<p>“This was the beginning of an opening… in the process of creating a new Church,” says Archbishop Viganò.</p>



<p><strong>❧</strong></p>



<p><strong>He isn’t the only one speaking</strong>&nbsp;of a “new,” Jesuit-fashioned Church. In&nbsp;<em>La Nuova Chiesa di Karl Rahner</em>&nbsp;(“The New Church of Karl Rahner”), Stefano Fontana soberingly traces the genealogy of Pope Francis’s “<a href="http://www.lanuovabq.it/it/rahner-profetadella-chiesaaperta-di-oggi">open Church</a>” back to Rahner, the towering radical suspected of heterodoxy under Pope Pius XII. As Fontana shows, Rahner negotiated a “<a href="http://lanuovabq.it/it/la-neo-chiesa-di-rahner-e-la-resa-al-mondo">surrender to the world</a>” which is being registered in this pontificate’s signature agendas—from Communion for adulterers and the ordination of married men to the enthronement of “conscience” and the rapid abandonment of evangelization.</p>



<p>Historian Roberto de Mattei likewise calls Rahner the Pope’s “grandfather,” arguing that the two Jesuits&nbsp;<a href="https://remnantnewspaper.com/web/index.php/articles/item/4357-remnant-in-rome-michael-matt-interviews-roberto-de-mattei">are linked</a>&nbsp;through a third—Carlo Cardinal Martini, leader of the St. Gallen mafia and Pope Francis’s “father.” “The agenda of Cardinal Martini, which is the same as Rahner’s, offers us the key to understanding the papacy of Pope Francis,” says de Mattei, pointing to the Cardinal’s fiery last interview calling for the autonomy of conscience and Communion for adulterers.</p>



<p>Today, St. Gallen don Walter Cardinal Kasper and others are euphemizing Pope Francis’s ruptures with the past as a glittery “paradigm shift.” But Archbishop Viganò says the “exotic,” “sophisticated” slogans are just being used “to mislead, to deceive.”</p>



<p>He explains that, in the past, a “huge machine of media propaganda” applied a hermeneutic of rupture to Vatican II. Today, he says, a slick “media machinery, including photos of&nbsp;Pope Francis&nbsp;with&nbsp;Emeritus Pope Benedict, and so forth, has been used to argue that the ‘new paradigm’ of Pope Francis is in continuity with the teaching of his predecessors.”</p>



<p>“But it is not so,” he warns. “It is a ‘new church’.”</p>



<p><strong>❧</strong></p>



<p><strong>Benedict XVI “said this would be a catastrophe,”</strong>&nbsp;says Archbishop Viganò of the project to make a new Church. He’s referring to the Pope Emeritus’s letter this year on the sexual abuse crisis. To borrow Michael Brendan Dougherty’s summary of the&nbsp;<a href="https://www.nationalreview.com/2019/04/pope-emeritus-benedict-letter-child-abuse-catholic-church/">“explosive, acid” text</a>:</p>



<p>Benedict charges that a revolutionary spirit from the world entered the Church in the 1960s. Possessed by that spirit, arrogant theologians determined on creating “another Church” destroyed the traditional moral theology of the Faith, leading to a complete breakdown of moral discipline in the clergy and even a generalized spirit of blasphemy, which Benedict intimately and unforgettably connects with the phenomenon of child abuse.</p>



<p>Today, as the Amazon synod looms near, that malefic spirit seems to have brought with it seven others.&nbsp; Everywhere we hear klaxon calls warning of heresy, apostasy, and schism. Two powerful traditionalist prelates, Raymond Cardinal Burke and Bishop Athanasius Schneider, have called for&nbsp;<a href="http://www.ncregister.com/blog/edward-pentin/crusade">40 days of prayer and fasting</a>&nbsp;to drive those spirits out.</p>



<p>Publicly, Pope Francis is playing it cool, saying he’s just a copycat of Pope John Paul II and a faithful implementer of Vatican II. It’s the prophets who are lighting angry blazes. Ask the Holy Father and&nbsp;<a href="https://cruxnow.com/pope-in-madagascar/2019/09/04/pope-francis-says-its-an-honor-that-americans-are-attacking-me/">he’ll say</a>&nbsp;it’s an “honor” that they’re “attacking” him.&nbsp; He almost dares them to keep raising their voices and playing with fire. “I pray that schisms do not happen, but I am not afraid of them,” he defiantly declares, warning the “schools of rigidity” that their “pseudo-schismatic” ways will “end badly.”</p>



<p>“Pope Francis is saying that because he knows the Amazon Synod may provoke a schism,” argues Viganò in <a href="https://insidethevatican.com/news/newsflash/letter-49-2019-the-matter-of-schism/">another interview</a> with Moynihan last week.  “He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a </p>



<p><strong>“But what is your message really:</strong>&nbsp;that God is about to chastise the Church, as Nineveh was threatened with destruction, or do you believe there is still a chance to renew the Church, through prayer and a renewal of priestly and lay spirituality?” Moynihan asks Viganò.</p>



<p>Fixing his eyes on the burning, purifying thing that must come, he replies: “The two possibilities you offer are not mutually exclusive. There may be both a chastisement, which will shake and diminish the Church, and also a reform and renewal of the Church, making her more resplendent in holiness. Both are possible.”</p>



<p>Today, here in Nineveh, the prophets are speaking—and time is running out for all of us, great and small, to heed them.</p>



<p>Tagged as&nbsp;<a href="https://www.crisismagazine.com/tags/archbishop-carlo-maria-vigano">Archbishop Carlo Maria Vigano</a>,&nbsp;<a href="https://www.crisismagazine.com/tags/clergy-sexual-abuse">Clergy Sexual Abuse</a>,&nbsp;<a href="https://www.crisismagazine.com/tags/karl-rahner">Karl Rahner</a>,&nbsp;<a href="https://www.crisismagazine.com/tags/sophia-institute-press">Sophia Institute Press</a>,&nbsp;<a href="https://www.crisismagazine.com/tags/taylor-marshall">Taylor Marshall</a><a href="https://www.crisismagazine.com/2019/vigano-speaks-the-infiltration-is-real#"></a><a href="https://www.crisismagazine.com/2019/vigano-speaks-the-infiltration-is-real#"></a><a href="https://www.crisismagazine.com/2019/vigano-speaks-the-infiltration-is-real#"></a><a target="_blank" href="https://www.crisismagazine.com/2019/vigano-speaks-the-infiltration-is-real#" rel="noreferrer noopener"></a><a href="https://www.crisismagazine.com/2019/vigano-speaks-the-infiltration-is-real#"></a><a target="_blank" href="https://www.crisismagazine.com/2019/vigano-speaks-the-infiltration-is-real#" rel="noreferrer noopener">47</a></p>



<figure class="wp-block-image"><img src="https://i0.wp.com/3m7ajlsrzj92lfd1hu16hu7vc-wpengine.netdna-ssl.com/wp-content/uploads/2016/07/Julia-Meloni_avatar_1470016015-75x75.jpg" alt="Julia Meloni" /></figure>



<h4>By&nbsp;<a href="https://www.crisismagazine.com/author/julia-meloni">Julia Meloni</a></h4>



<p>Julia Meloni writes from the Pacific Northwest. She holds a bachelor&#8217;s degree in English from Yale and a master&#8217;s degree in English from Harvard.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38250" class="share-facebook sd-button share-icon" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38250" class="share-twitter sd-button share-icon" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-38250" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-38250-5d815e8414137' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7887858&amp;post_id=38250&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-38250-5d815e8414137&amp;domain=abyssum.org' data-name='like-post-frame-7887858-38250-5d815e8414137'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" title="Permalink to Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a&nbsp;schism.”" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2019/09/17/the-current-crisis-in-the-church-was-planned-100-years-ago-by-soviet-russia/" rel="prev"><span class="meta-nav">&larr;</span> THE CURRENT CRISIS IN THE CHURCH WAS PLANNED 100 YEARS AGO BY SOVIET&nbsp;RUSSIA</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2019/09/17/br-alexis-bugnolo-proposes-a-method-for-removing-francis-the-merciful/" rel="next">Br. Alexis Bugnolo proposes a method for removing Francis the&nbsp;Merciful. <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			1 Response to <em>Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a&nbsp;schism.”</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-5812">
		<div id="comment-5812">
			<div class="comment-author vcard">
								<cite class="fn">Rev. Robert A. Skeris</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/#comment-5812">
				September 17, 2019 at 10:50 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p><a href="mailto:satures@hotmail.com">satures@hotmail.com</a> I know Abyssus=Bishop Henry Gracida, old friend. And I think Vigano is a kosher cowboy, sounding the alarum.   f s </p>
<p>On Tue, Sep 17, 2019 at 8:32 AM ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP  wrote: </p>
<p>&gt; abyssum posted: &#8221; SEPTEMBER 17, 2019 Viganò Speaks: the “Infiltration” Is &gt; Real JULIA MELONI Jonah began his journey through the city, and when he had &gt; gone only a single day’s walk announcing, “Forty days more and Nineveh &gt; shall be overthrown,” the people o&#8221; &gt;</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="dadabd94e6" /><input type="hidden" name="_wp_http_referer" value="/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='38250' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19da04a27f" /></p>
<input type="hidden" name="genseq" value="1568759428" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,309 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e21a7a518" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2019/09/17/br-alexis-bugnolo-proposes-a-method-for-removing-francis-the-merciful/">Br. Alexis Bugnolo proposes a method for removing Francis the&nbsp;Merciful.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/">Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a&nbsp;schism.”</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/17/the-current-crisis-in-the-church-was-planned-100-years-ago-by-soviet-russia/">THE CURRENT CRISIS IN THE CHURCH WAS PLANNED 100 YEARS AGO BY SOVIET&nbsp;RUSSIA</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/16/pray-and-fast-until-the-amazon-synod-is-over-and-francis-the-merciful-issues-the-official-document-summarizing-the-synod-results-which-threaten-the-unity-of-the-roman-catholic-church/">PRAY AND FAST UNTIL THE AMAZON SYNOD IS OVER AND FRANCIS THE MERCIFUL ISSUES THE OFFICIAL DOCUMENT SUMMARIZING THE SYNOD RESULTS, WHICH THREATEN THE UNITY OF THE Roman Catholic&nbsp;Church</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/16/will-missouri-attorney-general-schmitt-commence-a-probe-of-sexual-abuse-in-the-missouri-public-schools-if-the-real-issue-is-sexual-abuse-he-will-if-its-a-matter-of-getting-the-catholic-church/">Will Missouri Attorney General Schmitt commence a probe of sexual abuse in the Missouri public schools? If the real issue is sexual abuse, he will. If it&#8217;s a matter of &#8220;getting the Catholic Church,&#8221; he will not. If he is like his colleagues in other states, we already the know the&nbsp;answer.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://abyssum.org/2019/09/14/here-is-the-definitive-article-on-the-subject-of-the-resignation-of-pope-benedict-xvi-it-was-written-by-a-priest-who-wishes-to-remain-anonymous-and-has-therefore-signed-it-with-a-nom-de-plume-bu/" class="bump-view" data-bump-view="tp">
						HERE IS THE DEFINITIVE ARTICLE ON THE SUBJECT OF THE &#039;RESIGNATION&#039; OF Pope Benedict XVI.  IT WAS WRITTEN BY A PRIEST WHO WISHES TO REMAIN ANONYMOUS AND HAS THEREFORE SIGNED IT WITH A NOM-DE-PLUME BUT HE IS KNOWN TO ME.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/17/br-alexis-bugnolo-proposes-a-method-for-removing-francis-the-merciful/" class="bump-view" data-bump-view="tp">
						Br. Alexis Bugnolo proposes a method for removing Francis the Merciful.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2018/09/29/meet-the-real-christine-blasey-ford-not-the-fake-one-presented-by-the-democrats/" class="bump-view" data-bump-view="tp">
						MEET THE REAL CHRISTINE BLASEY FORD, NOT THE FAKE ONE PRESENTED BY THE DEMOCRATS					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/15/for-petes-sake-pray-for-this-guy-and-pray-for-our-nation-at-the-same-time-that-he-is-not-successful-in-his-campaign-for-the-presidency-of-the-united-states/" class="bump-view" data-bump-view="tp">
						FOR PETE&#039;S SAKE PRAY FOR THIS GUY AND PRAY FOR OUR NATION AT THE SAME TIME THAT HE IS NOT SUCCESSFUL IN HIS CAMPAIGN FOR THE PRESIDENCY OF THE UNITED STATES					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/16/pray-and-fast-until-the-amazon-synod-is-over-and-francis-the-merciful-issues-the-official-document-summarizing-the-synod-results-which-threaten-the-unity-of-the-roman-catholic-church/" class="bump-view" data-bump-view="tp">
						PRAY AND FAST UNTIL THE AMAZON SYNOD IS OVER AND FRANCIS THE MERCIFUL ISSUES THE OFFICIAL DOCUMENT SUMMARIZING THE SYNOD RESULTS, WHICH THREATEN THE UNITY OF THE Roman Catholic Church					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" class="bump-view" data-bump-view="tp">
						Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a schism.”					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/16/my-intuition-tells-me-that-with-the-amazon-synod-only-a-few-weeks-away-there-will-be-action-to-condemn-the-heresy-of-the-amazon-synod-taken-by-prelates-who-are-not-retired-and-that-we-can-anticipate-t/" class="bump-view" data-bump-view="tp">
						MY INTUITION TELLS ME THAT WITH THE AMAZON SYNOD ONLY A FEW WEEKS AWAY THERE WILL BE ACTION TO CONDEMN THE HERESY OF THE AMAZON SYNOD TAKEN BY PRELATES WHO ARE NOT RETIRED AND THAT WE CAN ANTICIPATE THAT THIS TIME THERE WILL BE CANONICAL CONDEMNATION OF THE SYNOD WHEN THE AMAZON SYNOD CLOSES AND FRANCIS THE MERCIFUL ISSUES HIS SYNOD DECREE					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/15/viva-plano-texas/" class="bump-view" data-bump-view="tp">
						VIVA PLANO, TEXAS					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/09/various-vatican-officials-have-now-tacitly-accepted-that-pope-benedict-xvi-is-the-only-pope-and-that-francis-the-merciful-is-in-fact-an-antipope/" class="bump-view" data-bump-view="tp">
						VARIOUS VATICAN OFFICIALS HAVE NOW TACITLY ACCEPTED THAT Pope Benedict XVI IS THE ONLY POPE AND THAT FRANCIS THE MERCIFUL IS IN FACT AN ANTIPOPE					</a>
										</li>
								<li>
										<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">
						ABOUT ME					</a>
										</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.youtube.com/embed/pELwCqz2JfE?feature=player_detailpage' target='_blank' rel='nofollow'>youtube.com/embed/pELwCqz&#8230;</a></li><li><a href='http://catholicmonitor.blogspot.com/2019/09/forget-amazon-synod-bp-gracida-bp.html?m=1' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://rorate-caeli.blogspot.com/2018/02/important-guest-essay-meaning-of-amoris.html?m=1' target='_blank' rel='nofollow'>rorate-caeli.blogspot.com&#8230;</a></li><li><a href='https://www.the-american-catholic.com/2017/02/26/fulton-sheen-on-the-anti-christ/' target='_blank' rel='nofollow'>the-american-catholic.com&#8230;</a></li><li><a href='http://www.thetimes.co.uk.article/chief-exorcist-father-gabriele-amorth-says-devil-is-in' target='_blank' rel='nofollow'>thetimes.co.uk.article/ch&#8230;</a></li><li><a href='https://catholicmonitor.blogspot.com/2019/09/5-dubia-questions-for-taylor-marshall.html?m=1' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://www.ppbxvi.org/' target='_blank' rel='nofollow'>ppbxvi.org</a></li><li><a href='http://www.ncregister.com/blog/edward-pentin/crusade' target='_blank' rel='nofollow'>ncregister.com/blog/edwar&#8230;</a></li><li><a href='https://www.crisismagazine.com/author/julia-meloni' target='_blank' rel='nofollow'>crisismagazine.com/author&#8230;</a></li><li><a href='https://beforeitsnews.com/v3/r2/?url=https://www.indybay.org/newsitems/2009/11/08/18628134.php' target='_blank' rel='nofollow'>beforeitsnews.com/v3/r2/?&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="https://abyssum.org" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,309 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e21a7a518" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2019/09/17/br-alexis-bugnolo-proposes-a-method-for-removing-francis-the-merciful/">Br. Alexis Bugnolo proposes a method for removing Francis the&nbsp;Merciful.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/">Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a&nbsp;schism.”</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/17/the-current-crisis-in-the-church-was-planned-100-years-ago-by-soviet-russia/">THE CURRENT CRISIS IN THE CHURCH WAS PLANNED 100 YEARS AGO BY SOVIET&nbsp;RUSSIA</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/16/pray-and-fast-until-the-amazon-synod-is-over-and-francis-the-merciful-issues-the-official-document-summarizing-the-synod-results-which-threaten-the-unity-of-the-roman-catholic-church/">PRAY AND FAST UNTIL THE AMAZON SYNOD IS OVER AND FRANCIS THE MERCIFUL ISSUES THE OFFICIAL DOCUMENT SUMMARIZING THE SYNOD RESULTS, WHICH THREATEN THE UNITY OF THE Roman Catholic&nbsp;Church</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/09/16/will-missouri-attorney-general-schmitt-commence-a-probe-of-sexual-abuse-in-the-missouri-public-schools-if-the-real-issue-is-sexual-abuse-he-will-if-its-a-matter-of-getting-the-catholic-church/">Will Missouri Attorney General Schmitt commence a probe of sexual abuse in the Missouri public schools? If the real issue is sexual abuse, he will. If it&#8217;s a matter of &#8220;getting the Catholic Church,&#8221; he will not. If he is like his colleagues in other states, we already the know the&nbsp;answer.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://abyssum.org/2019/09/14/here-is-the-definitive-article-on-the-subject-of-the-resignation-of-pope-benedict-xvi-it-was-written-by-a-priest-who-wishes-to-remain-anonymous-and-has-therefore-signed-it-with-a-nom-de-plume-bu/" class="bump-view" data-bump-view="tp">
						HERE IS THE DEFINITIVE ARTICLE ON THE SUBJECT OF THE &#039;RESIGNATION&#039; OF Pope Benedict XVI.  IT WAS WRITTEN BY A PRIEST WHO WISHES TO REMAIN ANONYMOUS AND HAS THEREFORE SIGNED IT WITH A NOM-DE-PLUME BUT HE IS KNOWN TO ME.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/17/br-alexis-bugnolo-proposes-a-method-for-removing-francis-the-merciful/" class="bump-view" data-bump-view="tp">
						Br. Alexis Bugnolo proposes a method for removing Francis the Merciful.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2018/09/29/meet-the-real-christine-blasey-ford-not-the-fake-one-presented-by-the-democrats/" class="bump-view" data-bump-view="tp">
						MEET THE REAL CHRISTINE BLASEY FORD, NOT THE FAKE ONE PRESENTED BY THE DEMOCRATS					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/15/for-petes-sake-pray-for-this-guy-and-pray-for-our-nation-at-the-same-time-that-he-is-not-successful-in-his-campaign-for-the-presidency-of-the-united-states/" class="bump-view" data-bump-view="tp">
						FOR PETE&#039;S SAKE PRAY FOR THIS GUY AND PRAY FOR OUR NATION AT THE SAME TIME THAT HE IS NOT SUCCESSFUL IN HIS CAMPAIGN FOR THE PRESIDENCY OF THE UNITED STATES					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/16/pray-and-fast-until-the-amazon-synod-is-over-and-francis-the-merciful-issues-the-official-document-summarizing-the-synod-results-which-threaten-the-unity-of-the-roman-catholic-church/" class="bump-view" data-bump-view="tp">
						PRAY AND FAST UNTIL THE AMAZON SYNOD IS OVER AND FRANCIS THE MERCIFUL ISSUES THE OFFICIAL DOCUMENT SUMMARIZING THE SYNOD RESULTS, WHICH THREATEN THE UNITY OF THE Roman Catholic Church					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" class="bump-view" data-bump-view="tp">
						Francis the Merciful knows the Amazon Synod may provoke a schism.”  He is ready to say others are making the schism, but (by his actions in continuing to support the Amazon synod) he is provoking it himself.  Is this the attitude of a pastor who cares for the faithful? It is his own duty to prevent a schism.”					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/16/my-intuition-tells-me-that-with-the-amazon-synod-only-a-few-weeks-away-there-will-be-action-to-condemn-the-heresy-of-the-amazon-synod-taken-by-prelates-who-are-not-retired-and-that-we-can-anticipate-t/" class="bump-view" data-bump-view="tp">
						MY INTUITION TELLS ME THAT WITH THE AMAZON SYNOD ONLY A FEW WEEKS AWAY THERE WILL BE ACTION TO CONDEMN THE HERESY OF THE AMAZON SYNOD TAKEN BY PRELATES WHO ARE NOT RETIRED AND THAT WE CAN ANTICIPATE THAT THIS TIME THERE WILL BE CANONICAL CONDEMNATION OF THE SYNOD WHEN THE AMAZON SYNOD CLOSES AND FRANCIS THE MERCIFUL ISSUES HIS SYNOD DECREE					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/15/viva-plano-texas/" class="bump-view" data-bump-view="tp">
						VIVA PLANO, TEXAS					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/09/09/various-vatican-officials-have-now-tacitly-accepted-that-pope-benedict-xvi-is-the-only-pope-and-that-francis-the-merciful-is-in-fact-an-antipope/" class="bump-view" data-bump-view="tp">
						VARIOUS VATICAN OFFICIALS HAVE NOW TACITLY ACCEPTED THAT Pope Benedict XVI IS THE ONLY POPE AND THAT FRANCIS THE MERCIFUL IS IN FACT AN ANTIPOPE					</a>
										</li>
								<li>
										<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">
						ABOUT ME					</a>
										</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.youtube.com/embed/pELwCqz2JfE?feature=player_detailpage' target='_blank' rel='nofollow'>youtube.com/embed/pELwCqz&#8230;</a></li><li><a href='http://catholicmonitor.blogspot.com/2019/09/forget-amazon-synod-bp-gracida-bp.html?m=1' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://rorate-caeli.blogspot.com/2018/02/important-guest-essay-meaning-of-amoris.html?m=1' target='_blank' rel='nofollow'>rorate-caeli.blogspot.com&#8230;</a></li><li><a href='https://www.the-american-catholic.com/2017/02/26/fulton-sheen-on-the-anti-christ/' target='_blank' rel='nofollow'>the-american-catholic.com&#8230;</a></li><li><a href='http://www.thetimes.co.uk.article/chief-exorcist-father-gabriele-amorth-says-devil-is-in' target='_blank' rel='nofollow'>thetimes.co.uk.article/ch&#8230;</a></li><li><a href='https://catholicmonitor.blogspot.com/2019/09/5-dubia-questions-for-taylor-marshall.html?m=1' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://www.ppbxvi.org/' target='_blank' rel='nofollow'>ppbxvi.org</a></li><li><a href='http://www.ncregister.com/blog/edward-pentin/crusade' target='_blank' rel='nofollow'>ncregister.com/blog/edwar&#8230;</a></li><li><a href='https://www.crisismagazine.com/author/julia-meloni' target='_blank' rel='nofollow'>crisismagazine.com/author&#8230;</a></li><li><a href='https://beforeitsnews.com/v3/r2/?url=https://www.indybay.org/newsitems/2009/11/08/18628134.php' target='_blank' rel='nofollow'>beforeitsnews.com/v3/r2/?&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=6d9a9d492f","homeURL":"https:\/\/abyssum.org\/","postID":"38250","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2019\/09\/17\/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok\/":38250};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/17/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2019%2F09%2F17%2Ffrancis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"c0ac4b50d0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8e21a7a518\" \/>","referer":"https:\/\/abyssum.org\/2019\/09\/17\/francis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2019%2F09%2F17%2Ffrancis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok%2F","postID":"38250","shortlink":"https:\/\/wp.me\/px5Zw-9WW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/38250","statsLink":"https:\/\/wordpress.com\/stats\/post\/38250\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,309 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2019%2F09%2F17%2Ffrancis-the-merciful-knows-the-amazon-synod-may-provoke-a-schism-he-is-ready-to-say-others-are-making-the-schism-but-by-his-actions-in-continuing-to-support-the-amazon-synod-he-is-provok%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjEsOwjAMRC9EahAtdIM4CgqJ27rNp9hJ4fiUBRWrSKw88rw38JyViSFhSDAKWFzI4PyqRtnBT+Wzml3uKQg4mlDgkTHjoIN1yAVYW09B3TWD15KQ16Tigsxk15Ht9+dCYm0mKUkmUQwfaUsleiLxmNSx2sONgoEusi/wc5SkOqeJQQbNFPrvXaWrvxyaU90057atxzcd34Jl'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'38250','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hFeEFnQ344LEgyQmdMdjdOQThqOTQ0NWdKZ2N1LkFQLV1hR0h4ZX5qeWFHN1t1PU4mJWRLNnVXJl9ZYVNIbm0sMkRBQXZIPUVEWWlZczdMVSUxN19CQ0lJOUJmMk1sSXBdK1gvby1rW0MzN2tfJlNQTzllbzVqT0wyc3YzcURublhScG5BWyw5SG9jVnMrJlN2NzNycGZuRj1POHE1dVZVSEpUYTNScE9tK0RwVVp+cnliYXExX1JYM0JidzQ5XVZ1dUwmcGlVQlNoYVg9NDA3RDk5U0N0cDcsaUtOR2J5'}]);
_stq.push([ 'clickTrackerInit', '7887858', '38250' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.113 seconds
	108140 bytes batcached for 300 seconds
-->
