<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul VI | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul&nbsp;VI Comments Feed" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylU9FuhCAQ/KHinl7a2Iem3wK6R7kDIbDE+PddPdtaazyTvhBmmVl2lgX6IBrfEXYELotgszZdgj403onkjMVhhYompSfYlkW0krAVwSdaoT2ZNTdMcEUKsrmJCf2hf3F1Zqgwaj6JCHVRFSWobGwLyvpJrqKMAyQaLP4/DX2gO5JmUi1MyMFnEjqa9nAlqxRRkul0eiBv/Cwri+pcnKA1ib6DYlu7aP3onuMuSBoZDlsj0bLljvZk94lQKkRMSfDqTHZi6tWRp9tp1nx0iX6jgvsFELIC6jkwcHRWHONO/RBT9bv2TKuRJ5h8mGf5YSM1esGF8Jv57hcQFytN3P81bEHzVgOzFnBPJJsxuZLxZzfS391b+fx6eqnrqqqun26xdQk=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WHY ARE DEMOCRAT MAYORS ALLOWING KILLING, MAIMING AND BURNING IN HEAVILY BLACK AREAS OF OUR&nbsp;CITIES?????' href='https://abyssum.org/2020/06/04/why-are-democrat-mayors-allowing-killing-maiming-and-burning-in-heavily-black-areas-of-our-cities/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" />
<link rel='shortlink' href='https://wp.me/px5Zw-b0x' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F06%2F04%2Fthe-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F06%2F04%2Fthe-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul VI" />
<meta property="og:url" content="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" />
<meta property="og:description" content="Catholic Monitor Wednesday, June 03, 2020 Francis Effect: Traditionalists are the Hope &amp; Future of the Catholic Church&nbsp; Catholic Monitor commenter&nbsp;MEwbanksaid that the future&nbsp;of …" />
<meta property="article:published_time" content="2020-06-04T18:44:15+00:00" />
<meta property="article:modified_time" content="2020-06-04T18:44:15+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul&nbsp;VI" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Catholic Monitor Wednesday, June 03, 2020 Francis Effect: Traditionalists are the Hope &amp; Future of the Catholic Church&nbsp; Catholic Monitor commenter&nbsp;MEwbanksaid that the future&nbsp;of the&nbsp;Catholic Church is the traditionalist movement which the Francis effect has caused to have&nbsp;&quot;unprecedented growth&quot;: &nbsp;&quot;The future of the Catholic Church will be through the traditional Roman rite, Carmelite rite, Dominican&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-42317 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/06/04/why-are-democrat-mayors-allowing-killing-maiming-and-burning-in-heavily-black-areas-of-our-cities/" rel="prev"><span class="meta-nav">&larr;</span> WHY ARE DEMOCRAT MAYORS ALLOWING KILLING, MAIMING AND BURNING IN HEAVILY BLACK AREAS OF OUR&nbsp;CITIES?????</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-42317" class="post-42317 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" rel="bookmark">THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul&nbsp;VI</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" title="12:44 pm" rel="bookmark"><span class="entry-date">June 4, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<h1><a href="http://catholicmonitor.blogspot.com/">Catholic Monitor</a></h1>



<h2>Wednesday, June 03, 2020</h2>



<h3>Francis Effect: Traditionalists are the Hope &amp; Future of the Catholic Church&nbsp;</h3>



<p>Catholic Monitor commenter&nbsp;<a href="https://www.blogger.com/profile/07408461702621885824"><em>MEwbank</em></a>said that the future&nbsp;of the&nbsp;Catholic Church is the traditionalist movement which the Francis effect has caused to have&nbsp;&#8220;unprecedented growth&#8221;: &nbsp;<br>&#8220;The future of the Catholic Church will be through the traditional Roman rite, Carmelite rite, Dominican rite, Carthusian rite, Sarum rite, Braga rite, Iberian rite, and all other legitimate ancient rites of the complex patrimony of our western Christendom.&#8221;</p>



<p>&#8220;The future never was, nor ever will be, actualized through rationalistically inspired iconoclasm concerning liturgy and the undermining orthodoxy and orthopraxy by Modernist clerics and their Masonic allies, who have demonically sought to accommodate to an ideological secularism and all that this implies.&#8221;</p>



<p>&#8220;At this point in time, one&#8217;s choice clearly is to be an ally of the saints and our true Catholic forbearers or of the aforementioned numerous arrogant and vicious fools who sought to destroy the Church during the twentieth century.&#8221;<br>New York Daily News reported that the&nbsp;fifty year-old&nbsp;Novus Ordo Mass is destroying the Catholic Church in America &#8220;[s]ince the 1960s, Mass attendance has plummeted, from around 70% of U.S. Catholics every Sunday and Holy Day.&#8221;&nbsp;</p>



<p>Ironically, however, the anti-Latin Mass&nbsp;Francis has inadvertently&nbsp;caused &#8220;a counterrevolution of sorts&#8221; that may overthrow the&nbsp;Novus Ordo Mass:&nbsp;</p>



<p>&#8220;Fifty years ago this weekend, the Catholic Church debuted a new version of Mass following reforms made by the 1960s’ Second Vatican Council. From the use of vernacular language instead of Latin, to the priest facing the people instead of the tabernacle, the changes became mandatory at all parishes on the First Sunday of Advent 1969.&#8221;</p>



<p>&#8220;&#8230;&nbsp;<strong>The resurgence of the traditional Latin Mass started before Francis, but has seen unprecedented growth during his papacy, a counterrevolution of sorts that some (both admirably and critically) call an alternative Francis effect.</strong>&nbsp;Even bishops and priests who were not ordinarily interested in the traditional Latin Mass have been much more generous and vocal in offering additional such liturgies. Two distinct wings of the Catholic Church have emerged. Often, the new versus the old Mass is a defining characteristic of the opposing coalitions.&#8221;</p>



<p>&#8220;&#8230; But after five decades of experiments and decline, there is some growth to be observed within the Catholic Church. Ironically, it is with traditionalists joining the priesthood, entering convents and attending parishes that offer the very Latin Mass that was replaced 50 years ago.&#8221;</p>



<p>&#8220;&#8230; The past 50 years have not been good ones for the Catholic Church. Pope Benedict saw this when he wrote, of the new form of Mass, &#8216;we abandoned the organic, living process of growth and development over centuries, and replaced it — as in a manufacturing process — with a fabrication, a banal on-the-spot product.'&#8221;<br>[<a href="https://www.nydailynews.com/opinion/ny-oped-prayers-we-can-understand-20191130-allvqyirgzdtnccfgzmi2qgwci-story.html" rel="noreferrer noopener" target="_blank">https://www.nydailynews.com/opinion/ny-oped-prayers-we-can-understand-20191130-allvqyirgzdtnccfgzmi2qgwci-story.html</a>]</p>



<p>The Catholic Herald revealed that in the United States the&nbsp;Traditional Latin Mass attendees are the future real Catholics of the Church which will eventually out number the Novus Ordo Mass (NOM) attendees.</p>



<p>It appears that&nbsp;if the trend continues the&nbsp;Novus Ordo Mass may be overthrown by sheer numbers:</p>



<p>Traditional Latin Mass (TLM) attendees are over overwhelmingly real Catholics while New Mass or Novus Ordo Mass (NOM) attendees tend be lapsed and heretical Catholics according to a new study by Fr. Donald Kloster:</p>



<p>Fulfill Sunday obligation:</p>



<p>TLM: 99℅ vs. NOM: 22℅</p>



<p>Approve of abortion:</p>



<p>TLM: 1℅ vs. NOM: 51℅</p>



<p>Go to Confession at least once a year:</p>



<p>TLM: 98℅ vs. NOM: 25℅</p>



<p>Approve of contraception:</p>



<p>TLM: 2℅ vs. NOM: 89℅</p>



<p>Support same-sex marriage:</p>



<p>TLM: 2℅ vs. NOW: 67℅</p>



<p>&#8220;TLM attendees donate 5 times more in the collection&#8221; according to Fr. Kloster.<br>(Catholic Herald, &#8220;Traditional Latin Mass attendees more devout and orthodox, study says,&#8221; February 27, 2019)</p>



<p>Pray an Our Father now for the restoration of the Mass and Church as well as for the Triumph of the Kingdom of the Sacred Heart of the Jesus and the Immaculate Heart of Mary.Posted by&nbsp;<a href="https://www.blogger.com/profile/11938859619399753890">Fred Martinez&nbsp;</a>at&nbsp;<a href="http://catholicmonitor.blogspot.com/2020/06/francis-effect-traditionalists-are-hope.html"><abbr title="2020-06-03T20:02:00-07:00">8:02 PM</abbr></a><a href="https://www.blogger.com/email-post.g?blogID=22704303&amp;postID=2150775833033845519">&nbsp;</a><a href="https://www.blogger.com/share-post.g?blogID=22704303&amp;postID=2150775833033845519&amp;target=email" target="_blank" rel="noreferrer noopener">Email This</a><a href="https://www.blogger.com/share-post.g?blogID=22704303&amp;postID=2150775833033845519&amp;target=blog" target="_blank" rel="noreferrer noopener">BlogThis!</a><a href="https://www.blogger.com/share-post.g?blogID=22704303&amp;postID=2150775833033845519&amp;target=twitter" target="_blank" rel="noreferrer noopener">Share to Twitter</a><a href="https://www.blogger.com/share-post.g?blogID=22704303&amp;postID=2150775833033845519&amp;target=facebook" target="_blank" rel="noreferrer noopener">Share to Facebook</a><a href="https://www.blogger.com/share-post.g?blogID=22704303&amp;postID=2150775833033845519&amp;target=pinterest" target="_blank" rel="noreferrer noopener">Share to Pinterest</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42317" class="share-facebook sd-button share-icon" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42317" class="share-twitter sd-button share-icon" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42317" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-42317-5ed9572eb8623' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7887858&amp;post_id=42317&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-42317-5ed9572eb8623&amp;domain=abyssum.org' data-name='like-post-frame-7887858-42317-5ed9572eb8623'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" title="Permalink to THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul&nbsp;VI" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/06/04/why-are-democrat-mayors-allowing-killing-maiming-and-burning-in-heavily-black-areas-of-our-cities/" rel="prev"><span class="meta-nav">&larr;</span> WHY ARE DEMOCRAT MAYORS ALLOWING KILLING, MAIMING AND BURNING IN HEAVILY BLACK AREAS OF OUR&nbsp;CITIES?????</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c492618360" /><input type="hidden" name="_wp_http_referer" value="/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='42317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="83a244a4d1" /></p>
<input type="hidden" name="genseq" value="1591301934" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,376 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="047ad89066" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" aria-current="page">THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul&nbsp;VI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/why-are-democrat-mayors-allowing-killing-maiming-and-burning-in-heavily-black-areas-of-our-cities/">WHY ARE DEMOCRAT MAYORS ALLOWING KILLING, MAIMING AND BURNING IN HEAVILY BLACK AREAS OF OUR&nbsp;CITIES?????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/god-bless-president-donald-trump-god-have-mercy-on-jesuits/">God bless President Donald Trump/God have mercy on&nbsp;Jesuits!!!</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/in-a-time-of-civil-unrest-every-citizens-choice-simply-and-artlessly-boils-down-to-the-choice-between-christ-and-chaos-challenging-the-human-mind-to-be-rational-or-irrational-the-human-will-is-not/">In a time of civil unrest every citizen&#8217;s choice simply and artlessly boils down to the choice between Christ and chaos, challenging the human mind to be rational or irrational. The human will is not bound to some arbitrary fate, but as John Milton put it: “The mind is its own place, and in itself can make a heaven of hell, a hell of&nbsp;heaven…”</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/what-turns-protests-into-riots/">WHAT TURNS PROTESTS INTO&nbsp;RIOTS???</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/06/03/thank-you-archbishop-carlo-maria-vigano/" class="bump-view" data-bump-view="tp">THANK YOU, ARCHBISHOP CARLO MARIA VIGANO!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/01/we-are-fast-approaching-the-moment-of-truth-be-spiritually-prepared-for-it/" class="bump-view" data-bump-view="tp">WE ARE FAST APPROACHING THE MOMENT OF TRUTH.  BE SPIRITUALLY PREPARED FOR IT !!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/01/archbishop-vigano-corresponds-with-a-cloistered-religious-sister-here-are-both-letters-hers-and-his-response-they-are-vaulable-in-helping-us-have-courage-for-the-coming-trial/" class="bump-view" data-bump-view="tp">Archbishop Vigano CORRESPONDS WITH A CLOISTERED RELIGIOUS SISTER.  HERE ARE BOTH LETTERS, HERS AND HIS RESPONSE. THEY ARE VAULABLE IN HELPING US HAVE COURAGE FOR THE COMING TRIAL</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/02/lord-deliver-us-from-more-legal-insanity-from-the-united-states-supreme-court-justices/" class="bump-view" data-bump-view="tp">LORD, DELIVER US FROM MORE LEGAL INSANITY FROM THE United States Supreme Court JUSTICES</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/09/30/the-abomination-of-desolation/" class="bump-view" data-bump-view="tp">THE ABOMINATION OF DESOLATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/02/there-is-revolution-in-the-air-you-can-feel-it-you-can-breathe-it-you-can-soon-experience-it-it-is-the-steam-that-was-bottled-up-during-the-pandemic-shutdown-and-now-it-is-exploding-in-america/" class="bump-view" data-bump-view="tp">THERE IS REVOLUTION IN THE AIR, YOU CAN FEEL IT, YOU CAN BREATHE IT, YOU CAN SOON EXPERIENCE IT, IT IS THE &#039;STEAM&#039; THAT WAS BOTTLED UP DURING THE PANDEMIC SHUTDOWN AND NOW IT IS EXPLODING IN AMERICA AND AROUND THE EARTH</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/02/fasten-your-seatbelts-we-are-possibly-going-to-go-on-a-rough-ride-in-this-summer-as-the-u-s-supreme-court-waits-until-the-last-minute-of-the-present-session-to-unlease-the-societal-changing-opin/" class="bump-view" data-bump-view="tp">FASTEN YOUR SEATBELTS!!!   WE ARE POSSIBLY GOING TO GO ON A ROUGH RIDE IN THIS SUMMER AS THE U.S. Supreme Court WAITS UNTIL THE LAST MINUTE OF THE PRESENT SESSION TO UNLEASE THE SOCIETAL CHANGING OPINIONS THAT CAN CREATE HAVOC IN OUR NATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/05/22/pope-benedicts-resignation-was-invalid-because-it-was-forced/" class="bump-view" data-bump-view="tp">POPE BENEDICT&#039;S &#039;RESIGNATION&#039; WAS INVALID BECAUSE IT WAS FORCED</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" class="bump-view" data-bump-view="tp" aria-current="page">THE IRONY IS THAT THE HOSTILITY OF &#039;ANTI-LATIN MASS FRANCIS&#039; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul VI</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.brighteon.com/91f524b4-656f-4c46-bab5-01dea4ac1cf1' target='_blank' rel='nofollow'>brighteon.com/91f524b4-65&#8230;</a></li><li><a href='https://www.countdowntothekingdom.com/fr-michel-rodrigue-the-warning-the-tribulation-and-the-church-entering-the-tomb/' target='_blank' rel='nofollow'>countdowntothekingdom.com&#8230;</a></li><li><a href='https://www.marcotosatti.com/2020/05/31/a-cloistered-sister-writes-to-vigano-the-two-letters/' target='_blank' rel='nofollow'>marcotosatti.com/2020/05/&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=op1yqcIdhbE&amp;feature=youtu.be' target='_blank' rel='nofollow'>youtube.com/watch?v=op1yq&#8230;</a></li><li><a href='http://catholicmonitor.blogspot.com/?m=1' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://maps.google.com/maps?z=16&amp;q=rhg1923%40gmail.com' target='_blank' rel='nofollow'>maps.google.com/maps?z=16&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=op1yqcIdhbE&amp;authuser=0' target='_blank' rel='nofollow'>youtube.com/watch?v=op1yq&#8230;</a></li><li><a href='https://www.thecatholicthing.org/2019/09/24/how-will-we-live-in-the-time-of-the-transgendered/' target='_blank' rel='nofollow'>thecatholicthing.org/2019&#8230;</a></li><li><a href='https://www.counterpunch.org/2020/06/01/its-a-class-war-now-too/' target='_blank' rel='nofollow'>counterpunch.org/2020/06/&#8230;</a></li><li><a href='https://www.marxist.com/marxists-join-biggest-ever-climate-strike-for-system-change-not-climate-change.htm' target='_blank' rel='nofollow'>marxist.com/marxists-join&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,376 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="047ad89066" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" aria-current="page">THE IRONY IS THAT THE HOSTILITY OF &#8216;ANTI-LATIN MASS FRANCIS&#8217; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul&nbsp;VI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/why-are-democrat-mayors-allowing-killing-maiming-and-burning-in-heavily-black-areas-of-our-cities/">WHY ARE DEMOCRAT MAYORS ALLOWING KILLING, MAIMING AND BURNING IN HEAVILY BLACK AREAS OF OUR&nbsp;CITIES?????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/god-bless-president-donald-trump-god-have-mercy-on-jesuits/">God bless President Donald Trump/God have mercy on&nbsp;Jesuits!!!</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/in-a-time-of-civil-unrest-every-citizens-choice-simply-and-artlessly-boils-down-to-the-choice-between-christ-and-chaos-challenging-the-human-mind-to-be-rational-or-irrational-the-human-will-is-not/">In a time of civil unrest every citizen&#8217;s choice simply and artlessly boils down to the choice between Christ and chaos, challenging the human mind to be rational or irrational. The human will is not bound to some arbitrary fate, but as John Milton put it: “The mind is its own place, and in itself can make a heaven of hell, a hell of&nbsp;heaven…”</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/06/04/what-turns-protests-into-riots/">WHAT TURNS PROTESTS INTO&nbsp;RIOTS???</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/06/03/thank-you-archbishop-carlo-maria-vigano/" class="bump-view" data-bump-view="tp">THANK YOU, ARCHBISHOP CARLO MARIA VIGANO!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/01/we-are-fast-approaching-the-moment-of-truth-be-spiritually-prepared-for-it/" class="bump-view" data-bump-view="tp">WE ARE FAST APPROACHING THE MOMENT OF TRUTH.  BE SPIRITUALLY PREPARED FOR IT !!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/01/archbishop-vigano-corresponds-with-a-cloistered-religious-sister-here-are-both-letters-hers-and-his-response-they-are-vaulable-in-helping-us-have-courage-for-the-coming-trial/" class="bump-view" data-bump-view="tp">Archbishop Vigano CORRESPONDS WITH A CLOISTERED RELIGIOUS SISTER.  HERE ARE BOTH LETTERS, HERS AND HIS RESPONSE. THEY ARE VAULABLE IN HELPING US HAVE COURAGE FOR THE COMING TRIAL</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/02/lord-deliver-us-from-more-legal-insanity-from-the-united-states-supreme-court-justices/" class="bump-view" data-bump-view="tp">LORD, DELIVER US FROM MORE LEGAL INSANITY FROM THE United States Supreme Court JUSTICES</a>					</li>
								<li>
					<a href="https://abyssum.org/2019/09/30/the-abomination-of-desolation/" class="bump-view" data-bump-view="tp">THE ABOMINATION OF DESOLATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/02/there-is-revolution-in-the-air-you-can-feel-it-you-can-breathe-it-you-can-soon-experience-it-it-is-the-steam-that-was-bottled-up-during-the-pandemic-shutdown-and-now-it-is-exploding-in-america/" class="bump-view" data-bump-view="tp">THERE IS REVOLUTION IN THE AIR, YOU CAN FEEL IT, YOU CAN BREATHE IT, YOU CAN SOON EXPERIENCE IT, IT IS THE &#039;STEAM&#039; THAT WAS BOTTLED UP DURING THE PANDEMIC SHUTDOWN AND NOW IT IS EXPLODING IN AMERICA AND AROUND THE EARTH</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/02/fasten-your-seatbelts-we-are-possibly-going-to-go-on-a-rough-ride-in-this-summer-as-the-u-s-supreme-court-waits-until-the-last-minute-of-the-present-session-to-unlease-the-societal-changing-opin/" class="bump-view" data-bump-view="tp">FASTEN YOUR SEATBELTS!!!   WE ARE POSSIBLY GOING TO GO ON A ROUGH RIDE IN THIS SUMMER AS THE U.S. Supreme Court WAITS UNTIL THE LAST MINUTE OF THE PRESENT SESSION TO UNLEASE THE SOCIETAL CHANGING OPINIONS THAT CAN CREATE HAVOC IN OUR NATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/05/22/pope-benedicts-resignation-was-invalid-because-it-was-forced/" class="bump-view" data-bump-view="tp">POPE BENEDICT&#039;S &#039;RESIGNATION&#039; WAS INVALID BECAUSE IT WAS FORCED</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" class="bump-view" data-bump-view="tp" aria-current="page">THE IRONY IS THAT THE HOSTILITY OF &#039;ANTI-LATIN MASS FRANCIS&#039; MAY BE THE CAUSE OF THE OVERTHROW OF THE NOVUS ORDO MASS OF POPE Paul VI</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.brighteon.com/91f524b4-656f-4c46-bab5-01dea4ac1cf1' target='_blank' rel='nofollow'>brighteon.com/91f524b4-65&#8230;</a></li><li><a href='https://www.countdowntothekingdom.com/fr-michel-rodrigue-the-warning-the-tribulation-and-the-church-entering-the-tomb/' target='_blank' rel='nofollow'>countdowntothekingdom.com&#8230;</a></li><li><a href='https://www.marcotosatti.com/2020/05/31/a-cloistered-sister-writes-to-vigano-the-two-letters/' target='_blank' rel='nofollow'>marcotosatti.com/2020/05/&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=op1yqcIdhbE&amp;feature=youtu.be' target='_blank' rel='nofollow'>youtube.com/watch?v=op1yq&#8230;</a></li><li><a href='http://catholicmonitor.blogspot.com/?m=1' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://maps.google.com/maps?z=16&amp;q=rhg1923%40gmail.com' target='_blank' rel='nofollow'>maps.google.com/maps?z=16&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=op1yqcIdhbE&amp;authuser=0' target='_blank' rel='nofollow'>youtube.com/watch?v=op1yq&#8230;</a></li><li><a href='https://www.thecatholicthing.org/2019/09/24/how-will-we-live-in-the-time-of-the-transgendered/' target='_blank' rel='nofollow'>thecatholicthing.org/2019&#8230;</a></li><li><a href='https://www.counterpunch.org/2020/06/01/its-a-class-war-now-too/' target='_blank' rel='nofollow'>counterpunch.org/2020/06/&#8230;</a></li><li><a href='https://www.marxist.com/marxists-join-biggest-ever-climate-strike-for-system-change-not-climate-change.htm' target='_blank' rel='nofollow'>marxist.com/marxists-join&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=ecd85713ea","homeURL":"https:\/\/abyssum.org\/","postID":"42317","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2020\/06\/04\/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi\/":42317};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/04/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F06%2F04%2Fthe-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"f69d3f4abb","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"047ad89066\" \/>","referer":"https:\/\/abyssum.org\/2020\/06\/04\/the-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2020%2F06%2F04%2Fthe-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi%2F","postID":"42317","shortlink":"https:\/\/wp.me\/px5Zw-b0x","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/42317","statsLink":"https:\/\/wordpress.com\/stats\/post\/42317\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,376 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F06%2F04%2Fthe-irony-is-that-the-hostility-of-anti-latin-mass-francis-may-be-the-cause-of-the-overthrow-of-the-novus-ordo-mass-of-pope-paul-vi%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOFuwjAMhF+I1JugYvxAexQUUlOcNk6w0xZ4+gVpQ5pARfzyyffdyTJMybjIGTmDV2hwJIfpXHldwH8rRc0BVW2LT1x/GlAuv6MiHgmnl5jHnKzrjKDS9aE1DCb1Q0us0FOHCiU04NFy06PMwLYJxGZvBYLVjFKUiSOKUFNK7rs3G7KUS3Uu5DJFvoXuao7uSANms6w+YEfs4BAlzPC375tDb0lAj1aI279ZQt9h+1mvV5v1V11v/A+kZa6U'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'42317','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hdRnNISXhbQVkwUzV3Vm1fLGtIWkwsZU9XSkpZdTNZaW9uenV3Sj01fGNJWjNZQXFxZkNOaEZ0WFVQSC01dXYld214Nk0uZmpTZzlQVEJoMTB8UUMtMTFHUXNoNG1SZG5ETXF2K1RMaz9oLUF5WHZKcG1nc2NQYTRbK01obFRjUHxHallmTDJTUC1FTUQ3Uk0vTUE4akxhbnhlNDFqVy1ST2NNT0FHampCTTdGP0RrME4xRVhfP3k/dytYZltTVFpwV2ZVNVZHdnY0SE5reDZWaWlzWj81flZNZ3Z6R3dC'}]);
_stq.push([ 'clickTrackerInit', '7887858', '42317' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
