<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST PARTY | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST&nbsp;PARTY Comments Feed" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylklFuwyAQRC9UvLZTV/ZH1bMA3lISMIhdFPn2xW4SRW7kRurnwL7RMCyco9BhYpwYfBbRZWMngnPUwQvy1uG8UZUmeoHHWEInGUcRA/FG7WHOnpDgiBylPolV/Rq/zppcpMJkyk1C6KtDVYPK1o2gXFhxlWSagXh2+H8b/kL/jM1K3T1CziGzMMmOTyfZWCTJdjL0B/6ZnRNkGQWOdgEurULT9f3Q1e0AMaG32d/QfUMdLjmaql1KGS3x7VA8Zu/+cqmznPsoeZnwJZVEVzqceA/7WTGlSlYicU28lr/uwod/b7rhtW7bpn47fgMTVAJf?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj1ELwjAMhP+QNQ7cYA/ib+lqrNW2KUtG2b8380VFqG93x30hB7UYR1kwC8gNEzKUZQKpGqyawhTJPXjvmHfwr8uyRjS1OEo/QFpMiYsPmaGGi0dhECqmEKt6gS3EIxl9xEqg/GXMNdowt9AZdYJX6UFbH7YFWbcdn+z8Vlv9nE5dPxyOw9iN/f0Jyxl21w==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6IHdIi+xcR0Y3XFVfr96NAh6jQMzMCZlOFYbCwQqkpUHUaBxFLUThoziNcZo3vYGpEG/i9hg5oUseO3fKbibbACfgBHvGm6gzUs3Tj3UzcO/XRcZTE30g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jNsKgzAMQH9osSrr0Iexb/ESS6Rpu7aZ7O/Xge7Bh0EgJJxz1BaA3GRlxqTWMk/B+N5XtaaL+gcAk4lDxorJHfDkXUaXvyz7kSyCJIyDKb8SWvyZY4FgxZBLKqItsRmCT/l0na1DWcRaSJQRcKZMzuwx1eiu63Xd9ipEZBL+qS/CreQefG90f63btqlv6wdzkmDG'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE CRY &#8220;VIVA CHRISTO REY&#8221; &#8220;Hail Christ the King&#8221; still resounds in&nbsp;Mexico' href='https://abyssum.org/2020/07/15/the-cry-viva-christo-rey-hail-christ-the-king-still-resounds-in-mexico/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" />
<link rel='shortlink' href='https://wp.me/px5Zw-b90' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F07%2F15%2Fthe-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F07%2F15%2Fthe-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST PARTY" />
<meta property="og:url" content="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" />
<meta property="og:description" content="Economic slump: The &#8216;China Dream&#8217; shattered&nbsp;BY: JIANLI YANG AND LIANCHAO HANJuly 15, 2020This year, for the first time since 1990, China did not announce a GDP growth target during…" />
<meta property="article:published_time" content="2020-07-15T17:12:01+00:00" />
<meta property="article:modified_time" content="2020-07-15T17:12:01+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://ci3.googleusercontent.com/proxy/eL30pYXttGiyz5oPt6555ADFovm-6CSv1J4MCKqJUY4qiJI48OU7eszLQaoN4YTME6jJJjj4sSBYD2v7Kd3h9vQyRbS2X6BBUegqtIg_hVDYyFG1wayZ_vPBP0Wp5FpthVtG_r1_AUDN=s0-d-e1-ft#https://files.constantcontact.com/b4d37973601/6de244d4-0a23-4ce7-b3cb-40b4d00556be.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST&nbsp;PARTY" />
<meta name="twitter:image" content="https://ci4.googleusercontent.com/proxy/fs1CuvT9FEJxe4H-Rx5Yn6iDjrwpAkjuKNqpEfnUYldE-Ikq65wO1_NBKwH9c70dRA6Hs0ks0mS4hzTQw6ZZB8kAJYXXy0220S63yDE6QsEQ4Z1iZqL5apm2tIoNlaQEBZDhd35OkLbC=s0-d-e1-ft?w=144#https://files.constantcontact.com/b4d37973601/d3545918-21c7-4ac5-aee4-0f70e20ab822.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Economic slump: The &#039;China Dream&#039; shattered&nbsp;BY: JIANLI YANG AND LIANCHAO HANJuly 15, 2020This year, for the first time since 1990, China did not announce a GDP growth target during the annual National People’s Congress in May.&nbsp;Prior to that, China’s National Bureau of Statistics announced on April 17 that the country’s economy had recorded a&nbsp;6.8 percent&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-42842 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/07/15/the-cry-viva-christo-rey-hail-christ-the-king-still-resounds-in-mexico/" rel="prev"><span class="meta-nav">&larr;</span> THE CRY &#8220;VIVA CHRISTO REY&#8221; &#8220;Hail Christ the King&#8221; still resounds in&nbsp;Mexico</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-42842" class="post-42842 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" rel="bookmark">THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST&nbsp;PARTY</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" title="11:12 am" rel="bookmark"><span class="entry-date">July 15, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-table"><table><tbody><tr></tr><tr><td><img alt="" width="598" src="https://ci4.googleusercontent.com/proxy/fs1CuvT9FEJxe4H-Rx5Yn6iDjrwpAkjuKNqpEfnUYldE-Ikq65wO1_NBKwH9c70dRA6Hs0ks0mS4hzTQw6ZZB8kAJYXXy0220S63yDE6QsEQ4Z1iZqL5apm2tIoNlaQEBZDhd35OkLbC=s0-d-e1-ft#https://files.constantcontact.com/b4d37973601/d3545918-21c7-4ac5-aee4-0f70e20ab822.jpg"><strong>Economic slump: The &#8216;China Dream&#8217; shattered&nbsp;</strong>BY: JIANLI YANG AND LIANCHAO HANJuly 15, 2020<br>This year, for the first time since 1990, China did not announce a GDP growth target during the annual National People’s Congress in May.&nbsp;Prior to that, China’s National Bureau of Statistics announced on April 17 that the country’s economy had recorded a&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cF2RK7nkDniHX7bWRNvOa9wM8bxmuxqzPaHGWKC_3ym-3srrZmoDILVYSjK4EXUe63REEPKCriEYsnkjWTOiNXaih1WRCB8qCFDk8dJIGcOvfwuNl4wuYT-Q==&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">6.8 percent contraction</a>&nbsp;in the first quarter of 2020. It was the first time since 1976 that China acknowledged economic shrinkage.<br>China’s extraordinary growth for nearly a half-century has ended because of the COVID-19 pandemic, right? No, that’s not entirely correct.<br>The fact is that the fiscal condition of the world’s second-largest economy was in dire straits even before the pandemic struck. The novel coronavirus only made it worse. The glitz and the swank that the ruling Chinese Communist Party’s (CCP) propaganda machinery portrayed to the outside world was hollow and China’s economic superpower image was an illusion. In reality, the economy has been one of China’s major fault lines for some years now.&nbsp;&nbsp;<br>China’s GDP recorded impressive growth rates from 2003,&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cF9F7Vz2F4zshcN2H2i9mak7zPSSp2URt5GSuBJn7ajYb3V2uSkHcDnTqi8n1UaZbIzpTeY_v6bZPHSDAqpklDz1LbnPJViwXjMD7AAzYeMurMdnYAHoGZfg_nulIjZZIDzLnJ3AMNu90=&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">peaking in 2007 at 14.2 percent</a>, but since has been sliding downward. It stood at 6.6 percent in 2018, and the 6.1 percent of 2019 marked the slowest pace of growth since 1990. The reasons for this sluggishness are structural issues that have been building for years — including over-investment, low industrial productivity, high debt, modest consumer spending and demographic changes.<br>In the 1990s and early 2000s, China was building wealth in a way that was appropriate then. Factories that produced competitive products mushroomed, and miles of bridges and roads connecting cities and towns were built. These investments created job and income opportunities for the people, while expanding the productive capacity of the economy. Even now China is trying to build wealth, albeit the wrong way. It is pursuing investments that do not raise the country’s productive capacity or growth potential. It is&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cF2BI8cWXYm73fwfSWQHQACUbLukMx_ClufKJNhl7UmDsy5i1g_pW4DDlcioFlz_8_7FDWEgIfNg5xzH4wVVqYpUNeYC-yO4nPVUqq0u6n0jHgnWercTiL9nMpzPxwPzYk8rL4Pimh4Xc=&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">building bridges and roads to nowhere</a>. Productivity has dropped consistently over the past decade.<br>In addition to overspending on infrastructure, China is boosting consumer and industrial spending by expanding available credit. The country has been piling up massive amounts of debt — by consumers and local governments in particular. In 2019, China’s total corporate, household and government debt rose to&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cF6fhyvgwVuBBV7zCdx0kZajaeHiAOHlU_aYiw4o23u_kxLEoUryAaObnP2x_ZMKVFEhmz-5eJFE0Aa_s6Bx1GLGMCh3k9gXur8zv8nTC-7ccCP7LAxpqo3BmesyhuHGEXhTp87rAsdqEcaa7YRwCQZsyH7lxO2hUklujOKhfCUrkoVr2hq8BgwdEF3OZx0mylSwr5G75icgG9snqLb-GNgA==&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">US $40 trillion</a>&nbsp;— around 300 percent of its GDP. It is an irony that the country that has been laying debt traps for smaller countries itself is under such massive debt.<br>How would China repay its debt? An effective means would be to move from investment-led growth to consumption-led growth. But is that even feasible, considering the&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFbkcJ3X06gXcXQmpLwBUTluzWmP_SqxDo0n6cVBt2uU2v1AK1rOM_r_pHUzuVPgKtXEZGgjDSA_2tKXRr6054rW0JifB5lHqhHaZhJUkwuKXGPLEj90hvOw==&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">unemployment rate</a>&nbsp;and declining purchasing power of the people of China?&nbsp;<br>As the Chinese economy was going downhill, many industries and businesses closed, leading to massive layoffs and stunted wage growth. In mid-2019, the urban unemployment rate stood at&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFbkcJ3X06gXcXQmpLwBUTluzWmP_SqxDo0n6cVBt2uU2v1AK1rOM_r_pHUzuVPgKtXEZGgjDSA_2tKXRr6054rW0JifB5lHqhHaZhJUkwuKXGPLEj90hvOw==&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">5.3 percent</a>, the highest in two years. And in the post-COVID-19 scenario it has become worse, edging to unprecedented highs.<br>Consequently, the consumption capacity of the domestic Chinese market has been falling. A classic example is car sales, which were accustomed to a double-digit annual growth rate and accounted for 5 percent of China’s economic output.&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFr4MAaQq5kNSDZdtAK9r5Hcag_xo34QSqJ6UaPhsZaALf7UjPKvPV0gN3dYH75ZZHeB9ozCdzHqkWlsqF6zgIaKIOx5OpT2o2jYhX3piQagG7iXotAOCoNmWrgCUP1pJIr4q7DJSgswAQy6qRbI6MMIoVhAUnKiLYNFJkwyq31AtROpzFu7wI3nHDngbOgiBnUU-8GE1eZmZTHE7uyLrZV0fN8y3sP5w2MaaIgmYI2UkHMTDdrDzwWf8DZu0rzS901vIHJWvvU4mMDmVNG9VmgJi7HNKtf7ahoSa-xJtly4GKuq6R4rKlSuLE4JJUXh0_&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">Car sales started slumping</a>&nbsp;in 2018, along with real estate, indicating a fall in people’s purchasing power. Massive income disparity between the rich coastal areas and the country’s interior adds to the woes.&nbsp;<br>Premier&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFPbvDLH6zIJa3X9GmMnUoKSMbGD3zWOUNsk_bqOmRBWenQaA1OE0pQ9clIRYztzhEaAoMKJwchaNCglAT-A1GztE_JIMeOTLaOdodXsD4J-M=&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">Li Keqiang</a>&nbsp;recently acknowledged that more than 600 million people in China have&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFg61OvheGxaqD8JftGf2et2Ro-HCZSZjmXV7g3TVM_sIERuAN6GB6FWMdb2iPGi-copKuTRoWF9263W4wrzHe_PyA0FovjREE7TWVeaNy1kcUThqFj9inebeDo9rDRmYnzHc_eJ1JDEaYvTSTMppRS5AYm-PDOx5-Bh0UHi7TeTakKOHfapVUGEEJLnWFZMIpfHD0XfVrM7klP02HWjco7A==&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">monthly income of barely US $140</a>&nbsp;— not enough to rent even a room in Chinese cities. If the leader of a communist state, which always strives to cover its flaws and shortcomings, makes such an admission, we can safely presume that the real situation is much more grim.<br>China’s demographics do not favor economic growth. The working-age population has been shrinking since around 2012 — an inevitable result of the&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cF9zBi1syPxPuZxsSXFVAEDNQj9NkiSbP9xIXUIhxAZSnkSSu1c3b3Fs5X6uLjsoiiCAZDFCXHnQS4IlUy9G62b44w9ocl98E0JHBYUhVPWLaxqStcQiMVn6M4VnFWnrbpKbzAlOXVL8QHVL2sfP-zXyW9MePDqmszt6KsSL0jUISK13qd3xavXA==&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">one-child policy</a>&nbsp;enacted in 1979. Estimates suggest that retirees could account for&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFgvZ5p3v2ySLgYSr-xjSQLmXokh8lf57xJXcGAECAK47atMxQKzD5wJrOgE-N_9KCOZD5TbvIt-4Yk2EbF7M_Txm29xs6be_VU4r_qkiRQNKcM_jVFsiJmecEQwFNXtZst-7TpldLFaQTtN171RB03Dm-UGaGPRQFehiM83eUk2tneRTOr6g930RTsj6Iq0JVT-zD5InJT1fK3qNbfzqDk2SDgLhRlD5U&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">more than 40 percent</a>&nbsp;of China’s population by 2050. That aging population will test the CCP’s ability to provide for its people.&nbsp;<br>The GDP growth target has been an indicator of the CCP’s economic confidence. Its absence this year is a clear signal that the economic environment is the most challenging that China has faced in decades.&nbsp;﻿The key to the communist regime’s legitimacy is the guarantee of quality of life, employment and stability. This year was meant to be a pivotal part of&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFmskNoz9Mtx2gGWbpCOeuRoC2VAgHCb3lxLb0W6HP8jrc03QeJGmvBviTAsfCiCHjx18_yylRwzdBLe2V4w-uXSP0pIlSmBghgIvFw-2qJxM=&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">Xi Jinping</a>’s “<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFw3gL_O8exiBjr586Bm3Gb5MEq-NVaR8HCWfuecQ90CP9QYOD-7mIzwqqYnocgu1yCpbaWT_IGFcPL5OXHADjUlFy779hsKr3urBO6pqArYyllE_5AaAjPQ==&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">China Dream</a>” grand plan —&nbsp;the year of realizing a well-to-do society for all of China. By 2020 China had targeted to eliminate absolute poverty and raise the living standard of its people.&nbsp;<br>But it appears the Dream has shattered — not just for Xi, but for billions of Chinese people who trust him and his administration’s ambitious plans. The economic crisis that China has experienced for some years now represents a huge failure on part of the CCP. Millions of young people may be deprived of achieving the success and prosperity that their parents’ generation enjoyed. Undoubtedly, they’ll have reasons to question the legitimacy and authority of the CCP leadership, and that poses a challenge to the social stability of the country.<br><strong>Jianli Yang&nbsp;</strong>is founder and president of&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFM1PWkc8HPBnLUajt1bJDlTuLdnGIRNVQ8Vd2AzYfX314wvddFl3MfHcg6NvcqhMOv8grW4D0weLQ2xKWhg5xYDN_qXbEX3-B&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">Citizen Power Initiatives for China</a>, a Tiananmen Massacre survivor, and a former political prisoner in China.<br><strong>Lianchao Han&nbsp;</strong>is vice president of&nbsp;<a href="http://r20.rs6.net/tn.jsp?f=001E5B2RdDFvivfxChkxAjyowGHCML7KojwUkisg486NnWRRJmsvGDWfdyZ8LWFC1cFM1PWkc8HPBnLUajt1bJDlTuLdnGIRNVQ8Vd2AzYfX314wvddFl3MfHcg6NvcqhMOv8grW4D0weLQ2xKWhg5xYDN_qXbEX3-B&amp;c=JutLtbkUIoSbw0143qh3FCR-i_JXxhSjdHeNPr1ph7EFp-y1BQf2wQ==&amp;ch=xzoadPaaUMfRR3Wto9mWtyRFBCJY9dAG-Lj9vZzwAVAB5OGeEj96Xg==" rel="noreferrer noopener" target="_blank">Citizen Power Initiatives for China</a>. After the Tiananmen Square Massacre in 1989, he was one of the founders of the Independent Federation of Chinese Students and Scholars. He worked in the U.S. Senate for 12 years, as legislative counsel and policy director for three senators.<img alt="" width="420" src="https://ci3.googleusercontent.com/proxy/eL30pYXttGiyz5oPt6555ADFovm-6CSv1J4MCKqJUY4qiJI48OU7eszLQaoN4YTME6jJJjj4sSBYD2v7Kd3h9vQyRbS2X6BBUegqtIg_hVDYyFG1wayZ_vPBP0Wp5FpthVtG_r1_AUDN=s0-d-e1-ft#https://files.constantcontact.com/b4d37973601/6de244d4-0a23-4ce7-b3cb-40b4d00556be.jpg"></td></tr></tbody></table></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42842" class="share-facebook sd-button share-icon" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42842" class="share-twitter sd-button share-icon" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42842" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-42842-5f0f46f9ac157' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7887858&amp;post_id=42842&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-42842-5f0f46f9ac157&amp;domain=abyssum.org' data-name='like-post-frame-7887858-42842-5f0f46f9ac157'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" title="Permalink to THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST&nbsp;PARTY" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/07/15/the-cry-viva-christo-rey-hail-christ-the-king-still-resounds-in-mexico/" rel="prev"><span class="meta-nav">&larr;</span> THE CRY &#8220;VIVA CHRISTO REY&#8221; &#8220;Hail Christ the King&#8221; still resounds in&nbsp;Mexico</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9575fdd261" /><input type="hidden" name="_wp_http_referer" value="/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='42842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6fcfe5fa98" /></p>
<input type="hidden" name="genseq" value="1594836729" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,417 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="573aa05408" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" aria-current="page">THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST&nbsp;PARTY</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/15/the-cry-viva-christo-rey-hail-christ-the-king-still-resounds-in-mexico/">THE CRY &#8220;VIVA CHRISTO REY&#8221; &#8220;Hail Christ the King&#8221; still resounds in&nbsp;Mexico</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/15/a-thoughtful-appraisal-of-our-current-situation/">A THOUGHTFUL APPRAISAL OF OUR CURRENT&nbsp;SITUATION</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/15/god-will-not-be-mocked-without-consequences/">GOD WILL NOT BE MOCKED WITHOUT&nbsp;CONSEQUENCES</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/14/is-it-possible-that-the-use-overuse-of-mechanical-ventilators-is-a-deadly-medical-procedure-for-covid-patients/">IS IT POSSIBLE THAT THE USE (OVERUSE) OF MECHANICAL VENTILATORS IS A DEADLY MEDICAL PROCEDURE FOR COVID&nbsp;PATIENTS?</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/07/14/wow-this-guys-analysis-is-worth-infinitely-more-than-that-of-all-the-high-salaried-commentators-on-television-it-is-a-must-watch-for-you/" class="bump-view" data-bump-view="tp">WOW!!!  THIS GUY&#039;S ANALYSIS IS WORTH INFINITELY MORE THAN THAT OF ALL THE HIGH SALARIED COMMENTATORS ON TELEVISION.  IT IS A MUST WATCH FOR YOU !!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/14/the-church-is-truly-at-a-crossroads-make-certain-you-take-the-road-laid-out-for-you-by-our-lord-jesus-christ-in-his-gospel/" class="bump-view" data-bump-view="tp">THE CHURCH IS TRULY AT A CROSSROADS, MAKE CERTAIN YOU TAKE THE ROAD LAID OUT FOR YOU BY OUR LORD Jesus Christ IN HIS GOSPEL</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/14/is-it-possible-that-the-use-overuse-of-mechanical-ventilators-is-a-deadly-medical-procedure-for-covid-patients/" class="bump-view" data-bump-view="tp">IS IT POSSIBLE THAT THE USE (OVERUSE) OF MECHANICAL VENTILATORS IS A DEADLY MEDICAL PROCEDURE FOR COVID PATIENTS?</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/13/this-is-a-must-read-open-letter-archbishop-carlo-maria-vigano-just-published-in-response-to-an-open-letter-of-criticism-of-him-published-by-a-religious-sister-head-of-an-order-of-nuns/" class="bump-view" data-bump-view="tp">THIS IS A MUST-READ OPEN LETTER ARCHBISHOP Carlo Maria Vigano JUST PUBLISHED IN RESPONSE TO AN OPEN LETTER OF CRITICISM OF HIM PUBLISHED BY A RELIGIOUS SISTER, HEAD OF AN ORDER OF NUNS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/14/if-the-all-powerful-omniscient-world-health-organization-is-to-be-believed-it-is-crazy-for-us-ordinary-citizens-to-be-required-to-wear-masks/" class="bump-view" data-bump-view="tp">IF THE ALL-POWERFUL, OMNISCIENT WORLD HEALTH ORGANIZATION IS TO BE BELIEVED, IT IS CRAZY FOR US, ORDINARY CITIZENS, TO BE REQUIRED TO WEAR MASKS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/13/there-is-increasing-evidence-that-the-holy-roman-catholic-church-is-at-a-crossroads-in-sacred-history-only-the-willfully-blind-those-who-by-their-failure-to-live-their-catholic-faith-with-an-active/" class="bump-view" data-bump-view="tp">THERE IS INCREASING EVIDENCE THAT THE HOLY Roman Catholic Church IS AT A CROSSROADS IN SACRED HISTORY.  ONLY THE WILLFULLY BLIND, THOSE WHO BY THEIR FAILURE TO LIVE THEIR CATHOLIC FAITH WITH AN ACTIVE SACRAMENTAL AND PRAYERFUL LIFE, WILL THROW UP THEIR HANDS IN THE FACE OF THE GROWING CHAOS IN THE CHURCH AND THE WORLD AND BY THEIR PASSIVITY ALLOW THE DESTRUCTION OF A LIVING FAITH BY THE MAJORITY OF CATHOLIC AND ORTHODOX CHRISTIANS TO RESULT IN THE TRAGIC FATE THAT AWAITS US ALL HERE ON EARTH</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/11/the-mystery-of-the-sunday-angelus-talk-by-jorge-bergolio/" class="bump-view" data-bump-view="tp">THE MYSTERY OF THE SUNDAY ANGELUS TALK BY Jorge Bergolio</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/13/here-is-a-beautiful-youtube-to-take-your-mind-off-of-the-crisis-in-the-church-and-the-world-for-a-few-minutes-of-grace-as-you-listen-to-this-child-prodigy/" class="bump-view" data-bump-view="tp">HERE IS A BEAUTIFUL YOUTUBE TO TAKE YOUR MIND OFF OF THE CRISIS IN THE CHURCH AND THE WORLD FOR A FEW MINUTES OF GRACE AS YOU LISTEN TO THIS CHILD PRODIGY</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/15/god-will-not-be-mocked-without-consequences/" class="bump-view" data-bump-view="tp">GOD WILL NOT BE MOCKED WITHOUT CONSEQUENCES</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.youtube.com/watch?v=XoRNT1unscU&amp;feature=emb_logo' target='_blank' rel='nofollow'>youtube.com/watch?v=XoRNT&#8230;</a></li><li><a href='https://www.facebook.com/notes/antonio-socci-readers/antonio-socci-the-mystery-of-the-sunday-angelus/2341472999487300/' target='_blank' rel='nofollow'>facebook.com/notes/antoni&#8230;</a></li><li><a href='https://youtu.be/ts6w7zJpePU' target='_blank' rel='nofollow'>youtu.be/ts6w7zJpePU</a></li><li><a href='https://www.mercola.com/forms/background.htm' target='_blank' rel='nofollow'>mercola.com/forms/backgro&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=kY6EthZri2g' target='_blank' rel='nofollow'>youtube.com/watch?v=kY6Et&#8230;</a></li><li><a href='https://aapsonline.org/mask-facts/' target='_blank' rel='nofollow'>aapsonline.org/mask-facts</a></li><li><a href='https://marketplace.mybigcommerce.com/the-matrix-revealed/' target='_blank' rel='nofollow'>marketplace.mybigcommerce&#8230;</a></li><li><a href='https://apps.who.int/iris/bitstream/handle/10665/331693/WHO-2019-nCov-IPC_Masks-2020.3-eng.pdf?sequence=1&amp;isAllowed=y' target='_blank' rel='nofollow'>apps.who.int/iris/bitstre&#8230;</a></li><li><a href='https://www.romancatholicman.com/hermit-loretos-1980s-premonition-president-trump/' target='_blank' rel='nofollow'>romancatholicman.com/herm&#8230;</a></li><li><a href='https://blogs.mercola.com/sites/vitalvotes/default.aspx' target='_blank' rel='nofollow'>blogs.mercola.com/sites/v&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,417 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="573aa05408" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" aria-current="page">THE CHICKENS (VULTURES) ARE COMING HOME TO ROOST IN RED CHINA.  FEEL SORRY FOR THE POOR PEOPLE OF RED CHINA, BUT NOT FOR THE CHINESE COMMUNIST&nbsp;PARTY</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/15/the-cry-viva-christo-rey-hail-christ-the-king-still-resounds-in-mexico/">THE CRY &#8220;VIVA CHRISTO REY&#8221; &#8220;Hail Christ the King&#8221; still resounds in&nbsp;Mexico</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/15/a-thoughtful-appraisal-of-our-current-situation/">A THOUGHTFUL APPRAISAL OF OUR CURRENT&nbsp;SITUATION</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/15/god-will-not-be-mocked-without-consequences/">GOD WILL NOT BE MOCKED WITHOUT&nbsp;CONSEQUENCES</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/07/14/is-it-possible-that-the-use-overuse-of-mechanical-ventilators-is-a-deadly-medical-procedure-for-covid-patients/">IS IT POSSIBLE THAT THE USE (OVERUSE) OF MECHANICAL VENTILATORS IS A DEADLY MEDICAL PROCEDURE FOR COVID&nbsp;PATIENTS?</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/07/14/wow-this-guys-analysis-is-worth-infinitely-more-than-that-of-all-the-high-salaried-commentators-on-television-it-is-a-must-watch-for-you/" class="bump-view" data-bump-view="tp">WOW!!!  THIS GUY&#039;S ANALYSIS IS WORTH INFINITELY MORE THAN THAT OF ALL THE HIGH SALARIED COMMENTATORS ON TELEVISION.  IT IS A MUST WATCH FOR YOU !!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/14/the-church-is-truly-at-a-crossroads-make-certain-you-take-the-road-laid-out-for-you-by-our-lord-jesus-christ-in-his-gospel/" class="bump-view" data-bump-view="tp">THE CHURCH IS TRULY AT A CROSSROADS, MAKE CERTAIN YOU TAKE THE ROAD LAID OUT FOR YOU BY OUR LORD Jesus Christ IN HIS GOSPEL</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/14/is-it-possible-that-the-use-overuse-of-mechanical-ventilators-is-a-deadly-medical-procedure-for-covid-patients/" class="bump-view" data-bump-view="tp">IS IT POSSIBLE THAT THE USE (OVERUSE) OF MECHANICAL VENTILATORS IS A DEADLY MEDICAL PROCEDURE FOR COVID PATIENTS?</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/13/this-is-a-must-read-open-letter-archbishop-carlo-maria-vigano-just-published-in-response-to-an-open-letter-of-criticism-of-him-published-by-a-religious-sister-head-of-an-order-of-nuns/" class="bump-view" data-bump-view="tp">THIS IS A MUST-READ OPEN LETTER ARCHBISHOP Carlo Maria Vigano JUST PUBLISHED IN RESPONSE TO AN OPEN LETTER OF CRITICISM OF HIM PUBLISHED BY A RELIGIOUS SISTER, HEAD OF AN ORDER OF NUNS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/14/if-the-all-powerful-omniscient-world-health-organization-is-to-be-believed-it-is-crazy-for-us-ordinary-citizens-to-be-required-to-wear-masks/" class="bump-view" data-bump-view="tp">IF THE ALL-POWERFUL, OMNISCIENT WORLD HEALTH ORGANIZATION IS TO BE BELIEVED, IT IS CRAZY FOR US, ORDINARY CITIZENS, TO BE REQUIRED TO WEAR MASKS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/13/there-is-increasing-evidence-that-the-holy-roman-catholic-church-is-at-a-crossroads-in-sacred-history-only-the-willfully-blind-those-who-by-their-failure-to-live-their-catholic-faith-with-an-active/" class="bump-view" data-bump-view="tp">THERE IS INCREASING EVIDENCE THAT THE HOLY Roman Catholic Church IS AT A CROSSROADS IN SACRED HISTORY.  ONLY THE WILLFULLY BLIND, THOSE WHO BY THEIR FAILURE TO LIVE THEIR CATHOLIC FAITH WITH AN ACTIVE SACRAMENTAL AND PRAYERFUL LIFE, WILL THROW UP THEIR HANDS IN THE FACE OF THE GROWING CHAOS IN THE CHURCH AND THE WORLD AND BY THEIR PASSIVITY ALLOW THE DESTRUCTION OF A LIVING FAITH BY THE MAJORITY OF CATHOLIC AND ORTHODOX CHRISTIANS TO RESULT IN THE TRAGIC FATE THAT AWAITS US ALL HERE ON EARTH</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/11/the-mystery-of-the-sunday-angelus-talk-by-jorge-bergolio/" class="bump-view" data-bump-view="tp">THE MYSTERY OF THE SUNDAY ANGELUS TALK BY Jorge Bergolio</a>					</li>
								<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">ABOUT ME</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/13/here-is-a-beautiful-youtube-to-take-your-mind-off-of-the-crisis-in-the-church-and-the-world-for-a-few-minutes-of-grace-as-you-listen-to-this-child-prodigy/" class="bump-view" data-bump-view="tp">HERE IS A BEAUTIFUL YOUTUBE TO TAKE YOUR MIND OFF OF THE CRISIS IN THE CHURCH AND THE WORLD FOR A FEW MINUTES OF GRACE AS YOU LISTEN TO THIS CHILD PRODIGY</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/07/15/god-will-not-be-mocked-without-consequences/" class="bump-view" data-bump-view="tp">GOD WILL NOT BE MOCKED WITHOUT CONSEQUENCES</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.youtube.com/watch?v=XoRNT1unscU&amp;feature=emb_logo' target='_blank' rel='nofollow'>youtube.com/watch?v=XoRNT&#8230;</a></li><li><a href='https://www.facebook.com/notes/antonio-socci-readers/antonio-socci-the-mystery-of-the-sunday-angelus/2341472999487300/' target='_blank' rel='nofollow'>facebook.com/notes/antoni&#8230;</a></li><li><a href='https://youtu.be/ts6w7zJpePU' target='_blank' rel='nofollow'>youtu.be/ts6w7zJpePU</a></li><li><a href='https://www.mercola.com/forms/background.htm' target='_blank' rel='nofollow'>mercola.com/forms/backgro&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=kY6EthZri2g' target='_blank' rel='nofollow'>youtube.com/watch?v=kY6Et&#8230;</a></li><li><a href='https://aapsonline.org/mask-facts/' target='_blank' rel='nofollow'>aapsonline.org/mask-facts</a></li><li><a href='https://marketplace.mybigcommerce.com/the-matrix-revealed/' target='_blank' rel='nofollow'>marketplace.mybigcommerce&#8230;</a></li><li><a href='https://apps.who.int/iris/bitstream/handle/10665/331693/WHO-2019-nCov-IPC_Masks-2020.3-eng.pdf?sequence=1&amp;isAllowed=y' target='_blank' rel='nofollow'>apps.who.int/iris/bitstre&#8230;</a></li><li><a href='https://www.romancatholicman.com/hermit-loretos-1980s-premonition-president-trump/' target='_blank' rel='nofollow'>romancatholicman.com/herm&#8230;</a></li><li><a href='https://blogs.mercola.com/sites/vitalvotes/default.aspx' target='_blank' rel='nofollow'>blogs.mercola.com/sites/v&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=75970e2f35","homeURL":"https:\/\/abyssum.org\/","postID":"42842","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2020\/07\/15\/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party\/":42842};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/15/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F07%2F15%2Fthe-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"145dcf023d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"573aa05408\" \/>","referer":"https:\/\/abyssum.org\/2020\/07\/15\/the-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2020%2F07%2F15%2Fthe-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party%2F","postID":"42842","shortlink":"https:\/\/wp.me\/px5Zw-b90","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/42842","statsLink":"https:\/\/wordpress.com\/stats\/post\/42842\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,417 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F07%2F15%2Fthe-chickens-vultures-are-coming-home-to-roost-in-red-china-feel-sorry-for-the-poor-people-of-red-china-but-not-for-the-chinese-communist-party%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOFuwjAMhF+I1JugYvxAexQUUlOcNk6w0xZ4+gVpQ5pARfzyyffdyTJMybjIGTmDV2hwJIfpXHldwH8rRc0BVW2LT1x/GlAuv6MiHgmnl5jHnKzrjKDS9aE1DCb1Q0us0FOHCiU04NFy06PMwLYJxGZvBYLVjFKUiSOKUFNK7rs3G7KUS3Uu5DJFvoXuao7uSANms6w+YEfs4BAlzPC375tDb0lAj1aI279ZQt9h+1mvV5v1V11v/A+kZa6U'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'42842','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hwdDAyUTVPOXd0MXRdUmJDYn54WlVLT0RuOVBZZTZsU2JSPV16TGlJPUgvOWFaeHxZNls4X0pvJTMwWy8sJVpQMFNkcTZYVzVpLFRFTSVbcnE1SzEwYVJBUn5zY2xSUmFyanordHVxVmg3UGtGcnM2b2Z4aTYscXArSWpDb1pLM1lGXUZkdGIzNEV+b1hhWHlPZWlVVEc0THNdX0JIQlg2bTYxQjE1fmZ3YWRlTVt5Qy9OMW8wYl1rJW9rNn5fdVJLLFBvM0VvPV9lZDIsUzA/fEFOVUtIK0VfV2xFRV9naw=='}]);
_stq.push([ 'clickTrackerInit', '7887858', '42842' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
