<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>HUBRIS THY NAME IS FOX.  I AM AN ORIGINAL FOX FAN, HAVING WATCHED IT ALMOST EXCLUSIVELY SINCE IT STARTED. BUT I CONFESS THAT I HAVE TUNED IN THE FOX CHANEL FOR THE LAST TIME.  I HAVE SADLY COME TO THE REALIZATION THAT NOT ALL PROSTITUTES ARE WALKING THE STREETS OF OUR CITIES.  THE WORST PROSTITUTES ARE THE OVERPAID PROSTITUTES OF THE NEWS MEDIA.  GOODBYE Tucker Carlson, JOIN YOUR FELLOW &#8216;JOURNALISTS&#8217; WHO USED TO BE THE STARS OF Fox News | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; HUBRIS THY NAME IS FOX.  I AM AN ORIGINAL FOX FAN, HAVING WATCHED IT ALMOST EXCLUSIVELY SINCE IT STARTED. BUT I CONFESS THAT I HAVE TUNED IN THE FOX CHANEL FOR THE LAST TIME.  I HAVE SADLY COME TO THE REALIZATION THAT NOT ALL PROSTITUTES ARE WALKING THE STREETS OF OUR CITIES.  THE WORST PROSTITUTES ARE THE OVERPAID PROSTITUTES OF THE NEWS MEDIA.  GOODBYE Tucker Carlson, JOIN YOUR FELLOW &#8216;JOURNALISTS&#8217; WHO USED TO BE THE STARS OF Fox&nbsp;News Comments Feed" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC1-49519"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkutqAyEQhV+o7iRNm6U/Sp/Fy2BNHBVnJOzb19gLYRvSQBGEM8538IzCqSibk2ASoKZKbD4khlOxmRRTiLis1GSZH+A6VjFqQadKZlmpW1gMR2Q4oBRtj2qoX+3fvb51abD6flIRXqbdtAHTQnRgYh64qbouwLJE/L+NvCPdYzOoixB6yU2Ur8HdfZOVRdUSkuc/cJu/sMepL3CB5aemrqMXkz+H73UqWs4dhC5ojD1xklvY54cwplRkVn2n0EiNUY2Xe6PX7X7z9Lyd53l/+AAsnuTJ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--blue:#0066cc;--wp--preset--color--black:#000;--wp--preset--color--medium-gray:#666;--wp--preset--color--light-gray:#f1f1f1;--wp--preset--color--white:#fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-blue-color{color:#0066cc;}
.has-black-color{color:#000;}
.has-medium-gray-color{color:#666;}
.has-light-gray-color{color:#f1f1f1;}
.has-white-color{color:#fff;}
.has-blue-background-color{background-color:#0066cc;}
.has-black-background-color{background-color:#000;}
.has-medium-gray-background-color{background-color:#666;}
.has-light-gray-background-color{background-color:#f1f1f1;}
.has-white-background-color{background-color:#fff;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj8EOwjAMQ3+IEiEYGgfEt2xdKIW2iZZU1f6ewAmENG625SfZ0Nh5KopFQW+YUYDrCNosWCyFMZF/yNaLbOBfV3RJ6Bp7yj9Aro5TDbEItDgFVAEldkxi6g2uIQHJ2ZBBI5Uv465piPMaOqNdCCYDWOvDvqBLPu+6Q9+fjvuuvz8BQmVk/Q==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F11%2F27%2Fhubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"1ac1a764df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9731e0618c\" \/>","referer":"https:\/\/abyssum.org\/2020\/11\/27\/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2020%2F11%2F27%2Fhubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the%2F","postID":"44973","shortlink":"https:\/\/wp.me\/px5Zw-bHn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/44973","statsLink":"https:\/\/wordpress.com\/stats\/post\/44973\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,476 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F11%2F27%2Fhubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/" />
<link rel='shortlink' href='https://wp.me/px5Zw-bHn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F11%2F27%2Fhubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F11%2F27%2Fhubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HUBRIS THY NAME IS FOX.  I AM AN ORIGINAL FOX FAN, HAVING WATCHED IT ALMOST EXCLUSIVELY SINCE IT STARTED. BUT I CONFESS THAT I HAVE TUNED IN THE FOX CHANEL FOR THE LAST TIME.  I HAVE SADLY COME TO THE REALIZATION THAT NOT ALL PROSTITUTES ARE WALKING THE STREETS OF OUR CITIES.  THE WORST PROSTITUTES ARE THE OVERPAID PROSTITUTES OF THE NEWS MEDIA.  GOODBYE Tucker Carlson, JOIN YOUR FELLOW &#8216;JOURNALISTS&#8217; WHO USED TO BE THE STARS OF Fox News" />
<meta property="og:url" content="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/" />
<meta property="og:description" content="Tucker goes Megyn By&nbsp;Joan SwirskyNovember 26, 2020 What is it about good-looking, brainy, articulate, even charismatic people––particularly if they’re in the public eye––that makes them so vul…" />
<meta property="article:published_time" content="2020-11-27T17:12:42+00:00" />
<meta property="article:modified_time" content="2020-11-27T17:12:42+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="http://www.renewamerica.com/images/columns/20/201126swirsky2.jpg" />
<meta property="og:image:width" content="284" />
<meta property="og:image:height" content="194" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="HUBRIS THY NAME IS FOX.  I AM AN ORIGINAL FOX FAN, HAVING WATCHED IT ALMOST EXCLUSIVELY SINCE IT STARTED. BUT I CONFESS THAT I HAVE TUNED IN THE FOX CHANEL FOR THE LAST TIME.  I HAVE SADLY COME TO THE REALIZATION THAT NOT ALL PROSTITUTES ARE WALKING THE STREETS OF OUR CITIES.  THE WORST PROSTITUTES ARE THE OVERPAID PROSTITUTES OF THE NEWS MEDIA.  GOODBYE Tucker Carlson, JOIN YOUR FELLOW &#8216;JOURNALISTS&#8217; WHO USED TO BE THE STARS OF Fox&nbsp;News" />
<meta name="twitter:image" content="http://www.renewamerica.com/images/columns/20/201126swirsky2.jpg?w=144" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Tucker goes Megyn By&nbsp;Joan SwirskyNovember 26, 2020 What is it about good-looking, brainy, articulate, even charismatic people––particularly if they’re in the public eye––that makes them so vulnerable to the self-destroying over-confidence and arrogance known as &quot;hubris&quot;? Who can forget when the beauteous, brash, and brilliant Megyn Kelly blazed like a shooting star on Fox News,&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-44973 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/11/26/a-message-from-saint-nathaniel-2/" rel="prev"><span class="meta-nav">&larr;</span> A MESSAGE FROM SAINT&nbsp;NATHANIEL</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/11/27/a-non-violent-rebellion-is-underway/" rel="next">A NON-VIOLENT REBELLION IS&nbsp;UNDERWAY <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-44973" class="post-44973 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/" rel="bookmark">HUBRIS THY NAME IS FOX.  I AM AN ORIGINAL FOX FAN, HAVING WATCHED IT ALMOST EXCLUSIVELY SINCE IT STARTED. BUT I CONFESS THAT I HAVE TUNED IN THE FOX CHANEL FOR THE LAST TIME.  I HAVE SADLY COME TO THE REALIZATION THAT NOT ALL PROSTITUTES ARE WALKING THE STREETS OF OUR CITIES.  THE WORST PROSTITUTES ARE THE OVERPAID PROSTITUTES OF THE NEWS MEDIA.  GOODBYE Tucker Carlson, JOIN YOUR FELLOW &#8216;JOURNALISTS&#8217; WHO USED TO BE THE STARS OF Fox&nbsp;News</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/" title="11:12 am" rel="bookmark"><span class="entry-date">November 27, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p>Tucker goes Megyn</p>



<p>By&nbsp;<a href="http://www.renewamerica.com/columns/swirsky"><strong>Joan Swirsky</strong></a><br>November 26, 2020</p>



<p>What is it about good-looking, brainy, articulate, even charismatic people––particularly if they’re in the public eye––that makes them so vulnerable to the self-destroying over-confidence and arrogance known as &#8220;hubris&#8221;?</p>



<p><strong></strong>Who can forget when the beauteous, brash, and brilliant Megyn Kelly blazed like a shooting star on Fox News, used her background as a former practicing attorney to conduct piercing and revelatory interviews; showcased enough magnetism to, as my mother used to say, charm a bird off a tree; and entranced the show-business and tabloid worlds with her romance and marriage to a rich and handsome businessman-cum-author and then give birth to three adorable children?</p>



<p>In the feminist-invented world of “having it all,” Kelly certainly fit the profile.</p>



<p><strong>THE ESCALATOR WENT DOWN</strong></p>



<p><img src="https://i2.wp.com/www.renewamerica.com/images/columns/20/201126swirsky2.jpg" width="284" height="194">And so did Kelly! As soon as the business mogul and TV star Donald Trump descended on the escalator in the eponymously-named Trump Tower with his gorgeous wife Melania in June of 2015 and announced his candidacy for the presidency of the United States of America, every media person in every outlet in the world salivated at the chance of interviewing the billionaire builder.</p>



<p>But nothing would reveal the Real Donald Trump as much as the TV debates in which no less than 16 Republican candidates participated––all of them with the formidable political credentials that the businessman-candidate lacked.</p>



<p>They included governors Scott Walker (WI) and John Kasich (OH); former governors Rick Perry (TX), Bobby Jindal (LA), George Pataki (NY), Mike Huckabee (AK), Jim Gilmore (VA), Jeb Bush (FL), and Chris Christie (NJ); senators Lindsey Graham (SC), Marco Rubio (FL), Rand Paul (KY), and Ted Cruz (TX); and former CEO of Hewlett-Packard Carly Fiorina and retired neurosurgeon Ben Carson.</p>



<figure class="wp-block-image"><img src="https://i0.wp.com/www.renewamerica.com/images/columns/20/201126swirsky3.jpg" alt="" /></figure>



<p><strong>CHANCE OF A LIFETIME</strong></p>



<p>And who got the plum assignment to host the first Republican debate? None other than Fox’s &#8220;<a href="https://en.wikipedia.org/wiki/It_girl">it girl</a>&#8221; Megyn Kelly. I remember vividly how Kelly tantalized her audience with explosive things to come––rolling her hands, her eyes glistening––as she invited people to see what they had never ever seen before.</p>



<p>And she delivered! Right out of the gate, she accused candidate Trump of being abusive to women.</p>



<p>Uh oh. Wrong question to the wrong target. Did fledgling TV starlet Kelly really think she was more seasoned in media savvy than the guy who hosted two TV shows––The Apprentice and Celebrity Apprentice––that ran at the top of the ratings for over 14 years?</p>



<p>At the first debate, Trump destroyed two entities––all of his opponents and Megyn Kelly!</p>



<p>The American public––in poll after poll after poll after poll––believed that Trump was more credible, appealing, and honest than Ms. Smarty Pants. And it was not long before Kelly was gone from Fox, hired by NBC News, then gone from NBC and now into, um, podcasts.</p>



<p><strong>SMARTY-PANTS LAWYERS DON’T “GET” CAPITALISM</strong></p>



<p>Yes, this clever species likes to be paid the Big Bucks, but yoo hoo Missy….where do you think that money comes from? It comes from We the People tuning into this or that TV or radio station or internet site, and if the numbers are good, the advertising increases and it is that advertising money that pays your overpaid salaries!</p>



<p>Which brings me to an egghead like Tucker Carlson who may understand capitalism but clearly does not understand the power of We the People.</p>



<p>Since November 2016, Carlson has hosted an 8 p.m. show on Fox. In fact, in July 2020, he broke the record for highest-rated program in U.S. cable news history, garnering an average nightly audience of 4.33 million viewers.</p>



<p>Typically, his show features a monologue of provocative political commentary which cites numerous examples of leftist hypocrisy and challenges––with a high degree of empiricism––such sacred cows of leftism as global warming, open borders, and mail-in voting. He also interviews numerous “experts” to either affirm or argue with his own political opinions.</p>



<p>So how did this media star––just like Megyn Kelly––crash and burn?</p>



<p><strong>THE SIDNEY DIS</strong></p>



<p>When Tucker Carlson recently attacked attorney Sidney Powell, who was initially on the Trump legal team but is now independently pursuing justice for the president for the massive voter fraud that has put his re-election in question, We the People immediately suspected that Fox management had ordered Carlson to sing their leftist song.</p>



<figure class="wp-block-image"><img src="https://i2.wp.com/www.renewamerica.com/images/columns/20/201126swirsky4.jpg" alt="" /></figure>



<p>If so, Tucker obediently complied, evincing the arrogant conceit that attorney Powell should reveal to&nbsp;<em>him</em>––a Fox News employee, a dispensable employee––the complex proof of voter fraud that she planned to take before a judge (or several judges) in perhaps the most consequential legal case in American history.</p>



<p>And when she didn’t answer his preposterous and presumptuous request to appear on his show and do so, he had a verbal temper tantrum, acting indefensibly rude and obnoxiously antagonistic to one of the most seasoned and respected lawyers in our country.</p>



<p>While most Republicans and conservatives were so disgusted with Fox’s dishonest coverage of the election––calling Arizona for Biden with hundreds of thousands of votes yet to be counted and failing to ask&nbsp;<em>even one question</em>&nbsp;about the unprecedented shutdown for three hours of voting tallies in the swing states of Ohio, Florida, Virginia, Colorado, Wisconsin, Michigan, and Georgia––they quit Fox and went to Newsmax TV and One America News Network (OANN).</p>



<p>But people like me and many others stayed with Fox solely because of commentators like Tucker Carlson and Mr. Rock-Ribbed Conservative himself, Sean Hannity.</p>



<p><img src="https://i0.wp.com/www.renewamerica.com/images/columns/20/201126swirsky5.jpg" width="263" height="272">However, when we witnessed Tucker’s shameful behavior toward Sidney Powell, the rest of We the People immediately and instantly and with no regrets whatsoever left Fox FOREVER! With, by the way, a Good Riddance to Mr. Smarty Pants!And we were not alone. According to Jim Hoft’s&nbsp;<a href="https://www.thegatewaypundit.com/2020/11/fox-news-crashes-viewers-cut-half-3-weeks-cnn-beats-fox-daytime-viewers-msnbc-beats-fox-every-prime-time-slot-tucker/">unerring reportage</a>, after Fox’s election-night coverage, Fox News crashed to such a degree that their viewership was cut by 50 percent in three weeks!</p>



<p>“Fox News spit on their audience, and their audience walked,” Hoft wrote, also displaying this dramatic graph:</p>



<figure class="wp-block-image"><img src="https://i1.wp.com/www.renewamerica.com/images/columns/20/201126swirsky6.jpg" alt="" /></figure>



<p>As writer Andrea Widburg writes: “<a href="http://www.americanthinker.com/blog/2020/11/fox_news_continues_to_alienate_its_viewers.html">Fox News continues to insult its audience</a>.&#8221;</p>



<p><strong>FOLLOW THE MONEY</strong></p>



<p>In 1983 there were 50 media companies, but today only&nbsp;<a href="http://www.businessinsider.com/these-6-corporations-control-90-of-the-media-in-america-2012-6">six organizations</a>&nbsp;are responsible for over 90 percent of all the “news” we read, watch, and listen to! Five of the CEOs of these multibillion-dollar businesses are longtime leftist globalists, and the sixth, the only conservative,&nbsp;<em>was</em>&nbsp;Rupert Murdoch (Fox, Wall Street Journal, NY Post), who a few years ago gave control of his empire to his leftist sons Lachlan and James.</p>



<p>For decades, these business titans have made massive financial investments in the global economy, thanks to the influence of leftist con men and women who thrive on and denounce capitalism at the same time—the Clintons and Obama &amp; Co., the Chinese Communist Party, the tin-pot dictators and America-haters of the United Nations, and the leftist billionaires—who convinced these elites that America was on the decline and that the open-borders, one-world-government crowd was in imminent ascendance.</p>



<p>Then Donald Trump happened and all that one-world baloney vanished overnight.</p>



<figure class="wp-block-image"><img src="https://i0.wp.com/www.renewamerica.com/images/columns/20/201126swirsky7.jpg" alt="" /></figure>



<p><strong>GLOBALIST MADNESS</strong></p>



<p>Since Trump took office, the globalists have done two things:</p>



<ol><li>They have continued to invest heavily in our economy, hence the rocket-like ascendance of the stock market,</li><li>They have told their media whores to keep up the drumbeat of negativity about President Trump.</li></ol>



<p>Why? Because the ratings for their devolving shows spiked with his election, as did the money that lined their pockets!</p>



<p>The always astute Daniel Greenfield&nbsp;<a href="https://www.frontpagemag.com/fpm/268884/how-trump-really-beat-media-daniel-greenfield">elaborated on</a>&nbsp;this phenomenon:</p>



<p>“The media spent eight years declining into irrelevance under Obama. Even before Trump, Obama had bypassed the media for social media. The big stories were fed to the press by Obama cronies like Ben Rhodes or hidden-hand political smear shops like Fusion GPS.</p>



<p>“Trump revived the media…. [His] end-year remarks to the&nbsp;<em>New York Times</em>acerbically summed up his relationship with the media. &#8216;I’m going to win another four years…because newspapers, television, all forms of media will tank if I’m not there.’ The answering outburst of rage and contempt from the media burned all the hotter because the statement was not only intentionally provocative; it was also true.</p>



<p>“Trump’s greatest trick was forcing [the media] to get in the ring with him. That’s always been his trick for defeating his opponents.</p>



<p>“The media’s Trump rage ended Hillary’s career, put a Republican in the White House, pulled us out of the Paris Climate Accords, brought in the Muslim travel ban, recognized Jerusalem and did all the other things the media wails about every second of the day. And the media helped make them happen.”</p>



<p><strong>WHAT NOW?</strong></p>



<p>If the globally-coordinated, massively-funded, treasonously-conceived coup the leftists have been working on for the past five years succeeds, conservative patriots can be assured that President Trump will create a media company that overnight will have 80 million paid subscribers who will, finally, break––actually destroy––the malevolent, dishonest, and immorally anti-American media that has contaminated our airways for the past 100 years.</p>



<p>Can I hear an amen?!</p>



<p>But my money is on––and has always been on––the Smartest Guy in the Room, President Donald J. Trump.</p>



<p>Starting today or tomorrow (Happy Thanksgiving everyone!), you can watch the reincarnation of the Greatest Show on Earth, ending, I trust, with the hand on the Bible on January 20th, 2021, of the re-elected President Trump!</p>



<figure class="wp-block-image"><img src="https://i1.wp.com/www.renewamerica.com/images/columns/20/201126swirsky8.jpg" alt="" /></figure>



<p>© Joan Swirsky</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44973" class="share-facebook sd-button share-icon" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44973" class="share-twitter sd-button share-icon" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44973" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-44973-5fc15bf114a93' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=7887858&amp;post_id=44973&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-44973-5fc15bf114a93&amp;domain=abyssum.org' data-name='like-post-frame-7887858-44973-5fc15bf114a93'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/" title="Permalink to HUBRIS THY NAME IS FOX.  I AM AN ORIGINAL FOX FAN, HAVING WATCHED IT ALMOST EXCLUSIVELY SINCE IT STARTED. BUT I CONFESS THAT I HAVE TUNED IN THE FOX CHANEL FOR THE LAST TIME.  I HAVE SADLY COME TO THE REALIZATION THAT NOT ALL PROSTITUTES ARE WALKING THE STREETS OF OUR CITIES.  THE WORST PROSTITUTES ARE THE OVERPAID PROSTITUTES OF THE NEWS MEDIA.  GOODBYE Tucker Carlson, JOIN YOUR FELLOW &#8216;JOURNALISTS&#8217; WHO USED TO BE THE STARS OF Fox&nbsp;News" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/11/26/a-message-from-saint-nathaniel-2/" rel="prev"><span class="meta-nav">&larr;</span> A MESSAGE FROM SAINT&nbsp;NATHANIEL</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/11/27/a-non-violent-rebellion-is-underway/" rel="next">A NON-VIOLENT REBELLION IS&nbsp;UNDERWAY <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9a89275d1f" /><input type="hidden" name="_wp_http_referer" value="/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='44973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b6b1daa35" /></p>
<input type="hidden" name="genseq" value="1606507505" />
<input type="hidden" id="ak_js" name="ak_js" value="64"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,476 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9731e0618c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/11/27/the-correct-outcome-remains-cloudy-but-we-clearly-are-not-being-honest-with-ourselves-im-hopeful-that-attorney-sidney-powell-is-not-the-crackpot-proclaimed-by-her-critics/">The correct outcome remains cloudy, but we clearly are not being honest with ourselves. I’m hopeful that attorney Sidney Powell is not the “crackpot” proclaimed by her critics, but is able to smoke out a critical threat to the world’s beacon of democracy. “Government of the people by the people for the people” cannot be a meaningless Lincolnesque&nbsp;slogan.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/when-all-is-said-and-done-the-outcome-of-an-irremediably-tainted-election-will-come-down-to-two-critical-factors-the-supreme-court-and-the-military/">When all is said and done, the outcome of an irremediably tainted election will come down to two critical factors: The Supreme Court and the&nbsp;military</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/on-election-night-2020-most-republicans-went-to-bed-feeling-very-confident-about-the-outcome-of-the-election-the-leads-were-so-great-that-no-amount-of-chicanery-would-upset-the-balance-or-so-they/">On election night 2020, most Republicans went to bed feeling very confident about the outcome of the election. The leads were so great, that no amount of chicanery would upset the balance, or so they thought. Instead, Republicans woke up the next morning to find that all the leads had completely evaporated &#8212; and in very suspicious ways. The realization hit hard. The Democrats had really done it &#8212; they had gone all in to make sure Trump&nbsp;lost.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/america-is-on-the-verge-of-sanctioning-a-socialist-takeover-of-the-greatest-government-ever-established-on-the-face-of-the-earth/">America is on the verge of sanctioning a socialist takeover of the greatest government ever established on the face of the&nbsp;Earth.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/a-non-violent-rebellion-is-underway/">A NON-VIOLENT REBELLION IS&nbsp;UNDERWAY</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/11/26/you-gotta-watch-this-2/" class="bump-view" data-bump-view="tp">YOU GOTTA WATCH THIS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/18/a-prayer-of-deliverance-for-president-donald-trump/" class="bump-view" data-bump-view="tp">A PRAYER OF DELIVERANCE FOR PRESIDENT Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/18/goodbye-fox-news/" class="bump-view" data-bump-view="tp">GOODBYE Fox News !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/president-trump-announces-a-tremendous-bus-tour-to-take-place-over-the-next-month/" class="bump-view" data-bump-view="tp">PRESIDENT TRUMP ANNOUNCES A TREMENDOUS BUS TOUR TO TAKE PLACE OVER THE NEXT MONTH</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/you-gotta-watch-this/" class="bump-view" data-bump-view="tp">YOU GOTTA WATCH THIS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/infographics-of-sidney-powell-georgia-lawsuit/" class="bump-view" data-bump-view="tp">INFOGRAPHICS OF Sidney Powell GEORGIA LAWSUIT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/the-catholic-monitor-is-greatly-honored-to-post-with-permission-this-summary-report-of-the-most-influential-conservative-catholic-journal-in-the-united-kingdom-the-christian-order-by-its-editor-ro/" class="bump-view" data-bump-view="tp">The Catholic Monitor is greatly honored to post, with permission, this summary report of the most influential conservative Catholic journal in the United Kingdom, the Christian Order, by its editor Rod Pead</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/25/trump-faces-critical-choiceabout-his-political-futuretrumps-make-america-great-again-agenda-will-be-codified-as-his-partys-own-by-victor-davis-hansonnovember-25-2020donald-trump-is/" class="bump-view" data-bump-view="tp">Trump Faces Critical ChoiceAbout His Political FutureTrump&#039;s &quot;Make America Great Again&quot; agenda&nbsp;will be codified as his party&#039;s own.BY:&nbsp;VICTOR DAVIS HANSONNovember 25, 2020Donald Trump is nearing a crossroads.Those who allege that he has endangered the tradition of smooth presidential transitions by not conceding immediately after the media declared him the loser suffer amnesia.When Trump was elected in 2016, the Washington establishment lost its collective mind. The top echelon of the FBI and CIA were still spreading a fraudulent Christopher Steele dossier paid for by the campaign of his opponent, Hillary Clinton, and the Democratic National Committee.Shortly before Trump’s inauguration, President Barack Obama called Vice President Joe Biden, national security adviser Susan Rice, Deputy Attorney General Sally Yates and FBI Director James Comey into the Oval Office. The purpose of the meeting was reportedly to collate progress reports about how best to continue government surveillance of Trump’s designated national security adviser, Michael Flynn, and thereby disrupt the transition.Flynn’s name was soon unmasked, apparently by Obama administration officials, and then illegally leaked to the press.The harassment during the transition became thematic for Trump’s next four years, which saw false evidence submitted to federal courts and other classified documents illegally leaked.No prior president has faced such hysterical opposition bent on removing him from office by a special prosecutor, concocted charges that he should be deposed under the 25th Amendment, and, finally, a failed attempt at removal via impeachment.The president’s private phone calls to foreign leaders were leaked.&nbsp;Media darlings and anonymous opponents within the government boasted of sabotaging Trump’s initiatives. Washington analysts and retired military officers hyped coup scenarios about how best to use force to remove him from office.So it is a bit rich for the media to now warn of Trump’s dangers to the spirit of smooth presidential transitions. Such protocols were deliberately rendered null and void in 2016.But all that is past. What matters now are the interests of the country first and Trump’s constituents second. So Trump has a number of pathways.One is to keep addressing legitimate reports of voter irregularities. He can continue to ask the courts to set aside any illegal votes that do not conform to state voting laws. His supporters demand and deserve no less than the investigation of all charges of serial voting impropriety.But Trump within days will have to prove that any such crimes and lapses warped state counts enough to have wrongly elected Joe Biden president. Trump realistically has perhaps a week or so left to make his case or concede.Then, to maintain the Senate majority for Republicans and to save the very rules and protocols of the Senate, the Supreme Court and Constitution, Trump will have to barnstorm Georgia. His challenge will be to enthuse his conservative base to reelect the state’s two incumbent senators, David Perdue and Kelly Loeffler.After that?Trump’s “Make America Great Again” agenda will be codified as his party’s own. He has a year or more to decide whether he wishes to play kingmaker among would-be Republican congressional and presidential candidates or run himself for a second term. The two options are ultimately not mutually exclusive.By then there is some chance that the country will have been turned off by a hard-left shift by Biden, surrogate to the Alexandria Ocasio-Cortez wing of his party. Such extremism caused Democrats to lose House seats in 2020.Trump can bask in a successful first term that remade the Republican Party into a multiracial coalition of the broad middle class. His Middle East and China resets will unlikely be altered by future presidents.Trump finally did close the border to illegal immigration. His initiatives to revitalize America’s interior ended the notion that industrial decline was inevitable rather than a silly choice.But Trump’s other alternative is bleaker. Currently, Trump-affiliated lawyers claim they can prove their bombshell allegations of historic voting fraud by leftists and foreign interests. They further claim that Trump was robbed not of a close election but of a veritable landslide, constituting the greatest scandal in U.S. history.But so far none of these advocates have produced the requisite whistleblowers, computer data or forensic evidence to prove their astounding charges. If they do not produce it in a few days, and if Trump pivots to put his fate in their hands, then the pilloried Republicans may well lose the Senate races in Georgia. And with that historic setback he would endanger his legacy, his influence and perhaps a crack at a second presidential term.In blunter terms, Trump may be forced to choose within days whether he wishes to emulate Andrew Jackson, the aggrieved victim of the crooked bargain of 1824 that denied him victory in that year’s presidential election. Jackson stormed back in 1828 to an overwhelming populist victory fueled by a righteously aggrieved following.Otherwise, Trump would risk being reduced to the status of sore presidential losers like Al Gore and Hillary Clinton. For all their media accolades, Gore and Clinton never really accepted their losses in 2000 and 2016, respectively. Despite their supposed magnanimity, Gore and Clinton turned ever more bitter, shrill and conspiratorial — and ended up caricatured and largely irrelevant.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/a-message-from-saint-nathaniel-2/" class="bump-view" data-bump-view="tp">A MESSAGE FROM SAINT NATHANIEL</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://trumpmarch.com/' target='_blank' rel='nofollow'>trumpmarch.com</a></li><li><a href='http://directorblue.blogspot.com/2020/11/infographic-shocking-allegations-of.html' target='_blank' rel='nofollow'>directorblue.blogspot.com&#8230;</a></li><li><a href='https://theconservativetreehouse.files.wordpress.com/2020/11/doug-ross-journal-1.jpg' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='https://theconservativetreehouse.com/2020/11/26/doug-ross-journal-creates-infographics-of-sidney-powell-georgia-lawsuit/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='https://theconservativetreehouse.com/2020/11/26/midnight-action-supreme-court-blocks-new-york-state-restrictions-on-religious-gatherings/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='https://theconservativetreehouse.com/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001bduYO_4NDF9dF3vGxnuWzI-YLoJ7M5-sUNroOQFLynYDzedki_siXCTehuWH_17OJJPojItNIAZP53HUNe7Oi1puEzCDI15ccAMY5mzQkqJwvcS9QHNCpfFqCL25xLk_ltLu_B2vjpP_F6KIF0STFFnBXxNNcE5_56weaVV_S2Mvdr44B9QBd1Y-kEmlCEvBwOUgF99Afe-P0noOwFOjkIK4zj5RmuY_Ke4k_Z46xOobSZ6sBDJnOmO9YFEtdZpXi-wqfPhVD9R93gYAtMIIO3_QqTGQf5zEDVYTj8asZ0MtUqe_D36rCTtCPxMdzJ6O9S9j23QMX-Oy0961J4LX_W5hu3zywtTJcrwy15jfaub8lioEDtYIoO-6nk6Hbewfe_aA3hdReuw8BVBHWgDxhuUR8Ai7_a0O1lohJd8j8nm2LubzY92-C7v5jzdv8uLEbHIeP8MfWyR94USt-LvQBZpoEMxxjm1QZNP-QNlPrGikR2eJSsrfOAXgeaQSyHHc-En4XzLUtgV5MX-Gkoi_1NtVm4eFfNaClOOtc1jmFIoLY3dPQzigylq50kPECYN5VBKkqJYxHA-Sjrv5HJA5PSZVeneUxelHuE7lq0hJ0uSnhcylCHMXbJAyaeKjZAiKdq_NXcWjfXK0kUCvxRD3mrhkpEJb6Kp3IAXJGxsBwWk=&amp;c=7ClZCEDCgHi7YHdYfaV2X87fWagCmRBg40-o_i_RowatmSL4gOPa9A==&amp;ch=r3xR9BQfg-12elCNBFNQW30v3nvrDfGT-sAQitS17ZJhsiQqJ6qdPA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001b&#8230;</a></li><li><a href='https://platform.twitter.com/embed/index.html?dnt=true&amp;embedId=twitter-widget-0&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1330552399396810754&amp;lang=en&amp;origin=https%3A%2F%2Ffromrome.info%2F2020%2F11%2F22%2Fto-take-a-rna-vaccine-is-the-ultimate-act-of-rebellion-against-god%2F&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=474px' target='_blank' rel='nofollow'>platform.twitter.com/embe&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001cG_WD1RhtjQ3cRotuzr_ii-zKaBUdVJ5QYt-ONrzh3Fd2wic69gjDUj6_cPvO8nS_w0Xr-j4U5V1l6vtlUF1-20ejSPuqtzZjWXYPLQyMAllX-zQweJc7_ou35qOC3ruikomr-rddWSuCfnzzFDZegjTOL9LakY-hdD0PHhVzXGUB0ZO-J7JaI3T0UvRrbzL&amp;c=SjENpFG4BF-s5N_Pv7BKJzAGsbkkN3w-sTvm64ew-qslQl9r9ITOxw==&amp;ch=Yle90x658JhSJrC7317o56RrrJhANi-SlxJChw7vhu_f--muW_eLGg==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001c&#8230;</a></li><li><a href='https://rumble.com/vbas2t-smoking-gun-dominion-transferring-vote-ratios-between-precincts-in-pa.-by-e.html' target='_blank' rel='nofollow'>rumble.com/vbas2t-smoking&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,476 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-2-label"
							for="subscribe-field-2"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field-2"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9731e0618c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/11/27/the-correct-outcome-remains-cloudy-but-we-clearly-are-not-being-honest-with-ourselves-im-hopeful-that-attorney-sidney-powell-is-not-the-crackpot-proclaimed-by-her-critics/">The correct outcome remains cloudy, but we clearly are not being honest with ourselves. I’m hopeful that attorney Sidney Powell is not the “crackpot” proclaimed by her critics, but is able to smoke out a critical threat to the world’s beacon of democracy. “Government of the people by the people for the people” cannot be a meaningless Lincolnesque&nbsp;slogan.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/when-all-is-said-and-done-the-outcome-of-an-irremediably-tainted-election-will-come-down-to-two-critical-factors-the-supreme-court-and-the-military/">When all is said and done, the outcome of an irremediably tainted election will come down to two critical factors: The Supreme Court and the&nbsp;military</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/on-election-night-2020-most-republicans-went-to-bed-feeling-very-confident-about-the-outcome-of-the-election-the-leads-were-so-great-that-no-amount-of-chicanery-would-upset-the-balance-or-so-they/">On election night 2020, most Republicans went to bed feeling very confident about the outcome of the election. The leads were so great, that no amount of chicanery would upset the balance, or so they thought. Instead, Republicans woke up the next morning to find that all the leads had completely evaporated &#8212; and in very suspicious ways. The realization hit hard. The Democrats had really done it &#8212; they had gone all in to make sure Trump&nbsp;lost.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/america-is-on-the-verge-of-sanctioning-a-socialist-takeover-of-the-greatest-government-ever-established-on-the-face-of-the-earth/">America is on the verge of sanctioning a socialist takeover of the greatest government ever established on the face of the&nbsp;Earth.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/11/27/a-non-violent-rebellion-is-underway/">A NON-VIOLENT REBELLION IS&nbsp;UNDERWAY</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/11/26/you-gotta-watch-this-2/" class="bump-view" data-bump-view="tp">YOU GOTTA WATCH THIS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/18/a-prayer-of-deliverance-for-president-donald-trump/" class="bump-view" data-bump-view="tp">A PRAYER OF DELIVERANCE FOR PRESIDENT Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/18/goodbye-fox-news/" class="bump-view" data-bump-view="tp">GOODBYE Fox News !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/president-trump-announces-a-tremendous-bus-tour-to-take-place-over-the-next-month/" class="bump-view" data-bump-view="tp">PRESIDENT TRUMP ANNOUNCES A TREMENDOUS BUS TOUR TO TAKE PLACE OVER THE NEXT MONTH</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/you-gotta-watch-this/" class="bump-view" data-bump-view="tp">YOU GOTTA WATCH THIS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/infographics-of-sidney-powell-georgia-lawsuit/" class="bump-view" data-bump-view="tp">INFOGRAPHICS OF Sidney Powell GEORGIA LAWSUIT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/the-catholic-monitor-is-greatly-honored-to-post-with-permission-this-summary-report-of-the-most-influential-conservative-catholic-journal-in-the-united-kingdom-the-christian-order-by-its-editor-ro/" class="bump-view" data-bump-view="tp">The Catholic Monitor is greatly honored to post, with permission, this summary report of the most influential conservative Catholic journal in the United Kingdom, the Christian Order, by its editor Rod Pead</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/25/trump-faces-critical-choiceabout-his-political-futuretrumps-make-america-great-again-agenda-will-be-codified-as-his-partys-own-by-victor-davis-hansonnovember-25-2020donald-trump-is/" class="bump-view" data-bump-view="tp">Trump Faces Critical ChoiceAbout His Political FutureTrump&#039;s &quot;Make America Great Again&quot; agenda&nbsp;will be codified as his party&#039;s own.BY:&nbsp;VICTOR DAVIS HANSONNovember 25, 2020Donald Trump is nearing a crossroads.Those who allege that he has endangered the tradition of smooth presidential transitions by not conceding immediately after the media declared him the loser suffer amnesia.When Trump was elected in 2016, the Washington establishment lost its collective mind. The top echelon of the FBI and CIA were still spreading a fraudulent Christopher Steele dossier paid for by the campaign of his opponent, Hillary Clinton, and the Democratic National Committee.Shortly before Trump’s inauguration, President Barack Obama called Vice President Joe Biden, national security adviser Susan Rice, Deputy Attorney General Sally Yates and FBI Director James Comey into the Oval Office. The purpose of the meeting was reportedly to collate progress reports about how best to continue government surveillance of Trump’s designated national security adviser, Michael Flynn, and thereby disrupt the transition.Flynn’s name was soon unmasked, apparently by Obama administration officials, and then illegally leaked to the press.The harassment during the transition became thematic for Trump’s next four years, which saw false evidence submitted to federal courts and other classified documents illegally leaked.No prior president has faced such hysterical opposition bent on removing him from office by a special prosecutor, concocted charges that he should be deposed under the 25th Amendment, and, finally, a failed attempt at removal via impeachment.The president’s private phone calls to foreign leaders were leaked.&nbsp;Media darlings and anonymous opponents within the government boasted of sabotaging Trump’s initiatives. Washington analysts and retired military officers hyped coup scenarios about how best to use force to remove him from office.So it is a bit rich for the media to now warn of Trump’s dangers to the spirit of smooth presidential transitions. Such protocols were deliberately rendered null and void in 2016.But all that is past. What matters now are the interests of the country first and Trump’s constituents second. So Trump has a number of pathways.One is to keep addressing legitimate reports of voter irregularities. He can continue to ask the courts to set aside any illegal votes that do not conform to state voting laws. His supporters demand and deserve no less than the investigation of all charges of serial voting impropriety.But Trump within days will have to prove that any such crimes and lapses warped state counts enough to have wrongly elected Joe Biden president. Trump realistically has perhaps a week or so left to make his case or concede.Then, to maintain the Senate majority for Republicans and to save the very rules and protocols of the Senate, the Supreme Court and Constitution, Trump will have to barnstorm Georgia. His challenge will be to enthuse his conservative base to reelect the state’s two incumbent senators, David Perdue and Kelly Loeffler.After that?Trump’s “Make America Great Again” agenda will be codified as his party’s own. He has a year or more to decide whether he wishes to play kingmaker among would-be Republican congressional and presidential candidates or run himself for a second term. The two options are ultimately not mutually exclusive.By then there is some chance that the country will have been turned off by a hard-left shift by Biden, surrogate to the Alexandria Ocasio-Cortez wing of his party. Such extremism caused Democrats to lose House seats in 2020.Trump can bask in a successful first term that remade the Republican Party into a multiracial coalition of the broad middle class. His Middle East and China resets will unlikely be altered by future presidents.Trump finally did close the border to illegal immigration. His initiatives to revitalize America’s interior ended the notion that industrial decline was inevitable rather than a silly choice.But Trump’s other alternative is bleaker. Currently, Trump-affiliated lawyers claim they can prove their bombshell allegations of historic voting fraud by leftists and foreign interests. They further claim that Trump was robbed not of a close election but of a veritable landslide, constituting the greatest scandal in U.S. history.But so far none of these advocates have produced the requisite whistleblowers, computer data or forensic evidence to prove their astounding charges. If they do not produce it in a few days, and if Trump pivots to put his fate in their hands, then the pilloried Republicans may well lose the Senate races in Georgia. And with that historic setback he would endanger his legacy, his influence and perhaps a crack at a second presidential term.In blunter terms, Trump may be forced to choose within days whether he wishes to emulate Andrew Jackson, the aggrieved victim of the crooked bargain of 1824 that denied him victory in that year’s presidential election. Jackson stormed back in 1828 to an overwhelming populist victory fueled by a righteously aggrieved following.Otherwise, Trump would risk being reduced to the status of sore presidential losers like Al Gore and Hillary Clinton. For all their media accolades, Gore and Clinton never really accepted their losses in 2000 and 2016, respectively. Despite their supposed magnanimity, Gore and Clinton turned ever more bitter, shrill and conspiratorial — and ended up caricatured and largely irrelevant.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/26/a-message-from-saint-nathaniel-2/" class="bump-view" data-bump-view="tp">A MESSAGE FROM SAINT NATHANIEL</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://trumpmarch.com/' target='_blank' rel='nofollow'>trumpmarch.com</a></li><li><a href='http://directorblue.blogspot.com/2020/11/infographic-shocking-allegations-of.html' target='_blank' rel='nofollow'>directorblue.blogspot.com&#8230;</a></li><li><a href='https://theconservativetreehouse.files.wordpress.com/2020/11/doug-ross-journal-1.jpg' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='https://theconservativetreehouse.com/2020/11/26/doug-ross-journal-creates-infographics-of-sidney-powell-georgia-lawsuit/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='https://theconservativetreehouse.com/2020/11/26/midnight-action-supreme-court-blocks-new-york-state-restrictions-on-religious-gatherings/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='https://theconservativetreehouse.com/' target='_blank' rel='nofollow'>theconservativetreehouse.&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001bduYO_4NDF9dF3vGxnuWzI-YLoJ7M5-sUNroOQFLynYDzedki_siXCTehuWH_17OJJPojItNIAZP53HUNe7Oi1puEzCDI15ccAMY5mzQkqJwvcS9QHNCpfFqCL25xLk_ltLu_B2vjpP_F6KIF0STFFnBXxNNcE5_56weaVV_S2Mvdr44B9QBd1Y-kEmlCEvBwOUgF99Afe-P0noOwFOjkIK4zj5RmuY_Ke4k_Z46xOobSZ6sBDJnOmO9YFEtdZpXi-wqfPhVD9R93gYAtMIIO3_QqTGQf5zEDVYTj8asZ0MtUqe_D36rCTtCPxMdzJ6O9S9j23QMX-Oy0961J4LX_W5hu3zywtTJcrwy15jfaub8lioEDtYIoO-6nk6Hbewfe_aA3hdReuw8BVBHWgDxhuUR8Ai7_a0O1lohJd8j8nm2LubzY92-C7v5jzdv8uLEbHIeP8MfWyR94USt-LvQBZpoEMxxjm1QZNP-QNlPrGikR2eJSsrfOAXgeaQSyHHc-En4XzLUtgV5MX-Gkoi_1NtVm4eFfNaClOOtc1jmFIoLY3dPQzigylq50kPECYN5VBKkqJYxHA-Sjrv5HJA5PSZVeneUxelHuE7lq0hJ0uSnhcylCHMXbJAyaeKjZAiKdq_NXcWjfXK0kUCvxRD3mrhkpEJb6Kp3IAXJGxsBwWk=&amp;c=7ClZCEDCgHi7YHdYfaV2X87fWagCmRBg40-o_i_RowatmSL4gOPa9A==&amp;ch=r3xR9BQfg-12elCNBFNQW30v3nvrDfGT-sAQitS17ZJhsiQqJ6qdPA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001b&#8230;</a></li><li><a href='https://platform.twitter.com/embed/index.html?dnt=true&amp;embedId=twitter-widget-0&amp;frame=false&amp;hideCard=false&amp;hideThread=false&amp;id=1330552399396810754&amp;lang=en&amp;origin=https%3A%2F%2Ffromrome.info%2F2020%2F11%2F22%2Fto-take-a-rna-vaccine-is-the-ultimate-act-of-rebellion-against-god%2F&amp;theme=light&amp;widgetsVersion=ed20a2b%3A1601588405575&amp;width=474px' target='_blank' rel='nofollow'>platform.twitter.com/embe&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=001cG_WD1RhtjQ3cRotuzr_ii-zKaBUdVJ5QYt-ONrzh3Fd2wic69gjDUj6_cPvO8nS_w0Xr-j4U5V1l6vtlUF1-20ejSPuqtzZjWXYPLQyMAllX-zQweJc7_ou35qOC3ruikomr-rddWSuCfnzzFDZegjTOL9LakY-hdD0PHhVzXGUB0ZO-J7JaI3T0UvRrbzL&amp;c=SjENpFG4BF-s5N_Pv7BKJzAGsbkkN3w-sTvm64ew-qslQl9r9ITOxw==&amp;ch=Yle90x658JhSJrC7317o56RrrJhANi-SlxJChw7vhu_f--muW_eLGg==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001c&#8230;</a></li><li><a href='https://rumble.com/vbas2t-smoking-gun-dominion-transferring-vote-ratios-between-precincts-in-pa.-by-e.html' target='_blank' rel='nofollow'>rumble.com/vbas2t-smoking&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=8b24955fdc","homeURL":"https:\/\/abyssum.org\/","postID":"44973","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2020\/11\/27\/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the\/":44973};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/27/hubris-thy-name-is-fox-i-am-an-original-fox-fan-having-watched-it-almost-exclusively-since-it-started-but-i-confess-that-i-have-tuned-in-the-fox-chanel-for-the-last-time-i-have-sadly-come-to-the/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUNlOw0AM/KFuHEpb4AHxKWizcRJv9sLe9Pp6FkSklqAgP4zlmfEFp6RMDBlDBivQ4pEMpnNlZQP3VIqSPYroHv9g7ceEfPmBisKR8PSvzGJO2oyKUei66OonldzUUxBwNKJAMU046NA65N/iWWli46IZBbZVCWhJvufOZeWoH3ITFwfeDNOtp6AazeC1ZOSSqcxlT1kzjSQes3qsaninYKCL7Ff0X99UndPEIINmCv2MxfTmXx8O9WH39Pyy29tPLKmbJA=='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-linkedin' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'44973','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hdWFkyUTVPOXd0MXRdUmJDYn54WlVLT0RuOVBZZTZsU2JSPV16TGlJPUgvOWFaeHxZNls4X0pvJTMwWy8sJVpQMFNkcTZYVzVpLFRFTSVbcnE1SzEwYVJBUn5zY2xSUmFyanordHVxVmg3UGtGcnM2b2Z4aTYscXArSWpDb1pLM1lGXUZkdGIzNEV+b1hhWHlPZWlVVEc0THNdX0JIQlg2bTYxQjE1fmZ3YWRlTVt5Qy9OMW8wYl1rJW9rNn5fdVJLLFBvM0VvPV9lZDIsUzA/fEFOVUtIK29vMV9bRWoyNA=='}]);
_stq.push([ 'clickTrackerInit', '7887858', '44973' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
