<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>IT IS NOT OVER UNTIL THE FAT LADY SINGS | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; IT IS NOT OVER UNTIL THE FAT LADY&nbsp;SINGS Comments Feed" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylkmlqAzEMhS9Uj9okXfKj9CxehKvEG5ZMmNvXcdISpiENFIPhyfoefrLhUJTNSTAJxKZKaJ4Sw6HYHBVHCjgv1GSZH+A6VjFoQadKZlmoW1igPTLsUIq2ezXUr/bvXt+6NFh9P6kI2+l5WoFpFByYkAduqq4zsMwB/28jnxjvsRnURQg95ybKV3J332RhUbVQ8vwHbvMZW019gSOWn5q6jl5M/hi+12PRcuyI6Ehj6ImT3MJOH8KYUpFZ9T1Si2qMarzcR3x/enl83Wzetuv17gs4qOTS?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj8EOwjAMQ3+IEiEYGgfEt2xdKIW2iZZU1f6ewAmENG625SfZ0Nh5KopFQW+YUYDrCNosWCyFMZF/yNaLbOBfV3RJ6Bp7yj9Aro5TDbEItDgFVAEldkxi6g2uIQHJ2ZBBI5Uv465piPMaOqNdCCYDWOvDvqBLPu+6Q9+fjvuuvz8BQmVk/Q==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F12%2F12%2Fit-is-not-over-until-the-fat-lady-sings%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"f4249d18c3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d6a30c688e\" \/>","referer":"https:\/\/abyssum.org\/2020\/12\/12\/it-is-not-over-until-the-fat-lady-sings\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2020%2F12%2F12%2Fit-is-not-over-until-the-fat-lady-sings%2F","postID":"45290","shortlink":"https:\/\/wp.me\/px5Zw-bMu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/45290","statsLink":"https:\/\/wordpress.com\/stats\/post\/45290\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,484 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F12%2F12%2Fit-is-not-over-until-the-fat-lady-sings%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-includes/js/jquery/jquery.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1606852598j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" />
<link rel='shortlink' href='https://wp.me/px5Zw-bMu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F12%2F12%2Fit-is-not-over-until-the-fat-lady-sings%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F12%2F12%2Fit-is-not-over-until-the-fat-lady-sings%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IT IS NOT OVER UNTIL THE FAT LADY SINGS" />
<meta property="og:url" content="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" />
<meta property="og:description" content="CATHOLIC MONITOR SEARCH Newmax&#8217;s Greg Kelly: &#8220;It&#8217;s Not Over (Not Even Close)&#8221;&nbsp; December 11, 2020 &#8220;I told the president to keep fighting &amp; use every bit of aut…" />
<meta property="article:published_time" content="2020-12-12T19:28:44+00:00" />
<meta property="article:modified_time" content="2020-12-12T19:28:44+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="IT IS NOT OVER UNTIL THE FAT LADY&nbsp;SINGS" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="CATHOLIC MONITOR SEARCH Newmax&#039;s Greg Kelly: &quot;It&#039;s Not Over (Not Even Close)&quot;&nbsp; December 11, 2020 &quot;I told the president to keep fighting &amp; use every bit of authority our Constitution [and Declaration of Independence]&nbsp;grants. The Supreme Court does not decide the winner of the election. Congress does.&quot;Thank you@RepMoBrooks&nbsp;for this great video. With all the irregularities&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-45290 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/12/12/contempt-for-average-americans-was-palpable-in-hillary-clinton-which-is-why-she-lost-the-election-of-2016-it-was-just-too-obvious-joe-biden-conceals-it-somewhat-better-or-perhaps-he-just-cares-m/" rel="prev"><span class="meta-nav">&larr;</span> Contempt for average Americans was palpable in Hillary Clinton, which is why she lost the election of 2016.  It was just too obvious.  Joe Biden conceals it somewhat better, or perhaps he just cares more for other advantages of office — for both himself and family members.  Either way, he is taking advantage of ordinary&nbsp;people.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/12/12/jorge-bergolio-dreams-on-but-his-dreams-are-not-in-conformity-with-the-gospel-of-jesus-christ/" rel="next">JORGE BERGOLIO DREAMS ON, BUT HIS DREAMS ARE NOT IN CONFORMITY WITH THE GOSPEL OF Jesus&nbsp;Christ <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-45290" class="post-45290 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" rel="bookmark">IT IS NOT OVER UNTIL THE FAT LADY&nbsp;SINGS</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" title="1:28 pm" rel="bookmark"><span class="entry-date">December 12, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<h1><a href="http://catholicmonitor.blogspot.com/">CATHOLIC MONITOR</a></h1>



<p>SEARCH</p>



<h3>Newmax&#8217;s Greg Kelly: &#8220;It&#8217;s Not Over (Not Even Close)&#8221;&nbsp;</h3>



<p><strong><a href="http://catholicmonitor.blogspot.com/2020/12/newmaxs-greg-kelly-its-not-over-not.html"><time datetime="2020-12-11T18:18:00-08:00">December 11, 2020</time></a></strong></p>



<p><em>&#8220;I told the president to keep fighting &amp; use every bit of authority our Constitution [</em><em>and Declaration of Independence]<strong>&nbsp;</strong>grants. The Supreme Court does not decide the winner of the election. Congress does.&#8221;</em><em>Thank you<a href="https://twitter.com/RepMoBrooks">@RepMoBrooks</a>&nbsp;for this great video. With all the irregularities in this election, we may never know the true way people voted in this election. It is up to Congress to make this right and be the final say in this dispute. That is the what the Constitution stipulates.&nbsp;&#8211; Colorado&nbsp;Congresswoman-Elect&nbsp;Lauren Boebert [<a href="https://twitter.com/laurenboebert" rel="noreferrer noopener" target="_blank">https://twitter.com/laurenboebert]</a></em><em>&nbsp;</em><em>&#8220;FYI: after the Supreme Court ruled against Gore, the advice of the chief of his legal team was to take it to Congress. The head of that legal team is now Biden&#8217;s announced Chief of Staff. 12th Amendment does empower Congress to vote if electors contested.&#8221;</em><em>&nbsp;</em><em>&#8220;FYI: the entire doctrine of &#8220;standing&#8221; was invented by courts this last century as a way to play preferential Pontius Pilate, washing their hands of cases they don&#8217;t want responsibility for.&#8221;</em><em>&nbsp;</em><em>&#8220;A prescient forecast. As they explain herein, it is the legitimacy and authority of the Supreme Court damaged today by their cowardice.&#8221;</em><em>&nbsp;</em><em>&#8220;Last Constitutional&nbsp;</em><em>[but not only]&nbsp;remedy for Trump remains Congress not certifying electors from contested states when they convene on January 6. 12th Amendment provides for House vote by state delegation. Electoral Count Act provides for objection by 1 House member joined by 1 Senator to vote.&#8221; &#8211; Constitutional lawyer Robert Barnes&nbsp;[</em><em><a href="https://twitter.com/Barnes_Law" rel="noreferrer noopener" target="_blank">https://twitter.com/Barnes_Law</a>]&nbsp;&nbsp;</em></p>



<p>Newmax&#8217;s respected Greg Kelly on YouTube just said &#8220;It&#8217;s Not Over (Not Even Close)&#8221; [See his video&nbsp; &#8220;It&#8217;s Not Over (Not Even Close)&#8221; by clicking to see the numerous reasons why &#8220;It&#8217;s Not Over (Not Even Close)&#8221;:<a href="https://youtu.be/DiUzRdJI-YY" target="_blank" rel="noreferrer noopener">https://youtu.be/DiUzRdJI-YY]</a>As everyone knows, Judicial Watch Tom Fitton and others have reported that the&nbsp;&#8220;Supreme Court rejects Texas challenge&#8221;:<a href="https://twitter.com/TomFitton">Tom Fitton@TomFitton</a>Supreme Court rejects Texas case on standing grounds &#8212; did not rule of the merits&#8230;&nbsp;<br><a href="https://twitter.com/TomFitton/status/1337542391264387075"></a>Supreme Court rejects Texas challenge&#8230;.other litigation percolating and state legislatures and Congress can take action through Electoral College process.&nbsp;&nbsp;Courts thus far seem to have let fear and/or politics deny the American people the fair adjudication of the core issue that the battleground states broke laws on mail-in ballots and that this law-breaking led to Joe Biden&#8217;s purported victory.&nbsp;<a href="https://twitter.com/realDonaldTrump">@realDonaldTrump</a><a href="https://t.co/hRSmrZk7tt?amp=1" rel="noreferrer noopener" target="_blank">https://supremecourt.gov/orders/courtor [</a><a href="https://twitter.com/TomFitton" rel="noreferrer noopener" target="_blank">https://twitter.com/TomFitton]</a>&nbsp;The respected St. Louis Catholic new outlet read though the Texas lawsuit and said if the SCOTUS Justices didn&#8217;t take or uphold the suit then they have broken &#8220;their own constitutional oaths.&#8221;&nbsp;</p>



<p>In the outlet&#8217;s &#8220;legal estimation, this case cannot lose if the Justices uphold the Constitution and their own constitutional oaths&#8230; If the Constitution is to endure, either SCOTUS does its duty, or else Trump better roll tanks&#8221;:&nbsp;</p>



<p>&#8220;I read the standing arguments, and they are very persuasive. My favorite point is the absolutely ingenious argument that the State has a direct interest beyond dispute in the constitutional election of VICE PRESIDENT, because the Vice President is the President of the Senate, with tie-breaking voting power, and the Senate has equal representation among all states. Very well done. In my legal estimation, this case cannot lose if the Justices uphold the Constitution and their own constitutional oaths. Of course, that is a very big “if” in these sad times. Mary, the Immaculate Conception, pray for us&#8230;&nbsp;&nbsp;</p>



<p>&#8230; This is it, folks. If the Constitution is to endure, either SCOTUS does its duty, or else Trump better roll tanks.&#8221;&nbsp;[<a href="https://stlouiscatholic.wordpress.com/2020/12/10/excellent-excellent-explanation-of-the-texas-lawsuit-to-stop-the-biden-usurpation/" rel="noreferrer noopener" target="_blank">https://stlouiscatholic.wordpress.com/2020/12/10/excellent-excellent-explanation-of-the-texas-lawsuit-to-stop-the-biden-usurpation/</a>]</p>



<p>Despite the &#8220;Pontius Pilate&#8221;&nbsp;Supreme Court breaking&nbsp;&#8220;their own constitutional oaths,&#8221;&nbsp;be bold, for fortune favors the bold, the deplorable are growing in numbers as Steve Bannon has said &#8220;There are going to be good and bad days&#8230; we&#8217;re not going to give an inch.&#8221; I didn&#8217;t expect a victory to come easily or right away. I thought all the fraud revelations would reach a crescendo point where some event would be the pivot point where we would begin to see the victory as at the Christian victory at Lepanto.&nbsp;</p>



<p>Remember the victory is not our, it&#8217;s God&#8217;s!&nbsp;</p>



<p>There are other lawsuit coming in place from within the battleground states which are in the&nbsp;Supreme Court docket that are stronger and more forceful according to legal experts which are waiting to come into play. The media propagandists shouldn&#8217;t get all that jacked up because we now know all the states who stand against the Biden Steal.&nbsp;</p>



<p>They have awakened a sleeping giant that is saying &#8220;We&#8217;re not Gonna take it Anymore&#8221; [Click the link following the colon to see viral video:&nbsp;<em><a href="https://populist.press/pro-trump-hype-video-goes-crazy-viral/">Pro-Trump Hype Video Goes Crazy Viral…&#8221;We&#8217;re Not Gonna To Take It Anymore&#8221;</a>]</em></p>



<p>Also, the&nbsp;battleground states legislators are still having voter fraud hearings and recounts on the massive voter election fraud, but, also,&nbsp;remember there is, as a last resort, a nuclear option.</p>



<p>Former practicing constitutional law attorney Scott Lively&nbsp;showed the other path that President Donald Trump may need to take to save our American Republic&nbsp;&#8220;if these last constitutional barriers to the overthrow of the United States are defeated by the globalists, there is only one remaining option for the free and just America our founders bequeathed to us to survive&#8221;:&nbsp;&nbsp;</p>



<p><a href="https://www.scottlively.net/2020/12/01/trump-should-not-surrender-the-white-house/">Trump Should Not Surrender the White House</a></p>



<p>The overwhelming preponderance of the evidence on the Trump side is matched only by the intensity of the criminal suppression of it by the anti-Trump side. Now even President Trump is admitting that it may be impossible to get his case to the Supreme Court for vindication of his election night victory through a full disclosure and review of that evidence by the constitutionalist majority of justices.</p>



<p>IF that turns out to be the case, and the elites have so thoroughly solidified control over the legal and political mechanisms which the Founders established for us, it will mean that they have broken the US Constitution itself. They will have accomplished what none of us believed possible – a coup d’ etat by means of the Purple Revolution, which is the domestic version of the color revolutions by which the globalist left and our CIA have overthrown governments across the globe.&nbsp;<a href="https://www.scottlively.net/2016/11/14/world-war-d/">I have been writing about this Purple Revolution</a>&nbsp;since before Trump’s inauguration in January 2017.&nbsp;</p>



<p>Now we know why Pelosi and the other narrative-setters of the Purple Revolution began injecting the then-mystifying accusation (without a shred of evidence) that Trump might refuse to vacate the White House on January 20th. They expected to be able to block Trump from getting his case to SCOTUS, and to be able to gaslight such a huge portion of the electorate with the “no evidence of fraud” Big Lie that we would accept their theft of the presidency as “constitutional,” and acquiesce to a “peaceful transition of power&#8230; &#8220;</p>



<p>&#8230;&nbsp;However, if these last constitutional barriers to the overthrow of the United States are defeated by the globalists, there is only one remaining option for the free and just America&nbsp;<strong>our founders bequeathed to us to survive: a declaration of national emergency by President Trump to allow him to remain in office long enough for a new election to be conducted by means guaranteed to ensure its fairness, with every step of the process except the secret ballot casting itself being done under full public scrutiny and recorded on video</strong>.</p>



<p><strong>It is essential to recognize in the face of this existential election fraud crisis, that the US Constitution is not the deepest foundation of our country.</strong>&nbsp;The&nbsp;<strong>bedrock on which the constitution was constructed is the Declaration of Independence.</strong>&nbsp;It is in that document that we find the remedy for curing the Marxist cancer that has put America on her death-bed&#8230;</p>



<p>&#8230;&nbsp;&nbsp;Hillary Clinton pronounced on August 25th, 2020 that Joe Biden should not concede the election under any circumstances. In retrospect, I believe she was baiting a trap for conservatives to jump on her with both feet and thus preemptively neuter any argument from our side that Trump should not concede. I never took that bait, and I’m saying loud and clear right now, that&nbsp;<strong>Donald Trump should not vacate the White House&nbsp;</strong>unless he does so because he agrees he legitimately lost the election and was not cheated out of it through election fraud.</p>



<p>If he knows the election was fraudulent and he really did win,&nbsp;<strong>he has a legal and moral duty to preserve the republic by implementing an election do-over</strong>. [<a href="https://www.scottlively.net/" rel="noreferrer noopener" target="_blank">https://www.scottlively.net/</a>]</p>



<p>Will the United States become the next&nbsp;totalitarian impoverished&nbsp;Venezuela if we don&#8217;t fight the massive voter fraud that is attempting to destroy America?&nbsp;&nbsp;</p>



<p>(Will US be Venezuela?: Ex-CIA Official told Epoch Times &#8220;Chávez started to Focus on [Smartmatic] Voting Machines to Ensure Victory as early as 2003&#8221;:&nbsp;<a href="http://catholicmonitor.blogspot.com/2020/12/will-us-be-venezuela-ex-cia-official.html" rel="noreferrer noopener" target="_blank">http://catholicmonitor.blogspot.com/2020/12/will-us-be-venezuela-ex-cia-official.html</a>)</p>



<p>The famed Bishop Rene Gracida answered that question saying America is in a battle for its very survival as a free and independent nation:&nbsp;</p>



<p>&#8220;This month’s battle for the republic is tremendous and earth-shaking. The only comparable moments in our history are those moments before the American Civil War and those days leading up to George Washington’s battles against the British.&#8221; [<a href="https://abyssum.org/2020/12/03/this-months-battle-for-the-republic-is-tremendous-and-earth-shaking-the-only-comparable-moments-in-our-history-are-those-moments-before-the-american-civil-war-and-those-days-leading-up-to-ge/" rel="noreferrer noopener" target="_blank">https://abyssum.org/2020/12/03/this-months-battle-for-the-republic-is-tremendous-and-earth-shaking-the-only-comparable-moments-in-our-history-are-those-moments-before-the-american-civil-war-and-those-days-leading-up-to-ge/</a>]</p>



<p>Bishop Gracida was a courageous WWII airman, monk, friend of Pope John Paul II and the&nbsp;<a href="https://www.catholicworldreport.com/2016/01/11/airman-monk-priest-bishop-an-interview-with-bp-rene-henry-gracida/" target="_blank" rel="noreferrer noopener">“Savior of EWTN”</a>&nbsp;as Raymond Arroyo called him in his book who at 96 looks like his is in his 70’s, is mentally sharper than most men 40 years younger than him and looks by a large margin younger than Pope Benedict XVI or Francis.&nbsp;</p>



<h2>Gracida is declaring that America is in a battle between good and evil. He is asking all patriotic and loyal Americans to fight and pray for President Donald Trump as well as our country to overcome this demonic assault by fighting and saying this prayer&nbsp;taken from Bishop Gracida’s website&nbsp;<a href="https://abyssum.org/2020/11/18/a-prayer-of-deliverance-for-president-donald-trump/" target="_blank" rel="noreferrer noopener">Abyssus Abyssum Invocat:</a></h2>



<h2><strong>A Prayer for Deliverance Of President Donald Trump from Enemies</strong></h2>



<p><strong>Based on A Psalm of David.</strong></p>



<p>Contend, O Lord, with those who contend with President Donald Trump;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;fight against those who fight against him!</p>



<p><strong>2&nbsp;</strong></p>



<p>Take hold of shield and buckler,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;and rise for his help!</p>



<p><strong>3&nbsp;</strong></p>



<p>Draw the spear and javelin</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;against his pursuers!</p>



<p>Say to his soul,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;“I am your deliverance!”</p>



<p><strong>4&nbsp;</strong></p>



<p>Let them be put to shame and dishonor</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;who seek after his life!</p>



<p>Let them be turned back and confounded</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;who devise evil against him!</p>



<p><strong>5&nbsp;</strong></p>



<p>Let them be like chaff before the wind,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;with the angel of the Lord driving them on!</p>



<p><strong>6&nbsp;</strong></p>



<p>Let their way be dark and slippery,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;with the angel of the Lord pursuing them!</p>



<p><strong>7&nbsp;</strong></p>



<p>For without cause they hid their net for him;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;without cause they dug a pit[a] for his life.</p>



<p><strong>8&nbsp;</strong></p>



<p>Let ruin come upon them unawares!</p>



<p>And let the net which they hid ensnare them;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;let them fall therein to ruin!</p>



<p><strong>9&nbsp;</strong></p>



<p>Then his soul shall rejoice in the Lord,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;exulting in his deliverance.</p>



<p><strong>10&nbsp;</strong></p>



<p>All his bones shall say,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;“O Lord, who is like thee,</p>



<p>thou who delivers the weak</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;from those who are too strong for him,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;the weak and needy from him who despoils him?”</p>



<p><strong>11&nbsp;</strong></p>



<p>Malicious witnesses rise up;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;they accuse him of things that he knows not.</p>



<p><strong>12&nbsp;</strong></p>



<p>They requite him evil for good.</p>



<p><strong>15&nbsp;</strong></p>



<p>But at his stumbling they gathered in glee,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;they gathered together against him;</p>



<p>cripples whom he knew not</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;slandered him without ceasing;</p>



<p><strong>16&nbsp;</strong></p>



<p>they impiously mocked more and more,[c]</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;gnashing at him with their teeth.</p>



<p><strong>17&nbsp;</strong></p>



<p>How long, O Lord, wilt thou look on?</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;Rescue him from the ravages</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;from the lions!</p>



<p><strong>18&nbsp;</strong></p>



<p>Then I will thank thee in the great congregation;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;in the mighty throng I will praise thee.</p>



<p><strong>19&nbsp;</strong></p>



<p>Let not those rejoice over him</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;who are wrongfully his foes,</p>



<p>and let not those wink the eye</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;who hate him without cause.</p>



<p><strong>20&nbsp;</strong></p>



<p>For they do not speak peace,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;but against those who are quiet in the land</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;they conceive words of deceit.</p>



<p><strong>21&nbsp;</strong></p>



<p>They open wide their mouths against him;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;they say, “Aha, Aha!</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;our eyes have seen it!”</p>



<p><strong>22&nbsp;</strong></p>



<p>Thou hast seen, O Lord; be not silent!</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;O Lord, be not far from him!</p>



<p><strong>23&nbsp;</strong></p>



<p>Bestir thyself, and awake for his right,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;for his cause, my God and my Lord!</p>



<p><strong>24&nbsp;</strong></p>



<p>Vindicate him, O Lord, my God, according to thy righteousness;</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;and let them not rejoice over him!</p>



<p><strong>25&nbsp;</strong></p>



<p>Let them not say to themselves,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;“Aha, we have our heart’s desire!”</p>



<p>Let them not say, “We have swallowed him up.”</p>



<p><strong>26&nbsp;</strong></p>



<p>Let them be put to shame and confusion altogether</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;who rejoice at his calamity!</p>



<p>Let them be clothed with shame and dishonor</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;who magnify themselves against him!</p>



<p><strong>27&nbsp;</strong></p>



<p>Let those who desire his vindication</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;shout for joy and be glad,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;and say evermore,</p>



<p>“Great is the Lord,</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;who delights in the welfare of his servant!”</p>



<p><strong>28&nbsp;</strong></p>



<p>Then my tongue shall tell of thy righteousness</p>



<p>&nbsp;&nbsp;&nbsp;&nbsp;and of thy praise all the day long.</p>



<p>– Bishop Rene Henry Gracida&nbsp;</p>



<p><em><strong>Important Note</strong>:</em><strong><em>&nbsp;The publisher of the Catholic Monitor has made a pledge to say the Sorrowful Mysteries of the Rosary everyday for a Rosary Lepanto-like victory for President Trump. He asks all CM readers to make this pledge.</em></strong></p>



<p><em>&#8220;THE HOLY ROSARY, MOST POWERFUL WEAPON&nbsp;AGAINST THE ENEMY OF GOD AND MAN&#8230; Saint Pius V ordered the faithful to recite the Rosary to impetrate victory from God in the epic battle of the Christian Armada against the Turk in the waters of Lepanto: still today, at noon each day, the bells ring in our cities to recall [the victory of] October 7, 1571&#8230;&nbsp;<strong>Let us pray for the United States of America; let us pray for our President; let us pray for his victory, that the Lord God of Hosts –&nbsp;Dominus Deus Sabaoth&nbsp;–will grant that he may know how to place himself under God’s protection.&#8221; &#8211;&nbsp;&nbsp;</strong>Archbishop Carlo Maria Viganò</em></p>



<p><strong>Pray an Our Father now for the grace to know God&#8217;s Will and to do it.</strong></p>



<p><strong>Pray an Our Father now for&nbsp;</strong><strong>President Donald Trump, the legal teams including Sidney Powell and justice in the United States of America.</strong></p>



<p><strong>Pray an Our Father now for the restoration of the Church as well as the Triumph of the Kingdom of the Sacred Heart and the Immaculate Heart of Mary</strong>.</p>



<p>Note:&nbsp;Please put your family, the United States of America, President Donald Trump,&nbsp;the Trump legal team, the MAGA army, State Legislators, the US Supreme Court, US Senators and the US House&nbsp;as the intentions in the following&nbsp;Prayer of Command:</p>



<p><strong>Prayer of Command</strong><br>In His Name and by the power of His Cross and Blood, I ask Jesus to bind any evil spirits, forces and powers of the earth, air, fire, or water, of the netherworld and the satanic forces of nature.&nbsp; By the power of the Holy Spirit and by His authority, I ask Jesus Christ to break any curses, hexes, or spells and send them back to where they came from, if it be His Holy Will.&nbsp; I beseech Thee Lord Jesus to protect us by pouring Thy Precious Blood on us (my family, etc.), which Thou hast shed for us and I ask Thee to command that any departing spirits leave quietly, without disturbance, and go straight to Thy Cross to dispose of as Thou sees fit.&nbsp; I ask Thee to bind any demonic interaction, interplay, or communications.&nbsp; I place N. (Person, place or thing) under the protection of the Blood of Jesus Christ which He shed for us. Amen&nbsp;Note: Gateway Pundit, the real leader of the patriot media, shows how you can fight against the BIDEN STEAL and &#8220;not take&#8230; it anymore&#8221;:</p>



<p><strong>All you have to do is open the links below and&nbsp;copy the list to your email, draft your message and send.&nbsp; You can send these to any state and you don’t need to reside in that state.&nbsp;</strong></p>



<ul><li>State of AZ House eMail Addresses:&nbsp;<a href="https://pastebin.com/X1CpV2wF" target="_blank" rel="noreferrer noopener">https://pastebin.com/X1CpV2wF</a></li><li>State of AZ Senate eMail Addresses:&nbsp;<a href="https://pastebin.com/5sxjcGXF" target="_blank" rel="noreferrer noopener">https://pastebin.com/5sxjcGXF</a></li></ul>



<ul><li>State of GA House eMail Addresses:&nbsp;<a href="https://pastebin.com/GeUTmaNh" target="_blank" rel="noreferrer noopener">https://pastebin.com/GeUTmaNh</a></li><li>State of GA Senate eMail Addresses:&nbsp;<a href="https://pastebin.com/CGkN7VvK" target="_blank" rel="noreferrer noopener">https://pastebin.com/CGkN7VvK</a></li></ul>



<ul><li>State of MI House eMail Addresses:&nbsp;<a href="https://pastebin.com/FXa1gQzL" target="_blank" rel="noreferrer noopener">https://pastebin.com/FXa1gQzL</a></li><li>State of MI Senate eMail Addresses:&nbsp;<a href="https://pastebin.com/30AL81NR" target="_blank" rel="noreferrer noopener">https://pastebin.com/30AL81NR</a></li></ul>



<ul><li>State of NV House eMail Addresses:&nbsp;<a href="https://pastebin.com/7airAcpr" target="_blank" rel="noreferrer noopener">https://pastebin.com/7airAcpr</a></li><li>State of NV Senate eMail Addresses:&nbsp;<a href="https://pastebin.com/ELLJQ6PH" target="_blank" rel="noreferrer noopener">https://pastebin.com/ELLJQ6PH</a></li></ul>



<ul><li>State of PA House eMail Addresses: &lt;All hidden behind contact-forms&gt;</li><li>State of PA Senate eMail Addresses (partial&nbsp;):&nbsp;<a href="https://pastebin.com/aYRDJVwM" target="_blank" rel="noreferrer noopener">https://pastebin.com/aYRDJVwM</a></li></ul>



<ul><li>State of WI House eMail Addresses:&nbsp;<a href="https://pastebin.com/2XUzSwLs" target="_blank" rel="noreferrer noopener">https://pastebin.com/2XUzSwLs</a></li><li>State of WI Senate eMail Addresses:&nbsp;<a href="https://pastebin.com/jteaYmHL" target="_blank" rel="noreferrer noopener">https://pastebin.com/jteaYmHL</a></li></ul>



<p><strong>Below is also a list of state legislatures in some of the key swing states the Biden campaign is trying to steal:</strong></p>



<p>Arizona Legislature&nbsp;<a href="https://www.azleg.gov/MemberRoster/" target="_blank" rel="noreferrer noopener">https://www.azleg.gov/MemberRoster/</a></p>



<p>Georgia General Assembly&nbsp;<a href="http://www.legis.ga.gov/en-US/default.aspx" target="_blank" rel="noreferrer noopener">http://www.legis.ga.gov/en-US/default.aspx</a></p>



<p>Michigan Legislature&nbsp;<a href="https://www.legislature.mi.gov/(S(cc0hs5oao0b4zn55a2na5kh4))/mileg.aspx?page=home" target="_blank" rel="noreferrer noopener">https://www.legislature.mi.gov/(S(cc0hs5oao0b4zn55a2na5kh4))/mileg.aspx?page=home</a></p>



<p>Pennsylvania Senate&nbsp;<a href="https://www.legis.state.pa.us/cfdocs/legis/home/member_information/mbrList.cfm?body=S&amp;sort=alpha" target="_blank" rel="noreferrer noopener">https://www.legis.state.pa.us/cfdocs/legis/home/member_information/mbrList.cfm?body=S&amp;sort=alpha</a></p>



<p>Pennsylvania House&nbsp;<a href="https://www.legis.state.pa.us/cfdocs/legis/home/member_information/mbrList.cfm?body=H&amp;sort=alpha" target="_blank" rel="noreferrer noopener">https://www.legis.state.pa.us/cfdocs/legis/home/member_information/mbrList.cfm?body=H&amp;sort=alpha</a></p>



<p>Wisconsin Senate&nbsp;<a href="https://legis.wisconsin.gov/senate/" target="_blank" rel="noreferrer noopener">https://legis.wisconsin.gov/senate/</a></p>



<p>Wisconsin House&nbsp;<a href="https://legis.wisconsin.gov/assembly/" target="_blank" rel="noreferrer noopener">https://legis.wisconsin.gov/assembly/</a></p>



<h3><strong>Please feel free to contact the Republican congressmen and women in these states and let them know your concerns and demand they stop Big Tech, Big Media, Foreign Countries and the corrupt Democrats from stealing this election.&nbsp;</strong>[<strong><a href="https://www.thegatewaypundit.com/2020/12/easy-contact-lists-state-legislatures-six-key-states-just-copy-email-draft-message-let-know-feel-biden-steal/" rel="noreferrer noopener" target="_blank">https://www.thegatewaypundit.com/2020/12/easy-contact-lists-state-legislatures-six-key-states-just-copy-email-draft-message-let-know-feel-biden-steal/</a>]</strong></h3>



<p>SHARE<strong><a href="https://www.blogger.com/email-post.g?blogID=22704303&amp;postID=7387250784062342344"></a></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45290" class="share-facebook sd-button share-icon" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45290" class="share-twitter sd-button share-icon" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45290" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-45290-5fd58ba1d61b4' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=7887858&amp;post_id=45290&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-45290-5fd58ba1d61b4&amp;domain=abyssum.org' data-name='like-post-frame-7887858-45290-5fd58ba1d61b4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" title="Permalink to IT IS NOT OVER UNTIL THE FAT LADY&nbsp;SINGS" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/12/12/contempt-for-average-americans-was-palpable-in-hillary-clinton-which-is-why-she-lost-the-election-of-2016-it-was-just-too-obvious-joe-biden-conceals-it-somewhat-better-or-perhaps-he-just-cares-m/" rel="prev"><span class="meta-nav">&larr;</span> Contempt for average Americans was palpable in Hillary Clinton, which is why she lost the election of 2016.  It was just too obvious.  Joe Biden conceals it somewhat better, or perhaps he just cares more for other advantages of office — for both himself and family members.  Either way, he is taking advantage of ordinary&nbsp;people.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/12/12/jorge-bergolio-dreams-on-but-his-dreams-are-not-in-conformity-with-the-gospel-of-jesus-christ/" rel="next">JORGE BERGOLIO DREAMS ON, BUT HIS DREAMS ARE NOT IN CONFORMITY WITH THE GOSPEL OF Jesus&nbsp;Christ <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/12/it-is-not-over-until-the-fat-lady-sings/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="497191a465" /><input type="hidden" name="_wp_http_referer" value="/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='45290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="195d1d9bf5" /></p>
<input type="hidden" name="genseq" value="1607830433" />
<input type="hidden" id="ak_js" name="ak_js" value="177"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,484 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d6a30c688e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/12/12/45299/">(no title)</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/the-democrats-are-now-a-hodgepodge-of-miscellaneous-trump-haters-and-far-leftists-who-played-footsie-all-summer-with-well-organized-and-heavily-armed-rioters-masquerading-as-civil-rights-crusaders-th/">The Democrats are now a hodgepodge of miscellaneous Trump-haters and far leftists who played footsie all summer with well-organized and heavily armed rioters masquerading as civil-rights crusaders. Their platform is far too socialistic for the American public, they are unlikely to win the Senate, almost certain to lose the House of Representatives in two years, and Biden is a spavined old milk-wagon horse who couldn’t lead America across the Brooklyn&nbsp;Bridge.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/jorge-bergolio-dreams-on-but-his-dreams-are-not-in-conformity-with-the-gospel-of-jesus-christ/">JORGE BERGOLIO DREAMS ON, BUT HIS DREAMS ARE NOT IN CONFORMITY WITH THE GOSPEL OF Jesus&nbsp;Christ</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" aria-current="page">IT IS NOT OVER UNTIL THE FAT LADY&nbsp;SINGS</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/contempt-for-average-americans-was-palpable-in-hillary-clinton-which-is-why-she-lost-the-election-of-2016-it-was-just-too-obvious-joe-biden-conceals-it-somewhat-better-or-perhaps-he-just-cares-m/">Contempt for average Americans was palpable in Hillary Clinton, which is why she lost the election of 2016.  It was just too obvious.  Joe Biden conceals it somewhat better, or perhaps he just cares more for other advantages of office — for both himself and family members.  Either way, he is taking advantage of ordinary&nbsp;people.</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/11/a-friend-of-mine-in-california-shared-with-me-this-letter-written-by-the-head-surgeon-of-the-local-hospital-to-the-head-of-the-county-health-department-unfortunately-the-contents-of-this-letter-have/" class="bump-view" data-bump-view="tp">A FRIEND OF MINE IN CALIFORNIA SHARED WITH ME THIS LETTER WRITTEN BY THE HEAD SURGEON OF THE LOCAL HOSPITAL TO THE HEAD OF THE COUNTY HEALTH DEPARTMENT.  UNFORTUNATELY THE CONTENTS OF THIS LETTER HAVE APPLICABILITY TO MANY OTHER COUNTIES THROUGHOUT THE United States</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/18/a-prayer-of-deliverance-for-president-donald-trump/" class="bump-view" data-bump-view="tp">A PRAYER OF DELIVERANCE FOR PRESIDENT Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2013/08/25/the-image-of-our-lady-of-guadalupe-poses-such-a-threat-to-atheists-that-they-will-go-to-extraordinary-lengths-to-discredit-it/" class="bump-view" data-bump-view="tp">THE IMAGE OF OUR LADY OF GUADALUPE POSES SUCH A THREAT TO ATHEISTS THAT THEY WILL GO TO EXTRAORDINARY LENGTHS TO DISCREDIT IT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/10/a-modest-proposal-that-deserves-consideration/" class="bump-view" data-bump-view="tp">A MODEST PROPOSAL THAT DESERVES CONSIDERATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/10/did-steve-skojec-really-write-the-article-a-pope-in-bed-with-monsters-shown-below-that-is-hard-to-believe-abyssum-has-published-posts-many-years-ago-and-frequently-since-then-about-the-pract/" class="bump-view" data-bump-view="tp">DID STEVE SKOJEC REALLY WRITE THE ARTICLE &quot;A POPE IN BED WITH MONSTERS&quot; SHOWN BELOW?  THAT IS HARD TO BELIEVE!!!  ABYSSUM HAS PUBLISHED POSTS MANY YEARS AGO AND FREQUENTLY SINCE THEN ABOUT THE PRACTICE OF THE CHINESE GOVERNMENT HARVESTING ORGANS FROM LIVING POLITICAL PRISONERS.  THESE POSTS WERE BASED ON THE INVESTIGATIVE REPORTING OF REPUTABLE WORLD WIDE ORGANIZATIONS.  WHAT TURNED ON THE LIGHT IN STEVE SKOJEC&#039;S HEAD.  WAS IT THE ACTION OF THE Holy Spirit?</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/12/jorge-bergolio-dreams-on-but-his-dreams-are-not-in-conformity-with-the-gospel-of-jesus-christ/" class="bump-view" data-bump-view="tp">JORGE BERGOLIO DREAMS ON, BUT HIS DREAMS ARE NOT IN CONFORMITY WITH THE GOSPEL OF Jesus Christ</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/10/the-u-s-supreme-court-has-exclusive-jurisdiction-over-cases-of-state-suing-another-state-meaning-that-such-disputes-can-only-be-resolved-by-the-u-s-supreme-court/" class="bump-view" data-bump-view="tp">The U.S. Supreme Court has “exclusive jurisdiction” over cases of state suing another state, meaning that such disputes can only be resolved by the U.S. Supreme Court.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" class="bump-view" data-bump-view="tp" aria-current="page">IT IS NOT OVER UNTIL THE FAT LADY SINGS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/12/support-lifesite-switch-to-parler-or-another-website-to-avoid-censosrship/" class="bump-view" data-bump-view="tp">SUPPORT LIFESITE, SWITCH TO PARLER OR ANOTHER WEBSITE TO AVOID CENSOSRSHIP</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='http://fromrome.info/2020/12/08/its-birth-control-not-a-vaccine/' target='_blank' rel='nofollow'>fromrome.info/2020/12/08/&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=00102p9QUlw1ANGtqkVQH13kcmdskRns1WKsjxih80LKSY2xI8UxC9Is-O5uB8F1gthkEvvsmBipp06BIS6XOABHXlaFhvg3WiOl2pC7ER3f0xe6B-q55LrhJsKScV4uKoSc2UzOwN6sgZvLN_PcEnbP4PLYX3jv6aQDpVLPjYDTmn_fr5LLx0akNHRIT4uPVr_&amp;c=SCBLIAmpneH7SWOAlL4K9hnvY4MQvqDb9day_Dw_P1cwg9z0swgmwg==&amp;ch=64ErsRQlwSkl1L5gajBPIoMCzWg3aONQ8EP5sdELvgVAvZNHQdq48A==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=0010&#8230;</a></li><li><a href='https://youtu.be/DiUzRdJI-YY' target='_blank' rel='nofollow'>youtu.be/DiUzRdJI-YY</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=00102p9QUlw1ANGtqkVQH13kcmdskRns1WKsjxih80LKSY2xI8UxC9Is-O5uB8F1gth-bDgI9-mWHSRqlV3FqLTvrCxqMm2H-YaFfJ91J4wnw2KL5EImYbJN2mz1oWaatY9BP5Nnyr6sMM=&amp;c=SCBLIAmpneH7SWOAlL4K9hnvY4MQvqDb9day_Dw_P1cwg9z0swgmwg==&amp;ch=64ErsRQlwSkl1L5gajBPIoMCzWg3aONQ8EP5sdELvgVAvZNHQdq48A==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=0010&#8230;</a></li><li><a href='https://www.operationunmask.us/' target='_blank' rel='nofollow'>operationunmask.us</a></li><li><a href='http://catholicmonitor.blogspot.com/' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://abyssum.wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F12%2F10%2Fdid-steve-skojec-really-write-the-article-a-pope-in-bed-with-monsters-shown-below-that-is-hard-to-believe-abyssum-has-published-posts-many-years-ago-and-frequently-since-then-about-the-pract%2F' target='_blank' rel='nofollow'>abyssum.wordpress.com/wp-&#8230;</a></li><li><a href='https://populist.press/bombshell-senate-report-on-hunter-beijing-biden-released/' target='_blank' rel='nofollow'>populist.press/bombshell-&#8230;</a></li><li><a href='https://www.armstrongeconomics.com/international-news/rule-of-law/how-the-supreme-court-doomed-the-us-the-west/' target='_blank' rel='nofollow'>armstrongeconomics.com/in&#8230;</a></li><li><a href='https://lifesitenews.us1.list-manage.com/track/click?u=3b519162c561a81f1ee4736a3&amp;id=6fbb7f1f65&amp;e=05314a78ed' target='_blank' rel='nofollow'>lifesitenews.us1.list-man&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 1,484 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-2-label"
							for="subscribe-field-2"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field-2"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d6a30c688e" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2020/12/12/45299/">(no title)</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/the-democrats-are-now-a-hodgepodge-of-miscellaneous-trump-haters-and-far-leftists-who-played-footsie-all-summer-with-well-organized-and-heavily-armed-rioters-masquerading-as-civil-rights-crusaders-th/">The Democrats are now a hodgepodge of miscellaneous Trump-haters and far leftists who played footsie all summer with well-organized and heavily armed rioters masquerading as civil-rights crusaders. Their platform is far too socialistic for the American public, they are unlikely to win the Senate, almost certain to lose the House of Representatives in two years, and Biden is a spavined old milk-wagon horse who couldn’t lead America across the Brooklyn&nbsp;Bridge.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/jorge-bergolio-dreams-on-but-his-dreams-are-not-in-conformity-with-the-gospel-of-jesus-christ/">JORGE BERGOLIO DREAMS ON, BUT HIS DREAMS ARE NOT IN CONFORMITY WITH THE GOSPEL OF Jesus&nbsp;Christ</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" aria-current="page">IT IS NOT OVER UNTIL THE FAT LADY&nbsp;SINGS</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/12/12/contempt-for-average-americans-was-palpable-in-hillary-clinton-which-is-why-she-lost-the-election-of-2016-it-was-just-too-obvious-joe-biden-conceals-it-somewhat-better-or-perhaps-he-just-cares-m/">Contempt for average Americans was palpable in Hillary Clinton, which is why she lost the election of 2016.  It was just too obvious.  Joe Biden conceals it somewhat better, or perhaps he just cares more for other advantages of office — for both himself and family members.  Either way, he is taking advantage of ordinary&nbsp;people.</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/09/04/americas-next-civil-war-will-start-the-day-after-the-presidential-election-when-the-millions-of-fraudulent-mail-ballots-will-miraculously-appear-to-overturn-the-re-election-of-donald-trump/" class="bump-view" data-bump-view="tp">AMERICA&#039;S NEXT CIVIL WAR WILL START THE DAY AFTER THE PRESIDENTIAL ELECTION WHEN THE MILLIONS OF FRAUDULENT MAIL BALLOTS WILL MIRACULOUSLY APPEAR TO OVERTURN THE RE-ELECTION OF Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/11/a-friend-of-mine-in-california-shared-with-me-this-letter-written-by-the-head-surgeon-of-the-local-hospital-to-the-head-of-the-county-health-department-unfortunately-the-contents-of-this-letter-have/" class="bump-view" data-bump-view="tp">A FRIEND OF MINE IN CALIFORNIA SHARED WITH ME THIS LETTER WRITTEN BY THE HEAD SURGEON OF THE LOCAL HOSPITAL TO THE HEAD OF THE COUNTY HEALTH DEPARTMENT.  UNFORTUNATELY THE CONTENTS OF THIS LETTER HAVE APPLICABILITY TO MANY OTHER COUNTIES THROUGHOUT THE United States</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/11/18/a-prayer-of-deliverance-for-president-donald-trump/" class="bump-view" data-bump-view="tp">A PRAYER OF DELIVERANCE FOR PRESIDENT Donald Trump</a>					</li>
								<li>
					<a href="https://abyssum.org/2013/08/25/the-image-of-our-lady-of-guadalupe-poses-such-a-threat-to-atheists-that-they-will-go-to-extraordinary-lengths-to-discredit-it/" class="bump-view" data-bump-view="tp">THE IMAGE OF OUR LADY OF GUADALUPE POSES SUCH A THREAT TO ATHEISTS THAT THEY WILL GO TO EXTRAORDINARY LENGTHS TO DISCREDIT IT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/10/a-modest-proposal-that-deserves-consideration/" class="bump-view" data-bump-view="tp">A MODEST PROPOSAL THAT DESERVES CONSIDERATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/10/did-steve-skojec-really-write-the-article-a-pope-in-bed-with-monsters-shown-below-that-is-hard-to-believe-abyssum-has-published-posts-many-years-ago-and-frequently-since-then-about-the-pract/" class="bump-view" data-bump-view="tp">DID STEVE SKOJEC REALLY WRITE THE ARTICLE &quot;A POPE IN BED WITH MONSTERS&quot; SHOWN BELOW?  THAT IS HARD TO BELIEVE!!!  ABYSSUM HAS PUBLISHED POSTS MANY YEARS AGO AND FREQUENTLY SINCE THEN ABOUT THE PRACTICE OF THE CHINESE GOVERNMENT HARVESTING ORGANS FROM LIVING POLITICAL PRISONERS.  THESE POSTS WERE BASED ON THE INVESTIGATIVE REPORTING OF REPUTABLE WORLD WIDE ORGANIZATIONS.  WHAT TURNED ON THE LIGHT IN STEVE SKOJEC&#039;S HEAD.  WAS IT THE ACTION OF THE Holy Spirit?</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/12/jorge-bergolio-dreams-on-but-his-dreams-are-not-in-conformity-with-the-gospel-of-jesus-christ/" class="bump-view" data-bump-view="tp">JORGE BERGOLIO DREAMS ON, BUT HIS DREAMS ARE NOT IN CONFORMITY WITH THE GOSPEL OF Jesus Christ</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/10/the-u-s-supreme-court-has-exclusive-jurisdiction-over-cases-of-state-suing-another-state-meaning-that-such-disputes-can-only-be-resolved-by-the-u-s-supreme-court/" class="bump-view" data-bump-view="tp">The U.S. Supreme Court has “exclusive jurisdiction” over cases of state suing another state, meaning that such disputes can only be resolved by the U.S. Supreme Court.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" class="bump-view" data-bump-view="tp" aria-current="page">IT IS NOT OVER UNTIL THE FAT LADY SINGS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/12/12/support-lifesite-switch-to-parler-or-another-website-to-avoid-censosrship/" class="bump-view" data-bump-view="tp">SUPPORT LIFESITE, SWITCH TO PARLER OR ANOTHER WEBSITE TO AVOID CENSOSRSHIP</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='http://fromrome.info/2020/12/08/its-birth-control-not-a-vaccine/' target='_blank' rel='nofollow'>fromrome.info/2020/12/08/&#8230;</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=00102p9QUlw1ANGtqkVQH13kcmdskRns1WKsjxih80LKSY2xI8UxC9Is-O5uB8F1gthkEvvsmBipp06BIS6XOABHXlaFhvg3WiOl2pC7ER3f0xe6B-q55LrhJsKScV4uKoSc2UzOwN6sgZvLN_PcEnbP4PLYX3jv6aQDpVLPjYDTmn_fr5LLx0akNHRIT4uPVr_&amp;c=SCBLIAmpneH7SWOAlL4K9hnvY4MQvqDb9day_Dw_P1cwg9z0swgmwg==&amp;ch=64ErsRQlwSkl1L5gajBPIoMCzWg3aONQ8EP5sdELvgVAvZNHQdq48A==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=0010&#8230;</a></li><li><a href='https://youtu.be/DiUzRdJI-YY' target='_blank' rel='nofollow'>youtu.be/DiUzRdJI-YY</a></li><li><a href='http://r20.rs6.net/tn.jsp?f=00102p9QUlw1ANGtqkVQH13kcmdskRns1WKsjxih80LKSY2xI8UxC9Is-O5uB8F1gth-bDgI9-mWHSRqlV3FqLTvrCxqMm2H-YaFfJ91J4wnw2KL5EImYbJN2mz1oWaatY9BP5Nnyr6sMM=&amp;c=SCBLIAmpneH7SWOAlL4K9hnvY4MQvqDb9day_Dw_P1cwg9z0swgmwg==&amp;ch=64ErsRQlwSkl1L5gajBPIoMCzWg3aONQ8EP5sdELvgVAvZNHQdq48A==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=0010&#8230;</a></li><li><a href='https://www.operationunmask.us/' target='_blank' rel='nofollow'>operationunmask.us</a></li><li><a href='http://catholicmonitor.blogspot.com/' target='_blank' rel='nofollow'>catholicmonitor.blogspot.&#8230;</a></li><li><a href='https://abyssum.wordpress.com/wp-login.php?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F12%2F10%2Fdid-steve-skojec-really-write-the-article-a-pope-in-bed-with-monsters-shown-below-that-is-hard-to-believe-abyssum-has-published-posts-many-years-ago-and-frequently-since-then-about-the-pract%2F' target='_blank' rel='nofollow'>abyssum.wordpress.com/wp-&#8230;</a></li><li><a href='https://populist.press/bombshell-senate-report-on-hunter-beijing-biden-released/' target='_blank' rel='nofollow'>populist.press/bombshell-&#8230;</a></li><li><a href='https://www.armstrongeconomics.com/international-news/rule-of-law/how-the-supreme-court-doomed-the-us-the-west/' target='_blank' rel='nofollow'>armstrongeconomics.com/in&#8230;</a></li><li><a href='https://lifesitenews.us1.list-manage.com/track/click?u=3b519162c561a81f1ee4736a3&amp;id=6fbb7f1f65&amp;e=05314a78ed' target='_blank' rel='nofollow'>lifesitenews.us1.list-man&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=c7d400c139","homeURL":"https:\/\/abyssum.org\/","postID":"45290","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2020\/12\/12\/it-is-not-over-until-the-fat-lady-sings\/":45290};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/12/it-is-not-over-until-the-fat-lady-sings/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNEOgjAMRX/IUVTEJ+OnmAkFOrYx2w3UrxcTfTAafLpN7jltUpiCqgYf0UcwAjWOVGG4ZkZW8FmFQaJDEd3ij9ZcEvLtFRn5kXD6ixmMQVe9YhS6f211SQWbWvIClnoUmKWEnfa1RV6Ade3Iq7NmcFoi8jypyPMdWZJ6EodRbbMcTuQraAZ2C/zzG6qxmhik00y+fecsHd1hXeb7YlMU5c48ADAMg9c='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-linkedin' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'45290','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hOODZbLSZEdTNOQiYxT009NnVPbGFbaGdrRVd1LlNlUDM0QlRhYkIyMUQmblguMmVHSW84ayU4bThWLiZ2T2V+NFhIUWhrLHQxV11qMnNYNnZ2c3U2Um9vckxVJismYl95aTFYfFVvMUpXTS9dQ0NbeXplTk1VZlpHUkl0eXhvUmc5Z1N5V1Fxc3pqT2Rtc1J6JUpLWm43SUNTblI9NHRpRGhqOV1+N1VfY3MtSFVuZXpnaW15JWlJMmVLayZOajRCOFBoc05FLmUtW19tMlh0W3RhUXlSLGk3WD8uJX4='}]);
_stq.push([ 'clickTrackerInit', '7887858', '45290' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.558 seconds
	135866 bytes batcached for 300 seconds
-->
