<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.   | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.   Comments Feed" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.1-RC1-52785"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkNluwjAQRX+o9pCIprxU/RbHHpmB8SIvIP89ISo0TRf60Meju+jOwDkKHXxBX8BVEbla8hnOUQcnsiPGtiKpc36C72MJWRU0IoZcVvRbjOmIGQ5YotJHMdMX+81r64QjJjspCeHU9fJFbmCsxAZGDnPBmFRqkEtj/I+iskf3UUReczXXwRkcGlLIk3y9aAGRVcMkGK3STTryj+OTtuRPoZ/Hz0sXz1Mt1CJsIvPn+1cVSRXyNj+I6/Ae62W3k53I5CKjSHiSHRjK5e4Q96I399oN26Efds+b7eECF5LsqA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj80KwkAMhF/IGAtW7EF8lt02rqv7xyal9O2N9aIoxUuYDPORCU4F+pyEkmAcoYTR+cTY50rqx2IENRFp8IYCRY1te+YN/samogxYWyoxg87oxwhyVZC/uJeNZbQokxqzumhD7u9/ZlnmQLDcXC3lB0fCKLlAyaxqAdcQRxm0iBGf08cCl2B8XUMr6QtOpUNNva1P6BxPzaHZ7duuPXa3B+6gjz4=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"7887858","siteURL":"https:\/\/abyssum.org","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"25b907e803","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/px5Zw-dSn","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" />
<link rel='shortlink' href='https://wp.me/px5Zw-dSn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2022%2F03%2F06%2Fthe-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2022%2F03%2F06%2Fthe-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  " />
<meta property="og:url" content="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" />
<meta property="og:description" content="THE CATHOLIC MONITOR SEARCH &#8220;The same Globalists who installed Biden&#8230; installed the Zelensky regime&#8230; [&amp;] those who did not volunteer for this are Literal Human Shields for the…" />
<meta property="article:published_time" content="2022-03-06T16:38:56+00:00" />
<meta property="article:modified_time" content="2022-03-06T16:38:56+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Ffiles.constantcontact.com%2Fadfd7d33701%2Fa5f9180b-6007-4625-b109-a6c8a54429e9.jpg&#038;t=1646244799&#038;ymreqid=e8d95c92-1c68-6e4c-2f2c-5a019f01a100&#038;sig=NnQSiTDUqHYfK.PIDhmN8Q--~D" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  " />
<meta name="twitter:image" content="https://abyssum.files.wordpress.com/2022/03/image-2.jpeg?w=144" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), uloggedin: 0, flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="THE CATHOLIC MONITOR SEARCH &quot;The same Globalists who installed Biden... installed the Zelensky regime... [&amp;] those who did not volunteer for this are Literal Human Shields for the Zelensky/Soros government... [if] Trump had survived the election coup in 2020 we would have no Ukraine war&quot;&nbsp; March 06, 2022 Above: Ukrainian President Zelensky (2nd from left)&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-53343 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

									<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
						<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">2  ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-46359"><a href="https://abyssum.org/i-was-ordained-a-bishop-using-a-pre-vatican-ii-rite-of-ordination/">I WAS ORDAINED A BISHOP USING A PRE-VATICAN II RITE OF&nbsp;ORDINATION</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2022/03/05/a-somewhat-troubling-message-from-her-guardian-angel/" rel="prev"><span class="meta-nav">&larr;</span> A SOMEWHAT TROUBLING MESSAGE FROM HER GUARDIAN&nbsp;ANGEL</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-53343" class="post-53343 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" rel="bookmark">The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  </a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" title="10:38 am" rel="bookmark"><span class="entry-date">March 6, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum">abyssum</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<h1><a href="https://www.thecatholicmonitor.com/">THE CATHOLIC MONITOR</a></h1>



<p>SEARCH</p>



<h3>&#8220;The same Globalists who installed Biden&#8230; installed the Zelensky regime&#8230; [&amp;] those who did not volunteer for this are Literal Human Shields for the Zelensky/Soros government&#8230; [if] Trump had survived the election coup in 2020 we would have no Ukraine war&#8221;&nbsp;</h3>



<p><strong><a href="https://www.thecatholicmonitor.com/2022/03/the-same-globalists-who-installed-biden.html"><time datetime="2022-03-06T07:50:00-08:00">March 06, 2022</time></a></strong></p>



<figure class="wp-block-image"><img src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Ffiles.constantcontact.com%2Fadfd7d33701%2Fa5f9180b-6007-4625-b109-a6c8a54429e9.jpg&amp;t=1646244799&amp;ymreqid=e8d95c92-1c68-6e4c-2f2c-5a019f01a100&amp;sig=NnQSiTDUqHYfK.PIDhmN8Q--~D" alt="" /></figure>



<figure class="wp-block-image"><img src="https://ecp.yusercontent.com/mail?url=https%3A%2F%2Ffiles.constantcontact.com%2Fadfd7d33701%2F9dfc043b-31b5-4bdd-9b08-f1c39ce3dbda.jpg&amp;t=1646244799&amp;ymreqid=e8d95c92-1c68-6e4c-2f2c-5a019f01a100&amp;sig=9WhK9HCVytcF4Qyycm46Hw--~D" alt="" /></figure>



<p>Above: Ukrainian President Zelensky (2nd from left) and three other men perform a homoerotic skit on Ukrainian television.&nbsp;</p>



<figure class="wp-block-image"><img src="https://www.barnhardt.biz/wp-content/uploads/2022/03/img_6111.png" alt="" class="wp-image-16872" /></figure>



<figure class="wp-block-image size-large"><a href="https://abyssum.files.wordpress.com/2022/03/image-2.jpeg"><img data-attachment-id="53344" data-permalink="https://abyssum.org/image-2-10/" data-orig-file="https://abyssum.files.wordpress.com/2022/03/image-2.jpeg" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-2" data-image-description="" data-image-caption="" data-medium-file="https://abyssum.files.wordpress.com/2022/03/image-2.jpeg?w=290" data-large-file="https://abyssum.files.wordpress.com/2022/03/image-2.jpeg?w=290" src="https://abyssum.files.wordpress.com/2022/03/image-2.jpeg?w=290" alt="" class="wp-image-53344" srcset="https://abyssum.files.wordpress.com/2022/03/image-2.jpeg 290w, https://abyssum.files.wordpress.com/2022/03/image-2.jpeg?w=150 150w" sizes="(max-width: 290px) 100vw, 290px" /></a></figure>



<figure class="wp-block-image size-large"><a href="https://abyssum.files.wordpress.com/2022/03/image-1.jpeg"><img data-attachment-id="53345" data-permalink="https://abyssum.org/image-1-17/" data-orig-file="https://abyssum.files.wordpress.com/2022/03/image-1.jpeg" data-orig-size="299,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-1" data-image-description="" data-image-caption="" data-medium-file="https://abyssum.files.wordpress.com/2022/03/image-1.jpeg?w=299" data-large-file="https://abyssum.files.wordpress.com/2022/03/image-1.jpeg?w=299" src="https://abyssum.files.wordpress.com/2022/03/image-1.jpeg?w=299" alt="" class="wp-image-53345" srcset="https://abyssum.files.wordpress.com/2022/03/image-1.jpeg 299w, https://abyssum.files.wordpress.com/2022/03/image-1.jpeg?w=150 150w" sizes="(max-width: 299px) 100vw, 299px" /></a></figure>



<p><em><strong><a href="https://www.thecatholicmonitor.com/2022/03/what-is-real-agenda-of-corrupt-joe.html">What is the Real Agenda of the corrupt Joe &amp; Hunter Biden&#8217;s Russiagate backing of the Trudeau-like Obama corrupt Ukraine Operatives in their Warmongering Posturing?</a>&nbsp;</strong></em></p>



<p><em><strong>If President Trump had survived the election coup in 2020 we would have no Ukraine war (because he respects Russia’s legitimate security interests and wants to disband NATO) &#8211; Scott Lively</strong></em>&nbsp;</p>



<p>Constitutional lawyer Scott Lively thinks that the &#8220;same globalists who installed Biden&#8230; installed the Zelensky regime in Ukraine&#8230;&nbsp;those who did not volunteer for this are literal human shields for the Zelensky/Soros government&#8221;:</p>



<p><em>The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane.&nbsp;The tactic uses our humanity against us, because we don’t want the innocent to be harmed.&nbsp;&nbsp;</em></p>



<p><em>Human shields can be used both defensively and offensively.&nbsp;An example of the use of human shields by “defenders” is what&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1sZy_7xJQfIVbx3nhqF8RbH75pkHMvM2i9jN908N2VuyQlg5ZsPvMZcG1I6zYzSKRdwsrIcnqoMHcWetfL8ssw4XH2T58T4OOf_4rhN-QSji8-IPdHnntLS1b6tyyO0Zteo-3Zg6pQbKpiiaxAoV9BWDWVZBDoT5Ejl3EwD9IBjQ=&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==" rel="noreferrer noopener" target="_blank">Ukrainian Soros agent&nbsp;Zelensky</a>&nbsp;is doing in Kiev.&nbsp;He forcibly conscripted all male civilians into the militia, equipped them with Molotov cocktails, and ordered them to face down Russian tanks (instead of simply agreeing to never put nukes on Russia’s border, which Putin offered as the solution on&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1GZFCik2qKpC3HTGnPzebrSer2WzfeJd4xiGvfbHSFGoM_-3V8ROkwqr-SlTQVN62pEsfRCpmHPB5JbD26hFcPJeZewQRHzimqF1g7Yclc3twhzWRVE0yZcTWJca0UnV7cYqnkreRMr86BE26dRiLNey58EQBJD4OJyVWO7xr_e1QOWgGH_FCSg==&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==" rel="noreferrer noopener" target="_blank">Day One</a>).&nbsp;</em></p>



<p><em>I do not disregard the heroism of those who chose voluntarily to fight for their homeland – which is honorable and virtuous regardless of the legitimacy of the political goals of the leaders of either side.&nbsp;However, those who did not volunteer for this are literal human shields for the Zelensky/Soros government, even if they reluctantly join battle under duress so as not to appear cowards, or in the hope they will have a better chance of survival.&nbsp;&nbsp;</em></p>



<p><em>It’s hard to conquer an opponent who uses civilians as human shields. No matter how hard the other side tries to strike surgically against purely military and physical infrastructure, innocent people sometimes get hurt: e.g. Israel re the Palestinians and the US re ISIS and the Iraq wars.&nbsp;In such cases you can only tell which leaders are truly monsters based on whether the dead civilians were intentionally targeted or merely “collateral damage” in an attempt to strike surgically at military targets.&nbsp;&nbsp;&nbsp;&nbsp;</em></p>



<p><em>The truly EVIL players in these games are the ones who WANT civilian carnage (ISIS is notorious for this) and will stage it or even orchestrate it for the propaganda value (such as the Palestinians do routinely).&nbsp;Zelensky’s bad intentions on this score are growing clearer, and, even worse, he now seems intent on triggering WWIII by coercing NATO (or the US) into striking Russia.&nbsp;&nbsp;</em></p>



<p><em>In the fog of war, it can be very difficult to discern what is real and what is fake or which side actually harmed those who are truly victims. The Jussie Smollett mindset is common among the leftist political elites and the media. In fact, it is probably reasonable these days to believe the opposite of anything the American corporate media says is true, probably including the Ukraine war, but certainly on any culture war issue.&nbsp;&nbsp;</em></p>



<p><em>The emotional power of war propaganda, and the media’s expertise in steering public opinion with it, cannot be overstated. And, of course,&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1BuyhRl0VDlT_q46V8FZ49_RByox5584YXDaaq3S249VLPyBmueGGiNfd0xD-jiPZ73czlZ_7LWp4HKOEWtHuXPB8zi_5Fa2qjZ8bc2lU8GaLDW4GX4bUaOZUXx5OI5rg5x9WkFMNc02BDyMQ_dE4q4hoYXLc8WtP&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==" rel="noreferrer noopener" target="_blank">no-one is more manipulable by propaganda than politicians</a>. Once the elites get the politicians to stampede, the public usually follows.&nbsp;That’s how they managed to turn the entire world into one giant concentration camp in the name of public health for the past two years. It was all done through fear-mongering culture-war propaganda that turned politicians (including, unfortunately, President Trump with Operation Warp Speed), into puppets – although many like Newsom and Cuomo were more-than-willing puppets.&nbsp;&nbsp;</em></p>



<p><em>Another example of culture war propaganda to which President Trump has succumbed, and on which nearly all politicians and much of the public have been stampeded into “group think” (aka “political correctness”) relates to the LGBT agenda. But I’ll get to that – and some redemptive comments on President Donald Trump &#8212; in just a moment.&nbsp;&nbsp;&nbsp;</em></p>



<p><em>Sometimes the “defenders” behind the human shields are actually the aggressors, such as the Muslim rocket squads in the Gaza Strip and West Bank who operate from schools, hospitals and apartment buildings. Or the “defenders” who retreat to a position behind civilians after offensive actions, kinetic or political, including war posturing (such as openly working to put nuclear weapons on your enemy’s borders). Either way, the civilians are human shields.</em></p>



<p><em>Perhaps most evil is the offensive deployment of human “shields” as “human swords.” Again, the Muslim world offers the best examples. Muslim warlords didn’t just use their own civilians as human shields,&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1CMx6w6Y-dc32agiHy7sUd2_tJA4Uw8z0ITNheaTBYv-fCTh3WQgPeO4IzeZqAsiB18W1ua9Agvjqjr2GBVJOIomYrLW5lz-wZdZM98_uBVmX5co6Fzsjh-w0ZF60HbGmRj1Ihe1vr79I5UY1EcSJgg==&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==" rel="noreferrer noopener" target="_blank">they created entire slave-armies</a>&nbsp;of captured enemy soldiers and civilians and used them as human swords in the front ranks of all their battles, so that defenders would need to kill their own countrymen to defend themselves.&nbsp;</em></p>



<p><em>Even worse, they both stole boy children and demanded boys as a form of tribute, whom they cruelly broke psychologically through sodomy and torture, and then trained as willing slave-warriors. History’s most famous proof of this is the case of Vlad the Impaler (mythologized as “Count Dracula”) – given in tribute as a boy to the Ottoman Turks. Vlad witnessed their use of impalement torture, then escaped to later lead counter warfare against the Muslims in which he used the mass impalement of thousands of captured Muslim troops to demoralize and successfully turn back an invasion.&nbsp;</em></p>



<p><em>In the American culture war, the Marxist left has taken a page from the “steal the children” Muslim playbook. They have exploited and abused their control of the “captive audience” of American schoolchildren to create a slave-army of Social Justice Warriors (SJWs) which they now deploy as&nbsp;human swords. Case in point is the group of school children and Woke adult handlers who last week chanted&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1tRDI1eUIFBz4QT2f9_y3KQM6EoxjBKgv4OYC3U_LvUfqxAnEictgNfh58gUOl8abalkGE3H8M2Y7QTu1vMplyKgEjR3vpu4MMk-IPXVLDAI3x9UQ2A7r9im4v6ZALYji1kWpKjT4bXA40idm2FIxiEmSqpct18KSD-0K4cg2UN_zxL795F8NF5CPAnuuBdq8PZS9Bga_OjdrB-V9ssTW92vw0hhDPPOKlyJG-nuYda5yG9JB2h7P_Y--crVEMBeYgK7N39g6idsHT_7TulQ5fByJZ2vucXEJVz4f0l5l1qemByDJClzClA==&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==" rel="noreferrer noopener" target="_blank">“F*** DeSantis”</a>&nbsp;in the rotunda of the Florida State House in protest of a parental rights bill to ban “gay” propaganda to schoolchildren below the 4th grade.&nbsp;&nbsp;</em></p>



<p><em><strong>If President Trump had survived the election coup in 2020 we would have no Ukraine war (because he respects Russia’s legitimate security interests and wants to disband NATO)</strong>&nbsp;and a much stronger position against all forms of Wokism in general here at home.&nbsp;Despite his (temporary?) compromises on so-called “gay rights” and the “vaccine” Donald Trump is the most powerful anti-globalist in the world.&nbsp;Vladimir Putin is second.&nbsp;Globalism would be quickly crushed if American and Russia agreed to cooperate on that goal as candidate Trump implied in 2015-16. That is the forbidden truth behind the campaign to “cancel” the Russian nation.</em></p>



<p><em>The very same globalists who installed Biden through election fraud, burned our cities, staged the ongoing genocidal plandemic, and turned American school-children into “gays,” trannys and SJWs, also installed the Zelensky regime in Ukraine.&nbsp;They&nbsp;WANT&nbsp;WWIII to destroy the old world order so they can bring in the new one through their “great reset.” And they’re trying to manipulate YOU into demanding war against Russia, while pretending to resist the “will of the people.”&nbsp;&nbsp;</em></p>



<p><em>My fellow patriots, in the name of God I implore you not to be deceived by the oldest war-propaganda tricks in the book. Look carefully behind the human shields and swords in Ukraine and America. In both places you will see the ugly, satanically-contorted faces of George Soros, Klaus Schwab, Hillary Clinton, Barack Obama and the whole globalist cabal sneering back at you.</em>&nbsp;[Scott Lively&#8217;s Mission Dispatch, March 6, 2022,<strong>Subscribe&nbsp;</strong><a href="https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrhtKlsC3BNTarvTG0g0ObucRzIqQKL4_zGsdp7eHaWwzuyZdEv3FPT-q4iOFR22nYacAs_eWiDI_R2oEuxj470QwZYloGdRspjqLi0GujFvXmAaoo2k3mSY=&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==" rel="noreferrer noopener" target="_blank">HERE</a><strong>. Contact/Comment&nbsp;</strong><a href="mailto:scottlivelyministries@protonmail.com" rel="noreferrer noopener" target="_blank">HERE</a><strong>.&nbsp;</strong><strong>DONATE&nbsp;</strong><a href="https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrmxA5RizQ0FIBS2E140vJ1VrwdteWRf_-nYriNaHgGNTWgDDDuYodBzJGcmPHZXevNfA-TDX2JcrBmcxDBPQRyW5Rd-2e2xjsEM9Clhad-ad&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==" rel="noreferrer noopener" target="_blank">HERE</a>]</p>



<p>Pray an Our Father now for reparation for the sins committed because of Francis&#8217;s Amoris Laetitia.&nbsp;</p>



<p><em>Pray an Our Father now for the restoration of the Church as well as the Triumph of the Kingdom of the Sacred Heart and the Immaculate Heart of Mary.</em></p>



<p>Stop for a moment of silence, ask Jesus Christ what He wants you to do now and next. In this silence remember God, Father, Son and Holy Ghost &#8211; Three Divine Persons yet One God, has an ordered universe where you can know truth and falsehood as well as never forget that He wants you to have eternal happiness with Him as his son or daughter by grace. Make this a practice. By doing this you are doing more good than reading anything here or anywhere else on the Internet.</p>



<p><strong>Francis Notes:</strong></p>



<p>&#8211;&nbsp;Doctor of the Church St. Francis de Sales totally confirmed beyond any doubt the possibility of a heretical pope and what must be done by the Church in such a situation:<br><br><strong>&#8220;[T]he Pope&#8230;&nbsp;WHEN he is&nbsp;EXPLICITLY&nbsp;a heretic</strong>, he falls ipso facto from his dignity and out of the Church, and&nbsp;<strong>the Church&nbsp;MUST either deprive him</strong>, or, as some say,&nbsp;<strong>declare him deprived, of his Apostolic See.&#8221;</strong><br>(The Catholic Controversy, by St. Francis de Sales, Pages 305-306)<br><br>Saint Robert Bellarmine, also, said &#8220;the Pope heretic is not deposed ipso facto, but must be declared deposed by the Church.&#8221;<br>[<a href="https://archive.org/stream/SilveiraImplicationsOfNewMissaeAndHereticPopes/Silveira%20Implications%20of%20New%20Missae%20and%20Heretic%20Popes_djvu.txt" rel="noreferrer noopener" target="_blank">https://archive.org/stream/SilveiraImplicationsOfNewMissaeAndHereticPopes/Silveira%20Implications%20of%20New%20Missae%20and%20Heretic%20Popes_djvu.txt</a>]</p>



<p>&#8211;&nbsp;&#8220;If Francis is a Heretic, What should Canonically happen to him?&#8221;:&nbsp;<a href="http://www.thecatholicmonitor.com/2020/12/if-francis-is-heretic-what-should.html" rel="noreferrer noopener" target="_blank">http://www.thecatholicmonitor.com/2020/12/if-francis-is-heretic-what-should.html</a></p>



<p>&#8211;&nbsp;&#8220;Could Francis be a Antipope even though the Majority of Cardinals claim he is Pope?&#8221;:&nbsp;<a href="http://www.thecatholicmonitor.com/2019/03/could-francis-be-antipope-even-though.html" rel="noreferrer noopener" target="_blank">http://www.thecatholicmonitor.com/2019/03/could-francis-be-antipope-even-though.html</a></p>



<p>&nbsp;&#8211; &nbsp;LifeSiteNews, &#8220;Confusion explodes as Pope Francis throws magisterial weight behind communion for adulterers,&#8221; December 4, 2017:<br><br>The AAS guidelines explicitly allows &#8220;sexually active adulterous couples facing &#8216;complex circumstances&#8217; to &#8216;access the sacraments of Reconciliation and the Eucharist.'&#8221;<br><br>&#8211; &nbsp;On February 2018, in Rorate Caeli, Catholic theologian Dr. John Lamont:<br><br>&#8220;The AAS statement&#8230; establishes that Pope Francis in Amoris Laetitia has affirmed propositions that are heretical in the strict sense.&#8221;<br><br>&#8211; On December 2, 2017, Bishop Rene Gracida:<br><br>&#8220;Francis&#8217; heterodoxy is now official. He has published his letter to the Argentina bishops in Acta Apostlica Series making those letters magisterial documents.&#8221;<br><br>Pray an Our Father now for the restoration of the Church by the bishops by the grace of God.</p>



<p><strong>Election Notes:&nbsp;</strong></p>



<p>&#8211; Intel Cryptanalyst-Mathematician on Biden Steal: &#8220;212Million Registered Voters &amp; 66.2% Voting,140.344 M Voted&#8230;Trump got 74 M, that leaves only 66.344 M for Biden&#8221; [<a href="http://catholicmonitor.blogspot.com/2020/12/intel-cryptanalyst-mathematician-on.html?m=1" rel="noreferrer noopener" target="_blank">http://catholicmonitor.blogspot.com/2020/12/intel-cryptanalyst-mathematician-on.html?m=1</a>]</p>



<p>&#8211; Will US be Venezuela?: Ex-CIA Official told Epoch Times &#8220;Chávez started to Focus on [Smartmatic] Voting Machines to Ensure Victory as early as 2003&#8221;:&nbsp;<a href="http://catholicmonitor.blogspot.com/2020/12/will-us-be-venezuela-ex-cia-official.html" rel="noreferrer noopener" target="_blank">http://catholicmonitor.blogspot.com/2020/12/will-us-be-venezuela-ex-cia-official.html</a></p>



<p>&#8211;&nbsp;Tucker Carlson&#8217;s Conservatism Inc. Biden Steal Betrayal is explained by “One of the Greatest Columns ever Written&#8221; according to Rush:&nbsp;<a href="http://catholicmonitor.blogspot.com/2021/01/tucker-carlsons-conservatism-inc-biden.html?m=1" rel="noreferrer noopener" target="_blank">http://catholicmonitor.blogspot.com/2021/01/tucker-carlsons-conservatism-inc-biden.html?m=1</a></p>



<p>&#8211;&nbsp;A Hour which will Live in Infamy: 10:01pm November 3, 2020:&nbsp;<br><a href="http://www.thecatholicmonitor.com/2021/01/a-hour-which-will-live-in-infamy-1001pm.html?m=1" rel="noreferrer noopener" target="_blank">http://www.thecatholicmonitor.com/2021/01/a-hour-which-will-live-in-infamy-1001pm.html?m=1</a></p>



<p>What is needed right now to save America from those who would destroy our God given rights is to pray at home or in church and if called to even go to outdoor prayer rallies in every town and city across the United States for God to pour out His grace on our country to save us from those who would use a Reichstag Fire-like incident to destroy&nbsp;our civil liberties. [<strong>Is the DC Capitol Incident Comparable to the Nazi Reichstag Fire Incident where the German People Lost their Civil Liberties?</strong>:&nbsp;<a href="http://catholicmonitor.blogspot.com/2021/01/is-dc-capital-incident-comparable-to.html?m=1" rel="noreferrer noopener" target="_blank">http://catholicmonitor.blogspot.com/2021/01/is-dc-capital-incident-comparable-to.html?m=1</a>&nbsp;and&nbsp;<strong>Epoch Times Show Crossroads on Capitol Incident: &#8220;Anitfa &#8216;Agent Provocateurs</strong>&#8216;&#8221;:&nbsp;<br><a href="http://catholicmonitor.blogspot.com/2021/01/epoch-times-show-crossroads-on-capital.html?m=1" rel="noreferrer noopener" target="_blank">http://catholicmonitor.blogspot.com/2021/01/epoch-times-show-crossroads-on-capital.html?m=1</a>]&nbsp;</p>



<p><em><strong>Pray an Our Father now for the grace to know God&#8217;s Will and to do it.</strong></em><em><strong>SHARE<a href="https://www.blogger.com/email-post.g?blogID=22704303&amp;postID=6289408040926354359"></a></strong></em><em><strong><em><strong><em><strong><br></strong></em></strong></em></strong></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-53343" class="share-facebook sd-button share-icon" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-53343" class="share-twitter sd-button share-icon" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-53343" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-53343-6225b1d7444b6' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=7887858&amp;post_id=53343&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-53343-6225b1d7444b6&amp;domain=abyssum.org' data-name='like-post-frame-7887858-53343-6225b1d7444b6' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About abyssum							</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" title="Permalink to The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  " rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-53343 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2022/03/05/a-somewhat-troubling-message-from-her-guardian-angel/" rel="prev"><span class="meta-nav">&larr;</span> A SOMEWHAT TROUBLING MESSAGE FROM HER GUARDIAN&nbsp;ANGEL</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="339ee563f7" /><input type="hidden" name="_wp_http_referer" value="/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='53343' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="703ba38037" /></p>
<input type="hidden" name="genseq" value="1646637527" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="116"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,528 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="7887858"/>
					<input type="hidden" name="source" value="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d843a9ff0c" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2022/03/'>March 2022</a></li>
	<li><a href='https://abyssum.org/2022/02/'>February 2022</a></li>
	<li><a href='https://abyssum.org/2022/01/'>January 2022</a></li>
	<li><a href='https://abyssum.org/2021/12/'>December 2021</a></li>
	<li><a href='https://abyssum.org/2021/11/'>November 2021</a></li>
	<li><a href='https://abyssum.org/2021/10/'>October 2021</a></li>
	<li><a href='https://abyssum.org/2021/09/'>September 2021</a></li>
	<li><a href='https://abyssum.org/2021/08/'>August 2021</a></li>
	<li><a href='https://abyssum.org/2021/07/'>July 2021</a></li>
	<li><a href='https://abyssum.org/2021/06/'>June 2021</a></li>
	<li><a href='https://abyssum.org/2021/05/'>May 2021</a></li>
	<li><a href='https://abyssum.org/2021/04/'>April 2021</a></li>
	<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" aria-current="page">The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  </a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/05/a-somewhat-troubling-message-from-her-guardian-angel/">A SOMEWHAT TROUBLING MESSAGE FROM HER GUARDIAN&nbsp;ANGEL</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/05/charlie-johnston-back-in-the-day-when-i-was-advising-officials-and-candidates-in-a-fluid-situation-that-had-many-possible-outcomes-i-would-give-a-lot-of-real-time-focus-to-what-we-actually-knew/">(Charlie Johnston) &#8220;Back in the day, when I was advising officials and candidates in a fluid situation that had many possible outcomes, I would give a lot of real-time focus to what we actually knew. From that, we would work on what was possible, what was likely and what was absurd. By keeping focused on first things, it kept us dealing with reality rather than partisan narratives or wishful thinking, even when we could not reach a conclusion yet. It is a form of cogitating, of spit-balling in an effort to figure out what is actually happening and what it&nbsp;means.&#8221;</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/03/how-to-make-sense-out-of-confusion/">HOW TO MAKE SENSE OUT OF&nbsp;CONFUSION</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/03/i-trust-that-you-are-praying-that-world-war-iii-which-is-just-around-the-corner-does-not-begin-it-appears-likely-to-be-started-because-of-the-mistakes-of-the-biden-administration-plus-the-mistake/">I TRUST THAT YOU ARE PRAYING THAT World War III, WHICH IS JUST AROUND THE CORNER, DOES NOT BEGIN.   IT APPEARS LIKELY TO BE STARTED BECAUSE OF THE MISTAKES OF THE BIDEN ADMINISTRATION PLUS THE MISTAKES OF THE LEADERS OF THE NATO COUNTRIES.  THE MORE NON-NATO COUNTRIES JOIN NATO   THE MORE RUSSIA AND CHINA STUPIDLY CONSIDER PRESSING THE NUCLEAR BUTTON FOR THEIR OWN PROTECTION.  GOD SAVE US!!!!!!  GOD SAVE THE HUMAN RACE!!!!!!!!!!!!!</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2022/03/05/a-somewhat-troubling-message-from-her-guardian-angel/" class="bump-view" data-bump-view="tp">A SOMEWHAT TROUBLING MESSAGE FROM HER GUARDIAN ANGEL</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" class="bump-view" data-bump-view="tp" aria-current="page">The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  </a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/02/a-reflection-by-archbishop-carlo-maria-vigano-for-today-ash-wednesday/" class="bump-view" data-bump-view="tp">A REFLECTION BY ARCHBISHOP CARLO MARIA VIGANO FOR TODAY, Ash Wednesday</a>					</li>
									<li>
					<a href="https://abyssum.org/2021/12/07/read-this-and-weep-and-never-trust-the-government-again-when-it-pushes-a-vaccination-on-the-public/" class="bump-view" data-bump-view="tp">READ THIS AND WEEP AND NEVER TRUST THE GOVERNMENT AGAIN WHEN IT PUSHES A VACCINATION ON THE PUBLIC</a>					</li>
									<li>
					<a href="https://abyssum.org/2021/09/11/a-message-from-her-guardian-angel-2/" class="bump-view" data-bump-view="tp">A MESSAGE FROM HER GUARDIAN ANGEL</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/05/charlie-johnston-back-in-the-day-when-i-was-advising-officials-and-candidates-in-a-fluid-situation-that-had-many-possible-outcomes-i-would-give-a-lot-of-real-time-focus-to-what-we-actually-knew/" class="bump-view" data-bump-view="tp">(Charlie Johnston) &quot;Back in the day, when I was advising officials and candidates in a fluid situation that had many possible outcomes, I would give a lot of real-time focus to what we actually knew. From that, we would work on what was possible, what was likely and what was absurd. By keeping focused on first things, it kept us dealing with reality rather than partisan narratives or wishful thinking, even when we could not reach a conclusion yet. It is a form of cogitating, of spit-balling in an effort to figure out what is actually happening and what it means.&quot;</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/03/how-to-make-sense-out-of-confusion/" class="bump-view" data-bump-view="tp">HOW TO MAKE SENSE OUT OF CONFUSION</a>					</li>
									<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">2  ABOUT ME</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/02/19/a-message-from-our-mother-mary/" class="bump-view" data-bump-view="tp">A MESSAGE FROM OUR MOTHER, MARY</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/22/heed-the-advice-of-saint-paul-and-arm-yourself-with-the-arms-of-faith-which-the-lord-provides-to-true-believers/" class="bump-view" data-bump-view="tp">HEED THE ADVICE OF Saint Paul AND ARM YOURSELF WITH THE ARMS OF FAITH WHICH THE LORD PROVIDES TO TRUE BELIEVERS</a>					</li>
					</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://abyssum.files.wordpress.com/2022/03/image-2.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://www.google.com/url?sa=i&amp;url=https%3A%2F%2Fplayer.fm%2Fseries%2Fkeith-knight-dont-tread-on-anyone-on-odysee%2Fshocking-pat-buchanan-predicts-nato-expansion-to-cause-russiaukraineus-war-in-1999&amp;psig=AOvVaw2ireND-nNLlakP6tXHkJTJ&amp;ust=1646408932231000&amp;source=images&amp;cd=vfe&amp;ved=2ahUKEwjezuCtpar2AhVRAjQIHeLPDpwQr4kDegUIARDHAQ' target='_blank' rel='nofollow'>google.com/url?sa=i&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1sZy_7xJQfIVbx3nhqF8RbH75pkHMvM2i9jN908N2VuyQlg5ZsPvMZcG1I6zYzSKRdwsrIcnqoMHcWetfL8ssw4XH2T58T4OOf_4rhN-QSji8-IPdHnntLS1b6tyyO0Zteo-3Zg6pQbKpiiaxAoV9BWDWVZBDoT5Ejl3EwD9IBjQ=&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001_&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrhtKlsC3BNTarvTG0g0ObucRzIqQKL4_zGsdp7eHaWwzuyZdEv3FPT-q4iOFR22nYacAs_eWiDI_R2oEuxj470QwZYloGdRspjqLi0GujFvXmAaoo2k3mSY=&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001_&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001bTYWhZu7REVFfsrd9vuv4g7D3ro7MShK5cSaE0iREOw-h73ZVAZEBkoKcT7ZEacCyY_F3L6QOCsl0XXcXYn2Vtlai4zLVcuF6b9MdQaR0QTysdHzst3lxBE8Jn8n-259Y6meLdksU3_fMz7xBunb0TLQgfYRxV2FXqOGTmacIgi_hGGVgjMDS0EKu-beOYev5skH3PyJjB_wWxXtUIkcSGDbOxoOfV9B&amp;c=l10ZsEmsKYYKx2oD7Lo1M2gC-xW6zwI5_P0tsyRPWG96KHKorBOPBQ==&amp;ch=y5s92WVpBITaYMnv_G7Ihlvq06m6ygsn_TQDKDl9eeRU5kg0QJZS_A==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001b&#8230;</a></li><li><a href='http://4thepriests.wordpress.com/2009/09/09/first-bishop-to-express-concerns-with-kennedy-funeral/' target='_blank' rel='nofollow'>4thepriests.wordpress.com&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2022/03/the-same-globalists-who-installed-biden.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1GZFCik2qKpC3HTGnPzebrSer2WzfeJd4xiGvfbHSFGoM_-3V8ROkwqr-SlTQVN62pEsfRCpmHPB5JbD26hFcPJeZewQRHzimqF1g7Yclc3twhzWRVE0yZcTWJca0UnV7cYqnkreRMr86BE26dRiLNey58EQBJD4OJyVWO7xr_e1QOWgGH_FCSg==&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001_&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2022/03/professor-mcmeekin-pat-buchanan-show.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='https://www.barnhardt.biz/2022/03/03/buckle-up-buccaroos-looks-like-russia-has-the-receipts-on-the-arsh-2020-election-no-wonder-the-washington-dc-cabal-is-agitating-for-nuclear-war/' target='_blank' rel='nofollow'>barnhardt.biz/2022/03/03/&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-2"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,528 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="7887858"/>
					<input type="hidden" name="source" value="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d843a9ff0c" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2022/03/'>March 2022</a></li>
	<li><a href='https://abyssum.org/2022/02/'>February 2022</a></li>
	<li><a href='https://abyssum.org/2022/01/'>January 2022</a></li>
	<li><a href='https://abyssum.org/2021/12/'>December 2021</a></li>
	<li><a href='https://abyssum.org/2021/11/'>November 2021</a></li>
	<li><a href='https://abyssum.org/2021/10/'>October 2021</a></li>
	<li><a href='https://abyssum.org/2021/09/'>September 2021</a></li>
	<li><a href='https://abyssum.org/2021/08/'>August 2021</a></li>
	<li><a href='https://abyssum.org/2021/07/'>July 2021</a></li>
	<li><a href='https://abyssum.org/2021/06/'>June 2021</a></li>
	<li><a href='https://abyssum.org/2021/05/'>May 2021</a></li>
	<li><a href='https://abyssum.org/2021/04/'>April 2021</a></li>
	<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" aria-current="page">The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  </a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/05/a-somewhat-troubling-message-from-her-guardian-angel/">A SOMEWHAT TROUBLING MESSAGE FROM HER GUARDIAN&nbsp;ANGEL</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/05/charlie-johnston-back-in-the-day-when-i-was-advising-officials-and-candidates-in-a-fluid-situation-that-had-many-possible-outcomes-i-would-give-a-lot-of-real-time-focus-to-what-we-actually-knew/">(Charlie Johnston) &#8220;Back in the day, when I was advising officials and candidates in a fluid situation that had many possible outcomes, I would give a lot of real-time focus to what we actually knew. From that, we would work on what was possible, what was likely and what was absurd. By keeping focused on first things, it kept us dealing with reality rather than partisan narratives or wishful thinking, even when we could not reach a conclusion yet. It is a form of cogitating, of spit-balling in an effort to figure out what is actually happening and what it&nbsp;means.&#8221;</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/03/how-to-make-sense-out-of-confusion/">HOW TO MAKE SENSE OUT OF&nbsp;CONFUSION</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/03/03/i-trust-that-you-are-praying-that-world-war-iii-which-is-just-around-the-corner-does-not-begin-it-appears-likely-to-be-started-because-of-the-mistakes-of-the-biden-administration-plus-the-mistake/">I TRUST THAT YOU ARE PRAYING THAT World War III, WHICH IS JUST AROUND THE CORNER, DOES NOT BEGIN.   IT APPEARS LIKELY TO BE STARTED BECAUSE OF THE MISTAKES OF THE BIDEN ADMINISTRATION PLUS THE MISTAKES OF THE LEADERS OF THE NATO COUNTRIES.  THE MORE NON-NATO COUNTRIES JOIN NATO   THE MORE RUSSIA AND CHINA STUPIDLY CONSIDER PRESSING THE NUCLEAR BUTTON FOR THEIR OWN PROTECTION.  GOD SAVE US!!!!!!  GOD SAVE THE HUMAN RACE!!!!!!!!!!!!!</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2022/03/05/a-somewhat-troubling-message-from-her-guardian-angel/" class="bump-view" data-bump-view="tp">A SOMEWHAT TROUBLING MESSAGE FROM HER GUARDIAN ANGEL</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" class="bump-view" data-bump-view="tp" aria-current="page">The use of human shields in warfare of any kind is a horrifying satanic tactic, and, ironically, it is most effective against people who are truly humane. The tactic uses our humanity against us, because we don’t want the innocent to be harmed.  </a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/02/a-reflection-by-archbishop-carlo-maria-vigano-for-today-ash-wednesday/" class="bump-view" data-bump-view="tp">A REFLECTION BY ARCHBISHOP CARLO MARIA VIGANO FOR TODAY, Ash Wednesday</a>					</li>
									<li>
					<a href="https://abyssum.org/2021/12/07/read-this-and-weep-and-never-trust-the-government-again-when-it-pushes-a-vaccination-on-the-public/" class="bump-view" data-bump-view="tp">READ THIS AND WEEP AND NEVER TRUST THE GOVERNMENT AGAIN WHEN IT PUSHES A VACCINATION ON THE PUBLIC</a>					</li>
									<li>
					<a href="https://abyssum.org/2021/09/11/a-message-from-her-guardian-angel-2/" class="bump-view" data-bump-view="tp">A MESSAGE FROM HER GUARDIAN ANGEL</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/05/charlie-johnston-back-in-the-day-when-i-was-advising-officials-and-candidates-in-a-fluid-situation-that-had-many-possible-outcomes-i-would-give-a-lot-of-real-time-focus-to-what-we-actually-knew/" class="bump-view" data-bump-view="tp">(Charlie Johnston) &quot;Back in the day, when I was advising officials and candidates in a fluid situation that had many possible outcomes, I would give a lot of real-time focus to what we actually knew. From that, we would work on what was possible, what was likely and what was absurd. By keeping focused on first things, it kept us dealing with reality rather than partisan narratives or wishful thinking, even when we could not reach a conclusion yet. It is a form of cogitating, of spit-balling in an effort to figure out what is actually happening and what it means.&quot;</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/03/03/how-to-make-sense-out-of-confusion/" class="bump-view" data-bump-view="tp">HOW TO MAKE SENSE OUT OF CONFUSION</a>					</li>
									<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">2  ABOUT ME</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/02/19/a-message-from-our-mother-mary/" class="bump-view" data-bump-view="tp">A MESSAGE FROM OUR MOTHER, MARY</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/22/heed-the-advice-of-saint-paul-and-arm-yourself-with-the-arms-of-faith-which-the-lord-provides-to-true-believers/" class="bump-view" data-bump-view="tp">HEED THE ADVICE OF Saint Paul AND ARM YOURSELF WITH THE ARMS OF FAITH WHICH THE LORD PROVIDES TO TRUE BELIEVERS</a>					</li>
					</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://abyssum.files.wordpress.com/2022/03/image-2.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://www.google.com/url?sa=i&amp;url=https%3A%2F%2Fplayer.fm%2Fseries%2Fkeith-knight-dont-tread-on-anyone-on-odysee%2Fshocking-pat-buchanan-predicts-nato-expansion-to-cause-russiaukraineus-war-in-1999&amp;psig=AOvVaw2ireND-nNLlakP6tXHkJTJ&amp;ust=1646408932231000&amp;source=images&amp;cd=vfe&amp;ved=2ahUKEwjezuCtpar2AhVRAjQIHeLPDpwQr4kDegUIARDHAQ' target='_blank' rel='nofollow'>google.com/url?sa=i&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1sZy_7xJQfIVbx3nhqF8RbH75pkHMvM2i9jN908N2VuyQlg5ZsPvMZcG1I6zYzSKRdwsrIcnqoMHcWetfL8ssw4XH2T58T4OOf_4rhN-QSji8-IPdHnntLS1b6tyyO0Zteo-3Zg6pQbKpiiaxAoV9BWDWVZBDoT5Ejl3EwD9IBjQ=&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001_&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrhtKlsC3BNTarvTG0g0ObucRzIqQKL4_zGsdp7eHaWwzuyZdEv3FPT-q4iOFR22nYacAs_eWiDI_R2oEuxj470QwZYloGdRspjqLi0GujFvXmAaoo2k3mSY=&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001_&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001bTYWhZu7REVFfsrd9vuv4g7D3ro7MShK5cSaE0iREOw-h73ZVAZEBkoKcT7ZEacCyY_F3L6QOCsl0XXcXYn2Vtlai4zLVcuF6b9MdQaR0QTysdHzst3lxBE8Jn8n-259Y6meLdksU3_fMz7xBunb0TLQgfYRxV2FXqOGTmacIgi_hGGVgjMDS0EKu-beOYev5skH3PyJjB_wWxXtUIkcSGDbOxoOfV9B&amp;c=l10ZsEmsKYYKx2oD7Lo1M2gC-xW6zwI5_P0tsyRPWG96KHKorBOPBQ==&amp;ch=y5s92WVpBITaYMnv_G7Ihlvq06m6ygsn_TQDKDl9eeRU5kg0QJZS_A==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001b&#8230;</a></li><li><a href='http://4thepriests.wordpress.com/2009/09/09/first-bishop-to-express-concerns-with-kennedy-funeral/' target='_blank' rel='nofollow'>4thepriests.wordpress.com&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2022/03/the-same-globalists-who-installed-biden.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='https://r20.rs6.net/tn.jsp?f=001_wi5_FO0604Glkx4dz5HGUDzmKMbX8BKtZdS9OMuvN6EHAKBjURNrleLoQQIKfE1GZFCik2qKpC3HTGnPzebrSer2WzfeJd4xiGvfbHSFGoM_-3V8ROkwqr-SlTQVN62pEsfRCpmHPB5JbD26hFcPJeZewQRHzimqF1g7Yclc3twhzWRVE0yZcTWJca0UnV7cYqnkreRMr86BE26dRiLNey58EQBJD4OJyVWO7xr_e1QOWgGH_FCSg==&amp;c=eGTvEexbx4BwpxSLFHEis3X6_KCHjgcnCKib-qmiJIas00Rhn7tm3Q==&amp;ch=YtOJXuadfrCsjXFuvcHlq8zSnjqOLzB7u_TXOFwejy9Vlx5yzMLZCA==' target='_blank' rel='nofollow'>r20.rs6.net/tn.jsp?f=001_&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/2022/03/professor-mcmeekin-pat-buchanan-show.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='https://www.barnhardt.biz/2022/03/03/buckle-up-buccaroos-looks-like-russia-has-the-receipts-on-the-arsh-2020-election-no-wonder-the-washington-dc-cabal-is-agitating-for-nuclear-war/' target='_blank' rel='nofollow'>barnhardt.biz/2022/03/03/&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=edc23d3a31","homeURL":"https:\/\/abyssum.org\/","postID":"53343","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://abyssum.org">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,528 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="7887858" />
										<input type="hidden" name="source" value="https://abyssum.org/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="d843a9ff0c" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fabyssum.org%252F2022%252F03%252F06%252Fthe-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://abyssum.org">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://abyssum.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2022%2F03%2F06%2Fthe-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fabyssum.org%252F2022%252F03%252F06%252Fthe-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/px5Zw-dSn">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/7887858/posts/53343">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2022\/03\/06\/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us\/":53343};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/06/the-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"251fea7b44","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/abyssum.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fabyssum.org%2F2022%2F03%2F06%2Fthe-use-of-human-shields-in-warfare-of-any-kind-is-a-horrifying-satanic-tactic-and-ironically-it-is-most-effective-against-people-who-are-truly-humane-the-tactic-uses-our-humanity-against-us%2F","blog_id":"7887858","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=7887858&v=wpcom&tz=-6&user_id=0&subd=abyssum","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjUkOwjAMRS+Ea8K8QZwlTU3rkok4aTk+EVIlxKJiZfv7PX2cI5jgM/mMo2BHExuKr2aUDX69XIFoS89e0PKDBJ+FCg3ad5bSL7yQJrQ2mIfgrlGXRoGwi5Yg0dQo7Fg+jQsElvsht2GtWneOPbQ6odOSKdUNctLVXpGMTqEIWRwpx8rCEvzhwBxNcD/niheDZLhbzQll0Il9v8wq3dxVnQ7H0/GstvvxDdeoi84='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://abyssum.org' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'53343','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hdOGZoLXB0U3J1elBvZCZiTkEzXXlsLi1PU25PbltLcyZONi1Lay1ia3RtU0ZENnluM3hreUVCd3dmMFMyNjlXLFpDQ2hVdFk5MFFwbzgza3lhYj9Bbj9yfEFpT0d6VVBBUGxdSldkUzBEanhPOFQ0Lz1MK0xMS09CR2ViRC8xJUp0RG4xV1V4aGclTTFXS3FZLi18aV9bQU1WJi9KbTEwKyxxTUNGLD09cE5IQmtObE18X1N+Szc2eHM4PTNDcF95fmE3NHVCclJQUmsyRHh8ZDZYUl91aVMwS1tYbnJ6Tw=='}]);
_stq.push([ 'clickTrackerInit', '7887858', '53343' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.541 seconds
	163836 bytes batcached for 300 seconds
-->
