<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall apart. | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall&nbsp;apart. Comments Feed" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUttuwjAM/aGFDAmQeJj2LWlqUkNuil1V/fu5KRfBtoiXxsf1sY8vesrKpsgQWYdRZT86jKSnbFNQFNDD/II2luhD/00r4A1Dr3IifkEtmscLkD4DZ2MvqqJ7OEbrx15+i0P3SKw7n2pUV0yZNfHsYRMwvs3gAcIz4ybppuc0eq8IGRT0yBjdVamunUgiYlVzrulfva1WbSog/pANLxFBChjwIihyixby4cZazEHm1JzourGuywWIlHwDjkHVzn/zVrfOY6d5Escs3nVmb8bWHahasykKewdyF5zy9ULW5VUK6pgYhUV3o5XLQVKi0DCm+ATUyRss7SOV3pyYrl7IA7ZIxi7JO1MeVit8aW9VomkwZal1fVssShaNl1Zcegb/rWHYaedTZ/wS8B2+tvvD5+5w3B735x9IA3PR?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Planned Parenthood advocates were saying with mockery a few years back that David Daleiden didn’t have a chance of winning their lawsuit against him; that this literally was David versus Goliath. They forgot one thing. David&nbsp;won.' href='https://abyssum.org/2019/07/19/planned-parenthood-advocates-were-saying-with-mockery-a-few-years-back-that-david-daleiden-didnt-have-a-chance-of-winning-their-lawsuit-against-him-that-this-literally-was-david-versus-golia/' />
<link rel='next' title='WHAT CAN WE LEARN FROM&nbsp;NARCISSISTS????' href='https://abyssum.org/2019/07/20/what-can-we-learn-from-narcissists/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/" />
<link rel='shortlink' href='https://wp.me/px5Zw-9PK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2019%2F07%2F20%2Fwithout-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2019%2F07%2F20%2Fwithout-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall apart." />
<meta property="og:url" content="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/" />
<meta property="og:description" content="Fr. Rutler’s Weekly Column: June 21, 2019 Fr. George William Rutler 11:30 AM Fr. Rutler&#8217;s Weekly Column July 21, 2019 If there is no objective truth, there are no heresies. For the lazy think…" />
<meta property="article:published_time" content="2019-07-20T17:42:25+00:00" />
<meta property="article:modified_time" content="2019-07-20T17:42:25+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:site" content="@Sneiguroel" />
<meta name="twitter:text:title" content="Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall&nbsp;apart." />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Fr. Rutler’s Weekly Column: June 21, 2019 Fr. George William Rutler 11:30 AM Fr. Rutler&#039;s Weekly Column July 21, 2019 If there is no objective truth, there are no heresies. For the lazy thinker, the mellow refrain suffices: “It’s all good.” The etymology of “heresy” is complicated, but it has come to mean a wrong&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-37804 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2019/07/19/planned-parenthood-advocates-were-saying-with-mockery-a-few-years-back-that-david-daleiden-didnt-have-a-chance-of-winning-their-lawsuit-against-him-that-this-literally-was-david-versus-golia/" rel="prev"><span class="meta-nav">&larr;</span> Planned Parenthood advocates were saying with mockery a few years back that David Daleiden didn’t have a chance of winning their lawsuit against him; that this literally was David versus Goliath. They forgot one thing. David&nbsp;won.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2019/07/20/what-can-we-learn-from-narcissists/" rel="next">WHAT CAN WE LEARN FROM&nbsp;NARCISSISTS???? <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-37804" class="post-37804 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/" rel="bookmark">Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall&nbsp;apart.</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/" title="11:42 am" rel="bookmark"><span class="entry-date">July 20, 2019</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>Fr. Rutler’s Weekly Column: June 21, 2019</p>
<p>Fr. George William Rutler<br />
11:30 AM </p>
<p>Fr. Rutler&#8217;s Weekly Column<br />
July 21, 2019</p>
<p>If there is no objective truth, there are no heresies. For the lazy thinker, the mellow refrain suffices: “It’s all good.” The etymology of “heresy” is complicated, but it has come to mean a wrong choice. Yet, if the mere act of choosing justifies itself (as when people declare themselves “Pro-Choice”), then no choice is wrong. But we live in a real world, and so everything cannot be right. Thus, we have a new religion called political correctness, and anyone who is politically incorrect is accused of being “phobic” one way or another. Suddenly what claims to be liberal is decidedly illiberal, and what is called “free speech” is anything but free. </p>
<p>   This confusion is rooted in a fundamental misunderstanding of creation itself. The world follows an order; otherwise all would be chaos. As God has revealed himself as its Creator, there are truths about the world that cannot be denied without illogical anarchy. Every heresy is an exaggeration of a truth. For instance, Arianism teaches the humanity of Christ to the neglect of his divinity, and Apollinarianism does the opposite. The long list of heresies with complicated names illustrates how many deep thinkers made mistakes by relying only on their own limited powers of deduction. The two most destructive heresies were Gnosticism and Calvinism, which totally misunderstood creation and the human condition. Thus, we have the romantic fantasizing of Teilhard de Chardin and the sociopathic astringency of John Calvin. </p>
<p>   In the first chapter of his letter to the Colossians, Saint Paul sets the orthodox template by raising his glorious theology to an effervescent canticle praising the mystery of Christ “who is the image of the unseen God and the first born of all creation.” This hymnody animates the Office of Vespers in the weeks of each month: “. . . for in him were created all things in heaven and on earth . . .”</p>
<p>   By natural intelligence, we would know God as the Designer of the universal order (Romans 1:19-20), but only by God’s revelation can we know the existence of Christ transcending time and space. By Christ’s enfleshment and the shedding of his blood on the Cross, as Saint John Paul II said, quoting Colossians, “the face of the Father, Creator of the universe becomes accessible in Christ, author of created reality: ‘all things were created through him . . . in him all things hold together.&#8217;” So Christ cannot be understood as just another wise man in the mold of Confucius or Solomon. As Saint Cyril of Alexandria proclaimed: “We do not say that a simple man, full of honors, I know not how, by his union with Him was sacrificed for us, but it is the very Lord of glory who was crucified.” </p>
<p>   Without recrimination or censoriousness, but just looking around at the disastrous state of contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37804" class="share-facebook sd-button share-icon" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37804" class="share-twitter sd-button share-icon" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37804" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-37804-5d336b19ce910' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7887858&amp;post_id=37804&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-37804-5d336b19ce910&amp;domain=abyssum.org' data-name='like-post-frame-7887858-37804-5d336b19ce910'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/" title="Permalink to Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall&nbsp;apart." rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2019/07/19/planned-parenthood-advocates-were-saying-with-mockery-a-few-years-back-that-david-daleiden-didnt-have-a-chance-of-winning-their-lawsuit-against-him-that-this-literally-was-david-versus-golia/" rel="prev"><span class="meta-nav">&larr;</span> Planned Parenthood advocates were saying with mockery a few years back that David Daleiden didn’t have a chance of winning their lawsuit against him; that this literally was David versus Goliath. They forgot one thing. David&nbsp;won.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2019/07/20/what-can-we-learn-from-narcissists/" rel="next">WHAT CAN WE LEARN FROM&nbsp;NARCISSISTS???? <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4a4f56d023" /><input type="hidden" name="_wp_http_referer" value="/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='37804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8acb3b617c" /></p>
<input type="hidden" name="genseq" value="1563650841" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,284 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="08d5bf86db" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2019/07/20/mexico-is-becoming-fed-up-with-the-migrant-caravans-burdening-their-country/">MEXICO IS BECOMING FED UP WITH THE MIGRANT CARAVANS BURDENING THEIR&nbsp;COUNTRY</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/20/it-is-amazing-proof-of-gods-grace-how-father-thomas-onoda-became-a-catholic-convert-in-japan-and-is-now-ministering-so-effectively-to-his-fellow-japanese/">IT IS AMAZING PROOF OF GOD&#8217;S GRACE HOW FATHER THOMAS ONODA BECAME A CATHOLIC CONVERT IN JAPAN AND IS NOW MINISTERING SO EFFECTIVELY TO HIS FELLOW&nbsp;JAPANESE</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/20/what-can-we-learn-from-narcissists/">WHAT CAN WE LEARN FROM&nbsp;NARCISSISTS????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/">Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall&nbsp;apart.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/19/planned-parenthood-advocates-were-saying-with-mockery-a-few-years-back-that-david-daleiden-didnt-have-a-chance-of-winning-their-lawsuit-against-him-that-this-literally-was-david-versus-golia/">Planned Parenthood advocates were saying with mockery a few years back that David Daleiden didn’t have a chance of winning their lawsuit against him; that this literally was David versus Goliath. They forgot one thing. David&nbsp;won.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://abyssum.org/2019/07/17/here-is-the-simple-but-admittedly-difficult-solution-to-the-present-crisis-in-the-catholic-church/" class="bump-view" data-bump-view="tp">
						HERE IS THE SIMPLE, BUT ADMITTEDLY DIFFICULT, SOLUTION TO THE PRESENT CRISIS IN THE Catholic Church					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/19/planned-parenthood-advocates-were-saying-with-mockery-a-few-years-back-that-david-daleiden-didnt-have-a-chance-of-winning-their-lawsuit-against-him-that-this-literally-was-david-versus-golia/" class="bump-view" data-bump-view="tp">
						Planned Parenthood advocates were saying with mockery a few years back that David Daleiden didn’t have a chance of winning their lawsuit against him; that this literally was David versus Goliath. They forgot one thing. David won.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/17/diane-montagna-newscatholic-church-faith-wed-jul-17-2019-1139-am-est/" class="bump-view" data-bump-view="tp">
						Diane Montagna                                                NEWSCATHOLIC CHURCH, FAITH         Wed Jul 17, 2019 - 11:39 am EST                                                                                        Theologian: Amazon Synod attempting to ‘demolish’ the Church from within   Amazon Synod, Instrumentum Laboris, Nicola Bux, Pope Francis ROME, July 17, 2019 (LifeSiteNews) —                                   Another respected theologian is sounding the alarm on the upcoming Amazon Synod, saying it is an attempt to “create another church” by “demolishing” the true Church from within. Monsignor Nicola Bux, a theologian and former consulter to the Congregation for the Doctrine of the Faith during Benedict XVI’s pontificate, said in a recent interview that “what we are facing is an the attempt to genetically modify the Church.”  Asked why he believes the working document [Instrumentum laboris] for the upcoming synod has been so roundly criticized, Msgr. Bux, who now serves as theologian consulter to the Congregation for the Causes of Saints, said “in a certain sense, the answer was recently given by Pope Benedict [in an essay published after the Vatican sex abuse summit]: it is yet another attempt to ‘create another Church, an experiment already that was tried and failed.’” “These clerics do not ask themselves the great question at the basis of Christianity: what did Jesus really bring us if — as we can see — he did not bring world peace, well-being for all, and a better world?,” Msgr. Bux said.  “Jesus Christ came to bring God to earth, so that man might find the way to heaven: that is why he founded the Church,” the Italian Monsignor said. “Instead, today’s clerics take care of the earth as if it were man’s permanent and lasting home. What is the symptom? They do not speak of the soul and therefore of its salvation.” Msgr. Bux further noted that ideas once “denounced” by Joseph Ratzinger (as prefect of the Congregation for the Doctrine of the Faith) are now “coming to maturity” with the Amazon Synod. “The Church is no longer considered the Mystical Body of Christ and the People of God oriented toward salvation, but a sociological phenomenon; thus it must deal with economics, ecology and politics, where at most it could intervene only for a moral judgment,” Msgr. Bux said. He added that, under the influence of modernism, proponents of these ideas claim that “times have changed” and with them, “a new dogma” is needed. Yet he pointed out “this doesn’t answer the questions: who decided that times have changed? And is change always good?” In the interview, which was republished on Pan-Amazon Synod Watch, Msgr. Bux also expressed concern over the working document’s downplaying of the need for faith in Christ, in order to be saved.  “Doubts that the Lord Jesus is the only Savior of mankind has been spreading in the Church since the post-conciliar period,” Msgr. Bux explained. “For some sectors of the Church, evangelisation has been reversed into ‘being evangelized,’” leading many “parishes and seminaries” to invite “atheistic or doubtful thinkers” to speak “rather than clear and definite Catholics.” Msgr. Bux said “this has led to confusion and disorientation,” especially given the weak catechesis that many Catholics received in recent decades.  If it were not the case, he noted, “one could not explain the spectacle of vices and corruption that is gripping Italian and European society.” Nor could one explain how everyone is invited to “receive Communion at Mass, regardless of whether they are in the state of grace,” or even Catholic. “The pastors of the Church must set forth doctrine according to the apostolic form in which it was entrusted to them (Rom 6:17),” the theologian said. “As Monsignor Carlo Maria Viganò recently replied in an interview [with the Washington Post]: ‘Dishonorably rebellious are those who presume to break or change the perennial tradition of the Church.’” Speaking to the working document’s use of “inculturation,” Msgr. Bux said “it is presented in an inverted way: the intention is to return the Church in the Amazon to animism and spiritualism, making it withdraw from the Word that was announced to it through evangelization. ‘A natural religion with a Christian mask,’ as Cardinal Brandmüller said in his recent statement.” Asked about the working document’s praise for the “cosmovision” of indigenous peoples, Msgr. Bux said it represents a “blurring of reason” and a return to “natural religion” and “spiritualism.” Yet nature does have valuable lessons to teach us about the Church, the Italian theologian argued.  “The very development of nature, which happens in an organic way (so that what is false yesterday cannot be true today) should help us to understand that the Church’s teaching is a doctrinal, organic corpus,” he said.  “Instead,” he observed, “clerics are infected by a kind of Darwinism that results — as Cardinal Brandmüller wrote — in doctrinal and moral evolutionism; precisely the opposite of the organic development of a subject who remains faithful to its own identity.”  “Only this body can be called the Church, at least on the basis of the Vatican I and II Consitutions, Dei Filius, Lumen Gentium and Dei Verbum,” he said. Msgr. Bux, who is also a liturgist, said signs of this Darwinian infection can be seen in the working document’s treatment of the sacraments, particularly Holy Orders.  “After all the pre-conciliar and post-conflict debate on the inseparability of power of order and jurisdiction,” he said, “the Instrumentum Laboris proposes the opposite in order to justify the ordained ministry for women. Thus, we move further away from the Eastern Churches.”  “Episcopal, priestly and diaconal identity must be understood from God who calls and the Church confirms it by ordination; not from the community, as if the Church were a democracy.”  Rejecting the document’s proposal to ordain married men, or viri probati, Msgr. Bux said “the history of the Church teaches that the crisis of priestly vocations is resolved through living faith: where the faith is alive, missionary vocations are born, until the emergence of institutes for the formation of indigenous clergy. The Lord always calls men to follow him!” Regarding the working document’s proposal that the rite of Mass be adapted to local Amazonian customs, Msgr. Bux observed that the Roman Rite has been transmitted to various peoples across the world and is “an expression of the communion of all believers in Christ beyond language, nation and race.”  “While respecting cultures, the liturgy invites them to purify and sanctify themselves,” he said. “In truth,” he said, the working document’s treatment of the liturgy “is a question of an ill-concealed opposition to the Church of Rome.” Msgr. Bux said it is “strange” that they want to do this centuries after the evangelization of the American continent, and the adoption of the Roman Rite. “Who informed the natives of the Amazon that ‘they were naked,’ i.e. without their own rite?,” he asked.  He said the proposed adoption of non-Christian customs into the liturgy is “incompatible” and “contradictory” with the Roman Rite, unless one wants to engage in “hybridization and syncretism that lead the faithful into error.”  “We are faced with the attempt to genetically modify the Church, calling into question the faith and unity of the Roman rite that expresses it (cf. Sacrosanctum Concilium nn 37-38),” he said. In the interview, Msgr. Bux also said he finds it “incredible” that the Amazon is being considered as a “theological place,” i.e. a special source of revelation.  Seconding Cardinal Walter Brandmüller’s critique of the Instrumentum laboris, Msgr. Bux said that by calling into question divine Revelation, the document “detaches itself from the truth of the Catholic faith,” and amounts to “apostasy.”  Msgr. Bux noted said it is “significant” that the Instrumentum laboris has received the “enthusiastic approval — and perhaps the advice — of Leonardo Boff, a former Franciscan priest, a historical exponent of liberation theology who, in the 1970s, was admonished by the Congregation for the Doctrine of the Faith.”  The respected theologian concluded the interview, saying: There is no liberation without conversion to Christ. The Instrumentum Laboris never mentions this term, which is at the beginning of the Gospel of Jesus Christ, but, as cardinals, priests and faithful have already observed, contradicting in decisive points the binding teaching of the Church — that is, to which every true Catholic is bound — it can be qualified as heretical. An attack on the foundations of the faith, which reduces the Catholic religion to pure subjectivism. It almost seems that it is Jesus Christ who must convert to the new Amazonian divinity. But is this “the Catholic faith transmitted by the Apostles,” as we pray in the Roman Canon?					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/06/18/in-april-of-2019-dr-theresa-deisher-published-an-open-letter-to-legislators-on-the-dangers-of-human-fetal-dna-that-is-in-the-mmr-vaccine-as-well-as-in-the-chickenpox-pentacel-and-all-hep-a-contain/" class="bump-view" data-bump-view="tp">
						In April of 2019 Dr. Theresa Deisher published an open letter to legislators on the dangers of human fetal DNA that is in the MMR vaccine, as well as in the chickenpox, Pentacel, and all Hep-A containing vaccines. It is absolutely criminal that a scientific giant such as Dr. Deisher publicly warns that the MMR can cause major inflammatory autoimmune disease in children, and just two months later New York legislators repeal the religious exemption to vaccination in 8 hours with absolutely no public comment.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/20/what-can-we-learn-from-narcissists/" class="bump-view" data-bump-view="tp">
						WHAT CAN WE LEARN FROM NARCISSISTS????					</a>
										</li>
								<li>
										<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">
						ABOUT ME					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/06/19/pan-amazonian-synod-instrumentum-laboris-working-document-for-the-upcoming-synod-of-bishops-on-the-amazon-region-represents-a-total-opening-of-the-gates-of-the-magisterium-to-indian-theology-and-eco/" class="bump-view" data-bump-view="tp">
						Pan-Amazonian-Synod:  Instrumentum Laboris working document for the upcoming synod of bishops on the Amazon region represents a total opening of the gates of the Magisterium to Indian theology and eco-theology which includes “clearly pagan” and “pantheistic elements of belief”.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/16/what-does-it-take-to-invalidate-a-papal-election/" class="bump-view" data-bump-view="tp">
						WHAT DOES IT TAKE TO INVALIDATE A PAPAL ELECTION ???					</a>
										</li>
								<li>
										<a href="https://abyssum.org/my-honor-roll-of-bishops/" class="bump-view" data-bump-view="tp">
						MY HONOR ROLL OF BISHOPS					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/17/has-the-church-of-christ-been-put-by-her-founder-as-though-she-was-some-kind-of-putty-into-the-hands-of-bishops-and-popes-so-they-may-now-illuminated-by-the-holy-spirit-rebuild/" class="bump-view" data-bump-view="tp">
						Has the Church of Christ been put by her Founder, as though she was some kind of putty, into the hands of bishops and popes, so they may now – illuminated by the Holy Spirit – rebuild her, into an updated instrument with secular goals???					</a>
										</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.soundchoice.org/open-letter-to-legislators/' target='_blank' rel='nofollow'>soundchoice.org/open-lett&#8230;</a></li><li><a href='https://edwardpentin.co.uk/amazon-synod-working-document-criticized-for-serving-neo-pagan-agenda/' target='_blank' rel='nofollow'>edwardpentin.co.uk/amazon&#8230;</a></li><li><a href='https://churchmilitantblog.files.wordpress.com/2013/11/487146_3804088293525_205112721_n.jpg' target='_blank' rel='nofollow'>churchmilitantblog.files.&#8230;</a></li><li><a href='http://mv3462p2bnv2ptxqp33ikj2j-wpengine.netdna-ssl.com/wp-content/uploads/vaccineListOrigFormat-1.pdf' target='_blank' rel='nofollow'>mv3462p2bnv2ptxqp33ikj2j-&#8230;</a></li><li><a href='http://www.churchesofchrist.com/Catholic_Debate.html' target='_blank' rel='nofollow'>churchesofchrist.com/Cath&#8230;</a></li><li><a href='https://www.scribd.com/document/413858828/Unofficial-English-Translation-of-Pan-Amazonian-Synod-Instrumentum-Laboris' target='_blank' rel='nofollow'>scribd.com/document/41385&#8230;</a></li><li><a href='https://www.quora.com/Why-does-a-narcissist-go-no-contact' target='_blank' rel='nofollow'>quora.com/Why-does-a-narc&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=fvI5D6BSU9I&amp;feature=youtu.be' target='_blank' rel='nofollow'>youtube.com/watch?v=fvI5D&#8230;</a></li><li><a href='https://abyssum.files.wordpress.com/2015/08/377f9-smiling-baby-cute-handsome.jpg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://churchmilitantblog.files.wordpress.com/2013/11/pope-benedict-and-communion-kneeling.png' target='_blank' rel='nofollow'>churchmilitantblog.files.&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="https://abyssum.org" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,284 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="08d5bf86db" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2019/07/20/mexico-is-becoming-fed-up-with-the-migrant-caravans-burdening-their-country/">MEXICO IS BECOMING FED UP WITH THE MIGRANT CARAVANS BURDENING THEIR&nbsp;COUNTRY</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/20/it-is-amazing-proof-of-gods-grace-how-father-thomas-onoda-became-a-catholic-convert-in-japan-and-is-now-ministering-so-effectively-to-his-fellow-japanese/">IT IS AMAZING PROOF OF GOD&#8217;S GRACE HOW FATHER THOMAS ONODA BECAME A CATHOLIC CONVERT IN JAPAN AND IS NOW MINISTERING SO EFFECTIVELY TO HIS FELLOW&nbsp;JAPANESE</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/20/what-can-we-learn-from-narcissists/">WHAT CAN WE LEARN FROM&nbsp;NARCISSISTS????</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/">Without recrimination or censoriousness, but just looking around at the disastrous state of the Church and contemporary culture, logic can conclude that, if all things hold together in Christ, without Christ all things fall apart and if the Synod on the Amazon adopts everything in its Instrumentum Laboris the Church will be the first to fall&nbsp;apart.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2019/07/19/planned-parenthood-advocates-were-saying-with-mockery-a-few-years-back-that-david-daleiden-didnt-have-a-chance-of-winning-their-lawsuit-against-him-that-this-literally-was-david-versus-golia/">Planned Parenthood advocates were saying with mockery a few years back that David Daleiden didn’t have a chance of winning their lawsuit against him; that this literally was David versus Goliath. They forgot one thing. David&nbsp;won.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://abyssum.org/2019/07/17/here-is-the-simple-but-admittedly-difficult-solution-to-the-present-crisis-in-the-catholic-church/" class="bump-view" data-bump-view="tp">
						HERE IS THE SIMPLE, BUT ADMITTEDLY DIFFICULT, SOLUTION TO THE PRESENT CRISIS IN THE Catholic Church					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/19/planned-parenthood-advocates-were-saying-with-mockery-a-few-years-back-that-david-daleiden-didnt-have-a-chance-of-winning-their-lawsuit-against-him-that-this-literally-was-david-versus-golia/" class="bump-view" data-bump-view="tp">
						Planned Parenthood advocates were saying with mockery a few years back that David Daleiden didn’t have a chance of winning their lawsuit against him; that this literally was David versus Goliath. They forgot one thing. David won.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/17/diane-montagna-newscatholic-church-faith-wed-jul-17-2019-1139-am-est/" class="bump-view" data-bump-view="tp">
						Diane Montagna                                                NEWSCATHOLIC CHURCH, FAITH         Wed Jul 17, 2019 - 11:39 am EST                                                                                        Theologian: Amazon Synod attempting to ‘demolish’ the Church from within   Amazon Synod, Instrumentum Laboris, Nicola Bux, Pope Francis ROME, July 17, 2019 (LifeSiteNews) —                                   Another respected theologian is sounding the alarm on the upcoming Amazon Synod, saying it is an attempt to “create another church” by “demolishing” the true Church from within. Monsignor Nicola Bux, a theologian and former consulter to the Congregation for the Doctrine of the Faith during Benedict XVI’s pontificate, said in a recent interview that “what we are facing is an the attempt to genetically modify the Church.”  Asked why he believes the working document [Instrumentum laboris] for the upcoming synod has been so roundly criticized, Msgr. Bux, who now serves as theologian consulter to the Congregation for the Causes of Saints, said “in a certain sense, the answer was recently given by Pope Benedict [in an essay published after the Vatican sex abuse summit]: it is yet another attempt to ‘create another Church, an experiment already that was tried and failed.’” “These clerics do not ask themselves the great question at the basis of Christianity: what did Jesus really bring us if — as we can see — he did not bring world peace, well-being for all, and a better world?,” Msgr. Bux said.  “Jesus Christ came to bring God to earth, so that man might find the way to heaven: that is why he founded the Church,” the Italian Monsignor said. “Instead, today’s clerics take care of the earth as if it were man’s permanent and lasting home. What is the symptom? They do not speak of the soul and therefore of its salvation.” Msgr. Bux further noted that ideas once “denounced” by Joseph Ratzinger (as prefect of the Congregation for the Doctrine of the Faith) are now “coming to maturity” with the Amazon Synod. “The Church is no longer considered the Mystical Body of Christ and the People of God oriented toward salvation, but a sociological phenomenon; thus it must deal with economics, ecology and politics, where at most it could intervene only for a moral judgment,” Msgr. Bux said. He added that, under the influence of modernism, proponents of these ideas claim that “times have changed” and with them, “a new dogma” is needed. Yet he pointed out “this doesn’t answer the questions: who decided that times have changed? And is change always good?” In the interview, which was republished on Pan-Amazon Synod Watch, Msgr. Bux also expressed concern over the working document’s downplaying of the need for faith in Christ, in order to be saved.  “Doubts that the Lord Jesus is the only Savior of mankind has been spreading in the Church since the post-conciliar period,” Msgr. Bux explained. “For some sectors of the Church, evangelisation has been reversed into ‘being evangelized,’” leading many “parishes and seminaries” to invite “atheistic or doubtful thinkers” to speak “rather than clear and definite Catholics.” Msgr. Bux said “this has led to confusion and disorientation,” especially given the weak catechesis that many Catholics received in recent decades.  If it were not the case, he noted, “one could not explain the spectacle of vices and corruption that is gripping Italian and European society.” Nor could one explain how everyone is invited to “receive Communion at Mass, regardless of whether they are in the state of grace,” or even Catholic. “The pastors of the Church must set forth doctrine according to the apostolic form in which it was entrusted to them (Rom 6:17),” the theologian said. “As Monsignor Carlo Maria Viganò recently replied in an interview [with the Washington Post]: ‘Dishonorably rebellious are those who presume to break or change the perennial tradition of the Church.’” Speaking to the working document’s use of “inculturation,” Msgr. Bux said “it is presented in an inverted way: the intention is to return the Church in the Amazon to animism and spiritualism, making it withdraw from the Word that was announced to it through evangelization. ‘A natural religion with a Christian mask,’ as Cardinal Brandmüller said in his recent statement.” Asked about the working document’s praise for the “cosmovision” of indigenous peoples, Msgr. Bux said it represents a “blurring of reason” and a return to “natural religion” and “spiritualism.” Yet nature does have valuable lessons to teach us about the Church, the Italian theologian argued.  “The very development of nature, which happens in an organic way (so that what is false yesterday cannot be true today) should help us to understand that the Church’s teaching is a doctrinal, organic corpus,” he said.  “Instead,” he observed, “clerics are infected by a kind of Darwinism that results — as Cardinal Brandmüller wrote — in doctrinal and moral evolutionism; precisely the opposite of the organic development of a subject who remains faithful to its own identity.”  “Only this body can be called the Church, at least on the basis of the Vatican I and II Consitutions, Dei Filius, Lumen Gentium and Dei Verbum,” he said. Msgr. Bux, who is also a liturgist, said signs of this Darwinian infection can be seen in the working document’s treatment of the sacraments, particularly Holy Orders.  “After all the pre-conciliar and post-conflict debate on the inseparability of power of order and jurisdiction,” he said, “the Instrumentum Laboris proposes the opposite in order to justify the ordained ministry for women. Thus, we move further away from the Eastern Churches.”  “Episcopal, priestly and diaconal identity must be understood from God who calls and the Church confirms it by ordination; not from the community, as if the Church were a democracy.”  Rejecting the document’s proposal to ordain married men, or viri probati, Msgr. Bux said “the history of the Church teaches that the crisis of priestly vocations is resolved through living faith: where the faith is alive, missionary vocations are born, until the emergence of institutes for the formation of indigenous clergy. The Lord always calls men to follow him!” Regarding the working document’s proposal that the rite of Mass be adapted to local Amazonian customs, Msgr. Bux observed that the Roman Rite has been transmitted to various peoples across the world and is “an expression of the communion of all believers in Christ beyond language, nation and race.”  “While respecting cultures, the liturgy invites them to purify and sanctify themselves,” he said. “In truth,” he said, the working document’s treatment of the liturgy “is a question of an ill-concealed opposition to the Church of Rome.” Msgr. Bux said it is “strange” that they want to do this centuries after the evangelization of the American continent, and the adoption of the Roman Rite. “Who informed the natives of the Amazon that ‘they were naked,’ i.e. without their own rite?,” he asked.  He said the proposed adoption of non-Christian customs into the liturgy is “incompatible” and “contradictory” with the Roman Rite, unless one wants to engage in “hybridization and syncretism that lead the faithful into error.”  “We are faced with the attempt to genetically modify the Church, calling into question the faith and unity of the Roman rite that expresses it (cf. Sacrosanctum Concilium nn 37-38),” he said. In the interview, Msgr. Bux also said he finds it “incredible” that the Amazon is being considered as a “theological place,” i.e. a special source of revelation.  Seconding Cardinal Walter Brandmüller’s critique of the Instrumentum laboris, Msgr. Bux said that by calling into question divine Revelation, the document “detaches itself from the truth of the Catholic faith,” and amounts to “apostasy.”  Msgr. Bux noted said it is “significant” that the Instrumentum laboris has received the “enthusiastic approval — and perhaps the advice — of Leonardo Boff, a former Franciscan priest, a historical exponent of liberation theology who, in the 1970s, was admonished by the Congregation for the Doctrine of the Faith.”  The respected theologian concluded the interview, saying: There is no liberation without conversion to Christ. The Instrumentum Laboris never mentions this term, which is at the beginning of the Gospel of Jesus Christ, but, as cardinals, priests and faithful have already observed, contradicting in decisive points the binding teaching of the Church — that is, to which every true Catholic is bound — it can be qualified as heretical. An attack on the foundations of the faith, which reduces the Catholic religion to pure subjectivism. It almost seems that it is Jesus Christ who must convert to the new Amazonian divinity. But is this “the Catholic faith transmitted by the Apostles,” as we pray in the Roman Canon?					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/06/18/in-april-of-2019-dr-theresa-deisher-published-an-open-letter-to-legislators-on-the-dangers-of-human-fetal-dna-that-is-in-the-mmr-vaccine-as-well-as-in-the-chickenpox-pentacel-and-all-hep-a-contain/" class="bump-view" data-bump-view="tp">
						In April of 2019 Dr. Theresa Deisher published an open letter to legislators on the dangers of human fetal DNA that is in the MMR vaccine, as well as in the chickenpox, Pentacel, and all Hep-A containing vaccines. It is absolutely criminal that a scientific giant such as Dr. Deisher publicly warns that the MMR can cause major inflammatory autoimmune disease in children, and just two months later New York legislators repeal the religious exemption to vaccination in 8 hours with absolutely no public comment.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/20/what-can-we-learn-from-narcissists/" class="bump-view" data-bump-view="tp">
						WHAT CAN WE LEARN FROM NARCISSISTS????					</a>
										</li>
								<li>
										<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">
						ABOUT ME					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/06/19/pan-amazonian-synod-instrumentum-laboris-working-document-for-the-upcoming-synod-of-bishops-on-the-amazon-region-represents-a-total-opening-of-the-gates-of-the-magisterium-to-indian-theology-and-eco/" class="bump-view" data-bump-view="tp">
						Pan-Amazonian-Synod:  Instrumentum Laboris working document for the upcoming synod of bishops on the Amazon region represents a total opening of the gates of the Magisterium to Indian theology and eco-theology which includes “clearly pagan” and “pantheistic elements of belief”.					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/16/what-does-it-take-to-invalidate-a-papal-election/" class="bump-view" data-bump-view="tp">
						WHAT DOES IT TAKE TO INVALIDATE A PAPAL ELECTION ???					</a>
										</li>
								<li>
										<a href="https://abyssum.org/my-honor-roll-of-bishops/" class="bump-view" data-bump-view="tp">
						MY HONOR ROLL OF BISHOPS					</a>
										</li>
								<li>
										<a href="https://abyssum.org/2019/07/17/has-the-church-of-christ-been-put-by-her-founder-as-though-she-was-some-kind-of-putty-into-the-hands-of-bishops-and-popes-so-they-may-now-illuminated-by-the-holy-spirit-rebuild/" class="bump-view" data-bump-view="tp">
						Has the Church of Christ been put by her Founder, as though she was some kind of putty, into the hands of bishops and popes, so they may now – illuminated by the Holy Spirit – rebuild her, into an updated instrument with secular goals???					</a>
										</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://www.soundchoice.org/open-letter-to-legislators/' target='_blank' rel='nofollow'>soundchoice.org/open-lett&#8230;</a></li><li><a href='https://edwardpentin.co.uk/amazon-synod-working-document-criticized-for-serving-neo-pagan-agenda/' target='_blank' rel='nofollow'>edwardpentin.co.uk/amazon&#8230;</a></li><li><a href='https://churchmilitantblog.files.wordpress.com/2013/11/487146_3804088293525_205112721_n.jpg' target='_blank' rel='nofollow'>churchmilitantblog.files.&#8230;</a></li><li><a href='http://mv3462p2bnv2ptxqp33ikj2j-wpengine.netdna-ssl.com/wp-content/uploads/vaccineListOrigFormat-1.pdf' target='_blank' rel='nofollow'>mv3462p2bnv2ptxqp33ikj2j-&#8230;</a></li><li><a href='http://www.churchesofchrist.com/Catholic_Debate.html' target='_blank' rel='nofollow'>churchesofchrist.com/Cath&#8230;</a></li><li><a href='https://www.scribd.com/document/413858828/Unofficial-English-Translation-of-Pan-Amazonian-Synod-Instrumentum-Laboris' target='_blank' rel='nofollow'>scribd.com/document/41385&#8230;</a></li><li><a href='https://www.quora.com/Why-does-a-narcissist-go-no-contact' target='_blank' rel='nofollow'>quora.com/Why-does-a-narc&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=fvI5D6BSU9I&amp;feature=youtu.be' target='_blank' rel='nofollow'>youtube.com/watch?v=fvI5D&#8230;</a></li><li><a href='https://abyssum.files.wordpress.com/2015/08/377f9-smiling-baby-cute-handsome.jpg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://churchmilitantblog.files.wordpress.com/2013/11/pope-benedict-and-communion-kneeling.png' target='_blank' rel='nofollow'>churchmilitantblog.files.&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=361930760d","homeURL":"https:\/\/abyssum.org\/","postID":"37804","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2019\/07\/20\/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without\/":37804};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/20/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2019%2F07%2F20%2Fwithout-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"a94f571fb9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"08d5bf86db\" \/>","referer":"https:\/\/abyssum.org\/2019\/07\/20\/without-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2019%2F07%2F20%2Fwithout-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without%2F","postID":"37804","shortlink":"https:\/\/wp.me\/px5Zw-9PK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/37804","statsLink":"https:\/\/wordpress.com\/stats\/post\/37804\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,284 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2019%2F07%2F20%2Fwithout-recrimination-or-censoriousness-but-just-looking-around-at-the-disastrous-state-of-the-church-and-contemporary-culture-logic-can-conclude-that-if-all-things-hold-together-in-christ-without%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjEsOwjAMRC9Ean6V6AJxFBQSl7rNDzspHJ+yoGIViZVHnvcGnkmZGDKGDKOAxZkMplczygZ+Kl9UcuVOQcDRhAKPggUHHaxDrsDaegrqphm8loy8JBVnZCa7jKy/PxcyazNJTTKZYvhIa6rRE4nHrA7NFq4UDPSRfYVPUbLqnSYGGTRTuH/vIl38ede2x67rTu1+fAMeB4Jp'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'37804','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hdTmZSM2Fjdjg1VU9zMXpVcXg4b1hYYW01dmVwWTBkQnpHOC98M1EmQW5pdlkrNGx1LHJmUkgvOCx3JTk0ZlR1OE16R2Y/dUZ2QUQ1N0F+MGRIX2QyT3loWHhTZ3xDS2o9cFI3SEZVVHdpdDZFLEI9KzY2U2t+bC5pS2FVbWk/cmpIVGN5UEloPWo4U3xneksualFxVnloJUR2R3NGdnx4XTRiaWxKMzYlSkNjKzQ/fFRDQ11MeTloPS1MWyVJbk5DZnBRd3AvNGRhTnI0WkFLcXJsYjFFcy89Xz9oWWosaw=='}]);
_stq.push([ 'clickTrackerInit', '7887858', '37804' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
