<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he performed. | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he&nbsp;performed. Comments Feed" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylVO1S3DAMfKE65grclR+dPoudCJ/AX2PLZPL2leMAxwHuzfVPYim70lpeR85RjMETeJKuiGiLQZ/lHMfgRHZoYTmLhjHnH/JrWgKrCCYRQ6azqEez+AxZPgFFNT6LNfoEf8WawqGGZPhLAnkYbocbqQvaSWobVrpOKi0y02Lh/8vQEdwlZVbW+ybghWEML56mMPuL1ZyVsWoJhYRJOF1bIilCb/K1dEIHFj38g/9YrBUZCQRMWBtuhytvht2v4WcdqmlGaA3khJnkC8L8bckxbFJ2w+5huG2MlhqamPW8rpbU1FiueirpPNvzbbUO511UVBGO+yiw7BdPPVq7TlrHBDkLfjosTqxG++z7lpaxaEkzJxbOvk7hIuw6KrH27IrCyQBfWgpxu74nB47SB0Jm5bdFr5aBIFghGy/4D4F4tApT/w9SncJLIxl1EvZIaqzFtUrvq6tdYWzQihF183UGrHvkeSvfdUKdWNuczEeVqvzt3WPlMCL34h2Gj8F3J3u82/RVwB/3e3d/eDjs7/b3+6e/eocr5Q==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='America is on a precarious path to lose its freedom and our Constitution we have cherished for over 200 years.  We must accept that the current Democrat Party is no longer the party of Kennedy.  It has become the greatest threat to our national security and our survival as a&nbsp;nation.' href='https://abyssum.org/2020/01/28/america-is-on-a-precarious-path-to-lose-its-freedom-and-our-constitution-we-have-cherished-for-over-200-years-we-must-accept-that-the-current-democrat-party-is-no-longer-the-party-of-kennedy-it-ha/' />
<link rel='next' title='One senses that the pro-lifers would still march every January in the cold even after Roe v Wade is overturned. For something in them just doesn’t want to make things easy.  They might prefer to remember with cold sobriety that the temptation to do thoughtless, even murderous things, may spring even from decent people living in good&nbsp;places.' href='https://abyssum.org/2020/01/28/one-senses-that-the-pro-lifers-would-still-march-every-january-in-the-cold-even-after-roe-v-wade-is-overturned-for-something-in-them-just-doesnt-want-to-make-things-easy-they-might-prefer/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" />
<link rel='shortlink' href='https://wp.me/px5Zw-awa' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F01%2F28%2Fthis-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2020%2F01%2F28%2Fthis-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he performed." />
<meta property="og:url" content="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" />
<meta property="og:description" content="Alonso Cano, “St. Vincent Ferrer Preaching,” c. 1645  BLOGS |  APR. 5, 2019 The Prophetic Saint Who Foretold What the End of the World Will Be LikeWhen the pope used the term “Angel of the Apocalyp…" />
<meta property="article:published_time" content="2020-01-28T18:30:15+00:00" />
<meta property="article:modified_time" content="2020-01-28T18:30:15+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://www.ncregister.com/images/uploads/Pronechen-FERRER.jpg" />
<meta property="og:image:alt" content="Alonso Cano, âSt. Vincent Ferrer Preaching,â c. 1645" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content="This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he&nbsp;performed." />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Alonso Cano, “St. Vincent Ferrer Preaching,” c. 1645  BLOGS |  APR. 5, 2019 The Prophetic Saint Who Foretold What the End of the World Will Be LikeWhen the pope used the term “Angel of the Apocalypse” in the Middle Ages, people knew he was talking about St. Vincent Ferrer Joseph Pronechen St. Vincent Ferrer earned the&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-40434 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

										<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
							<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/01/28/america-is-on-a-precarious-path-to-lose-its-freedom-and-our-constitution-we-have-cherished-for-over-200-years-we-must-accept-that-the-current-democrat-party-is-no-longer-the-party-of-kennedy-it-ha/" rel="prev"><span class="meta-nav">&larr;</span> America is on a precarious path to lose its freedom and our Constitution we have cherished for over 200 years.  We must accept that the current Democrat Party is no longer the party of Kennedy.  It has become the greatest threat to our national security and our survival as a&nbsp;nation.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/01/28/one-senses-that-the-pro-lifers-would-still-march-every-january-in-the-cold-even-after-roe-v-wade-is-overturned-for-something-in-them-just-doesnt-want-to-make-things-easy-they-might-prefer/" rel="next">One senses that the pro-lifers would still march every January in the cold even after Roe v Wade is overturned. For something in them just doesn’t want to make things easy.  They might prefer to remember with cold sobriety that the temptation to do thoughtless, even murderous things, may spring even from decent people living in good&nbsp;places. <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-40434" class="post-40434 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" rel="bookmark">This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he&nbsp;performed.</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" title="12:30 pm" rel="bookmark"><span class="entry-date">January 28, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum" rel="author">abyssum</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image"><a href="https://www.ncregister.com/"><img src="https://www.ncregister.com/css/layout/images/ncregister-logo-385x115.png" alt="Register Logo" /></a></figure>



<p></p>



<figure class="wp-block-image"><img src="https://www.ncregister.com/images/uploads/Pronechen-FERRER.jpg" alt="Alonso Cano, “St. Vincent Ferrer Preaching,” c. 1645" /></figure>



<p>Alonso Cano, “St. Vincent Ferrer Preaching,” c. 1645 </p>



<p></p>



<p><a href="https://www.ncregister.com/sections/blog">BLOGS</a> |  </p>



<p></p>



<p>APR. 5, 2019</p>



<p></p>



<p>The Prophetic Saint Who Foretold What the End of the World Will Be LikeWhen the pope used the term “Angel of the Apocalypse” in the Middle Ages, people knew he was talking about St. Vincent Ferrer</p>



<p><a href="https://www.ncregister.com/blog/joseph-pronechen">Joseph Pronechen</a></p>



<p>St. Vincent Ferrer earned the title preaching the Gospel powerfully and persuasively, often on the Final Judgment and the coming of the Antichrist. Even Pius II’s Bull of Canonization called St. Vincent Ferrer “the Angel of the Apocalypse, flying through the heavens to announce the day of the Last Judgment, to evangelize the inhabitants of the earth.”</p>



<p>This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever. Before looking at his preaching on the Last Judgment, the Antichrist and the End of the World, let’s understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he performed.</p>



<p>As a Dominican priest, Vincent Ferrer preached in his own native language or Latin, yet wherever he went, everyone miraculously understood his every word as if he were preaching in their language. Sinners by the thousands, even the most hardened, repented. When the curious Moorish king sent for him, after Vincent Ferrer gave just three sermons, 8,000 Moors converted and wanted to be baptized. Modest estimates put his conversion of Jews in city after city in Spain at 25,000.</p>



<p>At one major Church conference, Vincent’s preaching saw 14 of 16 rabbis converted on the spot. In Toledo as Jews became Christians they turned their synagogue into a church under the Blessed Mother.</p>



<p>Like Jesus raising the widow of Naim’s son, thorough the power of Christ St. Vincent stopped a funeral procession and commanded the corpse to rise, restoring the dead man to life. In all, he restored 28 dead people back to life. Even&nbsp;after he died, two dead people placed on his tomb came back to life.</p>



<p>He cured countless physical infirmities, working wonders through the name of Jesus and the Sign of the Cross. In one, he restored the use of the limbs of an incurably crippled boy who eventually became the Bishop of Barcelona.</p>



<p>In confession, he could read souls. He shared heavenly previews of future events, such as telling a mother her little son would become pope and canonize him — which happened as the boy became Callixtus III. (At the canonization Vincent Ferrer’s body was found incorrupt.)&nbsp;Earlier, during a Barcelona famine, he announced two ships were coming loaded with corn. Nobody believed. That same day, as predicted, the ships arrived.</p>



<p>Highly devoted to the Blessed Mother, he preached and demonstrated the power of the Rosary through immediate conversion obtained through praying it.</p>



<p><strong>Preaching the Last Judgement</strong></p>



<p>Jesus will come not like his first coming in humility and poverty, but “in such majesty and power that the whole world will tremble,” began&nbsp;<em>Angel of the Apocalypse&nbsp;</em>in a sermon. When he powerfully detailed the glory and the horror of separating the sheep and goats described in Matthew 25, record has it sinners were frightened and cried. He wanted them to do so because he himself was fearful of that day and fearful for all those he preached to.</p>



<p>Vincent told the throngs:</p>



<blockquote class="wp-block-quote"><p>People will say ‘to the mountains and the rocks: Fall upon us, and hide us from the face of him who sits upon the throne, and from the wrath of the Lamb’&nbsp;(Revelation 6:16). Yet Jesus said, ‘But when these things begin to come to pass, look up, and lift up your heads,’&nbsp;‘because your redemption is at hand’&nbsp;(Luke 21:28).The Blessed Mother shall sit with him. Jesus will separate the peoples of the nations as a shepherd separates sheep from goats.</p></blockquote>



<p>St. Vincent cautioned, “On that day it will be better to be a sheep of Jesus Christ that to have been a pope, or king, or emperor.”</p>



<p>Vincent powerfully detailed five virtues revealed in Scripture that distinguishes the sheep: “simple innocence, ample mercy, steadfast patience, true obedience, and worthy penance.”</p>



<p><strong>First, simple innocence</strong>&nbsp;is when a person “lives simply, nor hurts anyone in his heart, by hating, nor by defaming in speech, nor striking with hands, nor by stealing. Such a life “is called simple innocence, which makes a man a sheep of Christ.”</p>



<p>In each case, St. Vincent next colorfully details reasons why. A sheep doesn’t attack with horns like a bull&#8230;</p>



<blockquote class="wp-block-quote"><p>&#8230;nor bite with its teeth like a wolf, nor strike with hooves like a horse… if you wish to be a sheep of Christ, you should strike no one with horns of knowledge or of power, for lawyers strike by the horns of knowledge, jurists, advocates, or men who have great knowledge.&nbsp;Merchants by deceiving others.&nbsp;Lords and bullies strike with the horns of power, plundering or injuring, and extorting, using calumnies and threats, and the like.&nbsp;Listen to what the Lord says by the mouth of David:&nbsp;‘And I will break all the horns of sinners: but the horns of the just shall be exalted’ (Psalm 74:11).</p></blockquote>



<p>“Biting” is to defame your neighbor’s reputation, and devour by saying “nothing good praising someone, but only the bad,” so “defamers are not the sheep of Christ, but wolves of hell.”</p>



<p>Kicking like horses means to despise. Therefore, he warns, “children, do not hate your parents; nor parents, children; nor young people, old folks; nor the healthy, the sick; nor rich, the poor; nor masters, their servants; nor prelates, their clergy; and vice versa. It is clear what is simple innocence.”</p>



<p><strong>Second, ample mercy</strong>&nbsp;means distributing your God-given temporal and spiritual gifts to the needy. “Because,” Vincent illustrates, “among all the animals a sheep is the most beneficial of animals.&nbsp; For the sheep by growing wool, shows us mercy and benefits of mercy, because how many poor people does a sheep clothe?” Sheep give milk and food to eat to. We imitate and give love this way: our wool is “external and temporal goods, bread and wine, money and clothes and the like.” The milk&nbsp;is “interior and spiritual goods, by giving good teaching to the ignorant… If you have the milk of knowledge, of devotion, or of eloquence, you should give to those not having them.” Vincent reminds of Jesus telling the sheep, “For I was hungry, and you gave me to eat; I was thirsty, and you gave me to drink&#8230; naked, and you covered me”&nbsp;(Matthew 25:35-36).</p>



<p><strong>Third, steadfast patience</strong>&nbsp;takes different forms, such as when someone “suffering from injuries inflicted or spoken to him does not want to concern himself with taking revenge.&nbsp;Rather he loves everyone in general, and prays for them all.” The analogy? The “sheep is a most patient animal, for if harassed while eating, or if struck, it does not defend itself, but goes elsewhere, nor does it avenge itself like a dog or a goat would do, but humbly yields.&nbsp; O blessed is the person, man or woman, who has such patience, and takes no vengeance for injuries, but forgives, as God forgives him.”</p>



<p><strong>Fourth, true obedience</strong>&nbsp;means ordering all thoughts, words and actions according to God’s will, not ours, just as sheep are so obedient that a child with a staff easily “can easily guide 30 or 40 sheep.” Remember Psalm 23? Remember Jesus illustrating the shepherd was able to leave 99 safely alone as he searched for the lost sheep?</p>



<p>Vincent Ferrer’s simple summary for the shepherd’s commands includes these: “First that we live humbly” because Jesus said “learn of me, because I am meek, and humble of heart” (Matthew 11:29).&nbsp;Those with pride aren’t Christ’s sheep but the devil’s goat. Second, give with mercy and generosity. Who “disobediently goes by the way of avarice by committing usury, robbery, theft, etc., is not a sheep of Christ, but a goat of the devil.” Next, we must “walk by the way of cleanness, of chastity, etc.” Matthew 19:12).&nbsp;“Whoever therefore goes by the way of uncleanness and the filthiness of lust and carnality, such is not a sheep of Christ but a goat of the devil.”</p>



<p><strong>Fifth, worthy penance</strong>&nbsp;must be performed for sins we’ve committed. The&nbsp;<em>Angel of the Apocalypse</em>&nbsp;emphasizes no one is exempt from sin, As Ecclesiastes (7:21) noted, “For there is no just man upon earth that does good, and sins not.”</p>



<p>“Therefore worthy penance is necessary, by sorrowing for sins and proposing not to relapse, confessing, and making satisfaction.&nbsp;And in this way penance makes a man a sheep of Christ.” To make the analogy, he explains in detail how a sheep is modest, but concludes a goat reflects “the notoriously shameless person, because everyone&nbsp;knows his wicked life and sins, like wicked clergy, and other notorious cohabiters, nor do they wish to cover it up with the tail of penitence; they are impenitent.”</p>



<p><strong>The End of World and the Antichrist</strong></p>



<p>St. Vincent Ferrer not only preached about these in detail but explained them in a letter to Pope Benedict XIII in 1412. Because his sermon is very long, encompassing explanations that focus on Luke 21:25-28, we’ll touch only on the highlights.</p>



<p>Jesus “warns us of the great evils and tribulations which are to come at the end of the world, and tells us of the signs which will precede His coming in judgment,” the&nbsp;<em>Angel of the Apocalypse</em>&nbsp;begins. He knew the Bible by heart and connected everything to Scripture.</p>



<p>God doesn’t leave us clueless. In his mercy, he often sends signs, “so that people forewarned of impending tribulation by means of these signs, through prayer and good works, may obtain in the tribunal of mercy a reversal of the sentence passed against them by God the judge in the heavenly courts; or at least by penance and amendment of life, may prepare themselves against the impending affliction.” Remember Noah, and Jonah?</p>



<p>Three of the “greatest and most terrible” afflictions will be “Antichrist, a man but a diabolical one; second, the destruction by fire of the terrestrial world; third, the universal judgment. And with these tribulations the world will come to an end.” Providence will give us warning signs in the heavens — sun, moon and stars.</p>



<p>The first is “Antichrist, a diabolical man, who will bring distress on the whole world.” He will deceive Christians in four ways.</p>



<p><strong>First, in the sign of the sun</strong>&nbsp;(Luke 21:25).Vincent Ferrer explains, “In Holy Scripture Christ is called the Sun… Taking the word etymologically, we have: S-O-L (Super omnia lucens) – ‘Shining above all things’… God the Father sent Him into the world, saying: ‘But unto you who fear my name the Sun of justice shall arise’ (Malachi 4:2).” So what’s the sign given by the sun for arrival of the enemy?</p>



<p>St. Vincent reveals St. Matthew gives it precisely: “The sun will not give its light.” How’s that? Vincent explains the sun will and cannot be darkened in itself, but only when clouds obscure it:</p>



<blockquote class="wp-block-quote"><p>In the same way, in the time of Antichrist, the Sun of justice will be obscured by the interposition of temporal goods and the wealth which Antichrist will bestow on the world, inasmuch as the brightness of faith in Jesus Christ and the glow of good lives will no longer shine among Christians. For, lest they should lose their dominion, temporal rulers, kings and princes will range themselves on the side of Antichrist. In like manner, prelates for fear of losing their dignities, and religious and priests to gain honors and riches, will forsake the Faith of Christ and adhere to Antichrist. Now he will be a veritable man, but so proud that, not only will he desire to have universal dominion in the whole world, but will even demand to be called a god, and will insist on receiving divine worship.</p></blockquote>



<p>The evil one will be able to accomplish because Daniel (11:43) prophesies — ‘He shall control the riches of gold and silver and all the treasures of Egypt.’ “With this wealth he will gather together in arms all the nations of the world, to fight against those who oppose him — (Revelation 20:7)” and “seduce the nations” and “peoples, that is, with gold and silver and honors.”</p>



<p>St. Vincent continues, “There will indeed be signs in the Sun of justice, for then it will be obscured in the hearts of Christians, since from those hearts it will not give forth the light of Faith; all preaching of a better life will cease, owing to the interposition of… clouds of temporal goods.”</p>



<p>Materialism takes over.</p>



<p>St. Vincent tells us in every case why God all-powerful would permit this error the answer is the same — Wisdom 11:17: “By what things a man sinneth, by the same also is he tormented.”</p>



<p>“If therefore you do not wish to be deceived, now with all your hearts contemn and despise all earthly goods, and long for those of heaven, considering that the goods of this world are transitory and empty, while heavenly and celestial goods are eternal. In this way you will be strong.”</p>



<p>Next, signs in the moon. “In the Holy Scripture the moon signifies our holy Mother the Universal Church, which implies the worldwide union of Christians.” Reflecting the moon’s phases, the Church in the last phase “no longer in the state in which Christ founded it,”&nbsp;but “turned round to pride, pomp and vanity&#8230; mercy and liberality are changed into simony, usury and rapine; chastity becomes licentiousness, uncleanness and corruption; the brightness of virtue is changed into envy and malignity; temperance has become gluttony and voracity; patience has given place to anger, war and divisions among the peoples; diligence is superseded by negligence.”</p>



<p>Christ warned us: “There will arise false christs and false prophets. And they will show great signs and wonders in so much to deceive, if possible, even the elect” Matthew (24:24). Fooled with false “miracles.”&nbsp;“Since the people of the world sin against God by having recourse to the works of the devil, such as divination and fortunetelling… instead of laying their needs before the omnipotent God.” Think of all the occult around today.</p>



<p>Don’t be deceived but “place the whole of your faith and confidence in the name of Jesus Christ., and refuse to acknowledge any miracle unless it is worked in that same name; and so you will be strong against seduction.”</p>



<p>Third, “Stars shall fall from heaven,” Christ said (Matthew 24:29). Looking to Daniel (12:3), Vincent proves that refers to the masters, doctors, and licentiates in theology, some of whom “will fall from heaven, that is from the heights of the Faith (Daniel 11:36). Christ also permits this “because of the scandalous and wicked lives and the many sins” of some.</p>



<p>Christ warns us (24:21): “For there shall then be great tribulation such as hath not been from the beginning of the world until now, neither shall be. And unless those days had been shortened, no flesh should be saved; but for the sake of the elect those days shall be shortened.”</p>



<p>The Antichrist will reign for three and a half years, 1,290 days. When he is slain “by lightning on Mount Olivet and his death has been made widely known throughout the world, this our earth will exist for 45 more days; I do not say years, but days” (Daniel 12:11-12). The Doctors said “these 45 days will be given by God for the conversion of those who have been seduced by Antichrist, but Antichrist will have left behind him so great riches and pleasure that hardly any of the nations will be converted to the Faith of Christ. For there is no savior but Christ, and yet they will not be converted.” In Luke 17 Christ warns us it will be like in the days of Noah and Lot when people went about as usual.</p>



<p>Then “a certain dreadful expectation of the judgment and the rage of a fire shall consume the adversaries”&nbsp;(Hebrews 10:27). As David says (Psalm 96:3): “A fire shall go before him and shall burn his enemies round about.&nbsp;His lightnings have shone forth to the world; the earth saw and trembled. The mountains melted like wax at the presence of the Lord; at the presence of the Lord of all the earth.”</p>



<p>“Therefore,” Vincent Ferrer warns, “do penance now, forgive injuries, make restitution of any ill-gotten goods, live up to and confess your religion; If it were certain that in a short time this town was going to be destroyed by fire, would you not exchange all your immovable goods for something that you could take away with you?”</p>



<p>Only the treasure piled up already in heaven.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40434" class="share-facebook sd-button share-icon" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40434" class="share-twitter sd-button share-icon" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-40434" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-40434-5e30b7501ec49' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7887858&amp;post_id=40434&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-40434-5e30b7501ec49&amp;domain=abyssum.org' data-name='like-post-frame-7887858-40434-5e30b7501ec49'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About abyssum</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" title="Permalink to This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he&nbsp;performed." rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2020/01/28/america-is-on-a-precarious-path-to-lose-its-freedom-and-our-constitution-we-have-cherished-for-over-200-years-we-must-accept-that-the-current-democrat-party-is-no-longer-the-party-of-kennedy-it-ha/" rel="prev"><span class="meta-nav">&larr;</span> America is on a precarious path to lose its freedom and our Constitution we have cherished for over 200 years.  We must accept that the current Democrat Party is no longer the party of Kennedy.  It has become the greatest threat to our national security and our survival as a&nbsp;nation.</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2020/01/28/one-senses-that-the-pro-lifers-would-still-march-every-january-in-the-cold-even-after-roe-v-wade-is-overturned-for-something-in-them-just-doesnt-want-to-make-things-easy-they-might-prefer/" rel="next">One senses that the pro-lifers would still march every January in the cold even after Roe v Wade is overturned. For something in them just doesn’t want to make things easy.  They might prefer to remember with cold sobriety that the temptation to do thoughtless, even murderous things, may spring even from decent people living in good&nbsp;places. <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f4acd3be02" /><input type="hidden" name="_wp_http_referer" value="/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='40434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2675cb7782" /></p>
<input type="hidden" name="genseq" value="1580250960" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,361 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="002303468d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2020/01/28/democrat-dershowitz-demolishes-the-democrat-assault-on-the-constitution-by-the-houses-abuse-of-the-grounds-abuse-of-power-and-obstruction-of-congress-citing-the-bolton-st/">Democrat Dershowitz demolishes the Democrat assault on the Constitution by the House&#039;s abuse of the grounds &quot;abuse of power&quot; and &quot;obstruction of Congress&quot; citing the Bolton story as irrelevant to the current impeachment process https://www.westernjournal.com/dershowitz-launches-crushing-defense-dems-impeachment-trial-wrong-criteria/?utm_source=Email&amp;utm_medium=CVBreaking&amp;utm_campaign=wj-breaking&amp;utm_content=libertyalliance</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/the-saga-of-the-election-and-retirement-of-pope-benedict-xvi/">THE SAGA OF THE ELECTION AND RETIREMENT OF Pope Benedict&nbsp;XVI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/one-senses-that-the-pro-lifers-would-still-march-every-january-in-the-cold-even-after-roe-v-wade-is-overturned-for-something-in-them-just-doesnt-want-to-make-things-easy-they-might-prefer/">One senses that the pro-lifers would still march every January in the cold even after Roe v Wade is overturned. For something in them just doesn’t want to make things easy.  They might prefer to remember with cold sobriety that the temptation to do thoughtless, even murderous things, may spring even from decent people living in good&nbsp;places.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" aria-current="page">This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he&nbsp;performed.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/america-is-on-a-precarious-path-to-lose-its-freedom-and-our-constitution-we-have-cherished-for-over-200-years-we-must-accept-that-the-current-democrat-party-is-no-longer-the-party-of-kennedy-it-ha/">America is on a precarious path to lose its freedom and our Constitution we have cherished for over 200 years.  We must accept that the current Democrat Party is no longer the party of Kennedy.  It has become the greatest threat to our national security and our survival as a&nbsp;nation.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/01/26/before-you-complain-to-your-bishop-about-your-priest-and-his-homilies-talk-to-the-priest-and-if-he-obstinately-defends-his-errors-in-his-homilies-then-and-only-then-refer-the-matter-to-his-bishop/" class="bump-view" data-bump-view="tp">BEFORE YOU COMPLAIN TO YOUR BISHOP ABOUT YOUR PRIEST AND HIS HOMILIES, TALK TO THE PRIEST AND IF HE OBSTINATELY DEFENDS HIS ERRORS IN HIS HOMILIES, THEN AND ONLY THEN REFER THE MATTER TO HIS BISHOP</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/27/alas-poor-america-i-knew-her-well-horatio/" class="bump-view" data-bump-view="tp">ALAS, POOR AMERICA, I KNEW HER WELL HORATIO !!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/27/the-present-crisis-in-the-church-is-producing-some-strange-bedfellows-the-sspx-is-now-in-bed-with-jorge-bergolio/" class="bump-view" data-bump-view="tp">THE PRESENT CRISIS IN THE CHURCH IS PRODUCING SOME STRANGE RELATIONSHIPS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/26/father-if-you-do-not-read-any-other-post-on-abyssum-i-urge-you-to-read-this-post-on-saint-john-vianney-doing-so-will-help-you-to-help-others-during-the-present-crisis-in-the-church-and-it-will-sure/" class="bump-view" data-bump-view="tp">FATHER, IF YOU DO NOT READ ANY OTHER POST ON ABYSSUM I URGE YOU TO READ THIS POST ON Saint John VIANNEY.  DOING SO WILL HELP YOU TO HELP OTHERS DURING THE PRESENT CRISIS IN THE CHURCH AND IT WILL SURELY HELP YOU TO BE SECURE AND A BETTER PRIEST IN YOUR PRIESTLY VOCATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/26/veritatis-splendor-of-saint-john-paul-ii-is-he-key-to-identifying-the-heresy-contained-in-the-support-of-amoris-latitiae-by-the-friends-of-francis-the-merciful/" class="bump-view" data-bump-view="tp">VERITATIS SPLENDOR OF Saint John Paul II IS HE KEY TO IDENTIFYING THE HERESY CONTAINED IN THE SUPPORT OF AMORIS LATITIAE BY THE FRIENDS OF FRANCIS THE MERCIFUL</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/27/this-post-exposes-another-element-of-the-bergoglian-mafia-and-reveals-such-men-of-the-mafia-for-who-they-are-liars-hypocrites-deceivers-and-sheep-in-wolves-clothing-they-roam-free-in-the-beautiful/" class="bump-view" data-bump-view="tp">This post exposes another element of the Bergoglian mafia and reveals such men of the mafia for who they are: liars, hypocrites, deceivers and sheep in wolves clothing. They roam free in the beautiful gardens of the Church, but they are the Anti church destroying the faith of many Catholics</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" class="bump-view" data-bump-view="tp" aria-current="page">This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he performed.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/23/that-a-man-is-the-pope-is-not-a-presumption-of-fact-but-the-conclusion-of-law-for-example-he-is-not-the-pope-whom-the-cardinals-say-is-the-pope-rather-he-is-the-pope-who-was-elected-according-to/" class="bump-view" data-bump-view="tp">That a man is the pope is not a presumption of fact, but the conclusion of law. For example, he is not the pope, whom the Cardinals say is the pope, rather, he is the pope who was elected according to thte norm of Universi Dominic Gregis. To say the first, that is, that he who the Cardinals says is the pope, is the pope, confuses the means whereby we know a canonical fact with the cause of the legitimacy of a canonical fact. They are two different things.</a>					</li>
								<li>
					<a href="https://abyssum.org/2013/08/25/the-image-of-our-lady-of-guadalupe-poses-such-a-threat-to-atheists-that-they-will-go-to-extraordinary-lengths-to-discredit-it/" class="bump-view" data-bump-view="tp">THE IMAGE OF OUR LADY OF GUADALUPE POSES SUCH A THREAT TO ATHEISTS THAT THEY WILL GO TO EXTRAORDINARY LENGTHS TO DISCREDIT IT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/28/mit-breneder-sorge-we-witness-the-martyrdom-of-our-brothers-and-sisters-in-christ-around-the-world-under-the-ever-militant-jihad-of-the-radical-muslims/" class="bump-view" data-bump-view="tp">MIT BRENEDER SORGE WE WITNESS THE MARTYRDOM OF OUR BROTHERS AND SISTERS IN CHRIST AROUND THE WORLD UNDER THE EVER MILITANT JIHAD OF THE RADICAL MUSLIMS</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://fsspx.news/en/news-events/news/benedict-xvi%E2%80%99s-weak-defense-priestly-celibacy-54618' target='_blank' rel='nofollow'>fsspx.news/en/news-events&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=U0AQSNVSILA' target='_blank' rel='nofollow'>youtube.com/watch?v=U0AQS&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=MfNV-OXQXo0&amp;t=299s' target='_blank' rel='nofollow'>youtube.com/watch?v=MfNV-&#8230;</a></li><li><a href='https://www.kofc.org/en/events/vianney.html#/' target='_blank' rel='nofollow'>kofc.org/en/events/vianne&#8230;</a></li><li><a href='http://chiesaepostconcilio.blogspot.com/2020/01/libro-ratzinger-sarah-fraternita-san.html' target='_blank' rel='nofollow'>chiesaepostconcilio.blogs&#8230;</a></li><li><a href='https://www.lifenews.com/2020/01/24/amazing-time-lapse-video-shows-hundreds-of-thousands-of-pro-life-people-marching-for-life/' target='_blank' rel='nofollow'>lifenews.com/2020/01/24/a&#8230;</a></li><li><a href='https://www.hprweb.com/' target='_blank' rel='nofollow'>hprweb.com</a></li><li><a href='https://fromrome.info/2020/01/22/the-house-of-cardinal-re/' target='_blank' rel='nofollow'>fromrome.info/2020/01/22/&#8230;</a></li><li><a href='https://fromrome.info/author/marcianusaristides/' target='_blank' rel='nofollow'>fromrome.info/author/marc&#8230;</a></li><li><a href='https://www.lifenews.com/2020/01/24/president-trump-tells-march-for-life-every-child-born-and-unborn-is-a-sacred-gift-from-god/' target='_blank' rel='nofollow'>lifenews.com/2020/01/24/p&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="https://abyssum.org" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog-2">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,361 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field-2"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="002303468d" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
		</ul>
			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank">rhg1923@gmail.com</a></div></div></li>		<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://abyssum.org/2020/01/28/democrat-dershowitz-demolishes-the-democrat-assault-on-the-constitution-by-the-houses-abuse-of-the-grounds-abuse-of-power-and-obstruction-of-congress-citing-the-bolton-st/">Democrat Dershowitz demolishes the Democrat assault on the Constitution by the House&#039;s abuse of the grounds &quot;abuse of power&quot; and &quot;obstruction of Congress&quot; citing the Bolton story as irrelevant to the current impeachment process https://www.westernjournal.com/dershowitz-launches-crushing-defense-dems-impeachment-trial-wrong-criteria/?utm_source=Email&amp;utm_medium=CVBreaking&amp;utm_campaign=wj-breaking&amp;utm_content=libertyalliance</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/the-saga-of-the-election-and-retirement-of-pope-benedict-xvi/">THE SAGA OF THE ELECTION AND RETIREMENT OF Pope Benedict&nbsp;XVI</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/one-senses-that-the-pro-lifers-would-still-march-every-january-in-the-cold-even-after-roe-v-wade-is-overturned-for-something-in-them-just-doesnt-want-to-make-things-easy-they-might-prefer/">One senses that the pro-lifers would still march every January in the cold even after Roe v Wade is overturned. For something in them just doesn’t want to make things easy.  They might prefer to remember with cold sobriety that the temptation to do thoughtless, even murderous things, may spring even from decent people living in good&nbsp;places.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" aria-current="page">This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he&nbsp;performed.</a>
									</li>
											<li>
					<a href="https://abyssum.org/2020/01/28/america-is-on-a-precarious-path-to-lose-its-freedom-and-our-constitution-we-have-cherished-for-over-200-years-we-must-accept-that-the-current-democrat-party-is-no-longer-the-party-of-kennedy-it-ha/">America is on a precarious path to lose its freedom and our Constitution we have cherished for over 200 years.  We must accept that the current Democrat Party is no longer the party of Kennedy.  It has become the greatest threat to our national security and our survival as a&nbsp;nation.</a>
									</li>
					</ul>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2020/01/26/before-you-complain-to-your-bishop-about-your-priest-and-his-homilies-talk-to-the-priest-and-if-he-obstinately-defends-his-errors-in-his-homilies-then-and-only-then-refer-the-matter-to-his-bishop/" class="bump-view" data-bump-view="tp">BEFORE YOU COMPLAIN TO YOUR BISHOP ABOUT YOUR PRIEST AND HIS HOMILIES, TALK TO THE PRIEST AND IF HE OBSTINATELY DEFENDS HIS ERRORS IN HIS HOMILIES, THEN AND ONLY THEN REFER THE MATTER TO HIS BISHOP</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/27/alas-poor-america-i-knew-her-well-horatio/" class="bump-view" data-bump-view="tp">ALAS, POOR AMERICA, I KNEW HER WELL HORATIO !!!</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/27/the-present-crisis-in-the-church-is-producing-some-strange-bedfellows-the-sspx-is-now-in-bed-with-jorge-bergolio/" class="bump-view" data-bump-view="tp">THE PRESENT CRISIS IN THE CHURCH IS PRODUCING SOME STRANGE RELATIONSHIPS</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/26/father-if-you-do-not-read-any-other-post-on-abyssum-i-urge-you-to-read-this-post-on-saint-john-vianney-doing-so-will-help-you-to-help-others-during-the-present-crisis-in-the-church-and-it-will-sure/" class="bump-view" data-bump-view="tp">FATHER, IF YOU DO NOT READ ANY OTHER POST ON ABYSSUM I URGE YOU TO READ THIS POST ON Saint John VIANNEY.  DOING SO WILL HELP YOU TO HELP OTHERS DURING THE PRESENT CRISIS IN THE CHURCH AND IT WILL SURELY HELP YOU TO BE SECURE AND A BETTER PRIEST IN YOUR PRIESTLY VOCATION</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/26/veritatis-splendor-of-saint-john-paul-ii-is-he-key-to-identifying-the-heresy-contained-in-the-support-of-amoris-latitiae-by-the-friends-of-francis-the-merciful/" class="bump-view" data-bump-view="tp">VERITATIS SPLENDOR OF Saint John Paul II IS HE KEY TO IDENTIFYING THE HERESY CONTAINED IN THE SUPPORT OF AMORIS LATITIAE BY THE FRIENDS OF FRANCIS THE MERCIFUL</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/27/this-post-exposes-another-element-of-the-bergoglian-mafia-and-reveals-such-men-of-the-mafia-for-who-they-are-liars-hypocrites-deceivers-and-sheep-in-wolves-clothing-they-roam-free-in-the-beautiful/" class="bump-view" data-bump-view="tp">This post exposes another element of the Bergoglian mafia and reveals such men of the mafia for who they are: liars, hypocrites, deceivers and sheep in wolves clothing. They roam free in the beautiful gardens of the Church, but they are the Anti church destroying the faith of many Catholics</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" class="bump-view" data-bump-view="tp" aria-current="page">This year marks the 600th anniversary of St. Vincent Ferrer’s death on April 5, 1419, yet his words remain as powerful and necessary as ever.  Look at his preaching on the Last Judgment, the Antichrist and the End of the World.  Understand how powerful a preacher he was all over Europe, beginning in his native Spain, by looking at a mere speck of who he reached and the miracles he performed.</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/23/that-a-man-is-the-pope-is-not-a-presumption-of-fact-but-the-conclusion-of-law-for-example-he-is-not-the-pope-whom-the-cardinals-say-is-the-pope-rather-he-is-the-pope-who-was-elected-according-to/" class="bump-view" data-bump-view="tp">That a man is the pope is not a presumption of fact, but the conclusion of law. For example, he is not the pope, whom the Cardinals say is the pope, rather, he is the pope who was elected according to thte norm of Universi Dominic Gregis. To say the first, that is, that he who the Cardinals says is the pope, is the pope, confuses the means whereby we know a canonical fact with the cause of the legitimacy of a canonical fact. They are two different things.</a>					</li>
								<li>
					<a href="https://abyssum.org/2013/08/25/the-image-of-our-lady-of-guadalupe-poses-such-a-threat-to-atheists-that-they-will-go-to-extraordinary-lengths-to-discredit-it/" class="bump-view" data-bump-view="tp">THE IMAGE OF OUR LADY OF GUADALUPE POSES SUCH A THREAT TO ATHEISTS THAT THEY WILL GO TO EXTRAORDINARY LENGTHS TO DISCREDIT IT</a>					</li>
								<li>
					<a href="https://abyssum.org/2020/01/28/mit-breneder-sorge-we-witness-the-martyrdom-of-our-brothers-and-sisters-in-christ-around-the-world-under-the-ever-militant-jihad-of-the-radical-muslims/" class="bump-view" data-bump-view="tp">MIT BRENEDER SORGE WE WITNESS THE MARTYRDOM OF OUR BROTHERS AND SISTERS IN CHRIST AROUND THE WORLD UNDER THE EVER MILITANT JIHAD OF THE RADICAL MUSLIMS</a>					</li>
				</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://fsspx.news/en/news-events/news/benedict-xvi%E2%80%99s-weak-defense-priestly-celibacy-54618' target='_blank' rel='nofollow'>fsspx.news/en/news-events&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=U0AQSNVSILA' target='_blank' rel='nofollow'>youtube.com/watch?v=U0AQS&#8230;</a></li><li><a href='https://www.youtube.com/watch?v=MfNV-OXQXo0&amp;t=299s' target='_blank' rel='nofollow'>youtube.com/watch?v=MfNV-&#8230;</a></li><li><a href='https://www.kofc.org/en/events/vianney.html#/' target='_blank' rel='nofollow'>kofc.org/en/events/vianne&#8230;</a></li><li><a href='http://chiesaepostconcilio.blogspot.com/2020/01/libro-ratzinger-sarah-fraternita-san.html' target='_blank' rel='nofollow'>chiesaepostconcilio.blogs&#8230;</a></li><li><a href='https://www.lifenews.com/2020/01/24/amazing-time-lapse-video-shows-hundreds-of-thousands-of-pro-life-people-marching-for-life/' target='_blank' rel='nofollow'>lifenews.com/2020/01/24/a&#8230;</a></li><li><a href='https://www.hprweb.com/' target='_blank' rel='nofollow'>hprweb.com</a></li><li><a href='https://fromrome.info/2020/01/22/the-house-of-cardinal-re/' target='_blank' rel='nofollow'>fromrome.info/2020/01/22/&#8230;</a></li><li><a href='https://fromrome.info/author/marcianusaristides/' target='_blank' rel='nofollow'>fromrome.info/author/marc&#8230;</a></li><li><a href='https://www.lifenews.com/2020/01/24/president-trump-tells-march-for-life-every-child-born-and-unborn-is-a-sacred-gift-from-god/' target='_blank' rel='nofollow'>lifenews.com/2020/01/24/p&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=0d3c111ac9","homeURL":"https:\/\/abyssum.org\/","postID":"40434","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2020\/01\/28\/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a\/":40434};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/28/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"7887858","siteName":"ABYSSUS ABYSSUM INVOCAT \/ DEEP CALLS TO DEEP","siteURL":"https:\/\/abyssum.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F01%2F28%2Fthis-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a%2F&signup_flow=account&domain=abyssum.org","themeURL":"","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"d2f00b3ab2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"002303468d\" \/>","referer":"https:\/\/abyssum.org\/2020\/01\/28\/this-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a\/","canFollow":"1","feedID":"12209775","statusMessage":"","customizeLink":"https:\/\/abyssum.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2020%2F01%2F28%2Fthis-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a%2F","postID":"40434","shortlink":"https:\/\/wp.me\/px5Zw-awa","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/abyssum.org\/40434","statsLink":"https:\/\/wordpress.com\/stats\/post\/40434\/abyssum.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,361 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fabyssum.org%2F2020%2F01%2F28%2Fthis-year-marks-the-600th-anniversary-of-st-vincent-ferrers-death-on-april-5-1419-yet-his-words-remain-as-powerful-and-necessary-as-ever-look-at-his-preaching-on-the-last-judgment-the-a%2F&signup_flow=account&domain=abyssum.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUdtugzAM/aEFt5uq0odpnzKFxFCXkLDYge3vZzSopkpD2lMcn4tvMI/GpSgYBW4MHidyOH5WN36CX9BQzBhKR5EhUI8MHwULXm30AfNGpuhC8QouRsQCE0af8gKNKXy1FEI1UHz03ozbEoJhEjToSSh2a0k4VMe6eoYmJE0lFjYaun6tQTj/5dgV/TaYux+BNoYyWtcb1M5E6SWKT3OEFX5I7yzBeh3ENDbDYFkwa2TShDnTMv89908Hydoc74mcUIqL6B7tsXviAcW8VAd41+NAm/Kww192a9pgKQNfbdYLbK+K3obX4+l8vpzqS13fvgGnm9OY'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'40434','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2h5X1kmVTJ3d3QlOVk0K11YdyVZQjhMbkVIamdIZ35XL21ZfE89T0FhZEgxK0xITEdOM0l5M25lST9XZ2lXYVQyMGkzeFZKMldUdURXOS8yJjhsVnxvTkMxLVZ+M3NJeWovWmxtaV0sfjE9OTJ6SUJwV29QL3BFZThydlY9Q3ZKY0N5dS4wMEFNaisuRCtCVS9tVH4ydSVZRTR0fnlhcE16LmdTZX55dXA3Wi1ncTkwPVVJbmxkeTF8JURfQXhNTS9KcCV8dEJLWkJ3Z3ozJWhvb0RpXTFGdEozNGYlQktK'}]);
_stq.push([ 'clickTrackerInit', '7887858', '40434' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
