<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
 With hopeful enthusiasm and joy for the witness of these young missionaries of life, we were proud to scream with them, “We &#8211; are &#8211; the Pro-Life generation.”  Let us pray that the students of St. John Bosco Academy are correct | ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://abyssum.org/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//abyssum.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Feed" href="https://abyssum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo; Comments Feed" href="https://abyssum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP &raquo;  With hopeful enthusiasm and joy for the witness of these young missionaries of life, we were proud to scream with them, “We &#8211; are &#8211; the Pro-Life generation.”  Let us pray that the students of St. John Bosco Academy are&nbsp;correct Comments Feed" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-beta4-52007"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytUtluwyAQ/KFi6jT1W9Vv4VhRkl2MWEjE3xdTVXWd5njoC9IwO6PZQ56jMHPIELKkIiIW5wPLczQzCSaPUDdoMMxP8m9ZAlQZrIgz5w26JUN/BJYHyFGZo+joovy71pUGNSTXmATyNO6G/TBKXTxaqXHuBjqpVCXnivAfRvkD6MfIB4PFLoFZElivABu9dLQCEVWFJBCcMnUgH+7LG7fGv0TXw/ekq+GpOpcsXPL24f43FkllHxxfka/Wtsyt/VNUl+FvyL6uSeuYgFm0l3wh0Wfc1/5Ob+O0303j6/T8cvgEFDj8rg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj8EOwjAMQ3+IECYxxA6Ib9lKKIW2qZZU1f6ewAmENG625SfZ2Ao4zkpZUW+USLDUCbVZsFiKU2T3kK0T2eC/rugSCVpxnH6AVKHE6kMWbOHiSQWVCxQWU29wDfHEYENGDZy/DFzjGOY1dCa74E16tNaHfUHndOoO3W7fD/1xuD8BQgJk9A==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"7887858","siteURL":"https:\/\/abyssum.org","xhrURL":"https:\/\/abyssum.org\/wp-admin\/admin-ajax.php","nonce":"f8fbc42b3f","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/px5Zw-dKS","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abyssum.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" />
<link rel='shortlink' href='https://wp.me/px5Zw-dKS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fabyssum.org%2F2022%2F01%2F24%2Fwith-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fabyssum.org%2F2022%2F01%2F24%2Fwith-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" With hopeful enthusiasm and joy for the witness of these young missionaries of life, we were proud to scream with them, “We &#8211; are &#8211; the Pro-Life generation.”  Let us pray that the students of St. John Bosco Academy are correct" />
<meta property="og:url" content="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" />
<meta property="og:description" content="St. John Bosco visits St.&nbsp;Augustineby&nbsp;Edward J. BarrJanuary 23, 2022 (Edward J. Barr)&nbsp;–&nbsp;On January 16 a holy alliance was formed when St. John Bosco visited St. Augustine.&nbsp;…" />
<meta property="article:published_time" content="2022-01-24T17:25:49+00:00" />
<meta property="article:modified_time" content="2022-01-24T17:25:49+00:00" />
<meta property="og:site_name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<meta property="og:image" content="https://ci5.googleusercontent.com/proxy/eAGZSXNl-DPlEyJbNTlOF7TP6xuny0zcQ7EGp-XxRlKblvMjDgVk95Zv6_tqc_SgF86Iwe6lVZ_jyN27UtDLypoaSy7AW-rfpHc1IMG2QWp3EBEsitw-bEBx3NXKgMA7_rB26KQDEcPXLttgJ4dbXhiFdDs3_w=s0-d-e1-ft" />
<meta property="og:image:secure_url" content="https://ci5.googleusercontent.com/proxy/eAGZSXNl-DPlEyJbNTlOF7TP6xuny0zcQ7EGp-XxRlKblvMjDgVk95Zv6_tqc_SgF86Iwe6lVZ_jyN27UtDLypoaSy7AW-rfpHc1IMG2QWp3EBEsitw-bEBx3NXKgMA7_rB26KQDEcPXLttgJ4dbXhiFdDs3_w=s0-d-e1-ft" />
<meta property="og:image:width" content="32" />
<meta property="og:image:height" content="32" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Sneiguroel" />
<meta name="twitter:text:title" content=" With hopeful enthusiasm and joy for the witness of these young missionaries of life, we were proud to scream with them, “We &#8211; are &#8211; the Pro-Life generation.”  Let us pray that the students of St. John Bosco Academy are&nbsp;correct" />
<meta name="twitter:image" content="https://ci5.googleusercontent.com/proxy/eAGZSXNl-DPlEyJbNTlOF7TP6xuny0zcQ7EGp-XxRlKblvMjDgVk95Zv6_tqc_SgF86Iwe6lVZ_jyN27UtDLypoaSy7AW-rfpHc1IMG2QWp3EBEsitw-bEBx3NXKgMA7_rB26KQDEcPXLttgJ4dbXhiFdDs3_w=s0-d-e1-ft?w=144#https://romalocutaest.files.wordpress.com/2017/02/cropped-cropped-img_1315ma30060624-00011.jpg?w=32" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://abyssum.org/?openidserver=1' />
<link rel='openid.delegate' href='https://abyssum.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://abyssum.org/osd.xml" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 7887858, consent: __ATA_CC(), uloggedin: 0, flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Commentary on all things Catholic, Roman that is!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://abyssum.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="St. John Bosco visits St.&nbsp;Augustineby&nbsp;Edward J. BarrJanuary 23, 2022 (Edward J. Barr)&nbsp;–&nbsp;On January 16 a holy alliance was formed when St. John Bosco visited St. Augustine.&nbsp;&nbsp;This wasn’t a heavenly meeting of the two actual saints.&nbsp;&nbsp;In fact, you could say that St. John Bosco took St. Augustine by force.&nbsp;&nbsp;It happened at the March for Life in&hellip;" />
<link rel="amphtml" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=x5Zw&#038;cscache=6&#038;csrev=8" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-52878 single-format-standard custom-background customizer-styles-applied single-author highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP</a>
					</span>
				</div>
				<div id="site-description">Commentary on all things Catholic, Roman that is!</div>

									<a class="home-link" href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
						<img src="https://s0.wp.com/wp-content/themes/pub/twentyten/images/headers/concave.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://abyssum.org/">Home</a></li><li class="page_item page-item-2"><a href="https://abyssum.org/about/">2  ABOUT ME</a></li>
<li class="page_item page-item-7849"><a href="https://abyssum.org/an-ordinarys-not-so-ordinary-life-chapter-nineteen-2/">AN ORDINARY&#8217;S NOT SO ORDINARY LIFE, CHAPTER&nbsp;NINETEEN</a></li>
<li class="page_item page-item-8680"><a href="https://abyssum.org/home/">Home</a></li>
<li class="page_item page-item-32609"><a href="https://abyssum.org/i-believe/">I BELIEVE</a></li>
<li class="page_item page-item-46359"><a href="https://abyssum.org/i-was-ordained-a-bishop-using-a-pre-vatican-ii-rite-of-ordination/">I WAS ORDAINED A BISHOP USING A PRE-VATICAN II RITE OF&nbsp;ORDINATION</a></li>
<li class="page_item page-item-9176"><a href="https://abyssum.org/my-autobiography/">MY AUTOBIOGRAPHY</a></li>
<li class="page_item page-item-2251"><a href="https://abyssum.org/my-ecclesiastical-service/">MY ECCLESIASTICAL SERVICE</a></li>
<li class="page_item page-item-2247"><a href="https://abyssum.org/my-education/">MY EDUCATION</a></li>
<li class="page_item page-item-1153"><a href="https://abyssum.org/my-golden-jubilee-homily/">MY GOLDEN JUBILEE&nbsp;HOMILY</a></li>
<li class="page_item page-item-34880"><a href="https://abyssum.org/my-honor-roll-of-bishops/">MY HONOR ROLL OF&nbsp;BISHOPS</a></li>
<li class="page_item page-item-2249"><a href="https://abyssum.org/my-military-service/">MY MILITARY SERVICE</a></li>
<li class="page_item page-item-2536"><a href="https://abyssum.org/pope-paul-vi-and-i/">POPE PAUL VI AND&nbsp;I</a></li>
<li class="page_item page-item-37600"><a href="https://abyssum.org/some-comment-qualify-as-spam/">SOME COMMENTS QUALIFY AS&nbsp;SPAM</a></li>
<li class="page_item page-item-37023"><a href="https://abyssum.org/the-right-of-a-bishop-emeritus-to-speak/">THE RIGHT OF A BISHOP EMERITUS TO&nbsp;SPEAK</a></li>
<li class="page_item page-item-5"><a href="https://abyssum.org/5-2/">THE WORD IS</a></li>
<li class="page_item page-item-7"><a href="https://abyssum.org/7-2/">MY FAVORITE PSALM</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2022/01/24/monday-january-24-2022/" rel="prev"><span class="meta-nav">&larr;</span> Monday, January 24,&nbsp;2022&nbsp;</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2022/01/24/oh-the-horror-the-horror-3/" rel="next">OH! THE HORROR! THE&nbsp;HORROR! <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-52878" class="post-52878 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" rel="bookmark"> With hopeful enthusiasm and joy for the witness of these young missionaries of life, we were proud to scream with them, “We &#8211; are &#8211; the Pro-Life generation.”  Let us pray that the students of St. John Bosco Academy are&nbsp;correct</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" title="11:25 am" rel="bookmark"><span class="entry-date">January 24, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://abyssum.org/author/abyssum/" title="View all posts by abyssum">abyssum</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-table"><table><tbody><tr><td><br><img src="https://ci5.googleusercontent.com/proxy/eAGZSXNl-DPlEyJbNTlOF7TP6xuny0zcQ7EGp-XxRlKblvMjDgVk95Zv6_tqc_SgF86Iwe6lVZ_jyN27UtDLypoaSy7AW-rfpHc1IMG2QWp3EBEsitw-bEBx3NXKgMA7_rB26KQDEcPXLttgJ4dbXhiFdDs3_w=s0-d-e1-ft#https://romalocutaest.files.wordpress.com/2017/02/cropped-cropped-img_1315ma30060624-00011.jpg?w=32" alt="" width="32" height="32"></td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><tbody><tr><td><a href="http://romalocutaest.com/author/ejbarr678/" target="_blank" rel="noreferrer noopener"></a><a href="http://romalocutaest.com/2022/01/24/st-john-bosco-visits-st-augustine/" target="_blank" rel="noreferrer noopener">St. John Bosco visits St.&nbsp;Augustine</a>by&nbsp;<a href="http://romalocutaest.com/author/ejbarr678/" target="_blank" rel="noreferrer noopener">Edward J. Barr</a>January 23, 2022 (Edward J. Barr)&nbsp;<em>–&nbsp;</em>On January 16 a holy alliance was formed when St. John Bosco visited St. Augustine.&nbsp;&nbsp;This wasn’t a heavenly meeting of the two actual saints.&nbsp;&nbsp;In fact, you could say that St. John Bosco took St. Augustine by force.&nbsp;&nbsp;It happened at the March for Life in the City of St. Augustine.&nbsp;&nbsp;On that day we who attended were offered a glimpse of a glorious pro-life future in our nation.&nbsp;&nbsp;St. John Bosco Academy sent several busloads of students five hours south of their home in Cumming, Georgia, north of Atlanta.&nbsp;&nbsp;The day’s events began with a Mass at the&nbsp;<a href="https://missionandshrine.org/" target="_blank" rel="noreferrer noopener">National Shrine of Our Lady of La Leche</a>.&nbsp;&nbsp;The Most Reverend Felipe J. Estévez,&nbsp;bishop of the diocese of St. Augustine (the oldest diocese in Florida), celebrated the Mass.&nbsp;&nbsp;It was held in a field a short distance from the site of the first Mass celebrated in what is now the United States, by Father Francisco Lopez de Mendoza Grajales on September 8, 1565.The students from St. John Bosco made their presence known at Mass by their reverential and focused attitudes.&nbsp;&nbsp;They quietly stood near the back of the congregation, which numbered a few thousand faithful.&nbsp;&nbsp;During communion they waited patiently to partake in the Eucharist; it appears the organizers didn’t anticipate such a robust turnout and had to return to the main church for additional hosts.&nbsp;&nbsp;Our small group couldn’t help commenting on the inspiring character of the students.The March kicked off shortly after Mass some motivational words from a few speakers.&nbsp;&nbsp;The route follows the main road in the city and then transitions to the old town, through the heart of the historical tourist area.&nbsp;&nbsp;The street narrows significantly after the transition.&nbsp;&nbsp;A few of us were separated from our group and found ourselves in the middle of the students from St. John Bosco.&nbsp;&nbsp;We quickly learned they had saved their energy for the March.&nbsp;&nbsp;They demonstrated their youthful enthusiasm through a number of motivating chants (“Hey, hey, ho, ho, Roe v. Wade has got to go), yet were always charitable and respectful to the somewhat bewildered tourists whom we passed.&nbsp;&nbsp;When we had reached the Plaza de la Constitución, near the Basilica, we turned around to look for our friends.&nbsp;&nbsp;It was then we noticed that we were right in front of the large banner emblazed with the main theme they were singing throughout the walk.&nbsp;&nbsp;Crossing the street to the park, the students’ shouted that banner for their final chant.&nbsp;&nbsp;With hopeful enthusiasm and joy for the witness of these young missionaries of life, we were proud to scream with them, “We &#8211; are &#8211; the Pro-Life generation.”&nbsp;&nbsp;Let us pray that the students of St. John Bosco Academy are correct!<em>Edward J Barr is a Catechist, attorney, and public speaker in Florida. He earned a Master of Theology degree from the Augustine Institute. Mr. Barr is a contributing writer for the Roma Locuta Est blog (</em><a href="http://www.romalocutaest.com/" rel="noreferrer noopener" target="_blank"><em>www.RomaLocutaEst.com</em></a><em>)</em><strong><a href="http://romalocutaest.com/author/ejbarr678/" target="_blank" rel="noreferrer noopener">Edward J. Barr</a></strong>&nbsp;| January 24, 2022 at 2:47 pm | Categories:&nbsp;<a href="http://romalocutaest.com/category/uncategorized/" target="_blank" rel="noreferrer noopener">Uncategorized</a>&nbsp;| URL:&nbsp;<a href="https://wp.me/p7YMML-77d" target="_blank" rel="noreferrer noopener">https://wp.me/p7YMML-77d</a></td></tr></tbody></table></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52878" class="share-facebook sd-button share-icon" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52878" class="share-twitter sd-button share-icon" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-52878" class="share-linkedin sd-button share-icon" href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7887858-52878-61ef67558d3df' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=7887858&amp;post_id=52878&amp;origin=abyssum.wordpress.com&amp;obj_id=7887858-52878-61ef67558d3df&amp;domain=abyssum.org' data-name='like-post-frame-7887858-52878-61ef67558d3df' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
													</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About abyssum							</h2>
							I am a retired Roman Catholic Bishop, Bishop Emeritus of Corpus Christi, Texas							<div id="author-link">
								<a href="https://abyssum.org/author/abyssum/" rel="author">
									View all posts by abyssum <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://abyssum.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" title="Permalink to  With hopeful enthusiasm and joy for the witness of these young missionaries of life, we were proud to scream with them, “We &#8211; are &#8211; the Pro-Life generation.”  Let us pray that the students of St. John Bosco Academy are&nbsp;correct" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-52878 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://abyssum.org/2022/01/24/monday-january-24-2022/" rel="prev"><span class="meta-nav">&larr;</span> Monday, January 24,&nbsp;2022&nbsp;</a></div>
					<div class="nav-next"><a href="https://abyssum.org/2022/01/24/oh-the-horror-the-horror-3/" rel="next">OH! THE HORROR! THE&nbsp;HORROR! <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3>		<form action="https://abyssum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="20d9c4a2e1" /><input type="hidden" name="_wp_http_referer" value="/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='52878' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7d7bdeb35" /></p>
<input type="hidden" name="genseq" value="1643079509" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="9"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,528 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="159cc1dcd1" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2022/01/'>January 2022</a></li>
	<li><a href='https://abyssum.org/2021/12/'>December 2021</a></li>
	<li><a href='https://abyssum.org/2021/11/'>November 2021</a></li>
	<li><a href='https://abyssum.org/2021/10/'>October 2021</a></li>
	<li><a href='https://abyssum.org/2021/09/'>September 2021</a></li>
	<li><a href='https://abyssum.org/2021/08/'>August 2021</a></li>
	<li><a href='https://abyssum.org/2021/07/'>July 2021</a></li>
	<li><a href='https://abyssum.org/2021/06/'>June 2021</a></li>
	<li><a href='https://abyssum.org/2021/05/'>May 2021</a></li>
	<li><a href='https://abyssum.org/2021/04/'>April 2021</a></li>
	<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2022/01/24/a-lefebvre-moment-why-is-it-that-defenders-of-catholic-tradition-can-be-excommunicated-by-canon-law-while-mass-killing-politicians-like-pro-abort-biden-and-hitler-cant/">&#8220;A Lefebvre Moment&#8221;: Why is it that Defenders of Catholic Tradition can be Excommunicated by Canon Law while Mass Killing Politicians like Pro-Abort Biden and Hitler&nbsp;can&#8217;t?</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/reprise-the-horror-the-horror/">REPRISE:  &#8220;THE HORROR, THE HORROR!!!&#8221;</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/in-the-spirit-of-the-synodal-path-that-the-church-has-embarked-upon-we-humbly-ask-that-you-engage-in-consultations-with-the-faithful-of-each-parish-church-potentially-affected-by-restriction/">“In the spirit of the Synodal Path that the church has embarked upon, we humbly ask that you engage in consultations with the faithful of each parish church potentially affected by restrictions on the Traditional Latin Mass,” says the petition, addressed to the bishop of Arlington, Virginia, which was published on the petition website Change.org on Jan. 14. </a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/today-marks-the-beginning-of-coracs-new-fundraising-drive/">TODAY MARKS THE BEGINNING OF CORAC&#8217;S NEW FUNDRAISING&nbsp;DRIVE</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/after-spending-10-years-in-the-united-states-marine-corps-fighting-for-our-nation-jesus-rivera-has-been-betrayed-by-his-own-country-at-the-hands-of-the-biden-regime-and-the-gestapo-tactics-of-the-fb/">After spending 10 years in the United States Marine Corps, fighting for our nation, Jesus Rivera has been betrayed by his own country at the hands of the Biden Regime and the Gestapo tactics of the FBI and it’s Department of&nbsp;Justice.</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2022/01/23/why-is-it-that-traditional-defenders-of-the-tradition-of-the-catholic-faith-can-be-excommunicated-by-the-provisions-of-the-churchs-code-of-canon-law-while-mass-killing-politicians-like-pro-abort-and/" class="bump-view" data-bump-view="tp">WHY IS IT THAT TRADITIONAL DEFENDERS OF THE TRADITION OF THE CATHOLIC FAITH CAN BE EXCOMMUNICATED BY THE PROVISIONS OF THE CHURCH&#039;S CODE OF CANON LAW WHILE MASS KILLING POLITICIANS LIKE PRO-ABORT Andrew Cuomo AND ADOLPH HITLER CANNOT?</a>					</li>
									<li>
					<a href="https://abyssum.org/2020/06/10/an-open-letter-to-u-s-catholics-from-the-byzantine-catholic-patriachate/" class="bump-view" data-bump-view="tp">AN OPEN LETTER TO U.S. CATHOLICS FROM THE BYZANTINE CATHOLIC PATRIACHATE</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/a-lefebvre-moment-why-is-it-that-defenders-of-catholic-tradition-can-be-excommunicated-by-canon-law-while-mass-killing-politicians-like-pro-abort-biden-and-hitler-cant/" class="bump-view" data-bump-view="tp">&quot;A Lefebvre Moment&quot;: Why is it that Defenders of Catholic Tradition can be Excommunicated by Canon Law while Mass Killing Politicians like Pro-Abort Biden and Hitler can&#039;t?</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/22/heed-the-advice-of-saint-paul-and-arm-yourself-with-the-arms-of-faith-which-the-lord-provides-to-true-believers/" class="bump-view" data-bump-view="tp">HEED THE ADVICE OF Saint Paul AND ARM YOURSELF WITH THE ARMS OF FAITH WHICH THE LORD PROVIDES TO TRUE BELIEVERS</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/22/a-mammoth-sprawling-uncontrollable-federal-government-was-never-the-vision-or-intent-of-the-founding-fathers-organizations-have-a-propensity-to-grow-to-a-point-of-diminishing-returns-i/" class="bump-view" data-bump-view="tp">A mammoth, sprawling, uncontrollable, federal government was never the vision or intent of the founding fathers.  Organizations have a propensity to grow to a point of diminishing returns; it ceases to be efficient, effective, and/or no longer performs the functions for which it was created.  At that point, a large organization will tend to look inward and become self-perpetuating rather than value-added. </a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/after-spending-10-years-in-the-united-states-marine-corps-fighting-for-our-nation-jesus-rivera-has-been-betrayed-by-his-own-country-at-the-hands-of-the-biden-regime-and-the-gestapo-tactics-of-the-fb/" class="bump-view" data-bump-view="tp">After spending 10 years in the United States Marine Corps, fighting for our nation, Jesus Rivera has been betrayed by his own country at the hands of the Biden Regime and the Gestapo tactics of the FBI and it’s Department of Justice.</a>					</li>
									<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">2  ABOUT ME</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/oh-the-horror-the-horror-3/" class="bump-view" data-bump-view="tp">OH! THE HORROR! THE HORROR!</a>					</li>
									<li>
					<a href="https://abyssum.org/2021/12/07/read-this-and-weep-and-never-trust-the-government-again-when-it-pushes-a-vaccination-on-the-public/" class="bump-view" data-bump-view="tp">READ THIS AND WEEP AND NEVER TRUST THE GOVERNMENT AGAIN WHEN IT PUSHES A VACCINATION ON THE PUBLIC</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/in-the-spirit-of-the-synodal-path-that-the-church-has-embarked-upon-we-humbly-ask-that-you-engage-in-consultations-with-the-faithful-of-each-parish-church-potentially-affected-by-restriction/" class="bump-view" data-bump-view="tp">“In the spirit of the Synodal Path that the church has embarked upon, we humbly ask that you engage in consultations with the faithful of each parish church potentially affected by restrictions on the Traditional Latin Mass,” says the petition, addressed to the bishop of Arlington, Virginia, which was published on the petition website Change.org on Jan. 14. </a>					</li>
					</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://abyssum.files.wordpress.com/2022/01/image-14.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/' target='_blank' rel='nofollow'>thecatholicmonitor.com</a></li><li><a href='https://abyssum.files.wordpress.com/2022/01/image-17.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://rorate-caeli.blogspot.com/2022/01/the-battle-for-mass-is-won-interview.html' target='_blank' rel='nofollow'>rorate-caeli.blogspot.com&#8230;</a></li><li><a href='http://www.thecatholicmonitor.com/2019/03/could-francis-be-antipope-even-though.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='http://vkpatriarhat.org/' target='_blank' rel='nofollow'>vkpatriarhat.org</a></li><li><a href='https://abyssum.files.wordpress.com/2022/01/image-13.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://conservativefreedomnetwork.com/category/news/' target='_blank' rel='nofollow'>conservativefreedomnetwor&#8230;</a></li><li><a href='https://servedby.lifeserver.net/cl.php?bannerid=88080&amp;zoneid=8551&amp;sig=d85d005fd589d75704be3f1f782aa8d3b93831d0c4087d802f70915eb13064c3&amp;oadest=https%3A%2F%2Fcharitymobile.com%2Flifesitenews.php' target='_blank' rel='nofollow'>servedby.lifeserver.net/c&#8230;</a></li><li><a href='https://www.thecatholicthing.org/2018/08/09/a-tale-of-two-women/' target='_blank' rel='nofollow'>thecatholicthing.org/2018&#8230;</a></li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://abyssum.org" data-blog="7887858" data-lang="en" >Follow ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="blog_subscription-4" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog-2"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,528 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-2-label"
						for="subscribe-field-2"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field-2"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7887858"/>
                    <input type="hidden" name="source" value="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="159cc1dcd1" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://abyssum.org/2022/01/'>January 2022</a></li>
	<li><a href='https://abyssum.org/2021/12/'>December 2021</a></li>
	<li><a href='https://abyssum.org/2021/11/'>November 2021</a></li>
	<li><a href='https://abyssum.org/2021/10/'>October 2021</a></li>
	<li><a href='https://abyssum.org/2021/09/'>September 2021</a></li>
	<li><a href='https://abyssum.org/2021/08/'>August 2021</a></li>
	<li><a href='https://abyssum.org/2021/07/'>July 2021</a></li>
	<li><a href='https://abyssum.org/2021/06/'>June 2021</a></li>
	<li><a href='https://abyssum.org/2021/05/'>May 2021</a></li>
	<li><a href='https://abyssum.org/2021/04/'>April 2021</a></li>
	<li><a href='https://abyssum.org/2021/03/'>March 2021</a></li>
	<li><a href='https://abyssum.org/2021/02/'>February 2021</a></li>
	<li><a href='https://abyssum.org/2021/01/'>January 2021</a></li>
	<li><a href='https://abyssum.org/2020/12/'>December 2020</a></li>
	<li><a href='https://abyssum.org/2020/11/'>November 2020</a></li>
	<li><a href='https://abyssum.org/2020/10/'>October 2020</a></li>
	<li><a href='https://abyssum.org/2020/09/'>September 2020</a></li>
	<li><a href='https://abyssum.org/2020/08/'>August 2020</a></li>
	<li><a href='https://abyssum.org/2020/07/'>July 2020</a></li>
	<li><a href='https://abyssum.org/2020/06/'>June 2020</a></li>
	<li><a href='https://abyssum.org/2020/05/'>May 2020</a></li>
	<li><a href='https://abyssum.org/2020/04/'>April 2020</a></li>
	<li><a href='https://abyssum.org/2020/03/'>March 2020</a></li>
	<li><a href='https://abyssum.org/2020/02/'>February 2020</a></li>
	<li><a href='https://abyssum.org/2020/01/'>January 2020</a></li>
	<li><a href='https://abyssum.org/2019/12/'>December 2019</a></li>
	<li><a href='https://abyssum.org/2019/11/'>November 2019</a></li>
	<li><a href='https://abyssum.org/2019/10/'>October 2019</a></li>
	<li><a href='https://abyssum.org/2019/09/'>September 2019</a></li>
	<li><a href='https://abyssum.org/2019/08/'>August 2019</a></li>
	<li><a href='https://abyssum.org/2019/07/'>July 2019</a></li>
	<li><a href='https://abyssum.org/2019/06/'>June 2019</a></li>
	<li><a href='https://abyssum.org/2019/05/'>May 2019</a></li>
	<li><a href='https://abyssum.org/2019/04/'>April 2019</a></li>
	<li><a href='https://abyssum.org/2019/03/'>March 2019</a></li>
	<li><a href='https://abyssum.org/2019/02/'>February 2019</a></li>
	<li><a href='https://abyssum.org/2019/01/'>January 2019</a></li>
	<li><a href='https://abyssum.org/2018/12/'>December 2018</a></li>
	<li><a href='https://abyssum.org/2018/11/'>November 2018</a></li>
	<li><a href='https://abyssum.org/2018/10/'>October 2018</a></li>
	<li><a href='https://abyssum.org/2018/09/'>September 2018</a></li>
	<li><a href='https://abyssum.org/2018/07/'>July 2018</a></li>
	<li><a href='https://abyssum.org/2018/06/'>June 2018</a></li>
	<li><a href='https://abyssum.org/2018/05/'>May 2018</a></li>
	<li><a href='https://abyssum.org/2018/04/'>April 2018</a></li>
	<li><a href='https://abyssum.org/2018/03/'>March 2018</a></li>
	<li><a href='https://abyssum.org/2018/02/'>February 2018</a></li>
	<li><a href='https://abyssum.org/2018/01/'>January 2018</a></li>
	<li><a href='https://abyssum.org/2017/12/'>December 2017</a></li>
	<li><a href='https://abyssum.org/2017/11/'>November 2017</a></li>
	<li><a href='https://abyssum.org/2017/10/'>October 2017</a></li>
	<li><a href='https://abyssum.org/2017/09/'>September 2017</a></li>
	<li><a href='https://abyssum.org/2017/08/'>August 2017</a></li>
	<li><a href='https://abyssum.org/2017/07/'>July 2017</a></li>
	<li><a href='https://abyssum.org/2017/06/'>June 2017</a></li>
	<li><a href='https://abyssum.org/2017/05/'>May 2017</a></li>
	<li><a href='https://abyssum.org/2017/04/'>April 2017</a></li>
	<li><a href='https://abyssum.org/2017/03/'>March 2017</a></li>
	<li><a href='https://abyssum.org/2017/02/'>February 2017</a></li>
	<li><a href='https://abyssum.org/2017/01/'>January 2017</a></li>
	<li><a href='https://abyssum.org/2016/12/'>December 2016</a></li>
	<li><a href='https://abyssum.org/2016/11/'>November 2016</a></li>
	<li><a href='https://abyssum.org/2016/10/'>October 2016</a></li>
	<li><a href='https://abyssum.org/2016/09/'>September 2016</a></li>
	<li><a href='https://abyssum.org/2016/08/'>August 2016</a></li>
	<li><a href='https://abyssum.org/2016/07/'>July 2016</a></li>
	<li><a href='https://abyssum.org/2016/06/'>June 2016</a></li>
	<li><a href='https://abyssum.org/2016/05/'>May 2016</a></li>
	<li><a href='https://abyssum.org/2016/04/'>April 2016</a></li>
	<li><a href='https://abyssum.org/2016/03/'>March 2016</a></li>
	<li><a href='https://abyssum.org/2016/02/'>February 2016</a></li>
	<li><a href='https://abyssum.org/2016/01/'>January 2016</a></li>
	<li><a href='https://abyssum.org/2015/12/'>December 2015</a></li>
	<li><a href='https://abyssum.org/2015/11/'>November 2015</a></li>
	<li><a href='https://abyssum.org/2015/10/'>October 2015</a></li>
	<li><a href='https://abyssum.org/2015/09/'>September 2015</a></li>
	<li><a href='https://abyssum.org/2015/08/'>August 2015</a></li>
	<li><a href='https://abyssum.org/2015/07/'>July 2015</a></li>
	<li><a href='https://abyssum.org/2015/06/'>June 2015</a></li>
	<li><a href='https://abyssum.org/2015/05/'>May 2015</a></li>
	<li><a href='https://abyssum.org/2015/04/'>April 2015</a></li>
	<li><a href='https://abyssum.org/2015/03/'>March 2015</a></li>
	<li><a href='https://abyssum.org/2015/02/'>February 2015</a></li>
	<li><a href='https://abyssum.org/2015/01/'>January 2015</a></li>
	<li><a href='https://abyssum.org/2014/12/'>December 2014</a></li>
	<li><a href='https://abyssum.org/2014/11/'>November 2014</a></li>
	<li><a href='https://abyssum.org/2014/10/'>October 2014</a></li>
	<li><a href='https://abyssum.org/2014/09/'>September 2014</a></li>
	<li><a href='https://abyssum.org/2014/08/'>August 2014</a></li>
	<li><a href='https://abyssum.org/2014/07/'>July 2014</a></li>
	<li><a href='https://abyssum.org/2014/06/'>June 2014</a></li>
	<li><a href='https://abyssum.org/2014/05/'>May 2014</a></li>
	<li><a href='https://abyssum.org/2014/04/'>April 2014</a></li>
	<li><a href='https://abyssum.org/2014/03/'>March 2014</a></li>
	<li><a href='https://abyssum.org/2014/02/'>February 2014</a></li>
	<li><a href='https://abyssum.org/2014/01/'>January 2014</a></li>
	<li><a href='https://abyssum.org/2013/12/'>December 2013</a></li>
	<li><a href='https://abyssum.org/2013/11/'>November 2013</a></li>
	<li><a href='https://abyssum.org/2013/10/'>October 2013</a></li>
	<li><a href='https://abyssum.org/2013/09/'>September 2013</a></li>
	<li><a href='https://abyssum.org/2013/08/'>August 2013</a></li>
	<li><a href='https://abyssum.org/2013/07/'>July 2013</a></li>
	<li><a href='https://abyssum.org/2013/06/'>June 2013</a></li>
	<li><a href='https://abyssum.org/2013/05/'>May 2013</a></li>
	<li><a href='https://abyssum.org/2013/04/'>April 2013</a></li>
	<li><a href='https://abyssum.org/2013/03/'>March 2013</a></li>
	<li><a href='https://abyssum.org/2013/02/'>February 2013</a></li>
	<li><a href='https://abyssum.org/2013/01/'>January 2013</a></li>
	<li><a href='https://abyssum.org/2012/12/'>December 2012</a></li>
	<li><a href='https://abyssum.org/2012/11/'>November 2012</a></li>
	<li><a href='https://abyssum.org/2012/10/'>October 2012</a></li>
	<li><a href='https://abyssum.org/2012/09/'>September 2012</a></li>
	<li><a href='https://abyssum.org/2012/08/'>August 2012</a></li>
	<li><a href='https://abyssum.org/2012/07/'>July 2012</a></li>
	<li><a href='https://abyssum.org/2012/06/'>June 2012</a></li>
	<li><a href='https://abyssum.org/2012/05/'>May 2012</a></li>
	<li><a href='https://abyssum.org/2012/04/'>April 2012</a></li>
	<li><a href='https://abyssum.org/2012/03/'>March 2012</a></li>
	<li><a href='https://abyssum.org/2012/02/'>February 2012</a></li>
	<li><a href='https://abyssum.org/2012/01/'>January 2012</a></li>
	<li><a href='https://abyssum.org/2011/12/'>December 2011</a></li>
	<li><a href='https://abyssum.org/2011/11/'>November 2011</a></li>
	<li><a href='https://abyssum.org/2011/10/'>October 2011</a></li>
	<li><a href='https://abyssum.org/2011/09/'>September 2011</a></li>
	<li><a href='https://abyssum.org/2011/08/'>August 2011</a></li>
	<li><a href='https://abyssum.org/2011/07/'>July 2011</a></li>
	<li><a href='https://abyssum.org/2011/06/'>June 2011</a></li>
	<li><a href='https://abyssum.org/2011/05/'>May 2011</a></li>
	<li><a href='https://abyssum.org/2011/04/'>April 2011</a></li>
	<li><a href='https://abyssum.org/2011/03/'>March 2011</a></li>
	<li><a href='https://abyssum.org/2011/02/'>February 2011</a></li>
	<li><a href='https://abyssum.org/2011/01/'>January 2011</a></li>
	<li><a href='https://abyssum.org/2010/12/'>December 2010</a></li>
	<li><a href='https://abyssum.org/2010/11/'>November 2010</a></li>
	<li><a href='https://abyssum.org/2010/10/'>October 2010</a></li>
	<li><a href='https://abyssum.org/2010/09/'>September 2010</a></li>
	<li><a href='https://abyssum.org/2010/08/'>August 2010</a></li>
	<li><a href='https://abyssum.org/2010/07/'>July 2010</a></li>
	<li><a href='https://abyssum.org/2010/06/'>June 2010</a></li>
	<li><a href='https://abyssum.org/2010/05/'>May 2010</a></li>
	<li><a href='https://abyssum.org/2010/04/'>April 2010</a></li>
	<li><a href='https://abyssum.org/2010/03/'>March 2010</a></li>
	<li><a href='https://abyssum.org/2010/02/'>February 2010</a></li>
	<li><a href='https://abyssum.org/2010/01/'>January 2010</a></li>
	<li><a href='https://abyssum.org/2009/12/'>December 2009</a></li>
	<li><a href='https://abyssum.org/2009/11/'>November 2009</a></li>
	<li><a href='https://abyssum.org/2009/10/'>October 2009</a></li>
	<li><a href='https://abyssum.org/2009/09/'>September 2009</a></li>
	<li><a href='https://abyssum.org/2009/08/'>August 2009</a></li>
	<li><a href='https://abyssum.org/2009/07/'>July 2009</a></li>
	<li><a href='https://abyssum.org/2009/06/'>June 2009</a></li>
	<li><a href='https://abyssum.org/2009/05/'>May 2009</a></li>
			</ul>

			</li><li id="widget_contact_info-2" class="widget-container widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rhg1923%40gmail.com" target="_blank" rel="noopener noreferrer">rhg1923@gmail.com</a></div></div></li>
		<li id="recent-posts-3" class="widget-container widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://abyssum.org/2022/01/24/a-lefebvre-moment-why-is-it-that-defenders-of-catholic-tradition-can-be-excommunicated-by-canon-law-while-mass-killing-politicians-like-pro-abort-biden-and-hitler-cant/">&#8220;A Lefebvre Moment&#8221;: Why is it that Defenders of Catholic Tradition can be Excommunicated by Canon Law while Mass Killing Politicians like Pro-Abort Biden and Hitler&nbsp;can&#8217;t?</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/reprise-the-horror-the-horror/">REPRISE:  &#8220;THE HORROR, THE HORROR!!!&#8221;</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/in-the-spirit-of-the-synodal-path-that-the-church-has-embarked-upon-we-humbly-ask-that-you-engage-in-consultations-with-the-faithful-of-each-parish-church-potentially-affected-by-restriction/">“In the spirit of the Synodal Path that the church has embarked upon, we humbly ask that you engage in consultations with the faithful of each parish church potentially affected by restrictions on the Traditional Latin Mass,” says the petition, addressed to the bishop of Arlington, Virginia, which was published on the petition website Change.org on Jan. 14. </a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/today-marks-the-beginning-of-coracs-new-fundraising-drive/">TODAY MARKS THE BEGINNING OF CORAC&#8217;S NEW FUNDRAISING&nbsp;DRIVE</a>
									</li>
											<li>
					<a href="https://abyssum.org/2022/01/24/after-spending-10-years-in-the-united-states-marine-corps-fighting-for-our-nation-jesus-rivera-has-been-betrayed-by-his-own-country-at-the-hands-of-the-biden-regime-and-the-gestapo-tactics-of-the-fb/">After spending 10 years in the United States Marine Corps, fighting for our nation, Jesus Rivera has been betrayed by his own country at the hands of the Biden Regime and the Gestapo tactics of the FBI and it’s Department of&nbsp;Justice.</a>
									</li>
					</ul>

		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://abyssum.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://abyssum.org/2022/01/23/why-is-it-that-traditional-defenders-of-the-tradition-of-the-catholic-faith-can-be-excommunicated-by-the-provisions-of-the-churchs-code-of-canon-law-while-mass-killing-politicians-like-pro-abort-and/" class="bump-view" data-bump-view="tp">WHY IS IT THAT TRADITIONAL DEFENDERS OF THE TRADITION OF THE CATHOLIC FAITH CAN BE EXCOMMUNICATED BY THE PROVISIONS OF THE CHURCH&#039;S CODE OF CANON LAW WHILE MASS KILLING POLITICIANS LIKE PRO-ABORT Andrew Cuomo AND ADOLPH HITLER CANNOT?</a>					</li>
									<li>
					<a href="https://abyssum.org/2020/06/10/an-open-letter-to-u-s-catholics-from-the-byzantine-catholic-patriachate/" class="bump-view" data-bump-view="tp">AN OPEN LETTER TO U.S. CATHOLICS FROM THE BYZANTINE CATHOLIC PATRIACHATE</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/a-lefebvre-moment-why-is-it-that-defenders-of-catholic-tradition-can-be-excommunicated-by-canon-law-while-mass-killing-politicians-like-pro-abort-biden-and-hitler-cant/" class="bump-view" data-bump-view="tp">&quot;A Lefebvre Moment&quot;: Why is it that Defenders of Catholic Tradition can be Excommunicated by Canon Law while Mass Killing Politicians like Pro-Abort Biden and Hitler can&#039;t?</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/22/heed-the-advice-of-saint-paul-and-arm-yourself-with-the-arms-of-faith-which-the-lord-provides-to-true-believers/" class="bump-view" data-bump-view="tp">HEED THE ADVICE OF Saint Paul AND ARM YOURSELF WITH THE ARMS OF FAITH WHICH THE LORD PROVIDES TO TRUE BELIEVERS</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/22/a-mammoth-sprawling-uncontrollable-federal-government-was-never-the-vision-or-intent-of-the-founding-fathers-organizations-have-a-propensity-to-grow-to-a-point-of-diminishing-returns-i/" class="bump-view" data-bump-view="tp">A mammoth, sprawling, uncontrollable, federal government was never the vision or intent of the founding fathers.  Organizations have a propensity to grow to a point of diminishing returns; it ceases to be efficient, effective, and/or no longer performs the functions for which it was created.  At that point, a large organization will tend to look inward and become self-perpetuating rather than value-added. </a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/after-spending-10-years-in-the-united-states-marine-corps-fighting-for-our-nation-jesus-rivera-has-been-betrayed-by-his-own-country-at-the-hands-of-the-biden-regime-and-the-gestapo-tactics-of-the-fb/" class="bump-view" data-bump-view="tp">After spending 10 years in the United States Marine Corps, fighting for our nation, Jesus Rivera has been betrayed by his own country at the hands of the Biden Regime and the Gestapo tactics of the FBI and it’s Department of Justice.</a>					</li>
									<li>
					<a href="https://abyssum.org/about/" class="bump-view" data-bump-view="tp">2  ABOUT ME</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/oh-the-horror-the-horror-3/" class="bump-view" data-bump-view="tp">OH! THE HORROR! THE HORROR!</a>					</li>
									<li>
					<a href="https://abyssum.org/2021/12/07/read-this-and-weep-and-never-trust-the-government-again-when-it-pushes-a-vaccination-on-the-public/" class="bump-view" data-bump-view="tp">READ THIS AND WEEP AND NEVER TRUST THE GOVERNMENT AGAIN WHEN IT PUSHES A VACCINATION ON THE PUBLIC</a>					</li>
									<li>
					<a href="https://abyssum.org/2022/01/24/in-the-spirit-of-the-synodal-path-that-the-church-has-embarked-upon-we-humbly-ask-that-you-engage-in-consultations-with-the-faithful-of-each-parish-church-potentially-affected-by-restriction/" class="bump-view" data-bump-view="tp">“In the spirit of the Synodal Path that the church has embarked upon, we humbly ask that you engage in consultations with the faithful of each parish church potentially affected by restrictions on the Traditional Latin Mass,” says the petition, addressed to the bishop of Arlington, Virginia, which was published on the petition website Change.org on Jan. 14. </a>					</li>
					</ul></li><li id="top-clicks-3" class="widget-container widget_top-clicks"><h3 class="widget-title">Top Clicks</h3><ul><li><a href='https://abyssum.files.wordpress.com/2022/01/image-14.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://www.thecatholicmonitor.com/' target='_blank' rel='nofollow'>thecatholicmonitor.com</a></li><li><a href='https://abyssum.files.wordpress.com/2022/01/image-17.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://rorate-caeli.blogspot.com/2022/01/the-battle-for-mass-is-won-interview.html' target='_blank' rel='nofollow'>rorate-caeli.blogspot.com&#8230;</a></li><li><a href='http://www.thecatholicmonitor.com/2019/03/could-francis-be-antipope-even-though.html' target='_blank' rel='nofollow'>thecatholicmonitor.com/20&#8230;</a></li><li><a href='http://vkpatriarhat.org/' target='_blank' rel='nofollow'>vkpatriarhat.org</a></li><li><a href='https://abyssum.files.wordpress.com/2022/01/image-13.jpeg' target='_blank' rel='nofollow'>abyssum.files.wordpress.c&#8230;</a></li><li><a href='https://conservativefreedomnetwork.com/category/news/' target='_blank' rel='nofollow'>conservativefreedomnetwor&#8230;</a></li><li><a href='https://servedby.lifeserver.net/cl.php?bannerid=88080&amp;zoneid=8551&amp;sig=d85d005fd589d75704be3f1f782aa8d3b93831d0c4087d802f70915eb13064c3&amp;oadest=https%3A%2F%2Fcharitymobile.com%2Flifesitenews.php' target='_blank' rel='nofollow'>servedby.lifeserver.net/c&#8230;</a></li><li><a href='https://www.thecatholicthing.org/2018/08/09/a-tale-of-two-women/' target='_blank' rel='nofollow'>thecatholicthing.org/2018&#8230;</a></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://abyssum.org/" title="ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP" rel="home">
					ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
	<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/abyssum.wordpress.com\/public.api\/connect\/?action=request&domain=abyssum.org","logoutURL":"https:\/\/abyssum.wordpress.com\/wp-login.php?action=logout&_wpnonce=9a0276261d","homeURL":"https:\/\/abyssum.org\/","postID":"52878","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://abyssum.org">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,528 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="7887858" />
										<input type="hidden" name="source" value="https://abyssum.org/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="159cc1dcd1" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fabyssum.org%252F2022%252F01%252F24%252Fwith-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://abyssum.org">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				ABYSSUS ABYSSUM INVOCAT / DEEP CALLS TO DEEP			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://abyssum.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fabyssum.wordpress.com%2F2022%2F01%2F24%2Fwith-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fabyssum.org%252F2022%252F01%252F24%252Fwith-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/px5Zw-dKS">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/7887858/posts/52878">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/abyssum.org\/2022\/01\/24\/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr\/":52878};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/24/with-hopeful-enthusiasm-and-joy-for-the-witness-of-these-young-missionaries-of-life-we-were-proud-to-scream-with-them-we-are-the-pro-life-generation-let-us-pr/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9i0EOwjAMBD9EsKASpQfEW0xiWqeJG+yk8Hx6QeLU06w0O/Auzi9SSSpEg0AreyqfY7QD/KncXEltZDFIPJPBq1GjCSUk0p0zhsziHqiQ0SrptlxV9LPtRGWx6p4JWcEmVJbxxy2659vp0g1915+vQ/wCAY5GhA=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://abyssum.org' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7887858','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7887858','v':'wpcom','tz':'-6','user_id':'0','post':'52878','subd':'abyssum'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRTNlUmxrQUlGRF0vTXA4alM2VzU2RW9RVkhdRzljL3RRM2dlTV9zaGtbM11SdTVVfk11UEZ+bGgrW21RK1lGVCYtfjE1ck1Kb29LaCZudmovVj9MWnpidFB4cUNVa098aDR2d2hwLGZKRzQ0TGd+N2VbbVRkJWZubSV4Y3VlNUVXandhdnNPZEVoUCxXenBxdn5XaF9SMnpSZmp1R05lLkRQZ1FoTF0sci9wW2MrYXZlQlY4XzM/bUlWYlhLL00laG9xP0ZUXUc3dlEyNFJ+c35SR1YudFNwLWpwZzBBWi9+TlYuWXkmZ3R+PTR2Sk1wby1vQzc5QjYsZ1tXYzBFLEMuRjdiZXRRYzYmZ2VzXU1Peis2TD9sNSZDWFVsLDlVaGh2b1NuRj1YSi95K1Y2LklBdyxdLy1RTVJjLnlFTWUzX0VQ'}]);
_stq.push([ 'clickTrackerInit', '7887858', '52878' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
